Showing questions tagged: Show all questions
  • Solved
  • Archived

I am unable to log-in to the "Wheel of Fortune", How can I fix this

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem. Anyone with a suggestion or solut… (read more)

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem.

Anyone with a suggestion or solution for me?

Asked by dave.wagner08 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Update to 114.0.2

After the Firefox update to 114.0.2 on my WIndows 10 desktop computer, the display of the Google Voice website became all garbled and vertical scrolling stopped working,… (read more)

After the Firefox update to 114.0.2 on my WIndows 10 desktop computer, the display of the Google Voice website became all garbled and vertical scrolling stopped working, making it impossible to read new next messages. My laptop, which has been turned off and has not taken the update, is still running the previous version and does not have the problem. I'm wondering if others have had the same issue.

Asked by Jeff B 1 year ago

Answered by Jeff B 1 year ago

  • Solved
  • Archived

"Your Browser Is Being Managed By Your Organization" suddenly appeared in my Firefox 114 settings page

I've looked into this situation, and none of the solutions submitted online work. I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_r… (read more)

I've looked into this situation, and none of the solutions submitted online work.

I went to about:preferences, and set "security.certerrors.mitm.auto_enable_enterprise_roots" to false, but "security.enterprise_roots.enabled" is set to true and locked; I can't change it.

First of all, I am not using Avast, AVG, Kapersky, etc. antivirus; I'm using Win 10's built-in security suite, so it's not my antivirus causing it.

To double check that, I opened the Registry and went to " HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox\" and "HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox\", looking for a Mozilla\Firefox\Polices key, and neither one had any Mozilla keys.

I even checked the Autoconfig settings, and found no settings in the JS file that had anything to do with Enterpise Roots (I renamed the file temporarily to disable it), but I still can't disable security.enterprise_roots.enabled

I have no "Organization"; I'm an independent home user, so needless to say I'm concerned that Firefox is suddenly saying some organization is controlling my Firefox.

Win 10 Home Ver. 22H2 OS Build: 19045.3086 Windows Feature Experience Pack 1000.19041.1000.0

Antivirus/Firewall: Windows 10 Security

Firefox: 114.0.2 (64 bit)

Asked by Bobby 1 year ago

Answered by Bobby 1 year ago

  • Solved
  • Archived

Restore profile

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc… (read more)

FF would start to load but never completely finish so I forgot & stupidly did the troubleshooting mode or w/e that put me back to default so LOST all my settings, etc.. Strangely it's back "close" to normal except I was using Passbrow which the icon shows on toolbar but greyed out & I can't get it to turn back on. I have the "Old FF Data" folder but following the steps it doesn't show where profile is stored for me to be able to copy the old data TO. IF I can restore the old profile hopefully that would get it back working ALL as it was...but HOW??

Asked by WTM_W7 1 year ago

Answered by WTM_W7 1 year ago

  • Solved
  • Archived

Google maps displays multiple place names

It is only in Firefox that this happens. Android and Opera are both fine. For example the city name appears several time over the map, and likewise so do suburb names. Se… (read more)

It is only in Firefox that this happens. Android and Opera are both fine. For example the city name appears several time over the map, and likewise so do suburb names. See attached screen grab. Is there a setting that I have missed?

Peter

Asked by OTG70 1 year ago

Answered by OTG70 1 year ago

  • Solved
  • Archived

Not possible to delete personal certificate

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy &… (read more)

I had a personal certificate installed in Firefox and it was working well. It expired, so I got a new one from the same provider. Both appear in Firefox under "Privacy & Security" -> Certificates -> View Certificates... The previous one is not valid any more, and every time I try to access some page with a certificate, it uses the old one. So I tried to delete the old one. Nothing has worked so far. Doing the straightforward way of selecting it in the Certificate Manager and deleting it makes the certificate disappear from the manager menu, but if I enter the certificate manager again, it is there again. I tried to delete both certificates, same issue, both reaper in the manager. I tried to delete them, close firefox, delete cert9.db, cert8.db and key4.db and nothing. Only thing left is delete my current firefox profile and start again... Any other idea or something that I might delete before to solve this?

Asked by david.roma84 1 year ago

Answered by david.roma84 1 year ago

  • Solved
  • Archived

Cookies pop-up disappears before I can make a selection.

On a new website or after clearing the cache and cookies and upon opening a page I will often get a pop-up with cookie usage choices, e.g. "strictly necessary", etc. How… (read more)

On a new website or after clearing the cache and cookies and upon opening a page I will often get a pop-up with cookie usage choices, e.g. "strictly necessary", etc. However, the pop-up disappears before I have a chance to click on any choice or even finish reading the first line. I'm not sure what settings I need to change to allow me to make a choice on the pop-up. Please advise. Thanks.

Asked by BigO 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Websites

There at least 3 websites now that I cannot open, straighttalk.com, kbb.com, and redbox.com. Last month I could open these websites, before that I could not, now I canno… (read more)

There at least 3 websites now that I cannot open, straighttalk.com, kbb.com, and redbox.com. Last month I could open these websites, before that I could not, now I cannot again. I have had this problem for months. I have emptied my cache, I keep firefox up to date, and I have restarted my computer and browser multiple times. This is the error message I get from straighttalk.com:

Access denied Error 15 www.straighttalk.com 2023-06-26 13:48:00 UTC

This is the error message I get from kbb.com Access Denied You don't have permission to access "http://www.kbb.com/" on this server.

This is the error message I get from redbox.com 403 ERROR The request could not be satisfied. Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Any help would be greatly appreciated. Thank you Nicki

Asked by Nicki Z. 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Firefox refuses to connect to my NAS admin page

I have a (quite old) Iomega 2 NAS in my local network. I have to connect to the admin page to change some settings, but FF responds with SSL_ERROR_UNSUPPORTED_VERSION, wi… (read more)

I have a (quite old) Iomega 2 NAS in my local network. I have to connect to the admin page to change some settings, but FF responds with SSL_ERROR_UNSUPPORTED_VERSION, with no option to bypass.

It's my own NAS, in my own local network. How can I bypass this (in this case stupid) restriction? I know it's safe, I know no harm can be done, still I can't get to this page.

Asked by avdwollenberg 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

firefox har förhindrat att den här sidan automatiskt styr om till en annan sida

Jag använder VismaNet och får felmeddelande "firefox har förhindrat att den här sidan automatiskt styr om till en annan sida" när jag loggar in, hur kan jag tillåta detta… (read more)

Jag använder VismaNet och får felmeddelande "firefox har förhindrat att den här sidan automatiskt styr om till en annan sida" när jag loggar in, hur kan jag tillåta detta så att jag slipper trycka på knappne "Tillåt".

Asked by eva.marie.griffiths 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Sorting bookmarks issue

Hi - Here's my problem. I have a folder in my bookmarks titled Current Bookmarks. It contains both subfolders and bookmarks. When I go to Manage Bookmarks, select that … (read more)

Hi - Here's my problem. I have a folder in my bookmarks titled Current Bookmarks. It contains both subfolders and bookmarks.

When I go to Manage Bookmarks, select that folder, and use the Views/Sort/Sort by Name.A-Z sort order, the subfolders aren't shown in alpha order. Any new subfolders I create end up at the bottom, listed after the page bookmarks.

Is there any way to get all the subfolders to sort properly?

Thanks for your help!

Asked by kathleen4 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Unreadable / garbled / distorted text rendering?

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82). Tested on following browsers: Firefox 114.0.2 (64-bit) Fire… (read more)

I experienced unreadable / garbled / distorted text rendering on some websites on macOS 13.4.1 (22F82).

Tested on following browsers:

  • Firefox 114.0.2 (64-bit)
  • Firefox Developer Edition 115.0b9 (64-bit)
  • Firefox Nightly 116.0a1 (2023-06-30) (64-bit)

See attached screenshot when I visited reStructuredText Quick Reference documentation[1] using a Private Window from a new Firefox Profile.

How can I further investigate or fix this issue?

[1]: https://docutils.sourceforge.io/docs/user/rst/quickref.html

Asked by Leonard L. 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

tabs NOT highlight links

How do I tell firefox's tab key not to go to links, only form fields. That is, if you go to https://visca.com/apac/dites/, hitting 'tab' should take you to the form field… (read more)

How do I tell firefox's tab key not to go to links, only form fields. That is, if you go to https://visca.com/apac/dites/, hitting 'tab' should take you to the form field [Cerca], whereas now it scrolls through all the links first.

Thanks in advance, Lou

Asked by louhevly 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Cannot verify my device on Chase Bank's secure server

I'm unable to verify my Mac to log into my Chase bank account, since I last cleaned out my cookies. When I enter my verification code and password, the fields revert to b… (read more)

I'm unable to verify my Mac to log into my Chase bank account, since I last cleaned out my cookies. When I enter my verification code and password, the fields revert to blank rather than submitting. I've cleaned my cache and cookies, restarted my browser, spoken to Chase reps... but it seems the issue is the browser. Firefox is the only browser I have this problem with.

It was suggested to me that Total Cookie Protection is not allowing Chase to verify, but I toggled off Enhanced Tracking Protection on the site, as well as adding exceptions as many of Chase's secure servers as I've seen (the exceptions in the attached screenshot go way past 7...), and I still can't verify and log in.

Asked by Anna 1 year ago

Answered by Medhasree Suram 1 year ago

  • Solved
  • Archived

'System theme — auto' does not work and causes CPU usage 100%

'System theme — auto' does not work and causes CPU usage 100% I noticed this July 1 an increase in CPU usage of up to 100% when viewing videos on YouTube from Mozilla. I … (read more)

'System theme — auto' does not work and causes CPU usage 100% I noticed this July 1 an increase in CPU usage of up to 100% when viewing videos on YouTube from Mozilla. I removed all my add-ons without improvement. I noticed that this phenomenon did not occur when viewing in 'full screen' but only in a window. By disabling the 'System theme — auto' theme, the problem disappeared. I noticed that this theme was updated to version 1.3 today July 1st. I add that this theme, which is supposed to follow the system theme, does not work correctly under Windows 10 when, as for my system personalized theme have been set. I have ‘title bar and windows borders’ in green option for active windows and in purple for inactive windows. Mozilla displays the 'title bar' in black.

Asked by PasBo 1 year ago

Answered by PasBo 1 year ago

  • Solved
  • Archived

Disable "Firefox suggest" drop down list. (Not autocomplete text, just extra ones)

When I start typing, there's a feature that is not very good for my privacy: "Firefox Suggest" - it shows off my web history to anyone looking at my screen, complete with… (read more)

When I start typing, there's a feature that is not very good for my privacy: "Firefox Suggest" - it shows off my web history to anyone looking at my screen, complete with thumbnails for all the websites. How can we stop it?

Asked by lantai 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

bring the security.csp.enable option back at least at the developer version of FF

Dear Sirs, today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page any… (read more)

Dear Sirs,

today i did lockout everybody on a test server of a web application while playing with CSP on the server side. no modern browser was able to open the page anymore. but the real problem was that the configuration interface was also not accessable anymore.

the option security.csp.enable is long gone since FF 99 and i had to ""downgrade to FF 98"" to be able to access the misconfigured server.

please enable that security.csp.enable in about:config back again at least for the development version of FF. someone might need it. other options are to install risky extensions and i would like to avoid that in the future.

Yours

E

Asked by vedro 1 year ago

Answered by Terry 1 year ago

  • Solved
  • Archived

Bookmarks won't save to specified folders anymore

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-do… (read more)

I have lots of bookmarks, which I organise into folders and subfolders. In the last month or so, Firefox will no longer save them to the folder I specify from the pull-down menu when saving but just adds them to the general bookmarks menu. To sort my bookmarks, I have to go into Manage Bookmarks and move them manually. What's happened?

Asked by sei_shonagon 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

F5 page refresh does not auto-scroll to top of page

I view a page, for example, news.yahoo.com. I usually scroll down a way, possibly to the bottom. I step away, and when I come back I want to refresh the page. Up until ab… (read more)

I view a page, for example, news.yahoo.com. I usually scroll down a way, possibly to the bottom. I step away, and when I come back I want to refresh the page. Up until about two weeks ago, when I press F5 to refresh the page, it would automatically scroll back to the top of the page. Now it seems to go to (maybe) a percentage of the page based on where it was last scrolled. I then have to manually scroll back to the top to see the latest headlines. Was Firefox behavior changed? Is there a setting to control page refresh behavior?

Asked by pwrgreg007 1 year ago

Answered by cor-el 1 year ago