Showing questions tagged: Show all questions
  • Solved

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 5 months ago

Answered by madbilly 2 weeks ago

  • Solved
  • Archived

Firefox creates almost 200 processes on exit, 100% CPU

Hello, When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each… (read more)

Hello,

When I close Firefox after the last update (current installed version: 112.0 x64 Windows 10), Firefox creates almost 200 processes (in the latest case 177), each using from 17 MB to 65 MB RAM (except one that is using over 200 MB - I guess the main one) using 100% CPU for about half a minute, and in that my PC is unusable - everything hangs. It takes a bit more time to close all of them.

Any ideas what could be wrong and how to fix it?

Thank you.

Asked by Red-Herring 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Developer Console colours and Folder Icons

hello 1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.i… (read more)

hello

1) I've been trying to change the console colours for the web developer console using userChrome.css, but I have failed. I want to set the background for console.info text to be light blue while the text color to be bold dark blue font. I would like to have it only in light theme. Also I would like to change the font size of the console for both themes.

2) Is it possible to change the folders of bookmarks to yellow. I read there are SVG. I tried to solution that are meant to change the folders to yellow, but failed. Can someone point me to a dummies guide for a solution.

The first one is the more important issue.

Thank you in advance

Asked by ProfessorLayman 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (read more)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Asked by Adrenoreceptor 5 months ago

Answered by Adrenoreceptor 4 months ago

  • Solved
  • Archived

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (read more)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 10 months ago

Answered by jscher2000 - Support Volunteer 10 months ago

  • Solved
  • Archived

Links in PDF converted to Undefined in url

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgat… (read more)

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgator.com/help/article/how-do-i-change-my-dns-or-name-servers to https://undefined/help/article/how-do-i-change-my-dns-or-name-servers

I have tried clearing the cache, troubleshooting, and get the same result in safe mode, and reverting back to Firefox default settings. And I still get the same result. I've attached an image of the error message.

Asked by cathy38 6 months ago

Answered by cathy38 5 months ago

  • Solved
  • Archived

Removing the Extensions Puzzle Piece Icon?

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it...… (read more)

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it....at all.

Asked by Imot 1 year ago

Answered by cor-el 1 year ago

  • Solved

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (read more)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Asked by Jim 3 months ago

Answered by Jim 3 months ago

  • Solved
  • Archived

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 10 months ago

Answered by guidox11 7 months ago

  • Solved
  • Archived

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware i… (read more)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 1 year ago

Answered by dkosewick 1 year ago

  • Solved
  • Archived

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (read more)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 8 months ago

Answered by cor-el 7 months ago

  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 2 months ago

Answered by cor-el 2 months ago

  • Solved
  • Archived

Auto login booby trap.

I am in the process of moving all of our passwords into 1Password. However, I discovered that my wife has her Firefox set to auto login, but can't remember her user name… (read more)

I am in the process of moving all of our passwords into 1Password. However, I discovered that my wife has her Firefox set to auto login, but can't remember her user name and password. So, although she can use it, she can't change update the password. The fact that on setup, auto login is the default makes this doubly frustrating. So, is there any way to get to the password?

Asked by tmpc 2 years ago

Answered by Chris Ilias 2 years ago

  • Locked
  • Archived

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does… (read more)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Asked by Buddy2014 1 year ago

Last reply by Buddy2014 1 year ago

  • Solved
  • Archived

The menu disappears when a hint shows up.

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually,… (read more)

Firefox 102.0.1 (64bit), Linux, Sway (Wayland), MOZ_DBUS_REMOTE=1, MOZ_ENALBE_WAYLAND=1 When I hover over a menu item, the hint shows up and the menu disappears visually, it is still there, as I can interact with it (mouse click or enter).

Asked by jnbrains 1 year ago

Answered by jnbrains 1 year ago