Showing questions tagged: Show all questions

all opened tabs are missing after the update on july 2

Hi! After the update on july 2 all my opened tabs were gone, and I can't restore them. Tried folder sessionstore-backups, but no luck. Is there any chance to go back to … (read more)

Hi! After the update on july 2 all my opened tabs were gone, and I can't restore them. Tried folder sessionstore-backups, but no luck. Is there any chance to go back to session before the update and get my opened tabs back?

Asked by Kamila Nicholls 1 hour ago

Roblox working on google chrome but not firefox

i see others with this issue but no real solution, i really do not wish to switch back to chrome but i tried safe mode and uninstalling and reinstalling, it works perfect… (read more)

i see others with this issue but no real solution, i really do not wish to switch back to chrome but i tried safe mode and uninstalling and reinstalling, it works perfectly fine on chrome just not on firefox

Asked by Kozan 1 hour ago

Prevent "Get the new Microsoft Edge" popup

Every day the first time I run Firefox I get a popup in the top right corner saying 'Get the new Microsoft Edge". I've seen the links to turning off 'Get tips, tricks and… (read more)

Every day the first time I run Firefox I get a popup in the top right corner saying 'Get the new Microsoft Edge". I've seen the links to turning off 'Get tips, tricks and suggestion' in settings; this is a company laptop and that is set to off by my company.

The thing is I do have Edge and I use it, it just isn't my default browser. Any suggestion?

Asked by TV John 2 hours ago

Notifications Not Working

Hello. I'm using a brand-new installation of Firefox 78.0.1 on a freshly installed copy of Windows 10 Pro. The only way I can get Firefox to display any notifications i… (read more)

Hello. I'm using a brand-new installation of Firefox 78.0.1 on a freshly installed copy of Windows 10 Pro. The only way I can get Firefox to display any notifications is by having alerts.useSystemBackend set to true. While this is set to false, notifications will not work. If I use this site to test them, it just says, 'queued for display', followed immediately by 'closed'. I've also tried creating a new profile and testing it again with no success. All sites were granted notification permissions in each case.

Thanks for any help.

Asked by dojima 8 hours ago

Strange Behaviour

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my … (read more)

Fingers crossed - I may have solved this problem by completely uninstalling and reinstalling Firefox. The problem: Every time I opened Firefox, the Safe Access app on my Synology RT2600ac router would send an alert to say that it had blocked a connection to vice.com. I've never visted that website, so I have no idea why Firefox would keep triggering an alert from my router. Has anyone any idea what might have cause this?

Asked by BrianE 17 hours ago

problems after today's update ( 78.0.1 )

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon i… (read more)

plain and simple.. 1 problem now after today's update Autoplay option dont recognize youtube as Video/Audio website.. so if i visite website (it wont show Autoplay icon in address bar) and i click on any video (it still wont show Autoplay icon in address bar) it will open up this video and start playing it... but if i refresh that page with that video i clicked on... then firefox suddenly recognize it as a Video/Audio website and show you an icon and not gonna Autoplay it.. all other websites working just fine as before.

2 problem now after today's update when you click on Address bar it only show top websites.. no History no Bookmarks even tho they are marked in settings.. if you turn off option to show Top sites then it will show you nothing at all in there..

Asked by Latstyle 18 hours ago

Country location by Firefox

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland… (read more)

Hello, I use Polish version of Mozilla Firefox in Poland. When I try to use Masterpass service Firefox switches me to US Masterpass services which are incorrect in Poland instead to Polish Masterpass services. I set default system Windows 10PL and language PL. How to fix this? There is no such issue at other browsers at the same machine. Best Zbigniew

Asked by zbyszek.maciejewski 22 hours ago

Act my browser if it was an english browser

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language … (read more)

Hi, my pc is located in the Netherlands. So it acts like a dutch browser. But i want to change it so it acts like an english browser. I want to test the english language in an app.

regards Jan

Asked by jan90 22 hours ago

Problem: add icon error for topsites. This seems to be a bug.

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known sourc… (read more)

I like the topsites feature but when I try to add an icon for most sites, it will not work - only for a few. This even occurs if I manually add an icon from a known source. A few select sites add it automatically. This seems to be a bug.

Asked by johncolmoe 23 hours ago