Google and Youtube suddenly with security issues?

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if… (read more)

I was googling fine, went to eat, and when I came back this security alert appeared when tried to google something, and it also appears if I try to enter Youtube, like if Google sites now are a security risk for Firefox?

Edge opens them, Chrome opens them, WTF?? I just went to eat, didn't update nothing, didn't add a cookie, didn't restart the computer, I didn't even close the browser, I JUST WENT TO EAT. This is for those that say "restart", "clean your cookies", "update Firefox", I've already tried the obvious, what the hell happened? Did Firefox get in a fight with Google or what?

Do developers read these topics or we're just "helping each other"? Well, thanks for any info on the matter...

Asked by Magnamuz 18 minutes ago

Unable to see text

I accidentally set my text and screen display the same color. Now I am unable to see anything in Firefox. I am using MacOS. I have attempted to check the Application Supp… (read more)

I accidentally set my text and screen display the same color. Now I am unable to see anything in Firefox. I am using MacOS. I have attempted to check the Application Support to modify the folder that stores the preferences folder, but Firefox is not listed. Thanks

Asked by twimberly83 21 minutes ago

Is there a way to stop Firefox from guessing what webpage I want to visit?

When I am trying to type in a web address the Firefox browser tries to "guess" what website I want to visit by auto-filling. This is sometimes useful, but most of the tim… (read more)

When I am trying to type in a web address the Firefox browser tries to "guess" what website I want to visit by auto-filling. This is sometimes useful, but most of the time it guesses wrong or takes me to a webpage when I wanted to search. Currently I am trying to sign into one of my Wordpress and Firefox will NOT let me type /wp-login.php at the end of the URL it keeps redirecting me to another page on my website no matter what I do. Is there any way to just disable this "feature" because I swear I'm about to switch to Opera as this is driving me bonkers. (I will never switch to Chrome, don't worry.)

Asked by Zach Spears 24 minutes ago

Permissions section of Site Information panel is wrong?

Firefox 86.0b2, Windows 10 build 19041 I browse in permanent private mode, strict enhanced security. When I logout of gmail, the permissions icon appears in the Site Info… (read more)

Firefox 86.0b2, Windows 10 build 19041

I browse in permanent private mode, strict enhanced security.

When I logout of gmail, the permissions icon appears in the Site Info panel, image attached. When I choose X, the icon disappears; it says "a refresh might be necessary". When i refresh, the icon is back. No google cookie is listed in "Cookies and site data"

I refreshed firefox, reapplied my preferences. Problem persists.

I first noticed it this afternoon; it does not happen with Firefox 85, same privacy settings.

Is there something I can do to change this behaviour?

Thanks.

-merina

Asked by merina 1 hour ago

Put tabs BELOW address bar already!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Hi to ALL Firefox admins and programmers..... I think Im speaking for most people when I say this...... PUT THE DAMN TABS !!!!!BELOW!!!! the address bar already!! People … (read more)

Hi

to ALL Firefox admins and programmers.....

I think Im speaking for most people when I say this......

PUT THE DAMN TABS !!!!!BELOW!!!! the address bar already!!

People have been begging you to do this for ******* years!!!

Stop being such a**holes and make it like this BY DEFAULT FOREVER! And add a simple option in the setting that always allows the user to put the tabs above or below....but I know most people want this always BELOW!!!

Fix this issue PLEASE it pisses soooo many people off having the tabs above the address bar. ...Also when I double click on the empty space beside the tabs it just shrink the open window.....change this so double clicking on the empty area OPENS A NEW TAB...

Signed a VERY pissed off user!

Asked by mrgzjk 1 hour ago

Tabs On Firefox

I have been using Firefox for many year. I have uninstalled and reinstalled Firefox recently. I have a PC with Windows 10. I typically have 5-6 browser windows opens (go… (read more)

I have been using Firefox for many year. I have uninstalled and reinstalled Firefox recently.

I have a PC with Windows 10.

I typically have 5-6 browser windows opens (going back for year). 3 Ancestry.com search windows, one LDS Search window, and Yahoo e-mail window and sometimes fantasy sports window. I spend most of my online time doing genealogy research at ancestry.com.

Until a few months ago when I open a new Ancestry.com page in a tab, the page opened in the same tab. This is what I have been used to and expect. Within the last few month when I open a new ancestry.com page in a tab it opens in a new tab. Eventually I have 10-15 tabs opens which is don't like.

In "option" in the category "tabs" I have the 1st 2 boxes checked, the 2nd box being "Open links in tabs instead of new windows".

Is there something I can co to stop all these new tabs from opening when I am opening new ancestry.com pages in an ancestry.com tab?

Bob Allen

Asked by boballen1948 1 hour ago

How to disable url loading notification in bottom left

Hi, Is there a way to disable the little notification that pops up showing what url is being loaded or that pops up when you mouse over a link in the bottom left of the b… (read more)

Hi,

Is there a way to disable the little notification that pops up showing what url is being loaded or that pops up when you mouse over a link in the bottom left of the browser?

I'm using an OLED and am trying to disable as many re-current static objects as possible. In my 25 years of web browsing I've never found this to be a useful feature so I'd rather it be disabled.

I can't seem to find any settings pertaining to it and all the info I can find on disabling is quite old and doesn't seem to be accurate anymore.

Any tips would be very appreciated.

Asked by the.blind.artist 1 hour ago

Increase text size of bookmarks font

Is there a way to increase the size of the font of bookmarks? They are so small and hard to read. It seems like there used to be an extension that did this but it no long… (read more)

Is there a way to increase the size of the font of bookmarks? They are so small and hard to read. It seems like there used to be an extension that did this but it no longer works. Thanks!

Asked by ivelasq 1 hour ago

Sample CA 2 eror

Installed the latest version of Firefox. Tried to change home page to www.google.com/news and got an Sample CA 2 error page. I then tried to access financial, shopping … (read more)

Installed the latest version of Firefox. Tried to change home page to www.google.com/news and got an Sample CA 2 error page. I then tried to access financial, shopping and other common links to get the same results. I got into a chat with McAfee and they sent be back to you. I have tried turning off firewall, and other features and nothing improved. I am running McAfee Total Protection on Windows 10. Suggestions?

Asked by LRB 3 hours ago

New Tab Top Sites Icon Background Color

Background I have recently made a modification to my Firefox profile folder to allow the New Tab page to have a background image, but now I am noticing some strange behav… (read more)

Background

I have recently made a modification to my Firefox profile folder to allow the New Tab page to have a background image, but now I am noticing some strange behavior.

When first running Firefox it looks like this.

As you can see, for the sites that don't have a high-quality favicon available, Firefox uses a letter and the low-quality favicon. What I'm pointing out here is that the background for these is transparent.

However, when I open some sites and navigate around, I come back to see this.

There is now no visible letter and the background color for these icons have changed to white. I cannot seem to reproduce this, it just eventually happens after regular use.

This can be fixed by closing the browser and reopening it, but obviously, that's an inconvenience.

Question

Is there a way I can force the icon backgrounds to be transparent, or at least change the solid color to something more fitting to the theme? If possible, please let me know if there is a reason this is happening.

Note: I would rather not resort to setting a custom thumbnail for each of these because I like the way Firefox handles it by default. I'm just looking to fix the "ugly" white background that comes out of nowhere.

Asked by VoidTwo 3 hours ago

Bookmarks Toolbar doesn't display bookmarks

I have it so the bookmarks toolbar only shows up on a new tab, and my new tab page is the Firefox Home page. For a few days when I opened a new tab, the Bookmarks Toolbar… (read more)

I have it so the bookmarks toolbar only shows up on a new tab, and my new tab page is the Firefox Home page. For a few days when I opened a new tab, the Bookmarks Toolbar showed my bookmarks + folders, but now when I open a new tab, the Bookmarks Toolbar is empty. My bookmarks still exist, they just don't show up.

Asked by nguyencgh 4 hours ago

fillable-pdf files

Hi , I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other … (read more)

Hi ,

I am happy that now I can use Firefox with fillable /saveable pdf files most of the time. Unfortunately sometime I have a problem if later I open the pdf with other software: I filled the first 3 line of https://www.canada.ca/content/dam/cra-arc/formspubs/pbg/t3ret/t3ret-fill-20e.pdf and when I saved it and reopened with Microsoft Edge and Xodo some number are missing in the field "Trust account number". I refuse to use Acrobat Reader. Then I can not change the type of fonts or put bold. Could you please fix it?

Have a nice day

Piero

Asked by pierofor 4 hours ago

Firefox Relay Icon in Email Fields - Can't disable

I am using Mozilla Firefox for Ubuntu 20.04.1 LTS x86_64, Version 84.0.2 (64-bit). I really enjoy using Firefox Relay, but I would like to disable the icon in email field… (read more)

I am using Mozilla Firefox for Ubuntu 20.04.1 LTS x86_64, Version 84.0.2 (64-bit). I really enjoy using Firefox Relay, but I would like to disable the icon in email fields. When I click on the switch that does so, it refuses to toggle off. I've Googled and browsed the forums here, but can't find anybody that's experiencing the same issue. I thought that maybe an extension that I have is preventing me from toggling off, but disabling every other extension changed nothing.

Asked by chriscohen 5 hours ago

clearing browsing data

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I … (read more)

Why does clearing my browsing data delete the "top sites" symbols pinned to my home page? I use these sites every day and don't want to have to replace them every time I clear my browsing history. Other browsers leave them in place. Is there a way to keep them there unless I intend to delete them?

Asked by ksarnsugr 6 hours ago

Impossible to get answers to my requests via QWANT

Hi everybody... My browser is QWANT (and not Google) , I hv been using it for years with FIREFOX...and it is supposed to be my browser "par default", since 2 days I can't… (read more)

Hi everybody... My browser is QWANT (and not Google) , I hv been using it for years with FIREFOX...and it is supposed to be my browser "par default", since 2 days I can't hv any answer when I make a reqsuest. It just says "check yr connexion or try again". But everything is working fine otherwise...Do you hv any idea what the problem is ? thks a lot for yr help...Dana

Asked by manier.danielle 6 hours ago

Logitech M720 back/forward buttons not working

The back/forward buttons on my mouse are not working as intended, ONLY on the Firefox browser. The actions work correctly on every other application and browser that I us… (read more)

The back/forward buttons on my mouse are not working as intended, ONLY on the Firefox browser. The actions work correctly on every other application and browser that I use. With Firefox, when the back/forward buttons are pressed, the "up/down" scroll is triggered. This is not how I have mapped my mouse. Please look into fixing this. It is very annoying. Thank you.

Asked by dgo1015 9 hours ago

How to change(widen) the Margins when I view my Markdown file on Firefox browser.

Greetings all, Is there a way to change the margins of viewed markdown files by going into, for example, about:config or another way? Would this or some other commands al… (read more)

Greetings all, Is there a way to change the margins of viewed markdown files by going into, for example, about:config or another way? Would this or some other commands allow me to change the left and right margins?

I would like to change (widen primarily) the margins of markdown files when I view them on my Firefox browser. I use a lot of Markdown, for writing, scientific work (RMarkdown), and note-taking. I am currently using a Markdown text editor (Abricotine, not that this should matter) that simply calls up Firefox and sends the text/markdown to the screen. However, when I view the .md files the margins seem very small to me.

Cheers,

Asked by Mock 9 hours ago

Developer Tools separate window view - menu bar colour

Hello, I am using Firefox 85.0 on OSX 10.14.6. Both Firefox Dev Tools and OSX are set to Dark Mode. However the menubar on the Developer Tools pop-out window (separate wi… (read more)

Hello,

I am using Firefox 85.0 on OSX 10.14.6. Both Firefox Dev Tools and OSX are set to Dark Mode. However the menubar on the Developer Tools pop-out window (separate window view) is showing light grey. Please see attached image which shows the menu bar colour.

Is there any way I can change this to match the dark theme of my system?

This may seem petty, but I use the pop-out console a lot in my workflow and the bright coloured bar is bothering me! I have just switched over from Chrome which correctly matches the menubar to the system theme.

Thanks for your help.

Asked by azleeb 10 hours ago