Showing questions tagged: Show all questions

YOUTUBE: No Home Page & No Initial Comments Section via FireFox

YOUTUBE: No Home Page & No Initial Comments Section via FireFox: In YouTube via FireFox the YouTube Home Page and Comment Entry on videos is missing. Why is this? Eve… (read more)

YOUTUBE: No Home Page & No Initial Comments Section via FireFox: In YouTube via FireFox the YouTube Home Page and Comment Entry on videos is missing. Why is this? Ever since the dawn of FireFox this has always been missing. Please go use Chrome, Chromium, and Brave. You will see when you select a certain YouTube Channel, you will get a Home Page. You do not get this in FireFox. The second issue that has always been is the fact that you cannot comment on videos because the Comment Entry is missing via FireFox.

FireFox needs to correct this problematic issue. I am using Linux Mint 19.3 Tricia. I have also used Windows 10 and the same problem exist there. I want the FireFox Team to use Linux Mint to see what you get from the FireFox Browser in the Software Manager. Question; is this the same Browser that is currently available via the website? If not, then we have a huge problem with the Linux Team and Linux period that needs to be resolved. Both the FireFox Team & the Linux Team needs to work together to get this fixed.

I would provide Screenshots but I want people to actually go and see for themselves. Go get Linux Mint and install FireFox via the Software Manager. Go to YouTube to see what I am talking about.

Sincerely, KLCJR77 Productions

Asked by KLCJR77 PRODUCTIONS 1 week ago

V79.0 won't run YouTube Videos

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thu… (read more)

Just installed the update to v79 (64 bit) on Win 10 v2004 (64 bit). I when Firefox reopened, I went to YouTube to watch a video and play would not work. You get the "thumbnail" pic of video and then the screen goes black and an error message appears saying the video cannot be played. I turned off the Hardware Accelerator, rebooted, same issue. Restarted in Safe Mode, same issue. Updated all Plug-Ins and Extensions, same problem. I can play YouTube videos in Chrome and Edge without issues.

Asked by Aaron A. 1 week ago

Last reply by ARMAN KHAN 1 week ago

  • Solved

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 2 weeks ago

Answered by cor-el 2 weeks ago

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (read more)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 1 month ago

Last reply by Mr.KingNothing 1 month ago

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (read more)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 1 month ago

Last reply by digitalshooter 1 month ago

Bug on YouTube full screen on mac os

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return. Have… (read more)

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return.

Have disabled all add ons, but not resolved. I`m using 77.0.1 at Mac os 10.15.5.

image

Asked by kosik64066 1 month ago

  • Solved

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 2 months ago

Answered by FredMcD 2 months ago

youtube videos not loading, only spinning circle || issue after latest update

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle… (read more)

since update I can't open you tube videos, site is working & can search get previews but when click to open it don't play only try to load & keeps spinning circle on black background. Cleared cache & cookies, deleted temp files, refresh Firefox but no help. Not using any add-on other than anti virus (updated), no plug-in used. No issue with other sites only concern is you tube video not playing. However, in private window video is playing without any problem. Other browser working fine, facing this issue after latest update - 77.0.1 (64-bit). No issue before update.

Asked by Sunil Kinra 2 months ago

Last reply by Sunil Kinra 2 months ago

Recent upgrades broke gmail and audio for Amazon Prime video

Recent updates are causing problmes with gmail and video sound. Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Cl… (read more)

Recent updates are causing problmes with gmail and video sound.

Using URL https://mail.google.com/mail/u/0/#inbox I keep seeing a not connected, trying again message. Closed tab and opened new one with same URL and just get blank white screen. Works fine on Chrome.

Sound does not work on Youtube or Amazon Prime video sometimes. Reopen same URL in Chrome and all is good again.

BTW, it would be useful if Firefox browser upgrades could be skipped. Sometimes one needs to open a browser in a hurry but no can do because Upgrades seem they are going to upgrade, user wishes dismissed. Maybe updates would be a better word than upgrades. Not as bad a Windows but y'all don't want to be like them, do ya? They are the McDonald's of software, they sell a lot of it but it ain't very good.

Thanks for letting me whine. I will go back to my safe space now...

Asked by jvh24521 2 months ago

Last reply by gumper 2 months ago

New Tab - Previous Tab Audio Delay/Stutter

On 77.0. Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a … (read more)

On 77.0.

Noticed that after last update, opening a new tab with audio on the previous tab (such as a YouTube video playing) causes the audio to pause/stutter each time a new tab is opened.

No other changes to this system, and good amount of resources available in each test. Would be great if someone could quickly repro. (I am not discounting a machine-specific cause yet.)

Asked by robtoe 2 months ago

Last reply by reanimate 2 months ago

Youtube on firefox

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas? … (read more)

Since yesterday, youtube videos on firefox don't load, they work on other browsers I have tried, turning hardware acceleration on/off made no difference, any ideas?

Asked by jhansford99 2 months ago

Last reply by McCoy 2 months ago

Video Scaling Awful in Firefox

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges … (read more)

I'm having a weird problem where 4k videos that are scaled down to say the normal YouTube player size look terrible, hard to find the right word to explain it, but edges are jagged. It improves a lot if I full screen the player to presumably closer to 4k dimensions.

Changing playback to 1080p looks better than 4k, again I'm sure it's to do with scaling.

  • I don't have this problem when testing the same videos in Internet Explorer.
  • It's not just my videos, other peoples videos are doing it to.
  • Updated to the latest version of Firefox.
  • Updated my GPU drivers (MSI Nvidia GeForce GTX 1660).
  • Tested in Firefox safe mode and disabled/enabled hardware acceleration.

I'm running out of ideas, so any suggestions would be greatly appreciated.

Asked by paul219 2 months ago

Last reply by Shashank Shekhar 2 months ago

  • Solved

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (read more)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

Asked by tradeenterprisesolution 2 months ago

Answered by jscher2000 2 months ago

Any Firefox versions above 73+ are slow after upgrading from 72.0.2

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.co… (read more)

Since Firefox 73 was released I noticed after upgrading that Firefox became insanely slow on a significant number of websites. For example youtube.com or finance.yahoo.com were really slow at loading compared to Firefox 72. CPU usage on one of my cores goes very high.

This page for example would load the main screen fairly quick then it would stall while it loads all the stock widgets on the page which it doesn't do with Firefox 72 :

https://finance.yahoo.com/quote/SPLK

In general I've noticed an overall loading sluggishness even with simple pages like google.com etc. Just not as snappy to load.

In all cases Firefox 72 and Chrome work fast and snappy. Tried Firefox 73 and Firefox 76+ and they run awful.

When I first noticed the issue back when Firefox73 was released, I gave up and rolled back to a Firefox 72 backup and thought it was probably a bug that would be sorted later. Tried again today with Firefox 76 and I still have the same issue so I have had to roll back to Firefox 72 again.

Things I have tried that have NOT helped :

Disabled all addons/extensions Set Default Theme Disabled DNS over HTTPS Cleared cache/cookies Deleted content-prefs.sqlite Disabled hardware acceleration Tried different values for content process limit Disabled smooth scrolling

Can anyone help please or am I going to be stuck on Firefox 72 forever?

Thanks.

Asked by Laxity 3 months ago

Last reply by Shashank Shekhar 2 months ago

  • Solved

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (read more)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

Asked by David Florence 3 months ago

Answered by McCoy 3 months ago

  • Solved

screen of videos keeps pausing if played in background / different tab

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the v… (read more)

When playing a video in background / different tab, the picture (screen) freezes after a few seconds, while sound still going on. It can be resolved by moving over the video picture with mouse cursor again, but it is nagging... Any idea what causes this? I noticed it in Youtube, but also Facebook videos...

Asked by jablka 3 months ago

Answered by Wesley Branton 3 months ago

YouTube viewing

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out … (read more)

What is going on with using YouTube on Firefox? All of a sudden, the last few days, I keep getting a yellow bar saying that there is a error with Script, Then I find out that the current Firefox does not use Java Script.

This is very annoying, I've and tired of getting this error message every time I open or close a YouTube video. I would prefer that I be able to watch YouTube on Firefox, but I will not watch it much longer if this is what I have to put up with.

I think that if you don't want to allow Java than you provide a platform that with run YouTube without issue. I've used Firefox for sense the early 90s and you are well know for making changes that don't provide a user friendly environment every now and again. If you can't provide a error free means of watching YouTube, I will be looking for a Browser that does. Even though I hate being tracked by Google. I am sure they track my us of YouTube but at least I don't have to put up with poor viewing or have a video interrupted because of Java Script not being used.

Asked by GlennT 3 months ago

Last reply by jscher2000 3 months ago

  • Solved

Youtube videos look smaller than they should be

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all ex… (read more)

For the last few days I've been having an issue with Youtube videos where the video player will appear way smaller than it's supposed to be. This happens even with all extensions disabled and zoom reset (I attached two screenshots to show the difference, dark mode one is firefox, light mode is chrome). I believe this may be a problem with Firefox in general, since it seems like a similar issue applies to other websites. For example, the Twitter sidebar has gotten big enough to need a scrollbar of its own (normally it doesnt need this).

Asked by santiago.seibert 3 months ago

Answered by jscher2000 3 months ago

Audio is muted invisibly at seemingly random intervals.

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volum… (read more)

Audio randomly stops. Mostly noticed on youtube. Audio cuts out after 2-30 minutes so testing is difficult. Videos will continue to play but the audio cuts out. The volume setting on the video is not effected, the mute icon on the tab is not indicated. Other audio sources on the PC continue when the audio in firefox stops. Stopping and starting the video can make the audio play again but not always right away. This can happen on all videos, the audio is not missing from the videos, clicking back to where the audio stopped after getting the audio to play again reveals the audio is in the video.

I tried giving permission in firefox for youtube to autoplay with audio and video, the problem still occurred.

I have not seen this happen in chrome. Testing playing the same video at the same time resulted in the firefox audio eventually cutting out and the chrome audio continuing.

It happens even when nothing else is running and when I am not doing anything else on the computer so I'm reasonably confident this is an issue in firefox.

It still happens after "restarting firefox with add-ons disabled".

First noticed on version 74.1 but it has continued to happen on 75.0

Asked by Matt 4 months ago

Last reply by Matt 3 months ago