Showing questions tagged: Show all questions

rendering problems, wont update tab windows. Linux

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply … (read more)

Firefox 10x.x will stop rendering pages without giving an error. MX Linux. Nothing showing up in dmesg Not detecting any pattern to when this major issue happens; simply opening a page from a search engine result in a tab might cause it. could run 20 tabs of Youtube often without issue. Issue will only allow one level on Menu to show (can't reach Browser Tools to troubleshoot), selecting a tab window usless wont not move. If issue happens in a video window the video will play but not update display. If I resize Firefox, its window will update frame by frame


[code] System: Kernel: 4.19.0-22-amd64 x86_64 bits: 64 compiler: gcc v: 8.3.0

          parameters: BOOT_IMAGE=/boot/vmlinuz-4.19.0-22-amd64 
          root=UUID=<filter> ro libata.force=noncq 
          libata.force=3.0G libata.force=noncq libata.force=3.0G 
          Desktop: Xfce 4.14.2 tk: Gtk 3.24.5 info: xfce4-panel wm: xfwm 4.14.0 vt: 7 
          dm: LightDM 1.26.0 Distro: MX-19.4_x64 patito feo May 31  2020 
          base: Debian GNU/Linux 10 (buster) 

Machine: Type: Desktop Mobo: ASUSTeK model: M4A785-M v: Rev X.0x serial: <filter>

          BIOS: American Megatrends v: 1101 date: 11/20/2012 

CPU: Info: Dual Core model: AMD Athlon II X2 B26 bits: 64 type: MCP arch: K10

          family: 10 (16) model-id: 6 stepping: 3 microcode: 10000C8 cache: L2: 2 MiB 
          flags: lm nx pae sse sse2 sse3 sse4a svm bogomips: 12857 
          Speed: 1900 MHz min/max: 800/3200 MHz Core speeds (MHz): 1: 1900 2: 1900 
          Vulnerabilities: Type: itlb_multihit status: Not affected 
          Type: l1tf status: Not affected 
          Type: mds status: Not affected 
          Type: meltdown status: Not affected 
          Type: mmio_stale_data status: Not affected 
          Type: spec_store_bypass status: Not affected 
          Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
          Type: spectre_v2 
          mitigation: Retpolines, STIBP: disabled, RSB filling, PBRSB-eIBRS: Not affected 
          Type: srbds status: Not affected 
          Type: tsx_async_abort status: Not affected 

Graphics: Device-1: NVIDIA GT218 [GeForce 8400 GS Rev. 3] vendor: eVga.com. driver: nvidia

          v: 340.108 bus-ID: 01:00.0 chip-ID: 10de:10c3 class-ID: 0300 
          Device-2: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Display: x11 server: X.Org 1.20.4 compositor: xfwm4 v: 4.14.0 driver: loaded: nvidia 
          display-ID: :0.0 screens: 1 
          Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x286mm (20.0x11.3") 
          s-diag: 583mm (23") 
          Monitor-1: VGA-0 res: 1920x1080 hz: 60 dpi: 102 size: 476x268mm (18.7x10.6") 
          diag: 546mm (21.5") 
          OpenGL: renderer: GeForce 8400GS/PCIe/SSE2 v: 3.3.0 NVIDIA 340.108 direct render: Yes 

Audio: Device-1: AMD SBx00 Azalia vendor: ASUSTeK M4A785TD driver: snd_hda_intel v: kernel

          bus-ID: 00:14.2 chip-ID: 1002:4383 class-ID: 0403 
          Device-2: NVIDIA High Definition Audio vendor: eVga.com. driver: snd_hda_intel 
          v: kernel bus-ID: 01:00.1 chip-ID: 10de:0be3 class-ID: 0403 
          Device-3: Logitech B525 HD Webcam type: USB driver: snd-usb-audio,uvcvideo 
          bus-ID: 1-6:4 chip-ID: 046d:0836 class-ID: 0e02 serial: <filter> 
          Sound Server-1: ALSA v: k4.19.0-22-amd64 running: yes 
          Sound Server-2: JACK v: 1.9.12 running: no 
          Sound Server-3: PulseAudio v: 12.2 running: yes 

Network: Device-1: Ralink RT5392 PCIe Wireless Network Adapter driver: rt2800pci v: 2.3.0

          modules: wl port: dc00 bus-ID: 02:00.0 chip-ID: 1814:5392 class-ID: 0280 
          IF: wlan0 state: up mac: <filter> 
          Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
          vendor: ASUSTeK M4A785TD driver: r8169 v: kernel port: e800 bus-ID: 03:00.0 
          chip-ID: 10ec:8168 class-ID: 0200 
          IF: eth0 state: down mac: <filter> 
          IF-ID-1: tun0 state: unknown speed: 10 Mbps duplex: full mac: N/A 

Drives: Local Storage: total: 126.71 GiB used: 94.69 GiB (74.7%)

          SMART Message: Unable to run smartctl. Root privileges required. 
          ID-1: /dev/sda maj-min: 8:0 vendor: Crucial model: CT120BX500SSD1 size: 111.79 GiB 
          block-size: physical: 512 B logical: 512 B speed: <unknown> type: SSD 
          serial: <filter> rev: R013 scheme: MBR 
          ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: Lexar model: USB Flash Drive 
          size: 14.92 GiB block-size: physical: 512 B logical: 512 B type: SSD serial: <filter> 
          rev: 8.07 scheme: MBR 
          SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure? 

Partition: ID-1: / raw-size: 18.55 GiB size: 18.09 GiB (97.52%) used: 13.12 GiB (72.5%) fs: ext4

          dev: /dev/sda4 maj-min: 8:4 
          ID-2: /home raw-size: 87.38 GiB size: 85.45 GiB (97.80%) used: 81.57 GiB (95.5%) 
          fs: ext4 dev: /dev/sda3 maj-min: 8:3 

Swap: Kernel: swappiness: 15 (default 60) cache-pressure: 100 (default)

          ID-1: swap-1 type: partition size: 2.93 GiB used: 0 KiB (0.0%) priority: -2 
          dev: /dev/sda2 maj-min: 8:2 

Sensors: System Temperatures: cpu: 34.0 C mobo: 45.0 C gpu: nvidia temp: 47 C

          Fan Speeds (RPM): cpu: 3229 case-1: 2311 gpu: nvidia fan: 40% 
          Power: 12v: 12.58 5v: N/A 3.3v: 3.31 vbat: N/A 

Repos: Packages: note: see --pkg apt: 2981 lib: 1586 flatpak: 0

          No active apt repos in: /etc/apt/sources.list 
          Active apt repos in: /etc/apt/sources.list.d/airvpn-stable.list 
          1: deb http://eddie.website/repository/apt/ stable main
          Active apt repos in: /etc/apt/sources.list.d/debian-stable-updates.list 
          1: deb http://deb.debian.org/debian/ buster-updates main contrib non-free
          Active apt repos in: /etc/apt/sources.list.d/debian.list 
          1: deb http://deb.debian.org/debian/ buster main contrib non-free
          2: deb http://deb.debian.org/debian-security/ buster/updates non-free contrib main
          3: deb http://deb.debian.org/debian/ buster-backports non-free contrib main
          Active apt repos in: /etc/apt/sources.list.d/megasync.list 
          1: deb [signed-by=/usr/share/keyrings/meganz-archive-keyring.gpg] https://mega.nz/linux/repo/Debian_10.0/ ./
          Active apt repos in: /etc/apt/sources.list.d/mx.list 
          1: deb http://mirror.its.dal.ca/mxlinux/mx/repo/ buster main non-free
          Active apt repos in: /etc/apt/sources.list.d/skype-stable.list 
          1: deb [arch=amd64] https://repo.skype.com/deb stable main
          Active apt repos in: /etc/apt/sources.list.d/slack.list 
          1: deb https://packagecloud.io/slacktechnologies/slack/debian/ jessie main
          No active apt repos in: /etc/apt/sources.list.d/spotify.list 
          No active apt repos in: /etc/apt/sources.list.d/various.list 

Info: Processes: 238 Uptime: 3h 12m wakeups: 1 Memory: 7.79 GiB used: 2.33 GiB (29.9%)

          Init: SysVinit v: 2.93 runlevel: 5 default: 5 tool: systemctl Compilers: gcc: 8.3.0 
          alt: 8 Shell: quick-system-in default: Bash v: 5.0.3 running-in: quick-system-in 
          inxi: 3.3.06 

/code

Asked by Galen Thurber 1 day ago

Last reply by Galen Thurber 58 seconds ago

YouTube dropping frames when tabbed into a game.

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927 Firefox Info: Version 107.0.1 Build ID 2… (read more)

I believe I'm having the same problem as this issue, but it's now archived: https://support.mozilla.org/en-US/questions/1374927

Firefox Info: Version 107.0.1 Build ID 20221128144904 OS Windows 11

Specs: i7 13700k 32GB DDR5 Ram GTX 1080ti

Basically, I'm dropping frames when I'm tabbed into a game, in my instance it's World of Warcraft, but it could be with other games too. I suspect it's something to do with Windows 11 as I didn't have any problems in Windows 10 with my older computer.

Some trouble shooting steps I've taken is I've disabled all extensions, ran the browser in troubleshooting mode, and finally done a Firefox refresh and I still have the same problem.

I recorded a video of how it looks, it's at its absolute worst at 4k, with 2x speed on: https://www.youtube.com/watch?v=NuIaYJYGHEI

Any help or suggestions is appreciated, cheers.

Asked by Zaazu 19 minutes ago

Last reply by Zaazu 5 minutes ago

Certain text displays as random characters on some pages

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second com… (read more)

As of this morning, for some reason, certain websites present, random garbled text where normal text should be. This occurs on some sites and not on others. My second computer, running an earlier Mac OS, is working just fine, and other browsers don't have this problem.

Hoping someone can help. A screenshot from Wikipedia is attached.

Asked by Etnier 6 days ago

Last reply by Etnier 48 minutes ago

Firefox insta-crashing on startup. Hanging on opening in troubleshoot mode, then crashing after 20 seconds.

Good evening. I'm seeking some help with an issue I'm having with Firefox. As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then … (read more)

Good evening. I'm seeking some help with an issue I'm having with Firefox.

As stated above, Firefox insta-crashes on startup. Hangs on opening in troubleshoot mode, then crashes after another 20 seconds and asks me to submit a report.

I believe this may have to do with the amount of tabs I had open when last using the browser. This morning I opened it up with about 7.8k tabs, and then closed it after adding another hundred. After trying to open the browser again, that's when the issues started. Until that point, the browser had been responsive and stable.

I've tried doing fresh installs of the browser and inserting the old data from the old profile, restoring to yesterday, and even trying without internet connection.

I have a Ryzen 5600X and 32GB of RAM, so I do not believe system resources are an issue.

Attached are some images. If any help could be provided, that'd be much appreciated.

Asked by Jon 20 hours ago

Last reply by cor-el 1 hour ago

Firefox Causes Arch to Hang During Shutdown/Restart

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find … (read more)

I've started noticing most of the time now that shutting down or restarting my Arch Linux system likes to take an extra couple minutes. When checking journal logs I find some lines indicating Firefox failing to stop. More specifically, these few lines below

Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Stopping timed out. Killing. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4767 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4770 (wine_sechost_se) with signal SIGKIL> Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4772 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4774 (n/a) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Killing process 4775 (winedevice.exe) with signal SIGKILL. Dec 03 03:18:02 yelo-archlinux systemd[3218]: app-gnome-firefox-4236.scope: Failed with result 'timeout'. ░░ Subject: Unit failed ░░ Defined-By: systemd ░░ Support: https://lists.freedesktop.org/mailman/listinfo/systemd-devel ░░ ░░ The unit UNIT has entered the 'failed' state with result 'timeout'.

What might I be able to do to troubleshoot this problem?

I am not currently at the system in question, however I will try to share its troubleshooting data as soon as I can. It was installed via pacman and the system uses Gnome as its desktop environment.

Asked by luke.douglas 1 hour ago

Console Response not showing HTML - only shows "raw"

In Firefox 107.0.1 64-bit (Windows 10) When looking at the console, the response tab no longer shows rendered HTML code - the response is blank. Only if I select "Raw" ov… (read more)

In Firefox 107.0.1 64-bit (Windows 10)

When looking at the console, the response tab no longer shows rendered HTML code - the response is blank.

Only if I select "Raw" over on the right do I see anything - only code.

Is this new behaviour from Firefox, or have I inadvertently changed an option?

The only way to now see the rendered page is through the "Network" tab.

Please see images.

Asked by Tim 4 hours ago

Last reply by jscher2000 - Support Volunteer 2 hours ago

Can't Download Any File from Mozilla Firefox (Ubuntu 22.04.1)

Hi! I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tri… (read more)

Hi!

I have encountered this really annoying problem on my Firefox app. I give details below. I installed Mozilla Firefox on my freshly installed Ubuntu 22.04.1 LTS. I tried installing it from Snap Store. However, when I tried saving an image from the web (or, truthfully, any other file chosen by the "Save As..." selection), nothing happened, again and again. I tried many things, including following relevant guides from the internet, but nothing changed. The Firefox version is the 107.0.1 (64-bit), a Mozilla Firefox Snap for Ubuntu canonical-002- 1.0. I, also, have to report some other things, as well. When tried installing the browser from the internet (I downloaded a compressed file, containing the executable), the same function seemed to work. I, now, use the executable to access Firefox. However, firstly, because other difficulties (not problems, but difficulties) arise and, secondly, because I'd really like ti use, mostly, snaps, I report this bug here requesting for help, as well.

Any helpful answer will be appreciated!

Thank you!

Asked by Elias Myserlis 22 hours ago

Last reply by Elias Myserlis 11 hours ago

Crashing on startup Win 11

Firefox has just started crashing on startup every time I try to open it out of the blue with no changes to anything in the browser. I've tried opening in troubleshooting… (read more)

Firefox has just started crashing on startup every time I try to open it out of the blue with no changes to anything in the browser. I've tried opening in troubleshooting mode, still crashes instantly. I've refreshed, revo uninstalled and cleaned everything firefox related off my system and reinstalled but still have the exact same issue with a fresh install.


I managed to get the crash log from the backed up folders when it reinstalled. Any suggestions?


crash.main.3

1670088662

fbd2ad10-c248-431b-b993-7088ce929a8d

{"AdapterDeviceID":"0x73df","AdapterDriverVersion":"31.0.12029.10015","AdapterSubsysID":"66011eae","AdapterVendorID":"0x1002","Add-ons":"formautofill%40mozilla.org:1.0.1,pictureinpicture%40mozilla.org:1.0.0,screenshots%40mozilla.org:39.0.1,webcompat%40mozilla.org:107.1.0,default-theme%40mozilla.org:1.3,google%40search.mozilla.org:1.2,addons-search-detection%40mozilla.com:2.0.0,wikipedia%40search.mozilla.org:1.1,bing%40search.mozilla.org:1.3,amazon%40search.mozilla.org:1.9,ddg%40search.mozilla.org:1.1","AvailablePageFile":"30751068160","AvailablePhysicalMemory":"28039573504","AvailableVirtualMemory":"138522591469568","BackgroundTaskMode":"0","BlockedDllList":"","BuildID":"20221128144904","CPUMicrocodeVersion":"0x26","ContentSandboxCapable":"1","ContentSandboxLevel":"6","ContentSandboxWin32kState":"Win32k Lockdown enabled -- default value is true","CrashTime":"1670088662","DOMFissionEnabled":"1","DOMIPCEnabled":"1","ExperimentalFeatures":"devtools.inspector.compatibility.enabled","GPUProcessLaunchCount":"1","GPUProcessStatus":"Running","HeadlessMode":"0","InstallTime":"1669865234","LauncherProcessState":"0","MinidumpSha256Hash":"51bc9c70e924a438bf4b6828bcc83b340fd9cbd9b80b33bd22ad8138b8cd928a","Notes":"\nFP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ","ProductID":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","ProductName":"Firefox","ReleaseChannel":"release","SafeMode":"0","SecondsSinceLastCrash":"8","ServerURL":"https://crash-reports.mozilla.com/submit?id={ec8030f7-c20a-464f-9b0e-13a3a9e97384}&version=107.0.1&buildid=20221128144904","StackTraces":{"crash_info":{"address":"0xffffffffffffffff","crashing_thread":0,"type":"EXCEPTION_ACCESS_VIOLATION_READ"},"modules":[{"base_addr":"0x7ffcca2e0000","code_id":"6384DBD073e4000","debug_file":"xul.pdb","debug_id":"04E5FCC92CEAEC1A4C4C44205044422E1","end_addr":"0x7ffcd16c4000","filename":"xul.dll","version":"107.0.1.8367"},{"base_addr":"0x7ffcf0780000","code_id":"6384DAA1222000","debug_file":"nss3.pdb","debug_id":"2F9F8CF8954FE95B4C4C44205044422E1","end_addr":"0x7ffcf09a2000","filename":"nss3.dll","version":"107.0.1.8367"},{"base_addr":"0x7ffcf0c40000","code_id":"6384DA8Ab6000","debug_file":"mozglue.pdb","debug_id":"F7711B5F440BC7E74C4C44205044422E1","end_addr":"0x7ffcf0cf6000","filename":"mozglue.dll","version":"107.0.1.8367"},{"base_addr":"0x7ffda5120000","code_id":"F5FC15A3111000","debug_file":"ucrtbase.pdb","debug_id":"A3F6745C6328B7866DD6274B30A35BA11","end_addr":"0x7ffda5231000","filename":"ucrtbase.dll","version":"10.0.22621.608"},{"base_addr":"0x7ffda6a10000","code_id":"2EE8ABD0c2000","debug_file":"kernel32.pdb","debug_id":"CFDB74A3879450D4C3ABDC9A45327D3F1","end_addr":"0x7ffda6ad2000","filename":"kernel32.dll","version":"10.0.22621.755"},{"base_addr":"0x7ffda7cf0000","code_id":"8A328C67214000","debug_file":"ntdll.pdb","debug_id":"49F757E05C19DD09795740D5F2B050E71","end_addr":"0x7ffda7f04000","filename":"ntdll.dll","version":"10.0.22621.755"}],"status":"OK","threads":[{"frames":[{"ip":"0x7ffcf08e7cc9","module_index":1,"trust":"context"},{"ip":"0x7ffcf08ad28e","module_index":1,"trust":"cfi"},{"ip":"0x7ffcf08b6890","module_index":1,"trust":"cfi"},{"ip":"0x7ffccb55cbc4","module_index":0,"trust":"cfi"},{"ip":"0x7ffcf0781497","module_index":1,"trust":"cfi"},{"ip":"0x7ffccbd65995","module_index":0,"trust":"cfi"},{"ip":"0x7ffccbaaa8c1","module_index":0,"trust":"cfi"},{"ip":"0x7ffccbaa89b4","module_index":0,"trust":"cfi"},{"ip":"0x7ffccacbb9ae","module_index":0,"trust":"cfi"},{"ip":"0x7ffcf098d4a7","module_index":1,"trust":"scan"},{"ip":"0x7ffda6a20bff","module_index":4,"trust":"scan"},{"ip":"0x7ffcca2ff2bd","module_index":0,"trust":"scan"},{"ip":"0x7ffccab24516","module_index":0,"trust":"cfi"},{"ip":"0x7ffcf07f03eb","module_index":1,"trust":"cfi"},{"ip":"0x7ffcf0808cd0","module_index":1,"trust":"cfi"},{"ip":"0x7ffda5149362","module_index":3,"trust":"cfi"},{"ip":"0x7ffda6a2244c","module_index":4,"trust":"cfi"},{"ip":"0x7ffcf0c5fb37","module_index":2,"trust":"cfi"},{"ip":"0x7ffda7d4dfb7","module_index":5,"trust":"cfi"}]}],"unloaded_modules":[{"base_addr":"0x7ffd91e20000","code_id":"C77C2A209000","end_addr":"0x7ffd91e29000","filename":"KBDUS.DLL"},{"base_addr":"0x7ffda2c20000","code_id":"1E5C1B5315000","end_addr":"0x7ffda2c35000","filename":"resourcepolicyclient.dll"}]},"StartupCrash":"0","StartupTime":"1670088660","SystemMemoryUsePercentage":"18","TelemetryEnvironment":"{\"build\":{\"applicationId\":\"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}\",\"applicationName\":\"Firefox\",\"architecture\":\"x86-64\",\"buildId\":\"20221128144904\",\"version\":\"107.0.1\",\"vendor\":\"Mozilla\",\"displayVersion\":\"107.0.1\",\"platformVersion\":\"107.0.1\",\"xpcomAbi\":\"x86_64-msvc\",\"updaterAvailable\":true},\"partner\":{\"distributionId\":null,\"distributionVersion\":null,\"partnerId\":null,\"distributor\":null,\"distributorChannel\":null,\"partnerNames\":[]},\"system\":{\"memoryMB\":32628,\"virtualMaxMB\":134217728,\"cpu\":{\"extensions\":[\"hasMMX\",\"hasSSE\",\"hasSSE2\",\"hasSSE3\",\"hasSSSE3\",\"hasSSE4_1\",\"hasSSE4_2\",\"hasAVX\",\"hasAVX2\",\"hasAES\",\"hasUserCET\"]},\"os\":{\"name\":\"Windows_NT\",\"version\":\"10.0\",\"locale\":\"en-CA\",\"servicePackMajor\":0,\"servicePackMinor\":0,\"windowsBuildNumber\":22621,\"windowsUBR\":819},\"hdd\":{\"profile\":{\"model\":null,\"revision\":null,\"type\":null},\"binary\":{\"model\":null,\"revision\":null,\"type\":null},\"system\":{\"model\":null,\"revision\":null,\"type\":null}},\"gfx\":{\"D2DEnabled\":false,\"DWriteEnabled\":true,\"ContentBackend\":\"Skia\",\"Headless\":false,\"EmbeddedInFirefoxReality\":false,\"adapters\":[{\"description\":\"AMD Radeon RX 6700 XT\",\"vendorID\":\"0x1002\",\"deviceID\":\"0x73df\",\"subsysID\":\"66011eae\",\"RAM\":12272,\"driver\":\"aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 amdxn64 amdxx64 atidxx64 amdxn32 amdxx32 atidxx32 atiumdva atiumd6a\",\"driverVendor\":null,\"driverVersion\":\"31.0.12029.10015\",\"driverDate\":\"11-30-2022\",\"GPUActive\":true}],\"monitors\":[{\"screenWidth\":2560,\"screenHeight\":1440,\"refreshRate\":144,\"pseudoDisplay\":false},{\"screenWidth\":1920,\"screenHeight\":1080,\"refreshRate\":59,\"pseudoDisplay\":false}],\"features\":{\"compositor\":\"webrender\",\"hwCompositing\":{\"status\":\"available\"},\"gpuProcess\":{\"status\":\"available\"},\"wrQualified\":{\"status\":\"available\"},\"webrender\":{\"status\":\"available\"},\"wrCompositor\":{\"status\":\"available\"},\"wrSoftware\":{\"status\":\"available\"},\"openglCompositing\":{\"status\":\"unused\"},\"omtp\":{\"status\":\"unused\"},\"d3d11\":{\"status\":\"available\",\"version\":45312,\"warp\":false,\"textureSharing\":true,\"blocklisted\":false},\"d2d\":{\"status\":\"available\",\"version\":\"1.1\"}}},\"appleModelId\":null,\"hasWinPackageId\":false,\"sec\":{\"antivirus\":null,\"antispyware\":null,\"firewall\":null}},\"settings\":{\"blocklistEnabled\":true,\"e10sEnabled\":true,\"e10sMultiProcesses\":8,\"fissionEnabled\":true,\"telemetryEnabled\":false,\"locale\":\"en-CA\",\"intl\":{\"requestedLocales\":[\"en-CA\"],\"availableLocales\":[\"en-CA\",\"en-US\"],\"appLocales\":[\"en-CA\",\"en-US\"],\"systemLocales\":[\"en-CA\",\"en-US\"],\"regionalPrefsLocales\":[\"en-CA\"],\"acceptLanguages\":[\"en-CA\",\"en-US\",\"en\"]},\"update\":{\"channel\":\"release\",\"enabled\":true,\"autoDownload\":true,\"background\":true},\"userPrefs\":{\"app.shield.optoutstudies.enabled\":false,\"browser.fixup.alternate.enabled\":false,\"browser.search.region\":\"CA\",\"browser.search.widget.inNavBar\":false,\"browser.startup.page\":3,\"browser.urlbar.autoFill\":true,\"browser.urlbar.autoFill.adaptiveHistory.enabled\":false,\"browser.urlbar.dnsResolveSingleWordsAfterSearch\":0,\"browser.urlbar.quicksuggest.dataCollection.enabled\":false,\"browser.urlbar.showSearchSuggestionsFirst\":false,\"browser.urlbar.suggest.quicksuggest.nonsponsored\":false,\"browser.urlbar.suggest.quicksuggest.sponsored\":false,\"browser.urlbar.suggest.bestmatch\":true,\"network.trr.strict_native_fallback\":false,\"widget.content.allow-gtk-dark-theme\":false,\"widget.content.gtk-high-contrast.enabled\":true},\"sandbox\":{\"effectiveContentProcessLevel\":6,\"contentWin32kLockdownState\":15},\"launcherProcessState\":0,\"addonCompatibilityCheckEnabled\":true,\"isDefaultBrowser\":true,\"attribution\":{\"campaign\":\"%2528not%2Bset%2529\",\"content\":\"%2528not%2Bset%2529\",\"dltoken\":\"389c4ca0-1e37-48a4-801b-cba0149b78c1\",\"experiment\":\"%2528not%2Bset%2529\",\"medium\":\"referral\",\"source\":\"www.google.com\",\"ua\":\"chrome\",\"variation\":\"%2528not%2Bset%2529\"}},\"profile\":{\"creationDate\":19318,\"resetDate\":19329,\"firstUseDate\":19318},\"addons\":{\"activeAddons\":{\"formautofill@mozilla.org\":{\"version\":\"1.0.1\",\"scope\":1,\"type\":\"extension\",\"updateDay\":19324,\"isSystem\":true,\"isWebExtension\":true,\"multiprocessCompatible\":true,\"blocklisted\":false,\"description\":null,\"name\":\"Form Autofill\",\"userDisabled\":false,\"appDisabled\":false,\"foreignInstall\":false,\"hasBinaryComponents\":false,\"installDay\":19324},\"pictureinpicture@mozilla.org\":{\"version\":\"1.0.0\",\"scope\":1,\"type\":\"extension\",\"updateDay\":19324,\"isSystem\":true,\"isWebExtension\":true,\"multiprocessCompatible\":true,\"blocklisted\":false,\"description\":\"Fixes for web compatibility with Picture-in-Picture\",\"name\":\"Picture-In-Picture\",\"userDisabled\":false,\"appDisabled\":false,\"foreignInstall\":false,\"hasBinaryComponents\":false,\"installDay\":19324},\"screenshots@mozilla.org\":{\"version\":\"39.0.1\",\"scope\":1,\"type\":\"extension\",\"updateDay\":19324,\"isSystem\":true,\"isWebExtension\":true,\"multiprocessCompatible\":true,\"blocklisted\":false,\"description\":\"Take clips and screenshots from the Web and save them temporarily or permanently.\",\"name\":\"Firefox Screenshots\",\"userDisabled\":false,\"appDisabled\":false,\"foreignInstall\":false,\"hasBinaryComponents\":false,\"installDay\":19324},\"webcompat@mozilla.org\":{\"version\":\"107.1.0\",\"scope\":1,\"type\":\"extension\",\"updateDay\":19324,\"isSystem\":true,\"isWebExtension\":true,\"multiprocessCompatible\":true,\"blocklisted\":false,\"description\":\"Urgent post-release fixes for web compatibility.\",\"name\":\"Web Compatibility Interventions\",\"userDisabled\":false,\"appDisabled\":false,\"foreignInstall\":false,\"hasBinaryComponents\":false,\"installDay\":19324}},\"theme\":{\"id\":\"default-theme@mozilla.org\",\"blocklisted\":false,\"description\":\"Follow the operating system setting for buttons, menus, and windows.\",\"name\":\"System theme \u2014 auto\",\"userDisabled\":false,\"appDisabled\":false,\"version\":\"1.3\",\"scope\":4,\"foreignInstall\":false,\"hasBinaryComponents\":false,\"installDay\":19329,\"updateDay\":19329},\"activeGMPlugins\":{\"gmp-gmpopenh264\":{\"version\":null,\"userDisabled\":false,\"applyBackgroundUpdates\":1},\"gmp-widevinecdm\":{\"version\":null,\"userDisabled\":false,\"applyBackgroundUpdates\":1}}},\"experiments\":{\"bug-1802286-rollout-fix-webcompat-shim-breakage-release-103-107\":{\"branch\":\"active\",\"type\":\"normandy-prefrollout\",\"enrollmentId\":\"de776ac1-09f7-434c-8324-c9dcf025861f\"}},\"services\":{\"accountEnabled\":true,\"syncEnabled\":true}}","TelemetrySessionId":"31be4fe5-2196-44d6-ae7c-dcc324afe913","TotalPageFile":"39581507584","TotalPhysicalMemory":"34212798464","TotalVirtualMemory":"140737488224256","URL":"about:home","UptimeTS":"13.01168","Vendor":"Mozilla","Version":"107.0.1","Winsock_LSP":"Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 \n MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 \n MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 \n MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\\system32\\mswsock.dll : : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 \n MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 \n MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 \n MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\\system32\\mswsock.dll : : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 \n RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9d60a9e0-337a-11d0-bd88-0000c082e69a \n RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9d60a9e0-337a-11d0-bd88-0000c082e69a \n RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9d60a9e0-337a-11d0-bd88-0000c082e69a \n RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9d60a9e0-337a-11d0-bd88-0000c082e69a \n AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : a00943d9-9c2e-4633-9b59-0057a3160994 \n MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9fc48064-7298-43e4-b7bd-181f2089792a \n MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\\system32\\mswsock.dll : : 9fc48064-7298-43e4-b7bd-181f2089792a","useragent_locale":"en-CA"}

Asked by rmetal 1 day ago

Last reply by rmetal 12 hours ago

Sudden Streaming Fail

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, t… (read more)

Okay, this is a weird one. I have been streaming the video feed from a .tv site for several years (I like to chat and discuss episodes with other watchers). Last night, the feed wouldn't load; I thought this may have been some slowness in my internet connection, so I shut my Windows laptop down and went to bed. I got up this morning and logged in, and the feed was doing the same thing (loading bar; three dots cycling over and over). I checked if there were any new updates for Firefox (there were not), and likewise any changes to the Windows codecs (all files are current). The rest of the browser (other open tabs) are working normally. Cleared the cache - same result. The feed was playing normally for the other site viewers, as I could see them commenting on the episodes that were currently playing. I then checked if I could access the .tv site via a different browser (MS Edge...ugh); and the site loaded and played normally. I checked it on my phone's browser; site played like it usually does. Hmmm... I then opened Firefox Private Browsing, typed in the site... and it's playing normally. Still nothing on my usual browser. Any Ideas?

Asked by LALonghorn 22 hours ago

Last reply by jonzn4SUSE 20 hours ago

Disable hardware video decoding for VP9 only?

Is it possible to disable hardware decoding for VP9 exclusively. Watching a 4K video on YouTube results in anywhere from 10% to 50% of frames dropped, which is not a grea… (read more)

Is it possible to disable hardware decoding for VP9 exclusively. Watching a 4K video on YouTube results in anywhere from 10% to 50% of frames dropped, which is not a great experience. If I disable video decoding entirely I get 0% dropped frames, but with 20% cpu overhead, therefore I'd like to disable it for VP9, but keep it for H264.

Asked by me 1 day ago

Last reply by cor-el 20 hours ago

  • Solved

Nexus website

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when tryi… (read more)

Hi, this site when trying to login keeps looping, it has only happened recently and I've cleared cookies and disabled all the addons for it, the site works, but when trying to login it loops https://www.nexusmods.com and says in the loop-

users.nexusmods.com

Checking if the site connection is secure users.nexusmods.com needs to review the security of your connection before proceeding.

even tried in private browsing, cannot use any other web browser. Please help thanks.

Asked by Mangekyo Sharringan 5 days ago

Answered by Terry 1 day ago

20 GB RAM usage, pagefile takes up all space on C: - 300 tabs in Tree Tabs

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works wel… (read more)

First, this post is basically Congratulations for Firefox upon working almost flowlessly under this extreme heavy load without crashing. Saving/loading sessions works well. (which is unexpected but makes me _very_ happy :-)) Firefox exits properly without any exceptions, no matter how long it runs, or how many times the PC is sent to STR mode meanwhile.

Second, everything is fine, except RAM usage. No matter how many RAM is installed, Firefox takes up all of it after a few days of normal operation. I have recently upgraded my PC from 16 to 24 GB of RAM only for this sole reason to see if anything changes, but it did not produce any noticable change, except that it takes 5-7 days for Firefox to fill up all the RAM instead of the 3-4 days before. Disk space on C: drive was nullified by Firefox as the paging file went up to 50 GB.

I want to hunt down this thing. I have approx. 300 tabs, 2 addons, and Hardware Acceleration is disabled since otherwise Fox hangs several times a day (have to be killed from outside). Pics are attached. https://addons.mozilla.org/hu/firefox/addon/tree-tabs/ https://gitlab.com/kroppy/TreeTabs

I'd like to get suggestions where to start.

  1. Disabling or replacing the adblocker ?
  2. Inspecting memory usage on Process Manager (about:processes) and Task Manager (about:performance) pages ?
  3. Installing some external tools like Firemin ?

Please don't suggest neither safe mode nor disabling all addons, since that makes it impossible to reproduce this amount of load, which is the primary reason behind the symptom.

I PrtScr'ed Process Manager and Task Manager, see that RAM sizes per page are normal in Task Manager, but not in Process Manager (10 times more).

CPU usage is totally normal for this load, even when memory is in the heaven. See the TaskMan pic. (I suppose that's because of ad blocking)

Thanks for any ideas,

Peter B. (I'm PC enthusiast)

-- Windows 7 Ultimate SP1 64 bit Firefox 106.0.5 (latest autoupdated) no firewall nor any antivirus - since 20 years with no infection ... AMD FX-6350 Six-core ASUS M5A99FX PRO R2.0 24 GB DDR3 1600 MHz Sapphire Radeon HD 5750 1GB (AMD Catalyst 15.11.1, Nov 18, 2015)

Asked by Peter B. 3 weeks ago

Last reply by Peter B. 1 day ago

Firefox crashing after last update.

Since the last Update, my Firefox keeps crashing and needing to restore. Sometimes it can't even find my previous tabs. Is this a known issue that you're trying to solve?… (read more)

Since the last Update, my Firefox keeps crashing and needing to restore. Sometimes it can't even find my previous tabs. Is this a known issue that you're trying to solve? ( I did a full scan with Cleaner one Pro to exclude viruses etc. It came back clean.)

Asked by kenvant 2 days ago

Last reply by kenvant 1 day ago

Garbled font in Firefox on macOS Monterey (12.6.1)

Hello :) I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see scr… (read more)

Hello :)

I'm using Firefox 107.0 on macOS 12.6.1 and I'm having weird issues with the displayed font. It appears on the startup screen of Firefox and on websites (see screenshots attached).

The garbled font is called ".SF NS".

I've tried turning the option "Allow pages to choose their own fonts, instead of your selections above" on and off without success.

I have also tried enabling and disabling hardware acceleration - also without luck.

The issue does **not** appear in safe mode. Unfortunately resetting the theme and disabling all extensions hasn't helped either :(

I have also downloaded and installed a font called "SFNS Display" but the issue persists.

Uninstalling Firefox (with AppCleaner) and reinstalling hasn't fixed the problem.

I don't know what else to try. Can someone help me please? :)

Asked by Gutenberg 1 week ago

Last reply by Gutenberg 5 days ago

Garbled text, elementor crash

I have started in troubleshoot safe mode.. and disabled all extensions.. yet the problem persists the garbled text doesn't go away and today elementor also began crashing… (read more)

I have started in troubleshoot safe mode.. and disabled all extensions.. yet the problem persists the garbled text doesn't go away and today elementor also began crashing.. Hundreds of complaints like this, yet no one has found a solution.. except start in trouble shoot mode.. but then what?? continue working in trouble shoot mode? cannot add any extensions.. If firefox doesn't solve this problem.. I am moving to safari.

Asked by anusha.yadav 3 weeks ago

Last reply by cor-el 3 weeks ago

Yahoo mail in Firefox browser just displays symbols instead of text after installing Mac OS 13.0.1 Ventura on iMac

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using… (read more)

I've attached an image. Installed Mac OS 13.0.01 Ventura on my iMac and now Yahoo Mail displays as shown in the attachment. All symbols, no readable text. I've been using Firefox for many years but I'm so frustrated I launched Safari this PM and Yahoo Mail opened fine. Hate to make the switch, but...

Any thoughts?

Thanks, [removed email from public]

Asked by larrybarsky 1 week ago

Last reply by cor-el 1 week ago