Showing questions tagged: Show all questions

Cookie blocking

Since last upgrade Firefox seems unable to access any wordpress sites. Always says to enable cookies. I've done that but still not possible access. Is Firefox now beco… (read more)

Since last upgrade Firefox seems unable to access any wordpress sites.

Always says to enable cookies. I've done that but still not possible access.

Is Firefox now becoming so "secure" it is useless?

There are more and more web sites where Firefox just is no longer a viable browser.

There is no clear "ENABLE" cookies option to resolve this just pages on explanations about safety yada yada yada.

I just want a button that says ENABLE COOKIES so I don't have to constantly seek answers to use this browser on a particular web site.

As much as I hate Chrome I am finding it more useful now than FireFox

Asked by pck24 5 months ago

Last reply by jonzn4SUSE 1 week ago

  • Solved
  • Archived

Reorder extensions

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I w… (read more)

I want to re-order the add-ons / extensions in the toolbar shared with the search bar. Customize toolbar only has functions/icons related to the operation of Firefox. I want to customize the extensions toolbar, but how?

In the add-ons page, I can remove, disable, or enable extensions, but I cannot change the order of them.

As an example, there is an add-on for my Firefox account that is leftmost in the bar of extension icons. I would like to move it all the way to the right. Again, how would I do that?

Thanks for your help.

Asked by alizabgold 10 months ago

Answered by AliceWyman 10 months ago

  • Archived

Cache issue with forum posts?

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a … (read more)

I'm having problems with message board posts, and they said the problem was browser related rather than on their end. And I don't really have the vocabulary to look up a solution, so I'm asking here.

When I'm writing a post in a text box-- and I don't know if it's supposed to be called a text box, but it's shorter than "that box at the bottom of the thread where you type your post and then hit enter"-- if I go to a different page, when I come back, the text box is (inconsistently) blank. Everything I was writing is gone.

This was not the case up until a few days ago. If I needed to, say, post links to a bunch of threads, I could go to each thread in turn, copy the URL, and then back-arrow to the page with the post-in-progress and everything would be there waiting for me. I could be fifteen pages out from where I started, but as long as I used the back-arrow, it would be fine.

Like I said, I made a bug report on the message board itself and they told me "That's not a function of site, it's a function of your browser. If it's changed, it's because your browser has updated (or an extension is interfering)". I also talked to a friend to try to narrow down the problem and he came up with "it's probably a cache issue".

So where do I go from here to try to fix things?

Asked by opalizea 10 months ago

Last reply by cor-el 10 months ago

  • Archived

Lost my Firefox bookmarks when Microsoft Support deleted my apps

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website… (read more)

I had hundreds of bookmarks. One week ago Microsoft Tech was on my computer and when finished had deleted apps including Firefox. When this happened my bookmarks (website pages) disappeared. These were specific pages I needed to save for the book I am writing. Is there a way to recover them? I tried the fix that is listed on the site, but it isn't applicable. I exclusively use Firefox and Duck Duck Go. Help!! Help!!

Asked by JKD 10 months ago

Last reply by JKD 10 months ago

  • Solved
  • Archived

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (read more)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 10 months ago

Answered by EGV 9 months ago

  • Solved
  • Archived

Firefox using FIDO2 Security Keys

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communi… (read more)

Firefox seems to have a problem on Linux using USB Security Keys. I have two Yubico Security Keys which I use for 2FA. The problem seems to be that Firefox cannot communicate with the USB port, as it doesn't make any difference whether the USB Security Key is plugged in or not, the error returned is always the same and the Security Key does not light up.

I believe Firefox's WebAuth code must be fine, as it works on Windows, which is why I think it's some kind of permissions problem. Chrome works perfectly with the Security Keys on my computer.

I've used a number of sites (I've listed a couple below) where you can test your Security Key with Firefox on KDE Neon and the error is always "UnknownError: The operation failed for an unknown transient reason":

https://www.token2.com/tools/fido2-test/ https://demo.yubico.com/webauthn-technical/registration

I cannot log into Bugzilla with GitHub as my GitHub login uses a Security Key as the second factor.

Asked by dave353 10 months ago

Answered by cor-el 10 months ago

How to permanently disable update notifications in Firefox

I have automatic updates turned off in Firefox, however, the browser will periodically pop up a window in the top right corner, upon firefox startup, asking me if I wish … (read more)

I have automatic updates turned off in Firefox, however, the browser will periodically pop up a window in the top right corner, upon firefox startup, asking me if I wish to update.

How can I permanently stop this window from appearing?

This pop-up window is a problem because the situation is occurring on the PC of my mother, who is elderly. If she accidentally closes the pop-up in the wrong way, by clicking on the "update" option, the next time Firefox starts it will attempt to update and open a new Windows security window asking for an administrator password, which she doesn't have. This leads to confusion and she is then unable to operate the PC, which can be a health and safety risk.

tl;dr : Please add an option for permanently disabling this update notification pop-up window because it is a safety risk.

Asked by markb77 4 months ago

Last reply by cor-el 4 months ago

  • Archived

Change Firefox profile Language

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settin… (read more)

I was in italy when I first created my firefox account and by default it choose italian as language. All of my search results are in italian even though in browser settings I choose English as preffered language. Now I discovered that actually my firefox profile is in italian that's why I see results in italian. In the profile settings (https://accounts.firefox.com/settings), there is no option to change the language. Please help.

Asked by Gurpreet 10 months ago

Last reply by cor-el 5 months ago

  • Solved
  • Archived

I added extensions that don't appear on any toolbar or in the "Customize" option - how do I get them onto the screen?

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown b… (read more)

I just added "TextArea" to my extensions & it only can be selected by clicking on the picture puzzle icon at the right edge of the address/search bar for a dropdown box of extensions. I would like to display it and a number of others now only on the dropdown on visible toolbars, but can't move them there. When I select "Customize," it shows some basic icons not being displayed, but only the basics and does not include extensions I've added recently. I used to keep icons in the All-in-One Sidebar on my left margin, the Vertical Toolbar on my right margin & the bottom Status bar in pre-version 57 FF and don't want the extra hassle of having to use the dropdown for commonly used extensions. How do I get these icons moved into an existing visual space on my browser? I have 3 36" HDMI screens & plenty of real estate to play with, but no way to use it in FF for new extensions. Do I have to continue to use alternatives like WaterFox Classic & Pale Moon?

Asked by Blue Sun 10 months ago

Answered by cor-el 10 months ago

  • Archived

Cannot upload low res Jpeg files into Squarespace using Firefox browser

Hello Firefox, Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos o… (read more)

Hello Firefox,

Thanks for reading my troubleshooting question. When using the Firefox browser (my favorite by far) I cannot upload low res (500x500 pixel) Jpeg photos onto my Squarespace website. I called Squarespace and they ran tests including uploading my photos successfully. Squarespace recommended I clear Firefox cache and history. Still no good. I then ran a Firefox refresh. No good. Finally I temporarily booted the God forsaken Microsft Edge browser and My Squarespace website worked just fine. Uploaded Jpeg files successfully.

I really dont want to be stuck with Microsoft Edge. Your help would be greatly appreciated.

Tim [removed email from public]

Asked by timtheartist 10 months ago

Last reply by timtheartist 10 months ago

  • Archived

js of only one single domain is blocked

Hello, my firefox is blocking javascripts loaded by domain itself. But only for one domain (cls-med.de). I do not know which setting forced the problem. The Javascript … (read more)

Hello,

my firefox is blocking javascripts loaded by domain itself. But only for one domain (cls-med.de). I do not know which setting forced the problem. The Javascript is also blocket in firefox-debugging-mode. Other intances of firefox do not block the javascript. can you help me please?

Regards Andreas

Asked by info9122 10 months ago

Last reply by info9122 10 months ago

  • Archived

Web address line autofill

Whenever you start typing a certain website name in the address bar, Firefox suggests and option to auto-fill the address based on what you've typed. My issue with that i… (read more)

Whenever you start typing a certain website name in the address bar, Firefox suggests and option to auto-fill the address based on what you've typed. My issue with that is that auto-fill keeps suggesting the address that I DON'T want it to. Specifically, I want "ya" to auto-fill to "ya.ru", instead it keeps suggesting "yandex.com.ge". Now, I have tried deleting all the history of ever going to "yandex.com.ge" as well as just ignoring the issue and typing out the full "ya.ru" by myself and giving Firefox some time to catch onto this, however after a couple of weeks nothing's changed. What's interesting is that when I type "ya" in the address bar, Firefox shows the following (in order): the wrong auto-fill suggestion ("yandex.com.ge"), some search suggestions (yahoo, yandex, yahoo mail, etc), then after the search suggestions there is a separator that says "Firefox suggests" and what do you think, the CORRECT auto-fill that I want is first right in there - "ya.ru". So Firefox actually knows that I want it, since it's the first thing in "Firefox suggests", but why can I not get it as a default auto-fill suggestion?

Asked by arteq 9 months ago

Last reply by cor-el 7 months ago

  • Archived

How Do I Get Firefox to Load a Website

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This… (read more)

This is Mind-Numbingly Frustrating!!! I try to load an ordinary website, in this case, DiscountTire.com. I can see that it Firefox tries to load the site, but won't. This is a VERY LARGE COMPANY. But, as is frequently the case, Firefox will not load the site. I try to allow it in Privacy section, but to no avail. And yes, it is an https site. What Gives? This happens repeatedly for many (MANY) websites; HOW DO I TELL FIREFOX THAT I WANT TO USE A SITE?

Asked by Sassue 9 months ago

Last reply by Sassue 7 months ago

  • Archived

Color Management

I need to set up my firefox on a new computer. I have an EXTENSIVE automation program that I have written, thousands of lines of code. I need to have the new firefox loo… (read more)

I need to set up my firefox on a new computer. I have an EXTENSIVE automation program that I have written, thousands of lines of code. I need to have the new firefox look exactly like it does on my old PC. On my old system, the color of the "Bar" directly below the very top "Bar" where "File Edit View History Bookmarks Tools Help" exists has a different color than what I see on my new PC.

The old PC shows a grey color, the new PC shows as a bright white. Both Firfoxes are version 112.0.2 (64 bit version)

I have looked through the settings and both firefoxes are the same. How do I set this color? Thanks

Asked by Michael 8 months ago

Last reply by Dropa 8 months ago

  • Archived

Fonts not displayed correctly - prints unreadable jibberish

Hi all, I'm having an issue that I've seen mentioned over several years and without a workable solution - I'm at the point of having to transfer all my browser usage to … (read more)

Hi all, I'm having an issue that I've seen mentioned over several years and without a workable solution - I'm at the point of having to transfer all my browser usage to chrome and abandon my beloved firefox. The issue has been 'answered' by advanced users to tell people to 'inspect' which font is the issue then check local systems font book for corrupted/duplicate fonts: however this is not a satisfactory response. Context: see screen shot attached for what the jibberish looks like, and a point in the 'inspect' view that I believe (guessing) is involved. System: Firefox 112.0.2 (64-bit), MacOS 13.3.1 (a) (22E772610a) on Macbook Pro (13-inch, 2020, 2 GHz Quad-Core Intel Core i5). This same websites do not have any issue on the same computer viewed on Chrome or Safari. Nor is there any problem on my iPhone on the iOS firefox browser.

Firstly this is not a user-friendly solution for most people, I'm afraid. Opening the inspect viewer is mindboggling for anyone who doesn't code and even for people who do some programming but not for websites (like me), it isn't exactly self-explanatory. I think I've managing to find examples that indicate 'Roboto' seems to be consistently involved in the display issue. Secondly, the step for 'fixing' the font that is the culprit - my local system indicates that all fonts are valid and there are no duplicates. I haven't installed manually Roboto as I'm uncertain where to 'safely' get the font from and my computer is owned and managed by my workplace - with overly strict administration/security rules so if I f-up a download of something dodgy my IT service will blacklist me and revoke my admin access... ** which would mean I'd be unable to do my job!**. I wondered if perhaps there is some security setting due to that, which stops website from loading the fonts they choose? From previous 'solutions' it said that having Firefox preference set to "allow websites to choose their own fonts..." should mean the websites can load as needed. If indeed I must manually download fonts for each and every instance that Firefox fails to display text legibly that is equivalent to Firefox being unusable. I'm clearly frustrated and it's because I love FIrefox and the ethos behind it all so leaving for Chrome would be very sad indeed! Help and a solution for normal users would be so very much appreciated. Also where can I properly lodge this issue with peeps who fix things? There are issues of this kind going back years and for both Windows and Mac Systems so it's not a one-off problem but a recurring one! Please pretty please, people who do the magic that makes Firefox - fix this issue... Thanks for reading my rant and for any helpful responses. Cheers, Megan

Asked by megan.ej.campbell 9 months ago

Last reply by jscher2000 - Support Volunteer 8 months ago