Showing questions tagged: Show all questions

Random tabs never load ("rotten" FF sub-processes?)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open This not a hardware problem as I have good CPU (Ryzen 5 3600) an… (read more)

First I need to point out I'm very difficult user for FF :) Right now I have 52 windows and 476 tabs open

This not a hardware problem as I have good CPU (Ryzen 5 3600) and 64 gigs of memory - running FF 80.0.1 x64 on Windows 10 19041 x64

Until recently everything was fine - I'm not able to tell when that changed but it's just few days

When I start FF, some tabs (from "restore" session) never load. Tab just shows its loading but never finishes. Moreover if I try to open new tabs, they RANDOMLY also never load - doesn't matter which site/page (in other browser same url opens instantly). I need to open X new tabs, paste URL and hit enter into each and after a while the Xth tab loads instantly. X is changing - with freshly started browser its something like 2-4 new tabs. Later it can be 10 or more until "I find" the tab which loads. When I do that, i can open Dev Tools before pasting URL - Networking tab shows no requests, nothing. Same with right-clicking links in working tabs (open link in new tab).

Working tabs are usually good - left clicking links or F5 works fine. But if the tab is left open for some time without activity, it can also stop working (F5 doesn't help)

What i tried: - disable my Firewall (Kaspersky) - restart FF in safe mode without plugins - no "clear cache and cookies" as its not related to any specific site or page

I got the idea recently that maybe there is some problem with FF processes "rotting" (multi process architecture) so I'v tried to kill some of the sub-processes in Task Manager. Of course its hard to find the right one but I'v managed multiple times to hit the right process and suddenly all "loading forever" tabs showed as "crashed" and when I hit "Restart all crashed", all loaded instantly

Any help appriciated! Thanks!

Asked by michal.liwoj 1 week ago

Last reply by michal.liwoj 1 day ago

OK Button greyed out on all file downloads

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (… (read more)

Similar to this article, "https://support.mozilla.org/en-US/kb/cant-download-or-save-files" I am unable to download any files via browser. I am up to date on versioning (Windows 10, v81.0 64-bit), and I tried all of the steps in the article.

I have also tried resetting the "security.dialog enable_delay" value (it was correct at 1000) to 0 and downloads worked again, but setting it back to 1000 (or even 500) and the problem returns.

I also noticed that whether or not I have the General Option set to "use this folder" or "ask each time", I get the same dialog box and the OK button is greyed out.

Asked by mark-k1 2 days ago

Last reply by mark-k1 1 day ago

Disable 'open all in tabs' command?

I finally figured out why Firefox kept warning me about opening too many tabs at once: this command is the first option on the pop up menu when I click and hold a moment… (read more)

I finally figured out why Firefox kept warning me about opening too many tabs at once: this command is the first option on the pop up menu when I click and hold a moment too long on a folder that is part of my bookmarks toolbar (some of these have dozens of bookmarks)

'Open all in tabs'

this is on my Windows 10 PC using Firefox beta.

Is this a command I can hide/delete/inactivate? I'm quite certain I've never wanted to do this and probably will never want to do it, and now on a machine where I use a mouse with right click it is disturbingly easy to click this accidentally. I want to disable the command entirely.

I did check about:config and saw nothing obviously relevant.

Asked by Foxfree99 1 day ago

Browser

When I start Firefox and type in the address box I always get an error message that tells me that I have top give Firefox permissions before it can function but I do that… (read more)

When I start Firefox and type in the address box I always get an error message that tells me that I have top give Firefox permissions before it can function but I do that and then as soon as I step away and come back it starts all over again.What am I doing wrong and how can I fix it?

Asked by Bobbyj2158fixed income of 4 days ago

Can't reinstall Firefox

Hello. I've been using Firefox 81.0 with MacOS 15.7. I opened FireFox recently and after a few moments it froze, so I had to force quit. When I tried to open it again, it… (read more)

Hello. I've been using Firefox 81.0 with MacOS 15.7. I opened FireFox recently and after a few moments it froze, so I had to force quit. When I tried to open it again, it told me that 'A copy of Firefox is already open. Only one copy of Firefox can be open at a time.' However, I only have one copy open, or anywhere else on my HD. When I click "Okay" to close the prompt, Firefox freezes again and I have to force quit. I tried deleting the application using my existing Profiles folder. Again, it froze. I deleted the app and the Profiles folder, used Safari to download a fresh version of Firefox 81.0, installed it, and it ran for about a minute before freezing. Again, I had to force quit. And again, when I reopen it, the same prompt: 'A copy of Firefox is already open.....' I Firefox froze when I tried to close the prompt. I can't even reinstall a fresh version of FireFox. I don't know what to do. I'd greatly appreciate any help. Thanks.

Asked by znamrennug 4 days ago

I need to move the FF profile from a laptop to another but FF's been unresponsive for almost a week

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge p… (read more)

I need to transfer my FF profile from a Sony to Lenovo. The hardest challenge should be moving from a Win 7 to a Win 10, but I'm not really worried about that. The huge problem is that for almost a week FF stopped pushing web notifications of any sort of any of the platforms I've authorized. Important (?) note: randomly a couple days ago the notifications started working for no reason, I wasn't doing anything in specific, just working. I took screenshots to see if the debugging - runtime: about:debugging#/runtime/this-firefox#serviceworkers and saw changes here and there but nothing that could shed light as to why this happened. Example: if the notifications working were all running or stopped but saying fetching or not fetching.. there weren't coincidences that IO could find anyway. I shut down the laptop, the next day the notifications were gone again and have been gone ever since. I think yesterday or the day before I downloaded FF again and ran it, but I don't think that did anything. I didn't uninstall it, I wasn't sure if doing so could worsen the problem in such a way I wasn't gonna be able to open FF at all. I know nothing about computers, any suggestion would be appreciated. I don't dare to move nor transfer anything to the new laptop afraid to keep having the same problem or worse in there too, not to mention I'm not familiar with it so I might have an ever harder time finding a work-around that could make something that doesn't work, work. My doubt is: whatever it is that is causing this defect, if I transfer this profile to the new laptop, will it continue to happen in there as well? Is it possible it's something wrong within the profile itself and if so what can I do to transfer all this data to the new laptop? I really need his profile. Is there anything I can do to know where this problem is coming from? Am I causing the problem unwillingly, but most importantly, will this keep happening in the Lenovo? Is there any way to troubleshoot this specific issue to make sure wtv it is, won't be transferred within the profile to the new laptop so it won't fail in there as well? Please let me know if you need more information, any tips would be appreciated

Asked by intr0uble 4 weeks ago

Last reply by intr0uble 6 days ago