Showing questions tagged: Show all questions
  • Solved

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit) - Firefox Reinstallation on 3/25/21 Didn't Fix Problem

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying … (read more)

Yahoo! Mail, Gmail and Google Are Not Loading with Firefox 87.0 (64-bit). Firefox Reinstallation on 3/25/21 Didn't Fix Problem. Here is the error message when trying to load Yahoo! Mail:

Secure Connection Failed

An error occurred during a connection to login.yahoo.com. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by edrcpa 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

slow graphic function canvascontext.createLinearGradient()

Hello together, when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also… (read more)

Hello together,

when implementing canvas graphics with 2D context, I notified that the latest FF 87.0 on windows is much slower than chrome/edge/opera on windows and also much slower as safari on mac. I drilled into detail and detected that it was caused when drawing polygons with color gradient (see attached image). Means that using canvascontext.createLinearGradient() instead of flat colors makes it slow. On the other hand using flat colors is perfectly fast.

I wondered, because I had much better experience with FF and installed an earlier version (78.9.0esr) on the same windows workstation and the problem was gone. Seams, that some change made the newer FF slower with this type of graphic..

CPU is i7 8650U 1.90 - 2.11 GHZ, OS is Windows 10 version 20H2

But the effect is the same on all windows workstations I tested. Would be happy to see, that I can use FF again with these type of graphic apps.

Asked by frank.schiller 4 days ago

Answered by TyDraniu 16 hours ago

  • Solved

Google.com cannot be accessed (Did Not Connect: Potential Security Issue)

Hello, It has been more than 2-weeks since Firefox cannot access www.google.com issuing the error page : "Did Not Connect: Potential Security Issue", and the following ad… (read more)

Hello, It has been more than 2-weeks since Firefox cannot access www.google.com issuing the error page : "Did Not Connect: Potential Security Issue", and the following advanced data :

Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for www.google.com. The certificate is only valid for the following names: www.google.com.eg, *.google.com.eg, google.com.eg

Error code: SSL_ERROR_BAD_CERT_DOMAIN

View Certificate

Asked by Shukry 1 day ago

Answered by FredMcD 23 hours ago

  • Solved

Firefox has huge issue as of a few days ago. Not showing Google search images, Captcha, Drop down search results etc.

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late. Running v83. Even downgraded to v82 and it worked for some minutes but now… (read more)

Friends, I use FF extensively and prefer not to change but it's been very annoying as of late.

Running v83. Even downgraded to v82 and it worked for some minutes but now it's back to same behavior. [struggle to download to 82 is here: https://rezamusic.yolasite.com/technical-tips.php]

If you google "squeeze lemon" for example -- on my Chrome it shows images and a list of drop down subjects "people also ask".

On Firefox, the pictures don't show -- and drop downs are frozen (don't work). Also on other sites that have a Captcha, Firefox just doesn't work. Seems same problem with 82. Help!

Images are from Chrome -- and last one from Firefox

Asked by Someone 4 months ago

Answered by Someone 4 months ago

  • Solved

firefox corrupted Geek squad reset- I updated my computer- now firefox is a mess along with other apts. Ive not been able to fix. Need to help

I hope you can help. I cant fix it. Geeksquad agents reply - Use chrome. Letters come up pink, shapes, or missing, pictures break up to green lines when I go to other app… (read more)

I hope you can help. I cant fix it. Geeksquad agents reply - Use chrome. Letters come up pink, shapes, or missing, pictures break up to green lines when I go to other apps within program . I have used Firefox for a long time. I tried updating it - says it is uptodate. BACK to GS- hours wait and who knows what would happen next. **( - HELP from those who know how to fix it would be appreciated. Sigh. min*

Asked by mam0456 4 days ago

Answered by Andrew 2 days ago

  • Solved

Firefox neither can use profile folder nor create new one in main user account

Hello to all, as I am running out of ideas (see all actions already taken below ...) I wonder if the community has any idea what might be the solution? Forum search here … (read more)

Hello to all,

as I am running out of ideas (see all actions already taken below ...) I wonder if the community has any idea what might be the solution? Forum search here did not reveal any entry with my particular circumstances as it affects only the current user account on my computer.

My Firefox profile folder is rather old as some of the files in its three different profiles date back to 2005. The whole Firefox folder has been migrated from two previous Macs to the current machine which itself now uses its third hard drive. Therefore a folder rights issue might be possible but in my opinion not very likely.

As I am used to report software bugs I have chosen to write it down like a bug report, so mea culpa if this is not the expected format on this platform. But I am a little desperate and miss my highly customised Firefox environment.

Best regards from Berlin/Germany and many thanks in advance

Carsten


Describe the problem you have:

"Firefox" no longer launches successfully, claiming that there is no profile. However, the profile folder has not been manually renamed, moved or modified.


If possible, include steps to reproduce the problem:

- Start Firefox program (Dock, Finder, commend line) - Error message appears immediately


Expected behavior:

- Program launches with all data and settings from the profile folder.


Observed behavior:

- Error message: "Profile not available. Your profile "Firefox" cannot be loaded. It may not exist or access is not possible."


Program version: - Firefox 78.8.0esr (System language: German, de-DE)


Platform: ProductName: Mac OS X ProductVersion: 10.14.6 BuildVersion: 18G8022


Please provide any additional information below: - Program was deleted and reinstalled: Firefox again starts only with error message

- tried all steps from "https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible" with no success

- tried to start in safe mode: "/Applications/Firefox.app/Contents/MacOS/firefox-bin -safe-mode" with no success

- tried same computer, user account of local admin: Firefox starts without error message

- tried same computer, user account of another standard user, copy of Firefox profile folder pasted to appropriate folder: Firefox starts without error message with almost all data and settings. Missing: different GUI theme and all Addons icons in the toolbar

- tried with separate ProfileManager.app: regardless of any selected checkbox, the same error message is always displayed

Asked by Macsico 2 weeks ago

Answered by Macsico 2 days ago

  • Solved

Firefox 87 on Linux Mint 20.1 opens nothing, including about: and local files

Hello! I've upgraded my PC to Mint 20.1 and applied the latest upgrade to Firefox 87 also. Prior to these last upgrades I could use Firefox, ie after upgrade to Mint 20.… (read more)

Hello!

I've upgraded my PC to Mint 20.1 and applied the latest upgrade to Firefox 87 also. Prior to these last upgrades I could use Firefox, ie after upgrade to Mint 20.1 Firefox worked then, after applying the latest upgrades in the Mint Upgrade Manager, including a Firefox one, it did not.

Now Firefox will not open any pages anywhere. This includes the about:preferences page (thus obviating almost all advice I've seen) and even a local two-line "Hello world" HTML page in my local Documents directory.

Nothing displays at all, not even an address in the address bar (unless I type one in but that makes no difference). See the attached, unexciting, screenshot. Things I've tried already:

  • Refreshing Firefox
  • Restarting with add-ins disabled
  • Clearing the cache
  • Copying over a profile into the .Mozilla folder from a version that worked before the upgrade
  • Deleting and reinstalling from scratch
  • Trying the first four items again on the fresh reinstall
  • Installing V85 (which works on my laptop)
  • Trying the first four items yet again on V85
  • Installing V84, which was the version prior to the upgrade on my PC
  • Going back to V87 fresh then re-starting Linux in safe mode and trying again
  • Looking at the traffic in Wireshark (didn't really help, that one)
  • Shouting at the screen (was even less helpful than Wireshark)

In no case is there any change in behaviour. The only thing that will display is the "troubleshooting" page and I attach here the text from that.

Am I the only person to have experienced this lately? Similar reports for much older versions exists but they're mostly for Windows so no use to me.

So -- can anyone suggest anything? Bear in mind I can't get to any about: pages nor do any web developer options work.

All the best

AxS

Asked by Alasdair_Swanson 2 days ago

Answered by TyDraniu 2 days ago

  • Solved

Firefox Mac Only shows strip at top

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 in… (read more)

When I open FF, the window only displays the top menus. If I click the Green dot it will then open full screen. Pressing the green dot once again only displays that 1 inch window. The problem does not occur in safe mode for Firefox. I turned off all of my extensions and turned off hardware Accelerator mode yet the problem still happens.

This just began yesterday and I don't believe I installed anything.

Asked by Ryq Seattle 2 days ago

Answered by cor-el 2 days ago

  • Solved

Firefox not lauching any pages or any 'about:' pages from url bar

Since two days I can't connect to any websites or getting options page directly. Enter about:config, about:preferences also doesnt work in the url bar. (The url is also s… (read more)

Since two days I can't connect to any websites or getting options page directly. Enter about:config, about:preferences also doesnt work in the url bar. (The url is also suggesting theses pages.)

I already reset Firefox, changed the profile, cache cleared. Event a full purge with apt purge firefox and removing any firefox files didnt resolved my problem.

If I'm clicking in the top right menu>preferences, this doesnt launch the tab.

The only thing working is passing by the top right menu>help>troubleshooting informations. Only on this page I can replace about:support by about:preferences in the url bar and now I can get the preferences... If I try to enter a url like google.com in the same place, it's loading but spinning indefinitely.

Firefox is the only browser getting this kind of problem.

Downgrading to 86.0 release or use developper edition didnt work.

It's the first time in so many years that I'm getting this. I don't know where the solution can be.

Thanks by advance.

Asked by bellgrad 5 days ago

Answered by bellgrad 3 days ago

  • Solved

Firefox does not load any pages or settings or login for firefox account

Hi everyone, Thanks a lot for taking time reading this! :) I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox op… (read more)

Hi everyone,

Thanks a lot for taking time reading this! :)

I have the following problem with my firefox on Kubuntu 20.04 on my laptop: since a couple of weeks, firefox opens normaly after rebooting, remembered all tabs and my firefox account etc., but it's just not loading anything. I can still type in a web adress or something in the search, I can also still select the drop-down menu on the right ("Open menu") and select e.g. "Settings", but nothing happens afterwords. Same problem for all websites. Some of the main buttons are also not functional (refresh, back/forward). I attached a screenshot from the "empty" firefox (but not sure if that's of any help anyways ;) ).

I tested a couple of things so far, nothing helped:

1) Internet is working, I tested ping, apt is working as well as a differnt browser I installed now).

2) I reinstalled firefox completely by running the following commands:

      sudo apt update
      sudo apt purge firefox // sudo apt --purge autoremove firefox
      sudo rm -rf .mozilla
      reboot
      sudo apt update
      sudo apt install firefox
      (Since I removed the profile folder, the standard tab and bookmarks open/show after starting firefox now, as expeced. I'm also not longer logged in.)

3) By starting firefox via the console, no error messages were shown

4) I created a second ubuntu unser profile, to test if firefox would work there: it doesn't

5) Since I have a dualboot with Win10/Kubuntu 20.04, I started Windows and tested firefox there: it is working as usual.

6) I also obviously tried to google this problem, but either I put the wrong keywords in or this problem is pretty unique/new?

If you need any further information on my system, I'm happy to provide them! Thanks a lot for any recommendations and further ideas, what to do! I'm pretty much desperate for a solution by now, as during home office a not well working system is a pain! ;)

Thanks and stay safe, Katrin

Asked by Kaddi 1 week ago

Answered by TyDraniu 4 days ago

  • Solved

Problem loading Google Drive

Hi there, We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when… (read more)

Hi there,

We use GMail/ Calendar/ Drive for our business. On the official account, I am seeing a continuous - multi-day - situation where my Google Drive won't load when I point my browser to it unless I do at least one refresh after getting to Drive and waiting for my list of folders and documents to show up.

In the mean time, the following error shows upon on the bottom left of my screen - "The server encountered an error. Please try again later." - this has persisted for over 2 weeks when I restarted using Fiefox earlier this month. I do not get this error when using Chrome or Safari.

Today, I am also not able to see the user who last modified a document or a folder last, as you can see in the image below.

Please tell me what I can do to fix this issue.

Thanks, Mahesh

Asked by Mahesh Singh 1 week ago

Answered by cor-el 4 days ago

  • Solved

Graphic artifacts in normal mode (in a safe mode, they are absent)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox… (read more)

a similar problem in a browser installed with apt (but when running in safe mode, there is no problem, and manually disabling extensions and cleaning / refreshing firefox, does not help). When installing via snap, there is no such thing, but it does not suit me for work, since there is a problem with profiles.

I would be very grateful for your help in solving this problem.

Details: Имя Firefox Версия 87.0 ID сборки 20210318103112 ID дистрибутива canonical User Agent Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:87.0) Gecko/20100101 Firefox/87.0 ОС Linux 5.8.0-48-generic #54~20.04.1-Ubuntu SMP Sat Mar 20 13:40:25 UTC 2021

Asked by dlyadayz887 4 days ago

Answered by dlyadayz887 4 days ago

  • Solved

Backspace keyboard button no longer emulates "Back" browser button

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't. Using FF v87 i… (read more)

I think the title covers it. Until recently, pressing the <Backspace> key on the keyboard would take me back to the previous webpage. Now it doesn't.

Using FF v87 in Win10 Home.

Asked by MyUsernameHere 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

All pages are blank, including about:config and about:preferences

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I t… (read more)

Firefox can't load any page, including about:config and about:preferences. about:support is working. All menus and surrounding UI is working too, but, for example, if I try to open Preferences page from menu - it will not open, even new tab isn't created.

If I start firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 all works fine. Problem appeared after I accidentally used all of my laptop RAM with other app. Firefox didn't crashed, but after reopening this issue is began appearing.

I use Linux Mint 20, and apt-upgraded all packages (including firefox) right after this issue first appeared. I tried to: - restart browser (didn't work) - restart laptop (didn't work) - use different profile (didn't work) - use browser safe mode (didn't work) - clear caches (didn't work) - disable all extensions (didn't work) - use different versions: 75.0, 87.0, 82.0, freshly-compiled by myself (didn't work) - refreshing firefox (didn't work) - run firefox with MOZ_DISABLE_CONTENT_SANDBOX=1 (worked, but it's obviously unsafe and don't fix the root problem)

I found some issues and bugs that looks pretty similar to mine: https://support.mozilla.org/en-US/questions/1245935 https://support.mozilla.org/en-US/questions/1235332 https://support.mozilla.org/en-US/questions/1279656 https://bugzilla.mozilla.org/show_bug.cgi?id=1433065

Also, after closing firefox, it stays running in processes, and I can't open new window for 30 seconds or more after closing old window.

I think it's bug and problem is somewhere in firefox sources. Do you have any ideas, how can I fix this?

Asked by ivushkinalex 2 weeks ago

Answered by ivushkinalex 5 days ago

  • Solved

Firefox loads but doesn't function MSVCP140.dll incompatible with windows

I got this message C:\WINDOWS\SYSTEM32\MSVCP140.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original… (read more)

I got this message

C:\WINDOWS\SYSTEM32\MSVCP140.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support. Error status 0xc000012f.

and firefox would either not load, and after I reinstalled it it would load but not load web pages. I refreshed firefox, uninstalled and reinstalled. Nothing so far. Even after a fresh install nothing.

Asked by buckinghamjordan 1 week ago

Answered by buckinghamjordan 1 week ago

  • Solved

When opening Firefox, it closes immediately

Hi! My system: Win 10 64 Bit Desktop, completely up-to-date Two windows user accounts: one admin account and one standard user account using Windows defender / firewa… (read more)

Hi!

My system:

  • Win 10 64 Bit Desktop, completely up-to-date
  • Two windows user accounts: one admin account and one standard user account
  • using Windows defender / firewall only (NO third party virus scanner / firewall)
  • Firefox 87.0

The last day, Firefox worked without noticeable problems. Nothing special happened. However, on the next morning, the problems appeared all of a sudden on the windows standard user account (The windows admin account is NOT affected by the problem):

When clicking the Firefox icon, the Firefox window appears for a split second and then disappears. In Task Manager one can see the firefox.exe processes appearing and disappearing again. It seems that firefox closes itself or is closed by anything else right after startup.

There is no crash, no error message, no crash report. It is simply impossible to start firefox.exe, no matter in which way I try it:

  1. Same problem when trying to start in private window mode or in safe mode.
  2. Same problem when trying to start profile manager.
  3. Same problem when trying to start firefox.exe from windows explorer.

I already tried all the standard solutions, but nothing helped:

  1. Uninstall 64-Bit Firefox and reinstalled 64-Bit Firefox
  2. Uninstall 64-Bit Firefox and reinstalled 32-Bit Firefox
  3. I deleted all mozilla folders in all subfolders of %User%\AppData and also cleared any temporary files there (this should delete all user profile data and all extensions)
  4. I did a complete virus/malware scan using ten different malware/virus scanners (MalwareBytes, Adwcleaner, TDSSKiller, MSERT, Sophos, F-Secure, Kaspersky, Bitdefender, Windows Defender, ESET), some of them started from external boot media (i.e. they worked without the need to start Windows). Nothing has been detected.
  5. Disabling Windows Defender and Firewall as far as possible (meanwhile, I installed Bitdefender, so Windows Defender / Firewall are replaced)

I did a closer look using ProcessMonitor64, but I could not figure out any abnormalities (maybe you can give me hint what to look for?)

What I discovered:

  1. Renaming firefox.exe to anything else (e.g. firefox1.exe) makes it work (but this is not a solution of the problem because Firefox updates will no longer work then)
  2. The user of that PC starts Firefox by double clicking on the task bar icon. Usually, a simple click is sufficient. Could the problem be caused by a too slow double click (= interpreted as two single clicks) and a concurring start of two Firefox instances?

Any ideas?

Asked by Tilack 1 week ago

Answered by Tilack 1 week ago