Windows 10 read from here disableld

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading an… (read more)

I have Macualar Degeneration so I use the Windows magnifier all the time. They have added a "Read from here" feature where you click where you want it to start reading and it should read the text. When I click the voice says, "Disabled." I have checked in Options the setting for "Prevent accessibility services from accessing your browser" and it was unchecked. I tried checking that and it made no difference. I opened a text document and the feature worked fine. In Microsoft apps, it works fine. In an OpenOffice text document it says "Cannot read from here" - it must not be compatible with OpenOffice. The fact that it says "Disabled" in Firefox makes me think that there's a setting that can be changed to enable it. I have iCloud Bookmarks, Instagram Photo Plus, Video Download Helper, extensions active and AdBlock Plus and Facebook Container disabled. What can I do to enable Read From Here in Firefox?

Asked by Rich Giblin 12 minutes ago

Password reset question

Is it true that resetting password will result In losing history and bookmarks? Ive used for years on laptop which just died. Trying to install on iPad and it doesn’t lik… (read more)

Is it true that resetting password will result In losing history and bookmarks?

Ive used for years on laptop which just died. Trying to install on iPad and it doesn’t like my password. The reset page says I might lose hx, bookmarks as well as saved passwords. Noooooo!!  If this is really going to happen, is there any way to work around it?  

Thx

Asked by charlotte.giese 15 minutes ago

What kind of data in 'All data entered when creating your custom search engine is uploaded to paste.mozilla.org'

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be se… (read more)

The Add-on 'Add custom search engine' wanted to update itself and asked for more privileges: In the German information it seems that all data entered will hencforth be sent to paste.mozilla.org. When I check the more detailed information it says: 'Due to a technical limitation with Firefox WebExtensions, all data entered when creating your custom search engine is uploaded to paste.mozilla.org.' What is meant with 'all data entered'? Only the information I use while and for creating another search engine or any data when I use that search engine?

Thank you!

Asked by berndleutenecker 6 days ago

Last reply by berndleutenecker 17 minutes ago

No sound while on default audio output from few websites.

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitte… (read more)

Hi, I've got a problem with sound with few websites. I'm using 2 sound devices, my headset and my 2nd TV screen which have speakers. For example I got problem with twitter and google translator. When I try to play a sound from both of these sites when I'm using my headset as my default sound output, it doesn't work, there is no sound at all but when I change to my TV screen it plays these sounds. I have no problem with youtube, netlfix or other steaming platforms. I've just noticed that problem with these 2 websites, I don't know about other websites. Oh, and on 9gag I got similar problem but not every video is without sound, some of them has a sound and some of them hasn't. My device is set to default as in attached image.

Asked by Pa-Yonk 28 minutes ago

Bookmarks are not syncing across devices!

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad. Each install is logged into the same Firefox account, and… (read more)

I just starting using Firefox, and I've installed it on a Mac Laptop, a Windows Desktop, an iPhone, and an iPad.

Each install is logged into the same Firefox account, and each install began with the same set of bookmarks.

Now, when I add or remove a bookmark on one device, it's not syncing to any other device. I've tried this on several devices. I've tried manually clicking the "sync" icon on each device to try to kick it into working.

How can I fix this?

Asked by firefox793 1 hour ago

Slow download / upload speeds only in Firefox

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down a… (read more)

If I check my internet speed in Firefox using various speed test websites, it shows 50Mb download, and upload shows about 9Mb. In any other Browser it reports 70Mb down and 20Mb up. It has been 70 up & 20 down for some years. If I restart Firefox in safe mode, I get 70Mb / 20Mb as expected. If I remove Add-ins, it is still slow. I tried a refresh, and it's still slow. I have no extensions, themes and have turned hardware acceleration off. Changing the proxy settings doesn't help either.

Asked by Ross 1 hour ago

preferences keep changing

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing… (read more)

I have a Mac running Mojave 10.14.6. I change my browser to Bing and find it changed back to default browser days later. I have removed all the browser options but Bing and it still changes. At first it was just the browser but now it is happening with my home page settings. I set it to a page then it changes to default a few days or maybe hours later. I have played this game a dozen times or 100. Help. I don't find any thing suspicious in my files and have no add-on or extensions.

Asked by Rusty-joe 2 weeks ago

Last reply by Rusty-joe 2 hours ago

Lax Cookie Not Sent in iFrame on 302 Redirection

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 autho… (read more)

I’m building an Angular application that is using OAuth2 Auth Code w/PKCE. The app uses hidden iframes to silently renew access tokens. I found that when the OAuth2 authorization serve redirects the iFrame to {parent origin}/silent-refresh.html with a 302, Firefox does not send any cookies set with SameSite: Lax.

SameSite: None cookies are sent as expected.

I compared this with IE and Chrome and both of those browser send the Lax cookies on when redirecting due to a 302.

This problem seems to only occur when the iFrame is being redirected via 302 from a different origin. I.e requests from a basic iFrame to the parent page origin send Lax cookies with no problem.

Anyone experience this? Is this expected behavior for Firefox?

Firefox Version 68.8

Asked by brian.l.coker 20 hours ago

Last reply by brian.l.coker 3 hours ago

tuning duckduckgo search engine in firefox

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/p… (read more)

Using duckduckgo as search engine for firefox. Can't find a way to keep some websites (like amazon.com, and wikipedia) out of search returns. Nothing in firefox Options/preferences/Search fits. Cannot seem to interact with duckduckgo to do the desired filtering.

Asked by magiccamera1 3 hours ago

Bug on YouTube full screen on mac os

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return. Have… (read more)

On full screen YouTube after some seconds show this little white bar at bottom the video. If put the cursor on top of it desapears but after seconds, the bar return.

Have disabled all add ons, but not resolved. I`m using 77.0.1 at Mac os 10.15.5.

image

Asked by kosik64066 3 hours ago

Looking for a way / extension to play facebook videos by default in 360p.

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in http… (read more)

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in https://www.facebook.com/settings?tab=videos doesn't really work -only in a few videos. If anyone knows of an extension that handles this on latest Firefox Beta let me know. Thank you.

Asked by csts 4 hours ago

I click on Firefox Icon in taskbar and all I get is a blank new tab.

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would op… (read more)

I have always clicked on the Firefox icon which I have pinned to my taskbar and the home page which I have assigned in "options"..... https://www.yahoo.com/..... would open in a new tab as I also have set in "options".

After updating to the current 78.0.1..... all I get now is a blank new tab.....

If I click on the home page icon in the upper left hand corner..... I go to my home page as expected which opens in a new tab as expected..... and once Firefox is opened..... if I click on the Firefox icon in my taskbar..... the home page opens in a new tab as expected.....

Therefore..... the problem is..... FIREFOX MUST FIRST BE OPENED in order for the home page designator to be recognized and open in a new tab.....

IF IT IS NOT FIRST OPENED..... Firefox opens a new bank tab..... then..... once it opens..... it functions as it should..... and as it always has in the past.....

I'm sure that this is some setting that has inadvertently been changed during the update..... and if you know how to correct my problem..... which I'm sure many many others are experiencing..... please let me know.....

However..... I have read a couple other topics which I'm confident are referring to this same problem..... and the responses are doing nothing more than explaining how to set the home page or something which falls under the "setup" category.....

Please..... give me some credit..... The problem I'm describing has nothing to do with the user's end or something I'm not doing or haven't done..... and everything to do with the developer and the update.....

Thanks!

Asked by trainsguy 4 hours ago

Sync no longer synchronizes any elements

Hello, Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I… (read more)

Hello,

Since 3-4 days, Sync no longer synchronizes any elements, from one device to another i no longer have access to my passwords saved in Lockwise or my shared tabs. I tried to disconnect all my devices then reconnect, i "forced" synchro, i installed the Lockwise Android app on my phone but but the sync runs in a vacuum so the app doesnt seem to download my data & credentials...

What can i do more to recover my data or restore sync ?

Asked by Jinx 2 days ago

Last reply by Jinx 5 hours ago

Bookmarks font size

Hi, how can I change the font size of the bookmarks toolbar? I looked online and it said to use the theme font and size changer add-on, but that no longer works. Thanks v… (read more)

Hi, how can I change the font size of the bookmarks toolbar? I looked online and it said to use the theme font and size changer add-on, but that no longer works.

Thanks very much!

Asked by tatew1 5 hours ago

Microphone not showing up in list of Microphones to share

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was worki… (read more)

I have two microphones on my computer. One is on my C270 web cam and the other is a headset plugged into my g110 keyboard. The one that was plugged into my g110 was working fine until about 2 or 3 months ago when all the various chat programs I used though the browser for work (hangouts, webex, etc.) stopped recognizing I even had a mic when I used Firefox. The worked correctly when I used Chrome. The audio though my headphones plugged into the same keyboard works fine only the mic is the issue.

I recently got a C270 and now when I try to use those programs the popup asking to share my mic has returned, however the only thing that shows up is the C270 mic not the USB one though my keyboard.

I do not want to use the C270 mic as it is not very good and picks up to much background noise so I am still having to use chrome any time I need to do audio chat or conferencing for work.

Firefox: 77.0.1 (64-bit)
OS: Windows 10 Pro 1903

input Devices (as listed by Windows):
USB PnP Sound Device
HD Webcam C270

Asked by crmason2 5 hours ago

Last reply by crmason2 5 hours ago

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (read more)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 6 hours ago

Pop up appears in 1st Display when the firefox is in second display

Hello, I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opene… (read more)

Hello,

I am using SAP CRM using Firefox. I always open my Firefox in second display and always i need the pop up to appear on the second display where my Firefox is opened.

But the pop up just shifts to the first screen each time

I don't have this issue in Chrome or the edge

Asked by sudheerkrishnan85 6 hours ago

my bookmark is file:///C:/Users/Public/ccpp.html.lnk, and cant open the lnk

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF… (read more)

One my bookmark is a local windows lnk, which links to some.html, before version 78.0.1, it works very well that FF directly opens the some.html. And today, I updated FF to 78.0.1 (64 bit), it pop a window , meas download a file.

How can I get the same action like version 77 or older.

Firefox 78.0.1 (64 bit) desktop

Asked by qinpan_110 7 hours ago

bluetoothイヤホンでの動画一時停止・再生の操作

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないよう… (read more)

PC版firefoxで、bluetoothイヤホンをペアリングして、Youtube等の動画を試聴しています。 イヤホン側に一時停止/再生と音量調節のボタンがあるのですが、firefoxでの視聴時には一時停止/再生の操作ができません。 音量調節は可能で、スマホのYoutubeアプリだと一時停止/再生が出来る為、イヤホン側の不具合ではないようです。

firefoxの設定を変更する事で、イヤホンのボタンでの操作が可能になるでしょうか? あるいは、拡張機能を導入することで、可能になるのでしょうか? 可能だとすれば、方法をご教授いただきたいです。 よろしくお願いします。

Windows10 Ver.77.0.1を使用しています。

Asked by the_17th_topaz 7 hours ago