Showing questions tagged: Show all questions
  • Solved

This support said why Firefox will not "stay up" is I am on a BETA...

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, … (read more)

I did not choose a BETA VERSION. I have used FIREFOX since VERSION 1.0. IT USED TO BE THE BEST BROWSER EVER CREATED. BUT NO LONGER. WE use Firefox to accomplish things, not to debug BETA versions all day. One day I wake up and you FORCED rel 89.0 on us and it turned the whole WEEK to crap. I had 6 consecutive crashes the other day. Today I had 5 consecutive crashes. I had to turn my PC off and give it and me a rest. I did not ask for a BETA, even to leave rel 88. YOU 'forced' it on us with your "you have no other chooses if you want to continue using FIREFOX attitude. And all you can say is: Go BACK to 'stable rel 90 AND CREATE A NEW PROFILE? DO you have any idea how hard it is for us, a USER to CREATE A NEW PROFILE FROM SCRATCH?

THIS MAKES NO SENSE, YOU CRAM A "BETA" ON US, IT CRASHES A HALF DOZEN TIMES A DAY and your answer is to go back to a stable version YOU FORCED ON US? Then we spend a day or two creating a NEW PROFILE until you force ANOTHER BETA on us to test for you? You can't let us stay on a STABLE version like rel 88 until you work out the bugs then "tell us" there is one available and advise us to INSTALL IT? THIS IS CRAZY, let alone "Professional".

Asked by jagman55 13 hours ago

Answered by TyDraniu 13 hours ago

  • Solved

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (read more)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Asked by Stripeman 1 month ago

Answered by Stripeman 1 week ago

  • Solved

Can´t paste in http://forum.worldoftanks.eu

Hello there, since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not … (read more)

Hello there,

since the FF90.xx I can´t paste anymore in the World of Tank EU forum. I did refresh firefox and tried it without addons and in private mode and it does not work. The only chance that I can paste is in the mobile version from the used IP.Board. I can´t even see the paste/einfügen option in the posting section.

I have some other members inside the community that reported the same issue to me.

It would be nice to get some help/ideas.

With best regards.

Dragokar

Asked by Dragokar 2 days ago

Answered by Nemac 1 day ago

  • Solved

Flickering Ui`s on twitch\youtube

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one w… (read more)

Hi there. When watching twitch or youtube on one screen everything is just fine. I do have 2 monitors, and sometimes i watch 2 twitch streamers at the same time. or one with youtube and one with twitch. Everything have been working just fine, but for maybe 2 weeks ago, the UI or stuff around the video\stream im watching is flickering. This only happens when watching 2 videos at same time. It flickers on both. The video itself is just fine, but everything around is flickering, like chat on twitch, or the recommended videos on the rightside of youtube video window. Turning Safe mode on and it stops. uninstalling all addons, and the problem is still there. And still work fine in Safe mode. Havent done any changes anywhere with firefox, and only use 2 addons. And if im watching 2 videos and scrolls down and up on one of the screens, it flickers even more. Hardware Acc is off.

Asked by Fangorian 3 days ago

Answered by Shashank Shekhar 1 day ago

  • Solved

My Firefox x3 (on Win 10, Linux Mint and Android) not connecting to specific website, Edge does.

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usa… (read more)

Since last weekend or thereabouts (17 July 2021) my Firefox on the 3 devices/platforms I use (see title) is not connecting to a specific website. Edge connects and is usable.

There is no error message, the screen in the tab remains blank and the activity indicator stops after a few seconds.

The website address is https://colony.litopia.com . The website is functioning and I have just used it, loaded images etc using Edge - I am a writer and use it every day, usually LOL.

All the other sites I use are ok, as is the main domain https://litopia.com . The hyperlink from the parent to the subdomain also hangs in the same way. I have spokent to other users of the site and they say it is ok, although it is noted as usually being a very slow site.

I have tried connection via cellphone router and wired broadband from different physical locations. Firefox troubleshooting not reporting any errors.

I use adblock on Win10 and Linux and have tried disabling that. FB container only on win 10. All platforms are up to date with Firefox. 90.0.2. I believe the issue arose when I went to 90.0

I haven't shared my data because the devices are disparate.

Comments appreciated, thanks.

Asked by projectpdq 2 days ago

Answered by cor-el 1 day ago

  • Solved

Managing profiles after CRASHS of FIREFOX's new releases.

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK o… (read more)

Managing profiles: My Firefox since rel 89.0 crashes several times A DAY. The last time it crashed 6 times in a row then WIPED out my copy and gave me a new copy, BLANK of everything. I am no rookie to Firefox as my first version was 1.0 when I converted from Netscape Navigator long ago. The rub is PROFILES. I have too many to manage now and need to get rid of some but Moz:lla in their infinite wisdom does not put a date, what was the LAST one.... and one has to search to find the LAST profile that has your latest modification, data, etc. I am fearsome in deleting any as they do not seem to be in any order and I get a SERVE warning when trying to delete. Since the new releases crashes all the time, to do critical work I have to resort to UGH, "EDGE' until Moz://a gets a solid release and hopefully STOP TRYING TO COPY EDGE AND CHROME.

Any advise will be appreciated. [except advise to use EDGE or CHROME].

Asked by jagman55 2 days ago

Answered by cor-el 1 day ago

  • Solved

The minimize icon has been missing for several days.

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still app… (read more)

I'm on Windows 10, firefox version 90.0.2. I can still minimize Firefox, just that the "flat line" minimize icon is missing. When I hover over it, a grey square still appears as per normal, but the icon is gone.

Asked by billiegatesftw 2 days ago

Answered by billiegatesftw 2 days ago

  • Solved

Crash at sturtup even in safe-mode

Firefox crashes at startup even in safe mode. I think there was firefox update after first crash and it did not start after that. Developers version works fine. Latest r… (read more)

Asked by Wodensday 4 days ago

Answered by cor-el 3 days ago

  • Solved

on home page a icon listed as "xcazp3" it will not dismiss, what is it?

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. … (read more)

on home page a icon listed as "xcazp3". It won't dismiss and google doesn't know what it is and I can't get it off my home page. Try to open it and it shows 404 error. What is it?

Asked by surf1mo 4 days ago

Answered by cor-el 2 days ago

  • Solved

How to disable annoying pop up for update reminder FF89+

Does anyone know any way to force Firefux [Ver 89.0.2 64bit] to stop the repetitious and constantly annoying pop-up that flashes on open, restart, or randomly appears, re… (read more)

Does anyone know any way to force Firefux [Ver 89.0.2 64bit] to stop the repetitious and constantly annoying pop-up that flashes on open, restart, or randomly appears, reminding me to once again update the apparently flawed software. I just updated yesterday!!!! Can I not trust that the programmers know what they're doing and that the system can actually work as expected without the intrusive proof that they screwed up again?! This is the worst business decision to make these things interfere with my workload. Every firefuxn day there's a new update alert!!! It makes me not trust this browser...

Asked by Shuriken Sky 3 days ago

Answered by FredMcD 3 days ago

  • Solved

streaming problems

hello. I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on … (read more)

hello.

I currently have a problem not being able to stream films on netflix, amazon prime, disney plus using firefox browser. This issue happened overnight. Depending on the site a certain error code message will pop up then the same yellow bar at the top says "the widevineCdm plugin has crashed..." i have reloaded the page, sent the report. uninstalled and installed firefox...but the issue continues. This happened roughtly 2 weeks ago and the problem hasnt resolved itself. Safari allows me to stream most sites barr disney plus. Can anyone help. I've tried many of the things google has suggested and it hasnt fixed the problem. I have tried chrome also, there seems to be the same issue. does anyone have suggestions

Asked by eshy_g 2 months ago

Answered by cor-el 2 months ago

  • Solved

Firefox not opening after crash

My PC crashed and when I try to open firefox I get this error XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 732, Column… (read more)

My PC crashed and when I try to open firefox I get this error

XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 732, Column 15:

             <toolbarbutton id="UITourTooltipClose" class="close-icon"
</pre>

^"

I saw this answer https://support.mozilla.org/en-US/questions/1303747 but I don't understand anything from it, English is not my first language. Will I lose my bookmarks and extensions? Do I delete the folders in program files or run the uninstaller? When running the installer there is an option to "restore default settings, remove extensions etc", should it be on or off?

I deleted the folder, ran the installer again and set the option to restore default settings off, and still can't open firefox. Can someone explain in simple terms?

Asked by Mr. Potato 3 days ago

Answered by Mr. Potato 3 days ago

  • Solved

Video Speed Control Not Working Anymore

Hi, I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the sp… (read more)

Hi,

I had been using this addon: [https://addons.mozilla.org/en-US/fire.../video-speed-control/] and I had no problems with it, until today when I went to increase the speed of a video I was watching, and it wouldn't work no matter what. Clicking to increase the video speed doesn't make the video go faster, as it should.

I uninstalled it and installed many other video speed controller addons, one by one, but none of them work at all either!

The video speed control had been working perfectly well up until now, and I hadn't modified any settings or anything else, that might cause it to stop working.

So how can I get this video speed control addon: [|https://addons.mozilla.org/en-US/firefox/addon/video-speed-control/] to work for me again? Help! I don't want to switch web browsers.

Thank you very much for your time and help, I really appreciate it!

Asked by Clara Klein 4 days ago

Answered by cor-el 4 days ago

  • Solved

Firefox v90 very slow loading AOL email site

I've been using site https://mail.aol.com/webmail-std/en-us/suite for years to log in to AOL email for years and now, with Firefox v90, it takes over 2 minutes to load. … (read more)

I've been using site https://mail.aol.com/webmail-std/en-us/suite for years to log in to AOL email for years and now, with Firefox v90, it takes over 2 minutes to load. It takes only a couple seconds with the Edge browser. I've tried troubleshooting mode, a refresh and a complete re-installation without any improvement. This never happened in previous versions of Firefox.

Any help is appreciated, Gary S.

Asked by gvmbear 6 days ago

Answered by gvmbear 4 days ago

  • Solved

411 Length Required

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text … (read more)

In some SSL enabled websites I see "411 Length Required" error. When I change browser everything works great. It seems, that only Firefox has this issue. Additional text showed in error page:

Length Required A request of the requested method POST requires a valid Content-length.

How to fix this issue? Any ideas?

Asked by patrikas23 4 days ago

Answered by Rodney 4 days ago

  • Solved

Printing Problems after update

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none h… (read more)

Hello Community, Upon updating Firefox today, some sites are cutting off the majority of the page and printing in the top-left corner. I've tried the following and none have helped:

Close and reopen Firefox Refresh Firefox Uninstall and reinstall Firefox Restart my computer Print from the system dialog Print from the Firefox dialog Cleared all add-ons Print from a different computer with a different FF account Print to a different printer Print to PDF

I've attached the PDF (after converting to JPG as required by this page) which was printed through Firefox which shows the issue. The same page prints normally in Edge and Chrome. I printed the same page yesterday without issue and when I did the test from another computer with a different FF account, it printed normally, the browser updated and had the problem so it's definitely something with the most recent FF update.

This may seem minor in scope since it only effects certain sites but it's a huge problem for me as I print quite a few pages from this site daily for order processing. Thank you to anyone who can help!

Derek

Asked by derek48 1 week ago

Answered by AliceWyman 4 days ago

  • Solved

Text in certain web pages became invisible

In Firefox 90.0.1 (64bit) Windows 10, the text in certain web pages, include the main news page of bbc.com has become completely invisible (no width but they are there). … (read more)

In Firefox 90.0.1 (64bit) Windows 10, the text in certain web pages, include the main news page of bbc.com has become completely invisible (no width but they are there).

I have disabled all extensions but the problem is still there. I have also tried turning off graphics acceleration but the problem still persisted.

However, if I start Firefox in Safe Mode then the problem goes away. How should I pin point the cause of the issue?

Asked by nibikibaba 6 days ago

Answered by nibikibaba 5 days ago

  • Solved

White text on white background

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white backgr… (read more)

Dear Community, after one of recent Firefox updates I experience an issue with text display on certain pages. Some text is not visible because it is white on white background. The text is there, I can highlight it. I am using latest Firefox release as suggested by auto update. This white on white issue is regardless of selected Theme, even in dark theme it is white on white. Please have a look at the attached screenshots.

Asked by waldektroc 3 weeks ago

Answered by waldektroc 5 days ago