Firefox account problem

All PC's mentioned below are on the same router and LAN, and all are using Firefox 86 x64 on Windows 10. I have been a Firefox user for many, many years (I started using … (read more)

All PC's mentioned below are on the same router and LAN, and all are using Firefox 86 x64 on Windows 10.

I have been a Firefox user for many, many years (I started using browsers in the 90's, 'nuff said). But having recently reinstalled a PC, I found myself unable to initiate sync on the new Firefox install there. I kept getting the error "NetworkError when attempting to fetch resource." in a red box when I entered my password. Perplexed, I tried creating a support ticket on another of my PC's (let's call it #2) - same error there when trying to sign in to Firefox support! I then tried to use that browser to access my account by going to Account Settings -> Manage Account. I was met with a circle animation - and a completely blank webpage.

This post is being created from my third PC, where, for some odd reason, the Manage Account function actually works, and where I was also able to sign into support. I made a change to my bookmarks on PC/Firefox #2, to see if sync was still working - and it did come through to PC #3. After that, I was finally able to start a sync on PC #1 (the newly installed one).

But I am still unable to do anything with my account on PC #2. Can't sign in to support, can't access Manage Account. And this cannot be purely about the profile or installation, as the issue was affecting PC #1 as well.

It seems like Mozilla's account management is really wobbly, and my prime suspect is the shift to "Firefox Accounts" on the support pages recently. But I'm open to being proved wrong.

Just hoping someone out there can tell me what this issue is, and how I fix it. The fact that I was unable to sign in to my Firefox Account from a completely new Firefox install makes me very uncomfortable. And my primary PC (#2) is still unable to manage that account, or sign in to the support pages.

Thanks in advance.

Asked by Fedtsten 1 minute ago

displaying arabic name when launching zoom from firefox browser

For some reason, when I launch Zoom from Firefox, I cannot display my name automatically in Arabic. If I log in to someone else's meeting, it works fine, and if I log in … (read more)

For some reason, when I launch Zoom from Firefox, I cannot display my name automatically in Arabic. If I log in to someone else's meeting, it works fine, and if I log in via a different browser like Chrome it works fine. It is only if I launch Zoom from firefox. Any suggestions?

Asked by jonathan.huppert 10 minutes ago

firefox update earlier today has resulted in verious webppages crashing the browser

Hi, A firebox browser automatic update earlier today has resulted in various pages I visit subsequently crashing the browser. It is particularly problematic because one p… (read more)

Hi,

A firebox browser automatic update earlier today has resulted in various pages I visit subsequently crashing the browser.

It is particularly problematic because one page that now crashes is my Barclays Bank login page, which I normally check every few days.

I know that rollback of updates is not recommended, perhaps not even allowed, but surely if an update results in a page like Barclays crashing the browser then there must be a fix pending?

Please do not reply with "try another browser" or "try your phone" - I don't do banking on my phone, and find both Chrome and Edge packed with too much ad crap, making browsing painfuly slow.

I would prefer you to reply with "Here is how to fix it so you can continue to use Firefox..."

Kind regards,

R

Asked by therobertc 15 minutes ago

How to retrieve an add-on account

Hi, I'm the administrator for Dol Celeb, a website and there is some years ago, i've created an account for themes : https://addons.mozilla.org/fr/firefox/addon/dol-celeb… (read more)

Hi,

I'm the administrator for Dol Celeb, a website and there is some years ago, i've created an account for themes : https://addons.mozilla.org/fr/firefox/addon/dol-celeb/

We have changed or website design and i'd like to create a new theme for my community. The problem, i've no longer access to this account and i've no idea how to retrieve it. I've still got all Dol Celeb mail address but that seems no one is the related to this account.

Is there a way to do something ? It should be nice to retrieve this official page we have created.

Thanks by advance for your help

Asked by Ervael 40 minutes ago

Problems downloading from some websites.

I get a message under the toolbar in bright yellow background that Firefox is slowing my browser down when I am browsing certain web sites such as clothing and sometimes … (read more)

I get a message under the toolbar in bright yellow background that Firefox is slowing my browser down when I am browsing certain web sites such as clothing and sometimes on the Yahoo news site. This is happening more frequently and I would like to know how to fix it. Thanks

Asked by lindasj52 43 minutes ago

Bookmarks issue

sine Ver 84 update , when you want to edit a bookmarks , the alignment in the middle of the bookmarks name and the name is highlighted for some reason. did anyone notes a… (read more)

sine Ver 84 update , when you want to edit a bookmarks , the alignment in the middle of the bookmarks name and the name is highlighted for some reason. did anyone notes and how i can put it back to normal as i do edit a lot of my bookmarks and i usually just add the date in front of the name ( the name is way longer than the screen shot i attached )

Asked by Sam T 55 minutes ago

Websites load slowly on Firefox

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long tim… (read more)

I've been having the problem of websites loading slowly on Firefox for a few days now. Firefox itself loads quickly, but opening Youtube for example takes a very long time.

I have this problem since I have a new internet line, yet this is most likely not the problem, since on chrome this problem does not occur.

As a solution I have cleaned firefox and even clean reinstalled it. However, the problem still occurs. I suspect that this is a problem related to my profile. Even opening it without addons does nothing.

Any ideas?

Asked by JLN 1 hour ago

crash report

Hello, I recently sent my firefox crash report to mozilla including the webpages I was visiting. My concern is: will be kept the privacy of the page I was visiting? simpl… (read more)

Hello, I recently sent my firefox crash report to mozilla including the webpages I was visiting.

My concern is: will be kept the privacy of the page I was visiting? simply because it was my email and linkedin account :)



thanks,

Asked by domenico.minutella 1 hour ago

Why do PDF's from Outlook all of a sudden open in Firefox? How do I turn this off?

Yes, I have set the options to open, see attached. If I go to a website and click on a PDF it will open in Adobe Reader. When I go to Outlook.live.com for my email and c… (read more)

Yes, I have set the options to open, see attached. If I go to a website and click on a PDF it will open in Adobe Reader. When I go to Outlook.live.com for my email and click on the PDF it opens them in a Firefox preview. When I print them from Firefox it takes an average of 5 minutes per page. If I download and open in Adobe it takes seconds to print the entire file.

Asked by johnaclayman 1 hour ago

Last reply by johnaclayman 1 hour ago

Login credentials disappear

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabb… (read more)

I recently attempted to log in to a credit card processing site with the username and password stored in Firefox. Firefox auto-supplied just my username, and when I tabbed to the password field to enter that info, the username disappeared. If I tried to enter the password and return to the username field, the password disappeared. The site naturally read this as an incorrect login attempt. Tech support for the site suggested this was a browser issue and recommended I switch to another browser, and they advised clearing the cookies and cache before each time I log into their site. Sort of defeats one benefit of having a computer.

I'm using version 86.0 of Firefox released 2/23/21 -- my last successful use of the site was 2/15/21 so I'm wondering if anybody else has seen this happen in version 86.0?

Asked by jelach 2 hours ago

Over 40+ Gb files cubeb on Temp

Use browser on server, for serfing and any working tasks. Not using audio and video content. Once on 2-3 days of any users temp files is really fast getting oversize mass… (read more)

Use browser on server, for serfing and any working tasks. Not using audio and video content. Once on 2-3 days of any users temp files is really fast getting oversize mass for this files. Reboot browser clear this files and this problem stop, and back again through 2-3 days. Have last version 86.0 Look first on 85.2

Asked by mcnik21 2 hours ago

Last reply by mcnik21 2 hours ago

Print Preview 86.0 too small to see. Also other print features now very difficult

My print preview is no longer available, and the new one is too small to see what's on the page. It's useless! Also, simplify page is gone (I understand "Reader View") is… (read more)

My print preview is no longer available, and the new one is too small to see what's on the page. It's useless! Also, simplify page is gone (I understand "Reader View") is the work-around. Also, it's many extra clicks to get to my system print controls to print properly.

Solving the print preview too small would go a long way towards keeping Firefox usable. The other things could certainly use fixing, however.

Thanks in advance! L.

(I have restored the old functionality temporarily with print.tab_modal.enabled preference set to false. Thanks community for showing me to do so! See https://support.mozilla.org/en-US/questions/1322623 if you want to know how.  However, usually Firefox takes these options away soon.  )

Asked by Ellis Eff 1 week ago

Last reply by Ellis Eff 2 hours ago

Arial Font disappeared from Google Docs/Spreadsheets on Firefox

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sa… (read more)

Since the latest Firefox Update (Version 86.0), the Standard "Arial" Font has been missing from Google Spreadsheets (and Docs) and has been replaced with the inferior "Sans Serif". IIRC, this has happened once in the past (after a Firefox update), but was corrected after a few days. Is there any way to add Arial again or does one simply have to hope this issue will somehow be fixed in a future update?

I should add that this only does occur when using Firefox + Windows, any other combination (like with Chrome on Windows or Firefox on Mac) does still display the original font.

Asked by MR18Howard 2 hours ago

A website is slowing down your browser error message

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there … (read more)

I only get "A website is slowing down your browser..." message when on MSN.com. This only started recently. I have cleared cache, history, etc. - nothing helps. Is there a fix? (Other than not going on MSN?) Thank you for any help.

Asked by lynniedear 5 hours ago

Tooltips show up on primary monitor when using Firefox on a secondary monitor

I have a Macbook laptop and I'm using a secondary screen. I use Firefox on my secondary screen, and anytime I hover over a bookmark or a button that has a tooltip, the to… (read more)

I have a Macbook laptop and I'm using a secondary screen. I use Firefox on my secondary screen, and anytime I hover over a bookmark or a button that has a tooltip, the tooltip shows on my primary monitor, instead of showing on the secondary monitor. Steps to reproduce: 1. Setup a Mac with a secondary monitor 2. Launch Firefox on the second monitor 3. Enable the Bookmark Bar and make sure you have some bookmark set in a folder structure 4. Open one of the folder so it drops down 5. Hover over one of the items in the folder SEE: The tooltip appears on the primary monitor floating over empty space, instead of hovering over the proper menu entry in the secondary monitor

I have attached a screen capture (obscuring some personal items).

Note: Some tooltips show in the right place, but all bookmark tooltips,

Asked by aebicalho 5 hours ago

Cannot click okay on the download dialogue

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter… (read more)

Whenever I click on a file to download in Firefox the dialogue box pops up asking what I would like to do with the file. I can select Open or Save as usual, but no matter what I press or how long I wait the ok button remains greyed out and unselectable. This means I can't download anything in Firefox which is very frustrating. Downloading works fine in other browsers.

So far I have run the refresh thing on Firefox which hasn't helped. I do not have any Parental Controls on as far as I know, this is a brand new computer, no children use any computers in this house and I have never activated anything like that. I have also cleared the downloads folder which had no affect either.

I just can't work out why it isn't working.

Asked by katherine.f 2 days ago

Last reply by katherine.f 5 hours ago

Poor call quality on discord

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call.… (read more)

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call. The audio I'm getting from the call is low quality (not choppy or anything but like, grainy? like you're using half broke old headphones) and I don't have a history of this happening. A refresh of the page didn't do anything. I'm assuming it's a firefox issue because this is the first time it's happened. Are there settings I can use to improve this?

Asked by Judus 7 hours ago

How to turn off the name of the search engine in a blue box in the address bar instead of the search shortcut as typed?

When I typed any search shortcut (let's say "w" for Wikipedia) and then Space in the address bar, the bar would have just shown "w ". After an update to 86, now typing "w… (read more)

When I typed any search shortcut (let's say "w" for Wikipedia) and then Space in the address bar, the bar would have just shown "w ".

After an update to 86, now typing "w " shows "Wikipedia" in a blue box instead of "w ". This is extremely irritating because I now can't just press Alt+D and enter a new search shortcut from scratch when I mistyped.

I have both browser.urlbar.update1 and browser.urlbar.update2 set to false.

Asked by hysknrs 5 days ago

Last reply by hysknrs 7 hours ago

Search engines limited to language version

Hello everyone. I tried switching Firefox (Windows 10) from Polish to English. (It is nice to see a program in your native language. However, most manuals, tutorials, for… (read more)

Hello everyone.

I tried switching Firefox (Windows 10) from Polish to English. (It is nice to see a program in your native language. However, most manuals, tutorials, forums etc. on the Web are in English, so using English version of apps wherever possible feels straightforward and consistent). I found one functionality that is browser language dependent for no reason - availability of search engines. Specifically, allegro.pl (Polish auction site). It's there by default when Firefox language is set to Polish. When I switch to English, it disappears along with other default Polish search engines, only to be replaced by English ones.

When I try a "manual" setup of search engines, allegro.pl is nowhere to be found. Firefox settings -> find search engines - no official allegro search engine (just some fan-made add-ons). Go to allegro.pl -> Firefox search bar - I expected the icon of magnifier with green plus sign that would add the search engine of current site - again it's not there.

Is there any workaround? Cheers, Rafał

Asked by Rafau 13 hours ago

Last reply by Rafau 7 hours ago