Showing questions tagged: Show all questions
  • Archived

hi sir...my firefox is having this peculiar problem ..i have tried all the steps given in the prevoius page..but youtube video is not buffering...

initially it buffers for a second...suddenly message appears 'error occured..'...only youtube is having this problem..other website videos buffers fine..i have tried all… (read more)

initially it buffers for a second...suddenly message appears 'error occured..'...only youtube is having this problem..other website videos buffers fine..i have tried all the solutions you have given in the these pages...but its not working..please help me out...

Asked by gopi1 6 years ago

Last reply by guigs 6 years ago

  • Archived

firefox 33 freezes every 5 seconds since 3 days

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x6… (read more)

System: Intel I5-2500 @ 3.30GHz 16GB RAM Win 7 Ultimate 64bit OS which is run in Admin Mode FF33.0 32bit ran in 64bit (Large Address Aware 2.0.4) TuneUp Utilities 2014 x64 Perfect Disk 13 (all drives are done in Smartplacement Performance)

Network: Telenet Fibernet XL (189.85Mbps down, 9.45Mbps up, 9 sec latency)

Extensions: -Ad-Aware Security Add-On 3.7 -Adblock plus 2.6.4. -Adblock Plus Pop-Up Addon 0.9.2 -Ant Video Downloader 4.9.7.26 -Download Helper 4.9.24 -Easy Youtube Downloader 6.9 -Flash and Video Download 1.62 -Flash Video downloader - Youtube Full HD Download 6.1.2 -Greasemonkey 2.2 -Youtube Center 2.1.0 -Youtube AAdblocke 1.0

Scripts: none

Plugins: -Intel Identity Protection Technology 2.1.42.0 -Intel Identity Protection Technology 2.1.42.0 (I have this twice, not a clue why, though) -Microsoft Office 2013 15.0.4545.1000 -Microsoft Office 2013 15.0.4420.1017 -NVIDIA 3D Vision 7.17.13.4411 -NVIDIA 3D Vision 7.17.13.4411 (I have this twice, not a clue why, though) -OpenH264 Video Codec provided by Cisco Systems Inc. 1.1 -Shockwave Flash 15.0.0.152 -Silverlight Plug-In 5.1.30514.0 -Winamp Application Detecter 5.6.3.3235

Services: None

Now, whatever I do, such as typing, every 5 seconds I get a 2'ish second freeze. Often, I crash loading a new tab. I run appx. 24 tabs. Tune Up Utilities has Simultaneous Connections for FF on Unlimited.

Minor Questions: Why does my system, which is not too bad, does this? It should be able to run FF smoothly, no hangs, no crashes. But it does not seem to work this way. Do I have conflicting Extensions, or Plugins? Do I have conflicting Extensions that run amok with a plugin? Why do some Plugins appear double? Can I kill one of the doubles off?

Major question: How can I make FF smooth again?

Thank you beforehand: Xog

Asked by Xogroroth 6 years ago

Last reply by Xogroroth 6 years ago

  • Solved
  • Archived

One solution to Flash Plugin hanging or crashing issues.

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article … (read more)

hey guys, i wasnt sure where i could put this info, i have discovered some info regarding the "FLASH PLAYER PLUGIN." that doesnt seem to be documented on any kb article or support thread, so hopefully one of you will be able to help getting this submitted. obviously this wont fix everyone's problem, but it should be included.

THE PROBLEM::

Flash Player Hanging or Crashing (unable to watch flash/video content) Script has become unresponsive error message when trying to view flash/video content

THE SOLUTION:

a possible cause to this problem is that you have lost permissions to the file directory where flash is actually stored. without these permissions you will be unable to properly utilize the flash plugin on firefox.

to fix the problem we will need to update the security settings on the flash directory.

for 32 bit machines: C:\Windows\system32\Macromed\Flash

for 64 bit machines: C:\Windows\SysWOW64\Macromed\Flash

navigate to the \Macromed\ folder and right click on the flash folder and select properties. click on the security tab at the top of this box then on the advanced button at the bottom of this box. after navigating to this screen, you will need to click change permissions. first make sure there is no deny statement which is denying access to this folder, if one exists, remove it. second make sure that the name "Everyone" has the abilty to read and execute, to do this: click on everyone, then edit. next, select: apply any changes to: "This folder, subfolders, and files." this is at the top of the edit box. after you click ok to the changes you made, you will need to enable the option: "Replace all child object permissions with inheritable permissions from this object." now click the apply button, then ok button. now check to see if firefox is working.


if you find that you are unable to change these permissions, then you lost access to the parent folders as well and they are replacing child object permissions. you will need to apply the solution above to the parent folder that is overriding the permissions. this will either be: \system32\ or \SysWOW64\ depending on your machine or possibly even the \Windows\ folder.

If you find that these parent folders indeed had their permissions lost, then you have likely acquired some malware. You should download Malwarebytes Anti-Malware and do an update and full scan.

Asked by Obscvred 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

Youtube videos randomly not working

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading.… (read more)

Hey, ive read some other threads but didnt notice anything that solves the problem. So yeah, recently, like 3 days ago or so, youtube videos started randomly not loading. I mostly use youtube to play music, got my own playlist, but now the songs try to load for like 10 seconds or so and then skip to other song. Tried playing a song not as a part of playlist, but a separate video. Tried to load, but eventually got error. On read more there were few suggestions, ive tried them all, nothing changed. Deleted cookies and cache. Tried playing firefox in safemode, then youtube videos work fine. btw, i guess i should mention, that i use adblock plus so that i could play the playlist and not get those 10 minute ads between every song. if i manually disable adblock, nothing changes mostly. Though 1 time the video started with an ad before the song but only once. if anyone could help me i would appreciate it. If u need any more info ask away :) (so far it seems like only videos from my playlist fail to load)

Asked by Lethos 5 years ago

Answered by guigs 5 years ago

  • Archived

Flash videos flickering

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox. I tried disabling all extensions and all no… (read more)

I lost track of exactly when this started happening, but Flash videos (YouTube, etc) all flicker when I watch them on Firefox.

I tried disabling all extensions and all non-Flash plugins but the Cisco H264 codec, but I still get the flickering.

Oddly, if I restart Firefox in safe mode, there is no flickering. Yet, my impressions is that safe mode does nothing but disable all extensions.

Does anyone have any idea of what may be happening?

Asked by MPS_ 5 years ago

Last reply by FredMcD 5 years ago

  • Archived

Youtube videos stutter for a second every 30 or so seconds?

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens ev… (read more)

I will watch a video on YouTube (any video) and the PICTURE will pause a second while the audio continues uninterrupted (no matter the quality I put it on). It happens every 20-50 seconds (even while not in full screen). I have adobe flash player installed.

Asked by 28dayslate 5 years ago

Last reply by 28dayslate 5 years ago

  • Archived

Audio breaks up in YouTube and other videos?

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updat… (read more)

Recently all the audio breaks up badly on YouTube and ssome other videos that I play (the other videos may be a YoouTube sorce). I have tried reloading the mozilla updates, gone back to older versions and tried the "reset" and nothing seems to work. All my downloaded vidoes, DVD's and programs seem to be working just fine so I don't think I am having hardware issues. It doesn't even happen every time but when it does it happens on everything on YouTube.

Asked by tag78 5 years ago

Last reply by tag78 5 years ago

  • Archived

Black screen Youtube videos

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it hap… (read more)

I just started getting this black screen instead of some youtube videos whilst they are running , and whilst the sound still goes on perfectly fine. It's rare that it happens and it can change into the normal image, and when i change from full screen view to normal view it can also change back to the normal/real image. Does anyone know what that could be from?

Asked by shadyz 5 years ago

Last reply by shadyz 5 years ago

  • Solved
  • Archived

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried… (read more)

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

Asked by garybrantley 5 years ago

Answered by bohl3r 5 years ago

  • Solved
  • Archived

Youtube Videos Suddenly Stops and Restarts Only in Firefox

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch… (read more)

Last night around 8pm I watched a Youtube video without a problem, closed my browser and did other things for awhile. When I got back on at about 10pm and tried to watch another video the video suddenly stopped a few seconds, gave me "An error has occurred" then suddenly the video started again at the point it stopped but now there was a little bracket at the stopping/restart point (see image attachment). This wouldn't be a problem if it happened once in awhile but since last night it happens with EVERY video regardless of length or quality. In fact, sometimes it forces me to watch it on the highest quality and makes the other options unavailable. If I try to refresh it takes a LONG or simply refreshes forever. And heaven forbid I should have any other windows or tabs open when this happens because they'll suddenly stop loading or get REALLY laggy. I have no choice but to watch Youtube in IE which works surprisingly well and doesn't do any of the crap I've just described.

Everything is up-to-date. I have cleared cashe, temp files, cookies and history. I have not downloaded or installed anything in the last 24 hours. I've asked other people who use FF about this and they all say it's fine so I don't know what to do anymore.

Asked by Fyreheart 5 years ago

Answered by guigs 5 years ago

  • Archived

Pages with youtube videos keep reloading

Youtube works weird now: when video is played and I try to open commentaries branches, the page reloads (so the video starts playing from the beginning), and this happens… (read more)

Youtube works weird now: when video is played and I try to open commentaries branches, the page reloads (so the video starts playing from the beginning), and this happens only the first time (I can write and read commentaries after these reloadings) for every video I see. I tried deleting all my plugins, but this wouldn't work. What should I do?

Asked by Flyerr 5 years ago

Last reply by guigs 5 years ago

  • Solved
  • Archived

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (read more)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

Asked by weejee1 5 years ago

Answered by guigs 5 years ago

  • Archived

firefox stops responding when scroling down on youtube.

when i go to youtube and don't scroll down everthings find but if do there a 60% chance that it will stop responding and crash. and i have uninstalled and refreshed firef… (read more)

when i go to youtube and don't scroll down everthings find but if do there a 60% chance that it will stop responding and crash. and i have uninstalled and refreshed firefox and no changes am getting to the point of leaving firefox if i can't fix it

Asked by darkpersona100 5 years ago

Last reply by guigs 5 years ago

  • Archived

audio fails to use default device

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound… (read more)

When watching videos on YouTube or listening to music on Spotify Web Player, SiriusXM web, Pandora, etc. switching the default audio device in Windows does nothing, sound continues playing through the originally selected device.

I am using Windows 8.1, Firefox version 37.0.1. I have tried downloading the beta Firefox, problem was not fixed and it make some of my extensions unusable.

Asked by fattzilla 5 years ago

Last reply by guigs 5 years ago

  • Archived

I have an issue with a certain video on Mozilla

So basically my YouTube video screen is large and shrunk only for this video, see pictures, so as you can see I get an HTML5 error and then if I go to full screen that ha… (read more)

So basically my YouTube video screen is large and shrunk only for this video, see pictures, so as you can see I get an HTML5 error and then if I go to full screen that happens, I currently have YouTube Flash Video Player since I prefer Flash, and the other videos are normal, help please.

Asked by Kenneth 5 years ago

Last reply by guigs 5 years ago

  • Archived

"This Connection is Untrusted" error window for youtu.be

And many other URLs, including Mozilla (!), so Firefox 40+ does not work (and I had the same problem on 38.0.1). I am using Yosemite (OS 10.10.5) on a MacBook Pro, but I … (read more)

And many other URLs, including Mozilla (!), so Firefox 40+ does not work (and I had the same problem on 38.0.1). I am using Yosemite (OS 10.10.5) on a MacBook Pro, but I had this same problem using OS 10.7.5. This is the message I get:

"This Connection is Untrusted

"You have asked Firefox to connect securely to youtu.be, but we can't confirm that your connection is secure.

"Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.

"What Should I Do?

"If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

"This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate."

"Technical Details: "youtu.be uses an invalid security certificate. The certificate is not trusted because the issuer certificate is unknown. The server might not be sending the appropriate intermediate certificates. An additional root certificate may need to be imported. (Error code: sec_error_unknown_issuer)"

Sometimes I get a page, such as the mozilla.org page, which has no graphics and is in bare outline form.

Asked by stiffsage 5 years ago

Last reply by stiffsage 5 years ago