Showing questions tagged: Show all questions
  • Solved

Almost every site is broken in Firefox 77

I just upgraded to Firefox 77, x64, Windows 10 2004. Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008 Now Firefox 77 breaks 99% of … (read more)

I just upgraded to Firefox 77, x64, Windows 10 2004.

Firefox 76 already broke LockWise - https://support.mozilla.org/en-US/questions/1287008

Now Firefox 77 breaks 99% of all websites. (See attached screenshot.) www.example.com www.google.com www.wikipedia.org etc

Somehow, support.mozilla.org works, UNTIL I try to log in.

I've tried incognito mode, safe mode, etc. When I change charset of the page, the text displays differently, but it's still a useless mishmash.

--- BUT --- when I open developer tools, click the HTML request and click the Response tab, the HTML renders correctly there.

Asked by milan2 2 months ago

Answered by cor-el 2 months ago

  • Solved

Having issue with Lazy Loading!

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser… (read more)

I have a website about carpet cleaners which my team has created couple of months ago, everthing was working fine but suddenly when i check the website on Mozilla Browser the images aren't loading that fast like the chrome. There is a post Best Carpet Cleaner for Pets Urine Best Carpet Cleaner for Pets Urine which has the reviews about the machine and there are lots of images including one infographics. Specifically that page wasn't loading fast in mozilla. I have to wait while scrolling to load the image!

Asked by Tomas L. Rodgers 3 days ago

Answered by lonnaneeley 2 days ago

  • Solved

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Logged in youtube, can't post comments, subscribe and no notifications.

Hello, A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usu… (read more)

Hello,

A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usual, I can access my youtube settings, subscriptions etc. but I can not post comments, subscribe/unsubscribe to a channel or get notifications. When I try to subscribe/unsubscribe youtube gives the error "your session has expired, please login" and when I press the login button in the window it forwards me directly to the homepage of the channel I was trying to subscribe.

What I have tried: Delete cookies and data: nothing Uninstall firefox completely and delete all the data in user appdata folders and reinstall clean with a new profie: nothing

Any ideas? The same youtube account works perfectly on Chrome. I can post, subscribe, and get notifications.

This has become very frustrating since I use firefox since 2007 and I do not want to switch to another browser.

Thanks in advance.

Asked by vanu_radu 4 days ago

Answered by vanu_radu 2 days ago

  • Solved

Can't see pictures on mobile.de website

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attac… (read more)

Hi dears, I can't see any picture on that website. I've tried to use "privat mode" and "safe mode" - problem is exactly the same. Reseting browser data didn't help. Attached picture, link for website on the screen: https://suchen.mobile.de/auto-inserat/audi-q3-2-0-tdi-quattro-s-line-xenon-navi-klima-shz-p-k%C3%B6ln/298986800.html?action=homeRviReco

I've tried also other browsers - everything works fine. With firefox mobile everything works fine too.

Could someone help me? :)

BR. Łukasz

Asked by Wolek Priv 3 days ago

Answered by cor-el 3 days ago

  • Solved

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 3 days ago

Answered by Andrew 3 days ago

  • Solved

Blocked from Accessing the Wordpress Website

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back. "Did Not Connect: … (read more)

FF (78.0.2) will not allow me to visit wordpress.com. Below is a copy of the text on the error screen. There is not option to proceed, only to go back.

"Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to wordpress.com because this web site requires a secure connection.

What can you do about it?

wordpress.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the web site, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the web site’s administrator about the problem.

Learn more…

Someone could be trying to impersonate the site and you should not continue.

Web sites prove their identity via certificates. Firefox does not trust wordpress.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate"

Asked by justinpbrown 1 week ago

Answered by jscher2000 1 week ago

  • Solved

how do I get rid of that Mozilla webpage that opens automatical re firefox on mobile

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no int… (read more)

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no interest me. There seems to be no way to stop it keep on opening. I am getting rather angry at this imposition

Asked by merc 6 days ago

Answered by jscher2000 6 days ago

  • Solved

No access to the homepage eclipso.de

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is: Bad Request Your browser sent a request that this server could… (read more)

Firefox 79.0, Windows 10 seems to have a problem with the homepage eclipso.de The answer from Firefox is:

Bad Request

Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at connect.eclipso.de Port 443

Microsoft Edge does not have this problem.

Maybe someone can help

Kind regards

Asked by lucif0987 6 days ago

Answered by cor-el 6 days ago

  • Solved

Page flashes content for a few milliseconds then goes blank

The page is: https://www.walmart.com/grocery/ The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell. I've… (read more)

The page is: https://www.walmart.com/grocery/

The flash of content(?) seems like it might be part of the target page, but it disappears so quickly it's hard to tell.

I've been loading this page successfully for months. This problem started today. The problem does not manifest in Chrome nor Safari.

Asked by brec 1 week ago

Answered by cor-el 1 week ago

  • Solved

Gumtree Photos

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear aga… (read more)

Hello When visiting Gumtree marketplace, none of the pictures for the adds display. I have tried a Firefox refresh, and the photos appear but disappear then disappear again if a new Firefox tab is opened or a new search within Gumtree is performed. The Firefox refresh does not appear permanent. I have cleared cache and cookies and this has had no effect. The Gumtree photos display if I revert to using a different browser. How can I refresh Firefox and keep the settings permanent? This problem has only manifested itself in the last two days.

Asked by rr_2 1 week ago

Answered by rr_2 1 week ago

  • Solved

Gmail HTML view problem

ENG: i can't switch from HTML view to normal (only on firefox, works fine on chrome), i tried loging out and in, deleting cookies and clicking links from here: https://su… (read more)

ENG: i can't switch from HTML view to normal (only on firefox, works fine on chrome), i tried loging out and in, deleting cookies and clicking links from here: https://support.google.com/mail/answer/15049?hl=pl nothing works. Google support turned me down and said i should ask the Mozilla support.

PL: Nie mogę zmienić widoku HTML do zwykłego (na firefoxie, w chromie wszystko działa), próbuję przelogowywania, wyczyszczenia ciasteczek, klikanie w linki stąd też nie pomaga: https://support.google.com/mail/answer/15049?hl=pl Support Google odesłał mnie do supportu Mozilla.

Asked by Staszewskx 1 week ago

Answered by Staszewskx 1 week ago

  • Solved

Log in

I can't log into certain of my password protected accounts in Firefox. But I can log into them in other browsers. Can someone tell me how to fix this problem. I used to … (read more)

I can't log into certain of my password protected accounts in Firefox. But I can log into them in other browsers. Can someone tell me how to fix this problem. I used to get into any account through Firefox.

Asked by biowaggon 1 week ago

Answered by FredMcD 1 week ago

  • Solved

can't connect to some websites after update

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I th… (read more)

pc working fine and after going to the store and restarting I cannot connect to my gmail accounts and a few other websites. Other pc's are fine. I could be wrong but I think I allowed a ffox update to 74.0 which would have installed with that restart. Pages are 100% white. I can go to gmail and sign in but it goes to the same blank page. I tried clearing cache and cookies, no go. Restated ffox and even the whole pc. I do not want to possibly mess up things worse with my browser. Could this be caused by the update and how do I fix it without making a mess?

Asked by helpful55 4 months ago

Answered by jscher2000 4 months ago

  • Solved

Why does Firefox keep redirecting me to Japanese version of the website? And also change UI languague to Japanese?

Sometimes I need to access outlook, gmail or forum, FF always show the Japanese version. Afterthat, when you click the Account Settings, everything is in Japanese. I did… (read more)

Sometimes I need to access outlook, gmail or forum, FF always show the Japanese version. Afterthat, when you click the Account Settings, everything is in Japanese. I did Help>Troubleshooting>Refresh FF, but it just happens again when I do the login again. This is the first time I use FF. How do I fix this?

Asked by T N 1 week ago

Answered by cor-el 1 week ago

  • Solved

Firefox can't change programme info on BBC sounds "my sounds"

Hello There is a facility on the new (about 2 years old) BBC sounds "my sounds" app that Firefox is unable to use. The facility is known either as "remember where you are… (read more)

Hello

There is a facility on the new (about 2 years old) BBC sounds "my sounds" app that Firefox is unable to use. The facility is known either as "remember where you are on a programme" or "pick up where you left off on a programme" I am using a Linux PC and a Windows desktop with the same problem on both.

I have checked with the BBC and confirmed that I have the correct settings and cookies enabled, which I am able to change through Firefox, but Firefox can't store how many minutes in I am on a programme, although it can access the same information when that is stored by Internet Explorer. In other words if I listen for 10 minutes to a particular programme on Internet Explorer, then stop and find it on Firefox, Firefox always goes back to that 10 minute spot, no matter how much further I listen. I am in contact with the BBC about this too.

Asked by benaround3 1 week ago

Answered by child_duckling 1 week ago