Showing questions tagged: Show all questions

How do I restore Old Firefox data after a refresh?

I contacted my bank to find out why their site no longer worked with Firefox and they had me refresh my Firefox settings, and now I'm not able to log in to certain pages … (read more)

I contacted my bank to find out why their site no longer worked with Firefox and they had me refresh my Firefox settings, and now I'm not able to log in to certain pages using my passwords. The login pages say either my username or password is incorrect but they're not. When I click on "Forgot password" and give my email address, it says they'll send me an email to reset my password, but the email never comes.

How can I get my old settings back?

Thanks

Asked by davehallmusic 2 weeks ago

Last reply by Terry 2 weeks ago

Who is managing my Browser?

In my 'Settings' it says: "Your browser is being managed by your organization." What??? What organization? How can I find out who this is? and how can I get rid of this … (read more)

In my 'Settings' it says: "Your browser is being managed by your organization." What??? What organization? How can I find out who this is? and how can I get rid of this 'managing organization'? I want to clear this statement from my account.

Asked by h_spencer_oneal 3 weeks ago

Last reply by Bithiah 3 weeks ago

PDF Editor

Trying to download, install or find the PDF Editor in Firefox. When i go to menu there is no "application" selection button. there is no PDF Button. There is no "Docum… (read more)

Trying to download, install or find the PDF Editor in Firefox. When i go to menu there is no "application" selection button. there is no PDF Button. There is no "Documents" button to open a saved document on "Documents" Am i missing something? I am on auto updates so i should be using the current version of Firefox.

Asked by mbugosh 5 months ago

Last reply by cor-el 5 months ago

yahoo email issues

Yesterday for most of the day Yahoo mail was working fine. Last night I was able to pull up my emails, but all the controls were not working, Can't delete, arrow up or d… (read more)

Yesterday for most of the day Yahoo mail was working fine. Last night I was able to pull up my emails, but all the controls were not working, Can't delete, arrow up or down, settings won't come up. It's like all the tabs are not highlighted to click on. I haven't done any updates, nothing changed. It's not Yahoo, works fine in Chrome.

Asked by gjtspiep 5 months ago

Last reply by cggelwicks 1 week ago

  • Archived

Firefox Relay

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's tell… (read more)

I just created an email mask. For some reason, I ending with two email mask. (@Mozilla.com) I just sign in for one. I clicked the delete sign to delete one,but it's telling me that I will lose my email data. I didn't use the "Add account name" because of this. Also, do I have to pay to an email mask?

Asked by Yolanda 6 months ago

Last reply by AliceWyman 6 months ago

problem login to some website

1. I am getting the following error while login into one of the website using Firefox: We're sorry, an error occurred while accessing this site. Please try again lat… (read more)

1. I am getting the following error while login into one of the website using Firefox:

     We're sorry, an error occurred while accessing this site. Please try again later.
 I can login using Edge browser. It is happening in last couple of days.

2. I am getting the 'Something went wrong, please try again' error while trying to order something with PayPal payment.

       The screen blinks for a moment and than I get the error message. 
   Last time it happened when ordering something from Staples.com
   It was ok when used Edge browser.

Asked by HL 4 days ago

Last reply by Dropa 4 days ago

tel: links not functioning in FF browser.

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications,… (read more)

This is a very recent issue for me. A couple of days ago "tel:" links stopped functioning. I click on a callable link and nothing happens. I checked default applications, and tel: isn't even listed there. The first time it happened there was a dialogue box asking me what application to use, but after that nothing opened at all. I build and monitor websites, so I'm constantly checking these links for functionality.

Asked by mike598 5 days ago

Last reply by jonzn4SUSE 1 day ago

Playing video from my TV provider is killing my SSD.

My cable TV provider (ZIGGO, Netherlands) offers an extra service which makes it possible to watch TV with a normal browser, in my case FireFox 109.0 64b. You can watch '… (read more)

My cable TV provider (ZIGGO, Netherlands) offers an extra service which makes it possible to watch TV with a normal browser, in my case FireFox 109.0 64b. You can watch 'live' and watch recent programs. Playing live gives only few amounts of harddisk write access. However (!!!) when I playback a recent program, Firefox writes 55 Mbyte/s to 2 caches on ..\AppData\Roaming\Mozilla and ..\AppData\Local\Mozilla. I was stupified when I discovered that 3 hours of watching recent programs wrote 1700 GB (1.7 TB) to my SSD by FireFox (according to Windows 10 Task Manager). This data is produced by FireFox since my 30 days usage of internet was only 30GB. I assume FireFox writes decompressed video to cache or something. I made a temporary fix by using symbolic links from ..\AppData to an old fashioned harddisk, which has a hard time writing, when looking "non live". I looked if ZIGGO installed some kind of plugin, but could not find it.

Asked by eofsfifx 1 week ago

Last reply by cor-el 1 week ago

HTTP 500 when signing in from Firefox (Chrome works fine)

Only able to sign in with Chrome :-( Firefox 108.0.1 Mozilla Firefox for Fedora gives 500 error. See below: 500 Error Oh dear, something went wrong there. We've been noti… (read more)

Only able to sign in with Chrome :-( Firefox 108.0.1 Mozilla Firefox for Fedora gives 500 error. See below:

500 Error Oh dear, something went wrong there. We've been notified and will get working on a fix.

n@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:13512 diff@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:13673 getLoad@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:16126 getAllData@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:24310 getFilteredData@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:25652 flush@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:23291 logEvent@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:26424 logView@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:27200 logView@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:1:37891 showView/</<@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/app.bundle.en_US.js:9:111026 invoke@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:6401 run@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:1809 R/<@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:99:2761 invokeTask@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:7019 runTask@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:2424 m@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:9056 invokeTask@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:84:8124 p@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:115:743 d@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:115:1058 _@https://accounts-static.cdn.mozilla.net/bundle-4f438d13259e05054dc032d5caa7e8c2fffaced7/appDependencies.bundle.js:115:1357 </p>

Asked by redhermes 2 weeks ago

Last reply by jonzn4SUSE 14 hours ago

Extension button

I totally appreciate Firefox! but the new "extension puzzle button" really isn´t implemented well, I can´t move any extension around, customize or remove anything, very … (read more)

I totally appreciate Firefox!

but the new "extension puzzle button" really isn´t implemented well, I can´t move any extension around, customize or remove anything, very infuriating!

I like to only have a set amount of extension shown in that menu, so I don´t have them cluttering up my toolbar.

The extension icons are also massive in the drop down menu, which I would appreciate if I were on a device with touch, which I am NOT... So I am simply asking for more customization, since this button is a deal breaker for me! I presume this is also the case for a lot of other users.

And please also let us remove this button if we don´t want it. Firefox users really like being able to customize their lovely browser :)

Asked by Izumikek 2 weeks ago

Last reply by jscher2000 - Support Volunteer 2 weeks ago

I use firefox issues with a desktop issues when i tell web pages to remeber my computer they dont.

I don't know how to fix my issue. my banking page and roblox for my daughter have both been asking for codes. i enter the code and tell the web page to remember the devic… (read more)

I don't know how to fix my issue. my banking page and roblox for my daughter have both been asking for codes. i enter the code and tell the web page to remember the device. i can log out 5 second and days later it doesn't remember the device. i not sure how to get it to remember my computer. i use firefox as the browser. computer not been moved internet has not been switch my ip address should be the same. i dont understand why these 2 pages cant remember my computer and the bank says i am the only person this is happening to. webroot is not active acount it a old softwear.

Asked by sherrierchrds 2 weeks ago

Last reply by DougH 3 days ago

See the "Added" dates in history.

☰ -> History -> Manage history I want to see the date I added first browsed X website, but I can't see the date, I just see the date I last visited. I tried with: ☰… (read more)

☰ -> History -> Manage history I want to see the date I added first browsed X website, but I can't see the date, I just see the date I last visited.

I tried with: ☰ -> History -> Manage history -> Views -> Show Columns -> Added Now I can order to see kind of when the first time it was that I visited it, but not a date or anything.

How can I see the full date information when I visited websites? I can't see any accurate dates or any information of when I visited websites, because it it overlapped by the previous visit.

Can I do something to access this information?

Asked by yogurtyy 2 weeks ago

Last reply by jscher2000 - Support Volunteer 2 weeks ago

Disable "Thank you for loving Firefox" tab

Ever since the last update, an annoying "Thank you for loving Firefox" tab opens every time Firefox is started. Please disable or provide a fix to remove this annoying ta… (read more)

Ever since the last update, an annoying "Thank you for loving Firefox" tab opens every time Firefox is started.

Please disable or provide a fix to remove this annoying tab to never open again once seen by the end user.

Could not find a resolution searching online or in Mozilla Community. Just others complaining.

Version of Firefox is 108.0.2 (64-bit).

Image attached of what is seen each time Firefox is started.

Thank you.

Asked by tangodelta 3 weeks ago

Last reply by cor-el 3 weeks ago

Google image search not working in Firefox

It used to be when I would do a google search, and click on images, I'd get lots of results I could scroll through. Now, when I do this on Firefox, I get some little boxe… (read more)

It used to be when I would do a google search, and click on images, I'd get lots of results I could scroll through. Now, when I do this on Firefox, I get some little boxes of categories at the top, a line of ads, one image result, and some text that says "Looks like you've reached the end." This doesn't happen with other browsers. What's wrong? How can I get Firefox to work with Google image search again?

Thanks!

(Images: Firefox results vs. same Google search in Chrome).

Asked by robinsongabriel64 3 weeks ago

Last reply by Terry 3 weeks ago

Error 15

For weeks I have been trying to find a solution to getting "Error 15" on certain websites when using Firefox. Opera and Edge have no problems with those sites, only Firef… (read more)

For weeks I have been trying to find a solution to getting "Error 15" on certain websites when using Firefox. Opera and Edge have no problems with those sites, only Firefox has problems. I have tried every "fix" that I can find on the Mozilla site and none of them work. Is there anything else I should try before I abandon Firefox? Could it be that Firefox is now unreliable under Win7 Pro 64-bit? If so I will have to abandon it because this computer cannot run Win10 or later.

Asked by response16 3 weeks ago

Last reply by cor-el 3 weeks ago

Updates

Many sites that I go to state that my Firefox is out of date. But, when I look for an update, I can't find one. I have my settings set to "Update automatically" so don't … (read more)

Many sites that I go to state that my Firefox is out of date. But, when I look for an update, I can't find one. I have my settings set to "Update automatically" so don't know if it is or isn't updated.

Asked by tiaria57 4 weeks ago

Last reply by cor-el 4 weeks ago