Showing questions tagged: Show all questions

Pressing tab to focus search suggestions instead of search engines on search bar.

Hello there, I am using Firefox 84.0.3. When I type in the search bar suggestions show up that's ok but I feel a little awkward when I have to press Up/Down arrow to focu… (read more)

Hello there,

I am using Firefox 84.0.3. When I type in the search bar suggestions show up that's ok but I feel a little awkward when I have to press Up/Down arrow to focus items in search suggestion list. Instead want to use the Tab key. If i want to change the search engine i can use Alt + Up/Down arrow.

Thanks.

Asked by Tin 1 hour ago

page and tab refresh when loading

Firefox 84.0.2 (64-bit) in Ubuntu 18.04 I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data i… (read more)

Firefox 84.0.2 (64-bit) in Ubuntu 18.04

I often load pages with many tabs. These tabs are NOT refreshed when loading, so data may be days old. It's easy to think data is fresh, since Firefox just started, but WRONG !

This wastes lots of time, both in errors and manually restarting each of many tabs.

I need to find how to set Firefox to NOT use old data when it starts. I don't need to refresh every few minutes or hours,, JUST when starting.

HOW do I accomplish this ?!?

Thanks!

Asked by RogerDavis 6 days ago

Last reply by jscher2000 8 hours ago

Corrupted close button on Ubuntu

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment. The X seems corrupted. Does anyone know how to fix th… (read more)

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment.

The X seems corrupted.

Does anyone know how to fix that?

Asked by henioStraszny 4 days ago

Last reply by cor-el 12 hours ago

Ramdomly high IO activity when watching video

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty… (read more)

It usually happens when I loading page or watching video on YouTube/ Bahamut Anime(ani.gamer.com.tw). When it occurs, the video still can play until the video cache empty, and after switching to another and switching back, the page becomes all white except a loading circle at the center. This situation takes about 3~5 minutes. I have tried refresh firefox, and disable all addons.

Asked by Mizuyoru_TW 20 hours ago

Last reply by alex_mayorga 13 hours ago

  • Solved

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (read more)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 2 weeks ago

Answered by Scribe 1 day ago

Cannot sync bookmarks between Firefox on Linux and Windows

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account. 2. The sync w… (read more)

1. I have one computer and it has Linux and Windows running on it. But Firefox on both systems cannot sync, although I have signed in with the same account.

2. The sync website has a strange font display which other websites do not have. See https://forum.manjaro.org/t/arch-wiki/46784/2

Asked by 1900011604 6 days ago

Last reply by jonzn4SUSE 19 hours ago

Firefox window shown incorrectly on restarting Ubuntu 18.04

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand m… (read more)

Yesterday I shutdown my PC running Ubuntu 18.04 while Firefox had a full screen window on each of my two monitors. When i turned it on today the window on my right hand monitor opened correctly. However, the window on my left hand monitor had these problems (see the uploaded image) it was not full screen. It was split into a window at the bottom of the screen that showed the expected contents and a black window at the top of the screen that took mouse input. Note the 'KCOM webmail...' popup by the mouse cursor over the upper window. A right click on the desktop had no effect on the left hand monitor, as if something considered the window full screen. After restoring down the window on the right hand monitor a right click on that desktop showed the expected menu. I recovered from the problem by moving the mouse cursor over the black window until the 'Maximise' popup appeared and clicking. The window then became full screen and has behaved correctly since. I have xpdyinfo and xwininfo outputs in case they are useful. I upgraded from Ubuntu 16.04 to 18.04 about 2 weeks ago and have been using Firefox almost daily since then. I have often seen it restart correctly when I restart my PC, although perhaps not with two full screen windows. I don't know if this is a known bug. I hope this information is useful.

Asked by phil124 5 days ago

Last reply by jonzn4SUSE 22 hours ago

unable to get sync my bookmarks, logins, extensions, I am using Linux Mint and Firefox 84.0.2

Cannot sync my bookmarks, logins, extensions in Firefox 84.0.2. Same thing with Ubuntu 20.04 and now Linux Mint latest stable version. Any tips appreciated. Thanks … (read more)

Cannot sync my bookmarks, logins, extensions in Firefox 84.0.2. Same thing with Ubuntu 20.04 and now Linux Mint latest stable version.

Any tips appreciated. Thanks

Asked by atson.nakayama 22 hours ago

Bookmark toolbar doesn't show every bookmark until I "reset" it with the view menu checkbox (turn it off and on again).

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it. The spec… (read more)

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it.

The specific steps I take to fix it temporarily (per session) are as follows:

Press alt to show the menu bar

Select View > Toolbars > Uncheck Bookmarks Toolbar

Same steps again except to check the Bookmarks Toolbar checkbox again. Then everything is normal.

Interestingly it is never the same amount of bookmarks that aren't shown, always differs by 2 or three before it cuts off and shows just empty space.

Thanks.

Asked by thisisntausername 1 day ago

Last reply by Scribe 1 day ago

  • Solved

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (read more)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

Asked by info3517 1 day ago

Answered by info3517 1 day ago

  • Solved

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (read more)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 1 day ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 5 days ago

Answered by jonzn4SUSE 3 days ago

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (read more)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

Asked by teeny_weeny 2 days ago

Last reply by teeny_weeny 2 days ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 2 days ago

another language keyboard doesn't work in my firefox on kali linux

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typi… (read more)

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typing English. My language keyboard work in other applications i.e terminal, text editors, etc. How can I fix it? suggestions please!

Asked by sitharhlaing17 3 days ago

Last reply by Seburo 2 days ago

  • Solved

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (read more)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

Asked by sashaivan 1 week ago

Answered by jscher2000 5 days ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 3 days ago

Last reply by jscher2000 2 days ago