Certain buttons and UI elements of YouTube have disappeared

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that ind… (read more)

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Asked by plaguedone 6 minutes ago

Youtube Freezes when Opening Videos on Firefox. only on Firefox.

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only … (read more)

https://youtu.be/SeS9afnekZw Youtube Freezes when Opening Videos on Firefox. only on Firefox. this is my youtube video. i recorded this to show what it looks like. only thing that bothers me is Youtube is perfectly fine on Chrome, which i can't stand becuase of the volume of memory that Chrome uses.

i erased both of Firefox and Chrome and install only Firefox without any addons. one time i erased cookies and still same problem.

this problem only happenas after first youtube video. only the first youtube video is fine. there's no freezing, lag, latency on the first video.

Asked by hoomss1423 20 minutes ago

Last reply by hoomss1423 14 minutes ago

Nvidia drivers download page - impossible to select items on "product series".

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value. Google chro… (read more)

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value.

Google chrome - no problem here.

I am on Mint 20.1 Cinnamon, kernel 5.8.0.36.40, Firefox 84.0.2 (64-bit).

Asked by teehlerr 8 hours ago

Last reply by teehlerr 36 minutes ago

only prints first page

Even when I tell the printer to print a range of pages, it will only print the first page. I spoke with HP Support already and they said the problem is with Firefox, not… (read more)

Even when I tell the printer to print a range of pages, it will only print the first page. I spoke with HP Support already and they said the problem is with Firefox, not the printer. The drivers are updated.

Asked by peainem123 1 hour ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 10 hours ago

Last reply by Pók 2 hours ago

Comment about new Windows Broswer and Bookmakrs

1. Ought to have a "Suggestions" in the topic list. My observation is that you have just changed the Bookmark Lookup function to show only bookmarks. It use to show fol… (read more)

  1. 1. Ought to have a "Suggestions" in the topic list.

My observation is that you have just changed the Bookmark Lookup function to show only bookmarks. It use to show folders as well. When I wanted to find a bookmark, it is often to move it to a more "consistent" place in bookmark map, and you can't do that any more.

Also on the Bookmark Edit page, it would be awfully helpful to have it's folder label displayed there as well.

Mac

Asked by Mac 2 hours ago

Last reply by Mac 2 hours ago

Only integrated webcam detected on Google Meet, works on Edge

Hi community, I tried using my new external webcam on Google Meet but the browser could not detect it, I could only see the integrated one. First I thought there was some… (read more)

Hi community,

I tried using my new external webcam on Google Meet but the browser could not detect it, I could only see the integrated one. First I thought there was something wrong with the new webcam but then I found out it works normally on Microsoft Edge. Anyone has an idea where the problem lies?

All the best,

Adam

Asked by adamfrano1 4 hours ago

Firefox 84

I have been using firefox along with xfinity for years. Firefox always logged me into xfinity automatically, BUT now is has stopped and each time I log out I have to re-… (read more)

I have been using firefox along with xfinity for years. Firefox always logged me into xfinity automatically, BUT now is has stopped and each time I log out I have to re-enter informatioion. I have looked at the configurations and all look okay. Anyone able to help me out?:)

Thanks very much Allen

Asked by allen-tina 4 hours ago

Lost Fiefox browser

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I ch… (read more)

1. I had firefox in a 64bit win7 proff with relatively high specs desktop forever. Last week it started showing update notification every time i restart firefox and I choose to "remind me later" or something like that (I made the settings so that it won't auto install).

2. During that week i did restart firefox and the computer and everything was normal untill yesterday when I did something normal but I rarely do, that is i turned of the computer for more than a minute and then turned it back on. Then firefox started having trouble loading certain webpages. Things like youtube, google maps, google search, bing home page, were flawless, while things like some businesses (i remember craigslist and goodwill) and some famous podcast webpages and my wifi controlled devices struggle (take too long, then message that they were taking too long, but never show up)

3. I first "refreshed" my firefox, then reinstalled it, then when it wasn't fixed deleted the whole thing and tried installing a fresh downloaded version (I think it was 83). The downloaded installer tells me that i already had firefox and if i wish to reinstall it and after that it takes a long time to throw a message at me that starts with ("hmmmm" for "some" reason unknown reason, the installation failed to work) or very similar wording.

4. The only browser left in the computer is the microsoft one that comes with the computer and it does open the modzilla website but refuses to download the installed (obviously) so i have to download it from a windows tablet and transfer it to this computer.

any advice/insight is very much welcome

Asked by imad.shabeeb 4 hours ago

My MacBook Pro has slowed to a crawl.

After I updated to the newest Firefox on dec. 16, 2020, my computer began to operate at a terribly slow pace. Not just Firefox, everything. I worked with Apple senior adv… (read more)

After I updated to the newest Firefox on dec. 16, 2020, my computer began to operate at a terribly slow pace. Not just Firefox, everything. I worked with Apple senior advisors and their engineers to try to isolate what could be wrong. In my Mac activity monitor, the kernel_task was using over 500% of the CPU, even with no browser or application open. After 2 or 3 weeks of checking everything, Apple told me it was Firefox that was causing the slowness. I threw Firefox in the trash but nothing improved. I realized that throwing just the application in the trash did not eliminate all of Firefox, so I reinstalled it and then tried to remove anything related to Firefox from my computer. I’m not sure if I got everything, but the situation stayed the same. I reinstalled Firefox and went through all the solutions that I found on these pages. Nothing has helped. My cpu still shows amazingly high activity even when nothing is open. I cannot figure out what to do and my computer is working so slowly it is essentially useless to me. Has anyone else had this issue? Any suggestions?

Asked by kreifman 4 hours ago

Twitter vids don't play

I've looked at other questions/answers about this issue. I've emptied cache, history, but no change. Haven't tried in safe mode becuz I've just not got the patience to wo… (read more)

I've looked at other questions/answers about this issue. I've emptied cache, history, but no change. Haven't tried in safe mode becuz I've just not got the patience to work through this problem.

Sometimes the vids work fine, sometimes eventually they load, sometimes not at all. And now Adobe Flash is finished...is some sort of replacement needed? My secondary browser is Vivaldi, and the vids open fine there.

FF 84.0.2, Mac 10.15.7

thanks very much.

Asked by maveet 2 days ago

Last reply by maveet 5 hours ago

Extensions

I need to know why, for a month now if I install User-Agent Switcher then I can no longer access Whatsapp PC. With the User-Agent Switcher extension installed on FireFox,… (read more)

I need to know why, for a month now if I install User-Agent Switcher then I can no longer access Whatsapp PC. With the User-Agent Switcher extension installed on FireFox, every time I access Whatsapp PC it asks me to update the Browser and to update it I have to go to restore FireFox and thus restore the Browser. Thanks for the solution

Asked by massimo.marocchio 5 hours ago

Bookmark Colours

I have tried loads of options, ie making a userChrome.css folder, but nothing works. I have a new laptop with Firefox 84.0.2 installed, but every bookmark is grey. So di… (read more)

I have tried loads of options, ie making a userChrome.css folder, but nothing works.

I have a new laptop with Firefox 84.0.2 installed, but every bookmark is grey. So difficult to look at. Would prefer the old yellow colour.

Asked by jeanlyon 7 hours ago

Last reply by jeanlyon 5 hours ago

How to turn off forever the "screenshot" splash notification

How to turn off forever the "screenshot" splash notification I have been asking for this since 2017 i think. We need a fix to turn off forever the splash notification af… (read more)

How to turn off forever the "screenshot" splash notification

I have been asking for this since 2017 i think.

We need a fix to turn off forever the splash notification after taken a screenshot. I have been using the temporary solution of turning on "Pause notifications until Firefox restarts" but we need a definite solution on how to turn that notification off forever.

Asked by Nicolas Aumond 7 hours ago

Last reply by Nicolas Aumond 7 hours ago

if there is an Add-on detecting an attempt to run swf file by site?

Hello. Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not p… (read more)

Hello.

Flash files stopped being supported on January 12th. I am a user of a site where "mini chat" uses swf files as the sound of a new message. Since firefox does not play these files, is there any option to notify (e.g. beep sound) that a site has tried to play such a file? maybe some kind of addon?

Or is there a way to make swf files work only on this page?

Asked by a.dziuba 7 hours ago

Last reply by a.dziuba 7 hours ago

Side View Window Error

Cannot display my history in my sidebar. Receive this message: XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml … (read more)

Cannot display my history in my sidebar. Receive this message:

XML Parsing Error: no root element found Location: chrome://browser/content/places/bookmarksSidebar.xhtml Line Number 1, Column 1:

Cannot find a way to fix.

Asked by chief1622 7 hours ago

crypto wallet

hi.i have a problem i sent bitcoin from my wallet then my friends wallet..first time i was copy my friends bitcoin wallets code.and paste which i will send bitcoin tube..… (read more)

hi.i have a problem i sent bitcoin from my wallet then my friends wallet..first time i was copy my friends bitcoin wallets code.and paste which i will send bitcoin tube..but started problem.because when i copy my friends code,this code was change when i paste..final=my bitcoin sent to anyone

i used Opera browser.but i was copy wallet number and i paste same number

please help me you can contact me mexxdi0@gmail.com

Asked by mexxdi0 7 hours ago

FireFox Update has affected my twitter feed.

Hello, This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed sh… (read more)

Hello,

This problem just started with the last update or two from firefox, and the other browsers CHROME or EDGE loads the site just fine. To view how the twitter feed should look, just load in those browsers and you will see it styled.

MY SITE https://www61.myfantasyleague.com/2020/home/15387#0

You notice the lower left twitter feed, it is not being styled by css through js. I get a console error that reads. DOMException: Permission denied to access property "frameElement" on cross-origin object

I am not sure how to fix this with a setting turned off or on maybe, or if firefox can fix in the browser, as i really dont want to use Chrome.

Thank you Dean

Asked by sticks2u 9 hours ago