Digital signature stopped working

Digital signature was working properly since yesterday ie 20th May 2022, but now its stopped working, what will be the reason, Digital signature process stuck and not pr… (read more)

Digital signature was working properly since yesterday ie 20th May 2022, but now its stopped working, what will be the reason, Digital signature process stuck and not proceed further, if you kindly send me setting of firefox for DSC i will always be greatful to you. thank you.

Asked by robsangkc 2 hours ago

"Forms and Autofill" section is missing from the Settings page (the Privacy... page)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And… (read more)

Hi all. I've been having a problem with Firefox (version 100.0) where the entire "Forms and Autofill" section is missing from the Settings page (the Privacy... page). And of course since that's missing, the corresponding features don't work either. Specifically, I'm trying to get the browser to save my address and credit card info.

I've dug into this quite a bit with no luck. I've tried disabling all extensions. I believe it's supposed to work with native functionality and not require an extension.

I've looked at these articles:

https://support.mozilla.org/bm/questions/1220110 https://support.mozilla.org/en-US/questions/1315704 https://support.mozilla.org/en-US/questions/1324732 https://support.mozilla.org/en-US/kb/firefox-doesnt-save-web-form-entries https://support.mozilla.org/en-US/kb/automatically-fill-your-address-web-forms https://wiki.mozilla.org/Firefox/Features/Form_Autofill

...which led me to verify that these settings are set correctly in about:config :

dom.forms.autocomplete.formautofill = true extensions.formautofill.available = on extensions.formautofill.creditCards.supported = on extensions.formautofill.creditCards.available = true extensions.formautofill.creditCards.enabled = true extensions.formautofill.creditCards.supportedCountries = US,CA,GB,FR,DE (I'm in the US) extensions.formautofill.addresses.supported = on extensions.formautofill.addresses.enabled = true extensions.formautofill.addresses.supportedCountries = US,CA extensions.formautofill.creditCards.hideui = false

The "about:policies#active" page says "The Enterprise Policies service is inactive", which I believe is the correct response.

The "Remember search and form history" setting is enabled.

On "about:support", the "Internationalization & Localization" items are all set to "en-US".

I don't know what else to look for. Very aggravating. Does anyone know how to make this work? It was working for me under Mint just a week ago, but I just switched to Manjaro in the last few days and I'd certainly like to avoid wiping my machine clean again.

Thanks for your help.

---scott

Asked by Scott Thomason 9 hours ago

Last reply by Scott Thomason 2 hours ago

Copies of text which can not be marked by Select All

I frequently have difficulty when I need to make plain-test copies of web pages. These are pages that only allow "Select All" to select parts of pages, so that important… (read more)

I frequently have difficulty when I need to make plain-test copies of web pages. These are pages that only allow "Select All" to select parts of pages, so that important parts of the pages cannot be selected, or so that a large number of select-and-copy cycles are required to copy the information on a webpage. The Firefox extensions that I have tried like the old "right to click" do not seem to help much. With old versions of Windows, I would use print-to-file for a generic plain-text printer, but that does not provide a readable file on Win 10.

I frequently find these problems on web pages with survey questions. This web page is a very simple example where multiple cycles of select-and-copy are required: https://support.mozilla.org/en-US/questions/new/desktop/form People who have accounts on Meetup.com should see an egregious example on this page: https://www.meetup.com/account/interests/

Thanks for any help, Lloyd

Asked by Lloyd Ewing 7 hours ago

Corrupted App Icon

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, a… (read more)

One (and only one) of the App icons, on Outlook.com, for OneDrive is corrupted, and will not open. It is unique problem that only occurs when using the Firefox Browser, and only when trying to open OneDrive by clicking on the OneDrive icon in the app launcher feature through Outlook.com. One Drive will open from that same app icon in other browsers and One Drive will open using the Firefox Browser when accessing it from every other option. It is only a problem, when on the Firefox Browser, and only when trying to access OneDrive through the app launcher icon for OneDrive, while in Outlook.com. I've tried "Refresh Firefox" and the issue temporarily goes away, and access is successful through the link I have described, but, only immediately after the refresh. Later, it will again no longer connect again...unless I again Refresh Firefox. The issue appears (to me) to be a broken address stream when the problem occurs, but, again, this only occurs under the conditions I have described. It has worked fine for many years and just within the last four days suddenly became a problem. Yes, I have other options to access OneDrive, but the app for OneDrive while on Outlook.com emails is the most convenient since I am often communicating with a recipient of a link to a file stored in a file on the online OneDrive. I've tried the Troubleshooting Mode, and nothing appeared to be highlighted, and I have tried clearing the cache numerous time. Please help.

Asked by anastasiaanthony8 12 hours ago

Last reply by anastasiaanthony8 8 hours ago

My Amazon saved password changed to huge random letters numbers

My Amazon saved password in Firefox was changed to this, I did not change it... AYAAFIwbbsHulukAsp9nmonLDTYAAAABAAZzaTptZDUAIDU2ZDE0ZWRjZThlMmNiNmM2ODQyYzU5ZGRhZWU0MjZlAQ… (read more)

My Amazon saved password in Firefox was changed to this, I did not change it...

AYAAFIwbbsHulukAsp9nmonLDTYAAAABAAZzaTptZDUAIDU2ZDE0ZWRjZThlMmNiNmM2ODQyYzU5ZGRhZWU0MjZlAQALgvrCglB2+5Oqb4cGDqMH4GwkMnHYKkY0ybmrrevxTocnv1iLASU72HPYj+S8ikoYhVMWqzyI7nPTSoMdZG39mKXaEWdCfyyxor6T+o+GTb7FmQ+a3PWID3KzpDil0Dbuw8kcUj/61HZwKGItetIecQmN/OEYBeYnIMHR9LibLLGUEhfhl32NF73Sh5sumpCc5mdf5JL5yIyWSPtEbnnVX3iHDe6pgDaoiXWVeJp9TbRTo0ZLE1YUOuA5R14fCu+hgxrhK02AZG3Hb3OO/NppbKxsZJmRtvNw6IutUG/PzT4BoUQJqTHlY8Nhd4KNUiVuhRA46MJGlZ7ZL0K48rGFAgAAAAAMAAAAEAAAAAAAAAAAAAAAAHLNFSOU15TV00QmULsKw3X/////AAAAAQAAAAAAAAAAAAA

Asked by stan738 18 hours ago

Last reply by stan738 9 hours ago

Why my code work fine on chrome but not firefox?

Here is my code: <html> <head> <meta charset="utf-8"> <style> .fullCard, .lowerHalfCard, .upperHalfCard, .fullCard-after, .lo… (read more)

Here is my code:

<html>
 <head>
  <meta charset="utf-8">
  <style>
   .fullCard,
   .lowerHalfCard,
   .upperHalfCard,
   .fullCard-after,
   .lowerHalfCard-after,
   .upperHalfCard-after {
     background-color: inherit;
     border-radius: 10px;
     height: 100%;
     width: 100%;
     position: absolute;
     
     align-items: center;
     display: flex;
     justify-content: center;
     vertical-align:middle;
   }
  
   .fullCard-after::after,
   .upperHalfCard-after::after{
     content: "";
     display: block;
     position: absolute;
     height: 4px;
     background-color: inherit;
     width: 100%;
     top: calc(50% - 2px);
   }
   .lowerHalfCard-after::after{
     content: "";
     display: block;
     position: absolute;
     height: 4px;
     background-color: inherit;
     width: 100%;
     top: calc(50% - 2px);
   }
   .lowerHalfCard,
   .lowerHalfCard-after{
    clip-path: polygon(0% 50%, 100% 50%, 100% 100%, 0% 100%);
   }
   .upperHalfCard,
   .upperHalfCard-after{
     clip-path: polygon(0% 0%, 100% 0%, 100% 50%, 0% 50%);
   }

   .splitFlap {
     background-color:black;
     box-sizing: border-box;
     border-radius: 10px;    
     width: 100px;
     height: 150px;
     position: relative;    
   }

   .rotate0to90 {
     animation-name: r0to90;
   }

   .rotate90to0 {
     animation-name: r90to0;
   }

   .rotate0to_90 {
     animation-name: r0to_90;
   }

   .rotate_90to0 {
     animation-name: r_90to0;
   }

   .rotate0to90,
   .rotate90to0,
   .rotate0to_90,
   .rotate_90to0 {
     animation-duration: 0.3s;
     animation-fill-mode: forwards;
   }

   @keyframes r0to90 {
     from {
    transform:rotateX(0deg);
     }

     to {
    transform: rotateX(90deg);
     }
   }

   @keyframes r90to0 {
     from {
    transform: rotateX(90deg);
     }

     to {
    transform: rotateX(0deg);
     }
   }

   @keyframes r0to_90 {
     from {
    transform: rotateX(0deg);
     }

     to {
    transform: rotateX(-90deg);
     }
   }

   @keyframes r_90to0 {
     from {
    transform: rotateX(-90deg);
     }

     to {
    transform: rotateX(0deg);
     }
   }

   .transform0to_90 {
     transform: rotateX(-90deg);
   }

   .transform0to90 {
     transform: rotateX(90deg);
   }
   .hide{
    display:none
   }
   .zIndex2 {
     z-index: 2;
   }

   .zIndex4 {
     z-index: 4;
   }

   .zIndex10 {
     z-index: 10;
   }
   .blue{
      background-color: blue
   }
   .green{
      background-color: green
   }
   .red{
      background-color: red
   }
   .orange{
     background-color: orange
   }
  </style>
  <script>
   let baseDiv,lowerDiv,middleDiv,upperDiv;
   document.addEventListener("DOMContentLoaded",()=>{
    baseDiv=document.getElementById("base");
    lowerDiv=document.getElementById("lower");
    middleDiv=document.getElementById("middle");
    upperDiv=document.getElementById("upper");
   });
   let backward=()=>{
       middleDiv.innerHTML=baseDiv.innerHTML;
    lowerDiv.classList.add("rotate0to90");
    middleDiv.className="upperHalfCard-after transform0to_90 zIndex4";
   }
   let forward=()=>{
    middleDiv.innerHTML=baseDiv.innerHTML;
    upperDiv.classList.add("rotate0to_90");
    middleDiv.className="lowerHalfCard-after transform0to90 zIndex4";
   }
   
   let upperHandler=()=>{
    middleDiv.classList.add("rotate90to0");
    upperDiv.classList.replace("zIndex4","zIndex2");    
   }
   let lowerHandler=()=>{
    lowerDiv.classList.replace("zIndex4","zIndex2");
    middleDiv.classList.add("rotate_90to0");    
   }
   let middleHandler=()=>{
    upperDiv.innerHTML=baseDiv.innerHTML;
    lowerDiv.innerHTML=baseDiv.innerHTML;
    middleDiv.className="hide";
    upperDiv.className="upperHalfCard-after zIndex4";
    lowerDiv.className="lowerHalfCard-after zIndex2";
   }
  </script>
 </head>
 <body>
  <div class="splitFlap">
   <div 
    id="base" 
    class="fullCard-after zIndex2">
    <img src="img/1_100.png">
   </div>
   <div 
    class="upperHalfCard-after zIndex4"
    id="upper"
    onAnimationEnd="upperHandler()">
    <img src="img/0_100.png">
   </div>
   <div 
    id="middle"
    class="hide"
    onAnimationEnd="middleHandler()">
   </div>
   <div
    class="lowerHalfCard-after zIndex2" 
    id="lower"
    onAnimationEnd="lowerHandler()">
    <img src="img/0_100.png">
   </div>
  </div>
  <p>
   <button onClick="forward()">
     +
   </button>
   <button onClick="backward()">
    -
   </button>
   <button onClick="setHinge()">Set Hinge</button>
  </p>
 </body>
</html> 

I am creating a split-flap. It works fine in Chrome, but in firefox, during the second rotation period, it is not smooth as in chrome. How can I fix it?

Asked by knvbhk 1 week ago

Facebook sound alerts

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on face… (read more)

On the messenger thing on facebook I'm not getting sound alerts when someone sends me a message. It works with the chrome browser though, so it won't be settings on facebook. Any settings anywhere I can change?

Asked by EyesShiningAngrily 12 hours ago

Last reply by EyesShiningAngrily 11 hours ago

FireFox Suspended? and Update to v.100 problem

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab. Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc. How… (read more)

Over the past few days FireFox v. 99.0.1 had been non-responsive on a tab.

Got to the point I had to close FF and tried to use cCleaner to clear cache/history etc.

However cCleaner could not proceed as it claimed FF was still open.

Using Windows Task Manager I found FireFox was "Suspended" (screenshot 1)

I then terminated the task - so cCleaner could proceed.

Then FF appeared to work OK. Until the next time....

It just happened a few minutes ago closing FF - using cCleaner - once again FF was "suspended" and had to be terminated in Task Manager.

On FF help it said Update to version 100 which I did BUT the update got stuck on the FF Update - for several minutes (definitely over 10 mins) so I had to terminate the FF Updater using Windows Task Manager (screenshots 2 & 3) again used Task Manager to terminate that.

FF appeared to open OK even showed the version 100 What's new tab.

BUT when I used FF help to check version I got Restart FF to update to version 100 (screen shot 4) Perhaps the last might temporary due to terminating the what appeared to be stuck Updater, but it was worth mentioning.

PC details: OS Name Microsoft Windows 10 Home Version 10.0.19044 Build 19044 System Model HP Pavilion 590-p0097c Desktop PC System Type x64-based PC Processor Intel(R) Core(TM) i5-8400 CPU @ 2.80GHz, 2808 Mhz, 6 Core(s), 6 Logical Processor(s) Installed Physical Memory (RAM) 8.00 GB

Any help appreciated.

Thanks,

Vincent

Asked by UnknownVT 2 weeks ago

Last reply by UnknownVT 12 hours ago

Highlighting dropdown lists of menu bar

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks… (read more)

Hello there , I am trying to modify the menu-bar dropdown items when I hover over the list that opens with my mouse ( the dropdown list of any of Help , Tools , Bookmarks , History etc...). It is barely noticeable. I can hardly see the item chosen. I could use some help using the css. I am using FF93 and my platform is win7. Thanks look4

Asked by look4 1 day ago

Last reply by look4 13 hours ago

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (read more)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle 16 hours ago

Firefox: Unable to load module (PKCS11, DNIe)

Firefox is unable to load module I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place. When it comes to configuring the Sec… (read more)

Firefox is unable to load module

I've been trying to setup a smartcard reading device, and I've gotten stuck twice on the same place.

When it comes to configuring the Security Device on Firefox, I can't access the .so file. Firefox merely shows the error "Alert: Unable to add module", but I've noticed that when I try to browse my files manually, trying to access the /usr directory returns an error (sometimes, I seem to not be able to get it consistently).

It also happens that the software I installed for the digital certificate tried to open an html with Firefox, which is located in /usr/share/, and Firefox doesn't seem to be able to load that either. It returns a "Can't open file".

Steps followed

  1. Open Firefox
  2. Settings → Privacy and Security → Security Devices → Load
  3. Insert path /usr/lib/libpkcs11-dnie.so and try to load (yes, I've checked that the file does actually exist)
  4. Receive Alert: Unable to add module error

Relevant information

   Ubuntu 22.04
   I'm on the latest snap version of Firefox: 100.0.1-1
   Trying to setup the digital certificate for my Spanish ID (DNIe)

Asked by jana.lauco 17 hours ago

How to get the following bar sequence: edit bar, tool bar, browser tabs bar in FF on W10?

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows sty… (read more)

I manage two W10 PCs, each with FF installed and fully updated (v100.0). Firefox on Windows has the following bars at the top: 1) the title bar (Firefox…) in Windows style, 2) the edit bar (File Edit History…), 3) the tool bar (customised: eg. Home, Go back, Go forward, Reload, Show Sidebars, Download, Print…), 4) the browser tabs bar containing the open tabs containing a website page.

The problem is that on one PC, the browser tabs bar comes right after the edit bar.

I can't find how to change this, since the solutions are too old or unclear. Please, help.

Asked by bus12-i 1 day ago

Last reply by bus12-i 20 hours ago

Cannot print 2 pages, first page is cutoff

I wanted to print out an order placed online but could only print part of it. The order took up about 1.5 pages when displayed in Firefox, but I could only print the uppe… (read more)

I wanted to print out an order placed online but could only print part of it.

The order took up about 1.5 pages when displayed in Firefox, but I could only print the upper 2/3 of it. That’s all the Print Preview displayed. It was cut off at the bottom. There was no option to print the missing lower third or a second page.

I can scroll Firefox to display the lower part but Print Preview still shows only the upper part.

I can change FF’s scale to 80% in order to show the whole order on the screen, but Print Preview still only shows the upper part.

I can scale Print Preview to 70%, but then it’s difficult to read.

I don’t recall having this problem with earlier versions of Firefox.

How can I print my order on 2 pages so that I can read it?

Asked by Mike109 1 week ago

Last reply by Mike109 1 day ago

My bookmarks have disappeared

I followed instructions for getting them back, but got stuck at the Library. I said restore and chose a date, but I get an error message: Unable to process the backup f… (read more)

I followed instructions for getting them back, but got stuck at the Library. I said restore and chose a date, but I get an error message: Unable to process the backup file.

Asked by charlie47 1 day ago

Last reply by charlie47 1 day ago

password lost on upgarde

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like … (read more)

hello why can there not be a simple way of getting your passwords back after and up grade has lost them why is there not a simple restore button that allows novices like me to just press and reinstall , with out going through the ends of the earth on firefox todo this ? open this file then open that file, lose what has been saved and replace with another file, it is an impossible way to do this for a novice on firefox , with out paying a lot of money to a tech guy that will take a couple of minutes to do but that will take a novice months and not get it done in the end,

Asked by rhoslan 2 days ago

Last reply by rhoslan 1 day ago

Firefox 100 Linux Vertical Scroll Bar

Running Firefox 100.0 on Linux Mint 20.3 Mate 1.26 I've noticed that websites like my bank use a "sub window" that slides in from the right to display the running balance… (read more)

Running Firefox 100.0 on Linux Mint 20.3 Mate 1.26 I've noticed that websites like my bank use a "sub window" that slides in from the right to display the running balances. Prior to version 100, this worked perfectly with dual scroll bars, one for the main window and one for the "sub" window. Now, with version 100, the "sub" window has no scroll bar. I can control the window by using the keyboard up/down arrows, but the scroll bar for the "sub" window is non existent. You cannot have access to my bank account, but you can duplicate the problem with Google. Simply search for say, a celebrity, click on one of the displayed images, and the window that displays on the right used to have it's own scroll bar, beside the bar that controlled the main window. Sub window scroll bar is now gone. It seems you folks violated one of the Cardinal Sins of Programming: IF IT AIN'T BROKE, DON'T FIX IT. Scroll bars worked great before, Not sure whose idea it was to "improve" them. Rolling a Firefox update backwards is a logistical nightmare. Is there a possibility of a fix coming out soon or are we to live with this as a "feature"??? Thanks for your time.

Asked by Merlinof2 3 days ago

Last reply by Merlinof2 1 day ago

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (read more)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

Asked by arjuniscool0204 3 days ago

Last reply by arjuniscool0204 1 day ago

Windows folder shown in Group-By when opened from Firefox

Hi All I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from … (read more)

Hi All

I disabled the group-by option everywhere in my Win 11 home. Now I can open any folder and avoid that useless feature... except if I open the download folder from Firefox.

Details: - if I open my Downloads folder from the desktop shortcut I get it normal (no group-by) - if I click the folder icon close to the downloaded file in Firefox Library/Downloads window, then the windows folder is shown with Group-by enabled - the same happens if I click the folder icon close to the downloaded file in Firefox's download toolbar icon

Does this happen to others? Thank you Stefano

Asked by steluci 2 days ago

Firefox not rendering - profile

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile fo… (read more)

Hello, recently i installed Kubuntu 20.04 (KDE Plasma 5.18.8). I have this problem where firefox (version 100) is not rendering the window and i think it's the profile folder.

First i was thinking on the graphics. i have installed 'nvidia-driver-510'. I tried this Solution with no luck.

I have:

  • Intel HD Graphics 620
  • Nvidia MX130

I tried :

  • Renaming the folder '.mozilla' to '.mozilla_bak' works perfectly but i have to do this every startup, and firefox creates a new profile where i have to logon in every platform i use.
  • Downloading 'firefox-100.0.1.tar.bz2', it's the same, works fine with a new profile.

This lead me to the profile folder, running './firefox --profile ~/.mozilla/firefox/<profile_folder>' it's the same, not rendering the entire window. I dont know why my profile is causing this problem, i only use three addons: AdBlock, BetterTTV and FoxyProxy, i have the same problem even if i dont have these installed.

Asked by killuax 3 days ago

Last reply by killuax 2 days ago