Showing questions tagged: Show all questions
  • Solved

Downloading Audio Books from Audible

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 … (read more)

When downloading my Audible Library via Firefox (latest update) tha downloaded fies in AAX format, are appearing in my Downloads Folder as .MP4 format. Convertion to MP3 works, but is messy. I`m informed by Audible Support that the fault lies with Mozzilla.! Regards, Tony Jackson

Asked by Samsung tab 1 month ago

Answered by jscher2000 4 weeks ago

  • Solved

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help.

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360 … (read more)

After Windows 10 update today, Firefox 94.0.1 too slow on msn.com. Cleaned files, defragged and no help. Windows 10, Roboform, and Norton 360

Asked by Howard Steeley 2 months ago

Answered by FredMcD 3 weeks ago

  • Solved

about:preferences#home : New Tabs

"Homepage and new windows" setting allows "Custom URLs" as an option. "New tabs" setting allows only "Firefox home page (default)" or "Blank page" Why is there no longer … (read more)

"Homepage and new windows" setting allows "Custom URLs" as an option. "New tabs" setting allows only "Firefox home page (default)" or "Blank page"

Why is there no longer an option in "New tabs" for a "Custom URL" ??

Is this just another of those program designers' decisions of a less-is-more "improvement" . . . ? Well, it's not.

How can I return to having my Homepage URL also designated for new tabs?

Thank you.

Asked by Hikermann 1 month ago

Answered by cor-el 3 weeks ago

  • Solved

Profil auf anderm Rechner installieren - Fehlermeldung alte Version

I'm trying to move my profile from an "old" laptop to a "new" laptop. I've copied the profile and put the files under a new profile which I generated with the profile man… (read more)

I'm trying to move my profile from an "old" laptop to a "new" laptop. I've copied the profile and put the files under a new profile which I generated with the profile manager on the "new" laptop. When I try to start firefox on the "new" laptop I get the Error Message "... your using old version ... this might corrupt your current data ... please create new profile" When I create a new profile (see above) I'm in a circle (catch 22 ;-))) When I click "close" no firefox opens.

"old" laptop runs Version 94.0.1 "new" laptop runs Version 93.0

Please send copy of answer to my email account

Asked by Dr. G 3 weeks ago

Answered by FredMcD 3 weeks ago

  • Solved

Firefox crashing when rendering maps

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar … (read more)

For the past two weeks, I've noticed that embedded maps make my browser immediately crash. I initially thought it was a Firefox problem, but I have been having a similar issue with Safari. This does NOT happen on my iPhone using the same two browsers. This also does not seem to effect Google Maps or embedded Google Maps, but embedded maps from other services. Anyway, I'm posting here because Firefox conveniently provides crash data, I'm not sure what else the cause could be and I'm hoping someone can help.

Two websites this has been consistently happening with are The Empire State Trail bike path (https://empiretrail.ny.gov/) and a NYC vaccine finder website (https://vaccinefinder.nyc.gov/). Firefox immediately crashes, though with the EST website it seems to be tied to the pathway of the trail being drawn (crashing after I've zoomed in a few times and the path has to regenerate). Safari doesn't totally crash, but forces a site reload and after it fails a second time says it can't display the site.

Any ideas what the issue could be? I'm on the latest version of Catalina (10.15.7), Firefox and Safari and seem to have all security updates for all.

Here's a link to the latest crash data: https://crash-stats.mozilla.org/report/index/1389c870-51cf-4790-b0a0-fd01f0211202

Asked by conrad 1 month ago

Answered by conrad 1 month ago

  • Solved

How Do I Access Old Passwords After Resetting Account Password

My old computer had issues and I could't fix it, so I got a new laptop after some time. When tried to login to Firefox, I couldn't remember my account password. So I used… (read more)

My old computer had issues and I could't fix it, so I got a new laptop after some time. When tried to login to Firefox, I couldn't remember my account password. So I used the password reset option to reset password.

Now I don't have access to my old saved passwords which I saved in my old computer.

I have the hard disk of the old/ damaged computer, so I'm looking for a way to copy/ restore my logins/ passwords saved from the old computer hard disk to my new laptop.

Both computers are Windows 10. Any help?

Asked by Azubiky 1 month ago

Answered by Azubiky 1 month ago

  • Solved

Appearance background color issues in Windows 7, since v96.0

I have yet another issue to present that I am 100% certain that the developers bear 100% responsibility as a result of releases 96.0 and 96.01. There is a 0% margin for … (read more)

I have yet another issue to present that I am 100% certain that the developers bear 100% responsibility as a result of releases 96.0 and 96.01. There is a 0% margin for error on this assessment.

I am not presenting this issue because I require personal assistance. I haven’t done a damn thing wrong. I am presenting this issue, so that it would potentially get noticed by or forwarded to one of the developers, or by a user that happens to relay this issue to them.

I am using Windows 7. Therefore, I am uncertain if the issue extends to Windows 10 and 11. The issue does not affect the browser’s functionality.

In my Windows appearance settings, I have always chosen to have a pale yellow color for the background. It relieves the harshness of the white colored background when I am typing in Word for extended hours. I have had this setting for years and never altered it.

Since 96.0, they finally fixed the Bookmarks lag issue, which was pertinent to Windows 7 users. The Bookmarks issue began as of 92.0. I raised that issue as well, and called out the developers as being solely responsible for that. Unfortunately, whatever the developers did in the 96.0 and 96.01 updates, my pale yellow background setting is now appearing on specific websites that must have a clear background in some parts. In other words, those backgrounds used to appear as white on these specific websites. Here are two examples of commonly-used websites that now are displaying my background color setting instead of white. The NCAA football website and the BBC website.

https://www.ncaa.com/sports/football/fbs

https://www.bbc.com/news

As stated in my Bookmarks complaint, there is a blatant absence of any methodical thought process by its development team. They release far too many updates in any given year. Between the 96.0 and 96.0.1 was less than 24 hours. That’s how you know that these people are clueless what they are doing. Then you have this newly introduced issue as a result of fixing others as of 96.0. It’s a very sad state of affairs over at Mozilla. It appears to be a hopeless situation.

If I wanted my background appearance setting to appear on all websites, all I would have to do is set the “Override the colors specified by the page with your selections above” to “ALWAYS”. I have double checked the color settings in Firefox and confirm that my settings have not altered from default. The override… setting is set to “Only with high contrast themes” and the background color is set to white.

The issue that I just presented is 100% on the developers. Don’t even bother trying to challenge it. I was spot-on with the Bookmarks assessment on blame as well. I only provide accurate assessments on blame.

Here’s some advice for the Mozilla developers. Why not fix this issue and kindly spare us with any further updates for the remainder of the year. You people are doing a pathetic job.

This may be a Windows 7 issue only.

Asked by lee.turkstra 2 months ago

Answered by jscher2000 2 months ago

  • Solved

search bar

I set up firefox to use the search bar, and the first time I used firefox I typed into the search bar and it worked that way; however, each time thereafter when I typed i… (read more)

I set up firefox to use the search bar, and the first time I used firefox I typed into the search bar and it worked that way; however, each time thereafter when I typed into the search bar the text appeared in the address bar. I have tried resetting the selection without success. Any suggestions?

Asked by lannex 1 month ago

Answered by TNorth 1 month ago

  • Solved

Keep extensions separate in same Firefox account on different machines

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed a… (read more)

I use a Firefox account on two different machines- one is a Mac and the other is a Windows machine. I have some programs installed on the Windows machine that installed an extension for Firefox. Those programs are not Mac compatible but because of the same account, those extensions were copied to the Firefox installation on Mac. I was wondering if there is a way to isolate the extensions to just the windows installation? Thanks!

Asked by Sunny 1 month ago

Answered by FredMcD 1 month ago

  • Solved

No audio on any websites

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done… (read more)

I no longer have sound on any websites after I muted sound for 5 minutes then enabled it again. I have uninstalled and re-installed Firefox, checked the settings and done all the tips provided to no avail, I still have no sound

Asked by dibella_charisma 1 month ago

Answered by cor-el 1 month ago

  • Solved

Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk space.

Problems with slowness and crashing. Checked manage data and found this message: Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk s… (read more)

Problems with slowness and crashing. Checked manage data and found this message: Your stored cookies, site data, and cache are currently using 17,179,869,184 GB of disk space. Cleared yahoo.com and yahoosandbox. A few days ago it was google.com causing this same absurd data message. v 94.0 on Linux

Asked by mspohr 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 1 month ago

Answered by Kevin Kehler 1 month ago

  • Solved

Using the -no-deelevate command option on a second profile

I have been using the -no-deelevate command line option to launch my main browser profile with a shortcut to Firefox.exe without any problem since it became necessary. Ho… (read more)

I have been using the -no-deelevate command line option to launch my main browser profile with a shortcut to Firefox.exe without any problem since it became necessary. However, I am unable to start my other profile to allow dragging. Is there a way to do it, please?

Asked by Straydog 1 month ago

Answered by cor-el 1 month ago

  • Solved

specific date in History

Hi, I would like the history from a specific date: 22/08/2020 (AEST). I can see the "most recent history" but there is no date attached. Could I please have a time stampe… (read more)

Hi,

I would like the history from a specific date: 22/08/2020 (AEST).

I can see the "most recent history" but there is no date attached.

Could I please have a time stamped list all the websites that I visited on the 22nd to the 23rd of August, 2020?

Kind regards, Kade

Asked by encinoman1 1 month ago

Answered by FredMcD 1 month ago

  • Solved

Captive Network login, redo: Detectportal?

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked… (read more)

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked off, and must log in again. (The non-internet, WiFi connection remains active; but I'm neither logged in nor online.) How do I re-initialize the automatic login function ("detectportal"?)?

Closing, and re-starting FireFox again doesn't work; it initially tries to go to my homepage instead... *but it can't*, because I'm not online. I can't go to the login page's displayed URL, for the same reason. I have to actually restart the computer, loosing whatever I'm doing, then start FireFox. Then, and only then, can I get it to go to the network login page so I can login and continue.

Is there a button, "about:thingie", or setting I can use to reinitialize the automatic login page search & display mechanism? Rebooting the whole computer is a xxxx.

Asked by ReggieA 1 month ago

Answered by ReggieA 1 month ago

  • Solved

Visited Links color doesn't stick

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from b… (read more)

I believe this started with 94.0.2 but could be 94.0.1. Looking at various things in Easysnews.com, for instance thumbnails, the title for that item used to change from blue (Unvisted Links) to brown (Visited Links) and keep the brown color until I exited Easynews. Now it does not. In another case, looking at my list of favorite groups, the group name will turn brown as long as my mouse is over it but it will not stick if I select that item.

I am not using system colors and Override the colors specified by the page with your selections above is set to Only With High Contrast themes. I tried the other two choices but they really created a mess.

I have also tried deleting any easynews cookies to no effect.

Asked by rw330i 1 month ago

Answered by rw330i 1 month ago

  • Solved

Not compatible with software

I have been using Software Pursuits (Visual Pursuits) for many years which is software used by many camera clubs to assist in judging images and enables clubs to communic… (read more)

I have been using Software Pursuits (Visual Pursuits) for many years which is software used by many camera clubs to assist in judging images and enables clubs to communicate with one another. Lately, Visual Pursuits does not recognize me as a member.....especially when communicating via email. As secretary I send out reports to many members but I am excluded in receiving those emails as the sender or cc. Are there any settings which is preventing that. I have no other problems using VP....it is only when I communicate via email. Would welcome any questions or suggestions. Thank you.

Asked by condogal 1 month ago

Answered by FredMcD 1 month ago

  • Solved

General Browsing

Dear Firefox: When ever I try to search for a general topic (e.g. apples), I receive the following error message: "The page isn’t redirecting properly Firefox has detecte… (read more)

Dear Firefox:

When ever I try to search for a general topic (e.g. apples), I receive the following error message: "The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies."

I believe that have enabled cookies but I always receive the same message above. Could you please help me solve this problem? Thanks. ...

Asked by ron.kobylnyk 1 month ago

Answered by andmagdo 1 month ago

  • Solved

Firefox userChrome.css - Hide address bar

Hello! I am using the userChrome.css file to hide the nav bar (# nav-bar) and show it when hovering the tabs. The following code works a bit, but when I open the develope… (read more)

Hello! I am using the userChrome.css file to hide the nav bar (# nav-bar) and show it when hovering the tabs.

The following code works a bit, but when I open the developer tools they overlap.

# nav-bar {
   z-index: -1;
}

# navigator-toolbox: hover # nav-bar {
   z-index: 1;
   background-color: rgba (0,0,0,0.8)! important;
}

#browser {
   margin-top: -45px;
}

Any advice to achieve the expected functionality? Thank you

gif showing the problem: https://s10.gifyu.com/images/firefox-customization-problem.gif

Asked by serhumanos 1 month ago

Answered by serhumanos 1 month ago

  • Solved

Some images dont upload/downlaod correctly

Basically what happens is that some images download and upload as a mess of vertical stripes. One of the images is what happens when i try to change my pfp on my email, a… (read more)

Basically what happens is that some images download and upload as a mess of vertical stripes. One of the images is what happens when i try to change my pfp on my email, and the this (i couldnt get the image to upload here) is what downlaods when i hit share here.

Asked by Vit.pokorny-22 1 month ago

Answered by cor-el 1 month ago