Showing questions tagged: Show all questions

contradicting information in this forum: "0 answers" in the topline of the post but "last answer from temp13 18 minutes ago"

Is there a problem with the forum software? Last answers are mentioned in the bottom line of the questions but they are not displayed and they are not counted in the top … (read more)

Is there a problem with the forum software? Last answers are mentioned in the bottom line of the questions but they are not displayed and they are not counted in the top line. This is inconsistent information. Example the question "embedded grafics are not displayed" which counts 0 answers in the topline but mentions a last answer 18 minutes ago. But this last answer is not displayed, if one opens the question.

Asked by temp13 3 hours ago

Last reply by Václav Trpišovský 5 minutes ago

Bookmarks not found

Hi, While browsing, I bookmarked some websites. Then I deleted some of them while I am still browsing. Now when I try to restore them, only few of them was restored. Ple… (read more)

Hi, While browsing, I bookmarked some websites. Then I deleted some of them while I am still browsing. Now when I try to restore them, only few of them was restored.

Please, can you help me restoring the remaining bookmarks.

Thank you,

Asked by enad.mhd 3 hours ago

Last reply by ezkilz 54 minutes ago

malicious browser extension activity 4

I have started getting alerts from Norton 360 regarding "malicious browser extension activity 4" from a website called https://tribedone.org. I have no idea what the webs… (read more)

I have started getting alerts from Norton 360 regarding "malicious browser extension activity 4" from a website called https://tribedone.org. I have no idea what the website is (I can't reach it) but the alert is showing very often and Norton requires a shutdown each time it detects and repairs the issue. Any suggestions please? Screenshot attached.

Asked by Dave 2 hours ago

Last reply by Scribe 1 hour ago

In browser adress bar when I copy web adress in Japanese and copy it remains in Japanes but not anymore

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Bef… (read more)

I have recently noticed when I copied web address which was in Japanese after copying on a note pad or even in the MS outlook email it turned like this %E3%82%B9%E3%. Before it was copied in the same language such as English or Japanese. When I look at the address in the browser it is in Japanese but if I copy and paste it turn in to %E3%82%B9%E3%. What could be the cause? Is it normal. Any guidance/help will be much appreciated.

Thank you in advance.

Asked by Ari94 1 day ago

Last reply by Václav Trpišovský 3 hours ago

Слетает авторизация на сайтах

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормал… (read more)

Здравствуйте! Последние месяца 2-3 слетает авторизация на сайтах. Авторизовался на сайте, любом и через некоторое приходится ещё раз авторизовываться. В Chrome всё нормально, ничего подобного нет. А вот в Firefox стало невозможно работать.

В чём причина? Может быть как-то связано с обновлением страниц с помощью комбинаций CTRL+ R или CTRL + SHIFT + R ? Что отключить в Firefox, чтобы такого не было? Хоть старые версии использовать, где такого баг нет...

Asked by 13bis 19 hours ago

Last reply by TyDraniu 4 hours ago

Invalid email/password combination

Since installing Firefox on my new laptop I'm unable to access my profile on the following website: https://www.rain.co.za/ I always get Invalid email/password combinatio… (read more)

Since installing Firefox on my new laptop I'm unable to access my profile on the following website:

https://www.rain.co.za/

I always get Invalid email/password combination even after resetting my password numerous times.

I can access my profile on mobile using the same credentials but not on my pc browser.

Please any assistance will be appreciated.

Asked by kurtgouws 1 day ago

Last reply by Scribe 5 hours ago

system crash with ndu.sys error

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried s… (read more)

For several months I have been getting system crashes on a desktop PC running an up to date Win10, with the error being "ndu.sys or (occasionally) netio.sys. I've tried solutions suggested in other forums, with no success. It can happen randomly, like resting at night. BUT, very often, it happens right after I've clicked on some action in Firefox. My wife, with a similar machine, has the same issue. About the the only program we share is Firefox.

Asked by dtmitch 8 hours ago

Last reply by Seburo 7 hours ago

How do I set the default upload directory

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory. How do I c… (read more)

If I upload a file for an email attachment, google drive upload, etc when I first select "browse" for the file it opens File Explorer in the Desktop directory.

How do I change that to default to the directory I always work from, say for example C:\tmp.

I've seen numerous questions about this with answers that it opens the last directory used, which is true if I do it multiple times, but if I close Firefox and restart it, when I select "browse" it again defaults to the Desktop.

I've also seen answers saying it is controlled by the site being uploaded true. Again this is absolutely not true. I do everything from C:\tmp. Downloads, uploads, editing, searching, etc. And every time I upload a file after starting Firefox fresh after a reboot, again, it defaults to the Desktop even though I'm on the same site (gmail) I was when I last uploaded a file.

As far as the answers saying that was the last directory used, that is false. I do not use the desktop for anything. Not storing icons, not downloading files, not uploading files. I have never uploaded a file from Desktop in my life.

So can anyone answer this without saying 'last directory used' or 'controlled by the website'?

Asked by hanginginomaha 16 hours ago

Last reply by hym 9 hours ago

Active Login

Hi Firefox, I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto cl… (read more)

Hi Firefox,

I have some trouble with Firefox Sync. Since I use 2 laptop 1 month ago my active login always close and must to repeat login. My Firefox setting has auto clear browsing history after I close the browser but I uncheck the active login button. Before that I never meet with this case, even when I use 3 more device.

Regards, Lukman H

Asked by ravensoe 12 hours ago

Last reply by jscher2000 10 hours ago

Jar save file

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open … (read more)

So i have been having this issue where whenever i download a jar file it saves it as a Firefox file. After it saves it as a Firefox file i can no longer use it if i open it it just puts the file location in my web browser. Can anyone help me figure out how to change jar files from saving as a Firefox file and make them save as just a normal .Jar file

Asked by seanlau172 11 hours ago

Last reply by jscher2000 10 hours ago

Wow! Super, super slow.

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there. I think I'll fix my proble… (read more)

Wow! I only had to go through a hundred and eleventy-seven pages to get to this point. You know, there's actually pro forum software out there.

I think I'll fix my problem by deleting the Firefox virus from my computer.

Asked by Artie 5 days ago

Last reply by FredMcD 12 hours ago

password management doesn't work in firefox

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write… (read more)

Password management doesn't work in firefox for almost a year, with the latest updates. In the latest versions of Firefox it is impossible to manage passwords. If I write it wrong then it is impossible to change it. If I take off autofill, it keeps autofill and wrong. If I delete it, it keeps automatically filling it wrong. A disaster. Again, I'll have to use Chrome as my default browser again.I have already tried unsuccessfully to reset and reinstall firefox but nothing changes.

Asked by Beppe 1 day ago

Last reply by cor-el 13 hours ago

can't login to gmail

When i open Firefox it shows that I'm logged into my Google account. However, when I click on the gmail icon (which has always worked in the past), I get nothing. I tri… (read more)

When i open Firefox it shows that I'm logged into my Google account. However, when I click on the gmail icon (which has always worked in the past), I get nothing. I tried going to a separate gmail login in page and it does open a new tab in Firefox but nothing loads.

Asked by docegw 20 hours ago

Last reply by Vdale081 14 hours ago

credit card approval not happening

Hello: FF dev build 83.0b5 64bit, w10p. A new odd issue to me. Using ActBlue (political PAC) I sometimes use my regular credit card to make small political contribution. … (read more)

Hello: FF dev build 83.0b5 64bit, w10p. A new odd issue to me. Using ActBlue (political PAC) I sometimes use my regular credit card to make small political contribution. As of 28oct20, this FF stops completing the transaction. I hit the "donate" button, & nothing happens. I have seen a "processing" type msg from the vendor us. promptly - but again, the current page just sits there, the "processing"action & pg don't happen. On 28th eve, I checked my bank acct to see if somehow the donation had been made (I would see the deduction taken), and no, it hadn't. No prior nightly build type update had shown this behavior. I have no other FF on this w10 (no stable, nada anything else for FF). I have made no changes to extensions, plugins or otherwise. I had to go to stable chrome to complete the donation, and chrome did it right the 1st time. So, this is just an FYI, I don't know where else to post nor may I have the rights to post elsewhere. Tx.

Asked by psldda 20 hours ago

Last reply by FredMcD 15 hours ago

firefox

can you tell me why I have five (5) firefoxes running at the same time, I can see them on my "Task Manager Processes" .Can I delete four of them! if so, which four. if yo… (read more)

can you tell me why I have five (5) firefoxes running at the same time, I can see them on my "Task Manager Processes" .Can I delete four of them! if so, which four. if you could advise would be great. Thanking you

Asked by nugentjp 1 day ago

Last reply by FredMcD 20 hours ago