Showing questions tagged: Show all questions

Firefox can't load some websites but other browsers can in Windows 10 (version 20H2)

Dear Community, I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can… (read more)

Dear Community,

I have problem with my Firefox version 86.0 (64-bit). I have Windows 10 20H2 64-bit operating system. Firefox can't load some websites. For example I can load https://allegro.pl/ but I have problem sometimes with this website: https://allegro.pl/myaccount/newpayments_incoming.php

If you go there and use F5 key on keyboard (refresh website) sometimes this can't load. On other browser I don't have this issue. This very frustrated me because I can't work. On Windows 10 1909 on older machine (another computer) I don't have this issue with my firefox (this sam 86.0 version). So this is probably problem only with Windows 10 20H2.


Steps to reproduce:

1) Open new tab and go here: https://allegro.pl/myaccount/newpayments_incoming.php 2) Log in to your account for Allegro website (without account you can't load website) 3) When website loads normally you must refresh this website (F5 key on keyboard) few times (you must be patient, sometimes this can take some time) 4) When website can't load or it's load partly you can see that this stops loading when it try connect to analytics.google.com so I think that it is very strange behavior.

On other browsers on Windows 10 20H2 version this website works without issue. Only with Firefox I have a problem. On Windows 10 1909 version on another machine I can't notice this issue. Also on Ubuntu I don't have any problems with this website with firefox.

Can you fix it? I can't work on my computer with Windows 10 20H2 system. I musted to switch to another browsers (Google Chrome, Microsoft Edge). I contacted with owner of the website but this is not the first problem with Firefox on Windows 10 20H2 so you should fix it. I remember that I had some similar problems on another websites but I don't remember what was address for these websites.

Actual results:

Sometimes I can't load this website on Windows 10 20H2 64-bit: https://allegro.pl/myaccount/newpayments_incoming.php

When website can't load or it's load in a part you can see in the bottom of the browser that this stops when it try connect to analytics.google.com so it is very strange behavior.

This can be not problem only with this website.

Expected results:

I should load this website always: https://allegro.pl/myaccount/newpayments_incoming.php


I hope that you can fix it.

Asked by Peter 2 hours ago

Last reply by FredMcD 25 minutes ago

Extra words on web pages

Often when I open a web page, I have extra words showing, programming words from scripts perhaps, that should not be visible. Often these cover things I do want to see. … (read more)

Often when I open a web page, I have extra words showing, programming words from scripts perhaps, that should not be visible. Often these cover things I do want to see. I've slogged through several upgrades of Firefox but it never seems to get fixed.

This happens only on Firefox; it doesn't appear on Chrome or other browsers I've used, and it isn't isolated to one or two websites, though it doesn't happen on every website. Images attached to illustrate.

Asked by rosawood 7 hours ago

Last reply by cor-el 2 hours ago

Walmart Grocery not showing shopping cart

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you… (read more)

Hello. I hope someone can help me. For the last 3 or 4 weeks the Walmart grocery site is not working right. For anyone familiar you know that there is a little heart you click on for your favorites, and on the right side of the page is your items currently in your shopping cart. Ok, neither of those is working in Firefox right now. It is working fine in Opera but not Firefox which is my preferred browser. (I was using Opera for a while and one of their updates caused the same issue, they saw it about a week later and it works there now.) I have attempted several restarts with addons disabled. As far as I can remember the only thing that I have changed in about:config was "browser.urlbar.update1" (that has been changed for a long time) ...I went in and changed it back but that made no difference. Does anyone have any ideas? I really dislike having to open a separate browser for 1 site. I have attached a picture showing what I am referring to. Thank you in advance Kathy

Asked by Biscuit 6 days ago

Last reply by cor-el 2 hours ago

the email website of my ISP allows signoff via a javascript file that opens a window with a yes and no button. The window does not open in FireFox. it opens in Edge.

OK. I use Buckeye Express as ISP. I have a Buckeye email address. There is a Buckeye URL address that allows me to see my email online. To sign out of my web buckeye acco… (read more)

OK. I use Buckeye Express as ISP. I have a Buckeye email address. There is a Buckeye URL address that allows me to see my email online. To sign out of my web buckeye account i go to a menu that has a Sign Out link. The address of the link is javascript:funSignout(). I can search the code on the webpage and find the link.

However when I click the link in the email program, the Sign out Window does not open in FireFox.

The sign out window has two buttons and a message: Do You Really Want to Sign Out? YES or NO. you have to click YES to sign out of my email address. I can get out of my email address by closing the FireFox Browser. Then I can go to the URL address and sign in to my email address again. If I do not close FireFox When I go back to Buckeye Mail, I am already signed in.

So the javascript window does not open in FireFox 86.0. If I use EDGE or CHROME, the window opens. I can click YES and sign out. I have enabled popup windows but the popup is generated by javascript on the website. But the window doesn't open. This is a relatively new problem. Firefox 86 (64 bit). Help

Asked by Jay 3 hours ago

  • Solved

AD BLOCKER INTERFERENCE DETECTED

I'm trying to view Livescience.com and this is all I get: "AD BLOCKER INTERFERENCE DETECTED, please disable or whitelist" how do I fix this? There's nothing in my add-o… (read more)

I'm trying to view Livescience.com and this is all I get: "AD BLOCKER INTERFERENCE DETECTED, please disable or whitelist" how do I fix this? There's nothing in my add-ons or extensions to change this. Thanks!

Asked by gamayun_vulgare 10 hours ago

Answered by FredMcD 7 hours ago

Certain download redirects not loading in latest version of nightly.

Just yesterday some common redirect sites like adfocus and adfly stopped loading in nightly. example: http://adfoc.us/serve/?id=27122877684764 I'm guessing this was done … (read more)

Just yesterday some common redirect sites like adfocus and adfly stopped loading in nightly. example: http://adfoc.us/serve/?id=27122877684764

I'm guessing this was done fore security reasons as most people would fall for the fake downloads (or sometimes the entire page redirecting to a new tab when clicked anywhere on it), but it would be great if an option could be added to allow it to load like with: [hey cor-el ask for the link since I don't want this post to get removed :P]

since if you know what you are doing you do eventually work your way to the correct download even if it involves inspecting > deleting the invisible buttons covering the page...

There might already be something in about:config to do it so if so please let me know.

Asked by CadetSparklez 6 hours ago

Page won't load in Firefox, but loads in Google Chrome

For the past few days, i haven't been able to get into my Walmart MC account. I've never had a problem using Firefox before. The log in page started loading, but stopped … (read more)

For the past few days, i haven't been able to get into my Walmart MC account. I've never had a problem using Firefox before. The log in page started loading, but stopped on a white screen and never completed. Walmart told me to check my cookies and java, and suggested i try using chrome. I went to the last option first and logged in no problem. I like Firefox better than chrome, so does anyone know what i can do to make Firefox work on the page?

Asked by josephravick 5 days ago

Last reply by jonzn4SUSE 7 hours ago

automatic login facility

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login? … (read more)

I've done all that Firefox suggests but I always have to fill in my login details at every site. How do I get Firefox to automatically offer my login details to login?

Asked by allenadams55 4 days ago

Last reply by jonzn4SUSE 7 hours ago

problems with photos (persons to wide or too thin) when window size is reduced (Firefox)

Hi, Despite the latest version of Firefox, when I reduce the window size of a news website (like www.orf.at), it's photos turn into wrong sizes: persons become either to… (read more)

Hi, Despite the latest version of Firefox, when I reduce the window size of a news website (like www.orf.at), it's photos turn into wrong sizes: persons become either too thin or too wide. How can this problem be solved? Best regards, Eveline

Asked by eveline_guehring 4 days ago

Last reply by jonzn4SUSE 7 hours ago

My USAA website will not load the logon

After updating to the latest Firefox, my USAA Banking website will not load properly. It will only display the top banner and even that is dysfunctional. I am also havi… (read more)

After updating to the latest Firefox, my USAA Banking website will not load properly. It will only display the top banner and even that is dysfunctional. I am also having issues with Ebay and facebook. I have turned off enhanced tracking for the site. I have enabled cookies Running Big Sur 11.2.2 Bluhell Firewall 2.8

Asked by hlorenz 1 day ago

Last reply by FredMcD 8 hours ago

Poor call quality on discord

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call.… (read more)

I recently switch from Chrome to firefox for my main browser, I really like it! However, I like to use a music bot to listen to music with my friends over a discord call. The audio I'm getting from the call is low quality (not choppy or anything but like, grainy? like you're using half broke old headphones) and I don't have a history of this happening. A refresh of the page didn't do anything. I'm assuming it's a firefox issue because this is the first time it's happened. Are there settings I can use to improve this?

Asked by Judus 4 days ago

Last reply by jonzn4SUSE 8 hours ago

Pinterest functionality blocked/not working?

Hi all. Suddenly noticed Pinterest's search, notifications, messages and account links aren't working in Firefox (86.0 64-bit on Mac Big Sur 11.2.2). Can find older repor… (read more)

Hi all. Suddenly noticed Pinterest's search, notifications, messages and account links aren't working in Firefox (86.0 64-bit on Mac Big Sur 11.2.2). Can find older reported issues that are the same but nothing recent, could this be a Facebook Container issue? Any help appreciated, Many thanks Nick

Asked by Him is Here 12 hours ago

PNC Bank Corporation On-Line Banking Website

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now … (read more)

The Firefox Web Browser no longer works on the PNC Bank Corporation Website. I got an error message that came from the Bank's server. Firefox works in the past but now it does not.

I was told by a PNC Banker in a local branch office that I should use either Edge or Chrome. I used Edge and it did indeed work.

I am using a fully updated version of Firefox Version 86 on Windows 10.

Asked by savaskys 3 days ago

Last reply by jonzn4SUSE 12 hours ago

Pluto.tv stops playing

The website https://pluto.tv does not play more than an 1hour when using FF 86 on a Mac OS, sha256:ac678174a4d7b3db70da94bdec7d54b3fa96db3e756d584c5a7d1cf09ca65a12. The s… (read more)

The website https://pluto.tv does not play more than an 1hour when using FF 86 on a Mac OS, sha256:ac678174a4d7b3db70da94bdec7d54b3fa96db3e756d584c5a7d1cf09ca65a12.

The symptom is it will play the video then the screen goes blank after about 1 hour and there is a cursor moving from left to right continuously at the top. I have cleared cookies through preferences and through web developer with no effect. I believe the cookies remain in effect because only when I close the FF browser and reopen does it recover. I have "delete cookies and site data when Firefox is closed"

When I use another browser there is no problems. Is this a cookie problem why does play back recover when FF is closed and reopened?

Asked by Mace2 19 hours ago

  • Solved
  • Locked

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 1 week ago

Answered by cor-el 1 week ago

Slow websites

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effec… (read more)

Whenever I visit Tesco website for online shopping the pages get progressively slower to the point where I get a message in a yellow banner which reads words to the effect of: 'A web page is slowing down your computer. What do you want to do?' It then gives the option of clicking on a tab to either 'stop this' or something else which I no longer recall. This message doesn't stay there long and on the times where I have managed to click on the tab 'stop this' it has no effect whatsoever. I looked up this problem by typing something about it into a google search space and came across information which says that it is an apparently known problem with Firefox. I cannot account for the testament of this answer though. I don't know who wrote it. Is this true? Is there anything I, or you, can do about this problem regardless of whether or not this is true? When this happens my computer sounds like it is about to launch itself into space and there is a distinct and lengthy lag between entering information and the website responding. It can take over a minute to move from one action to the next. eg. scrolling the page up to view the next items on the page. I really would be forever grateful if you could identify the problem and come up with a solution for this. Thank you for giving this your attention. Helen Gray.

Asked by helen.gray888 1 day ago

Last reply by FredMcD 1 day ago

  • Solved

Display of pages

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support … (read more)

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support

Asked by peter.gerster 1 day ago

Answered by jscher2000 1 day ago