Showing questions tagged: Show all questions

Firefox does not support ffmpeg wasm version 0.9.5

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 8… (read more)

The ffmpeg wasm library does not work on firefox. I am developing a video editing app using ffmpeg wasm (version 0.9.5). But I am not able to run it in firefox (version 83, Linux Mint 20 Ulyana) Same thing runs perfectly fine in chromium. I googled and the general consensus says firefox does not support latest ffmpeg library features. I have attached a screenshot of browser console.log for clarity on the issue. I checked the browser config and the Shared ArrayBuffer value is set to true.

Asked by lankesh 6 days ago

Key site-map pages

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears … (read more)

I inadvertently clicked on something that has triggered two elements to show up on certain webpages. use website in screen reader mode or Key site-map pages It appears in the top left corner of the page - see images attached.

Question: how do I turn this off? Thanks

Asked by william37 6 days ago

Netflix captions dont show in picture-in-picture mode

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-p… (read more)

Whenever i use Netflix and put it into picture-in-picture mode, none of the captions show up. They appear in the Netflix window, but do not carry over to the picture-in-picture window.

Asked by tangy 6 days ago

duplicate notifications Firefox 83 under Big Sur (YouTube problem only)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplic… (read more)

Hey all, I've encountered a strange behavior with Firefox 83 under macOS Big Sur 11.0.1 where if I have desktop notifications enabled for YouTube enabled, I'll get duplicate notifications. For example, If I have one notification waiting from YouTube when launching Firefox, I'll see it twice when opening notification center. This doesn't happen, if Firefox is running and notifications come in, and it only happens with YouTube.

Also, This didn't seem to be a problem on Firefox 82.0.3 when I initially upgraded to Big Sur. It seems to have started with version 83.

I have completely deleted all firefox data and settings, and started fresh to confirm it wasn't corrupted settings, and it doesn't appear to be. I also asked about this in #Firefox on freenode, but after a couple hours of waiting never got an answer: so trying here today.

I've also searched, and no one else seems to have reported this issue, other than me. Is this a known issue, or am I the first? Also, is there anything I can do outside waiting for a firefox update / big sure updates? For now, I have disabled desktop notifications in YouTube settings as that's the only problem site I'm experiencing. This seems to be a firefox, and Youtube specific issue, as the latest version of Chrome is also set to deliver me notifications, and those work correctly, as well as do all other notifications, both system, and app.

If there is anything I can do to resolve this, please let me know.

Thanks

Asked by the.borking.chef 6 days ago

Some URL's Not Opening Correctly

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Ed… (read more)

When I click on some email links usually in emails from retail businesses they will not open correctly in Firefox. However, if I copy and paste the URL into Chrome or Edge, they open just fine.

For example, this marketing URL from Best Buy, https://urldefense.proofpoint.com/v2/url?u=https-3A__click.emailinfo2.bestbuy.com_-3Fqs-3D2c6fa7baf73a68394f3ef56f26a5ad4a91bf0d9f686f2b0ed29326c0b3102d71d175b2209e2d83ca9eb0a1c1c7f163459f482c262ab2f4b26e58d62e7e4ef834&d=DwMDaQ&c=Cu5g146wZdoqVuKpTNsYHeFX_rg6kWhlkLF8Eft-wwo&r=9BjfmubiD4w2fwyJ_mt0mXwRdrhPtBnR3BAlDr2MwcQ&m=xvBFPqHCMmKNSkl4SAZiIQPLiCSPMVea48hGa-JthqE&s=kL922_I7zxhJzD_n1NTyMLI41WY789i3-OLoyhAoSLE&e=

results in the the Best Buy message, "We’re sorry, something went wrong. You can use our search bar or pick a category below. If you typed in a URL, check it for errors."

However, the link works just fine in Chrome and Edge. This problem seems to have surfaced about a month ago. Is there some Firefox setting that I'm overlooking that is causing this?

Thanks

Asked by huskertech 6 days ago

What if I was on an untrusted site?

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But wh… (read more)

Some people say "I'm not visiting unknown sites with my browser". I'm not saying that I'm not visiting unknown ones, but still trying avoid sites that I doubt it. But what if I accidentely visit some, VirusTotal showed no viruses. How can I be sure that my browser isn't affected. Should I reinstall it, wipe some folders? I use Linux, Firefox 83.0.

Asked by R S 6 days ago

Will not remember youtube preferences (Dark mode, Autoplay, etc...) between browser sessions and tabs (Windows 10)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use d… (read more)

The browser simply refuses to save such personal preferences anymore, up until the last update this hasn't been an issue. Before i updated youtube would remember to use dark mode and disable autoplay without fail, now i have to reset these preferences every time i open a new youtube tab. When i open a new tab on youtube the screen starts as if it were in dark mode and then smash-cuts to light mode with autoplay as soon as the video and recommended thumbnails load up. This doesn't happen on Chrome, and when i set my system preferences in the windows options menu it does default to dark mode (but i really hate the systemwide dark mode there).

I could really use some help here if anyone is able to, half of my browsing youtube is in the dead of night and i really don't need the added eye strain every time i want to watch a new video outside of my queue.

Asked by vidlover97 5 days ago

Microsoft edge

Hi! I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicat… (read more)

Hi!

I have made Mozilla my default browser under "Default Application" but a Microsoft Edge (grrrrr!) still always opens when we start the computer. Even if it is indicated that Mozilla IS the default Browser

Can't get rid of it!

Thank you

Asked by arsenolacroix 5 days ago

YouTube logging out of account

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again… (read more)

After the latest update, youtube keeps logging me off my gmail account. After i sign in, click some video, it redirects me to the new url, and i get logged off once again.

Sometimes on the right side i can see that i am logged in, but on the left side bar it says that im not.

Asked by Tmrzhn 5 days ago

Firefox Relay Survey issue

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) . It kept flagging an error that… (read more)

The Firefox Relay website has a link to a survey for users. I was unable to submit the survey in any browser (firefox, chrome, or safari) .

It kept flagging an error that I hadn't filled out the last question (which browsers I use on a regular basis.) even though it was filled out.

Anyway thought you all might want to know in case you haven't been getting survey responses.

Asked by Luke 5 days ago

Youtube 1080p60fps Live stream is playing in less than 30fps

Hey, I switched from google chrome to firefox a couple months ago and noticed this problem whenever I watch a live stream on 1080p60fps quality the frame rates drop extre… (read more)

Hey, I switched from google chrome to firefox a couple months ago and noticed this problem whenever I watch a live stream on 1080p60fps quality the frame rates drop extremely where as in google chrome the same stream runs smoothly also when i switch to 720p60fps the stream is smooth can i get any help on it, thanks in advance

Asked by xancast01 4 days ago

Page turns white on joining meetings (Google Meet)

For a couple of days, i have been having problems with joining meetings in google meet. Whenever i enter the code and click join, the page reloads and then turns white. E… (read more)

For a couple of days, i have been having problems with joining meetings in google meet. Whenever i enter the code and click join, the page reloads and then turns white. Earlier, it was working perfectly fine and there was no problem joining meeting. I tried to clear cache and did everything i could to solve this,, but it was all in vain.

Asked by Surya Sengupta 4 days ago

why do i have to enter the password for websites again and again whenever i open firefox

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out f… (read more)

when i log in to a certain website such as youtube and then exit firefox without logging out of that website (ie youtube) and open firefox again i am already logged out from that website. because of that i have to type my email id and password every time i open firefox.

is it something to do with "Delete cookies and site data when Firefox is closed" in privacy and security?? please help me out with this LIAM

Asked by Liam Farishta 1 week ago

Last reply by Liam Farishta 4 days ago

html select is cutted by half on mac

Hello! I have a small problem with my firefox. I have iMac (Retina 5K, 27-inch) with an additional screen (DELL U2412M) and when I have ff on this additional screen, bigg… (read more)

Hello! I have a small problem with my firefox. I have iMac (Retina 5K, 27-inch) with an additional screen (DELL U2412M) and when I have ff on this additional screen, bigger select lists are cutted by half (look at first attached image, second = good view). As you can see, list is bigger than firefox shows. Second image is from main iMac screen. Do you have any idea how to fix this problem? It's site independent so it is not a css problem. I tried to refresh ff and to disable hardware acceleration.

Regards, Mateusz

Asked by mnowak998 4 days ago

Pages not loading & functions not working lately

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment onli… (read more)

Lately, Firefox is making it difficult to browse websites more and more. Pages don't load properly, or functions on the website don't work. I tried to make a payment online and it absolutely would not work on Firefox. I've tried logging into some sites, but can't. Yesterday, I filled out numerous fields and drop-down menus for a job posting and when I reached the bottom, I couldn't proceed because the captcha didn't work. I had to reload the page, all of my data was lost, and it still didn't work. In every instance, I had to move to another browser. Anybody know what's going on? This wasn't a problem until the last couple months, but if it's going to be an ongoing problem, I'll need to find a new browser.

Asked by mwerner97 4 days ago

My godaddy domain name, when entered, doesn't open properly

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as … (read more)

I'm only having this problem with the Firefox browser on my laptop. When I try to visit my domain name (www.blanketsin.com), the browser only opens the server domain as www.livejournal.com when it should be opening my personal blog at slavezombie.livejournal.com. Is there a fix for this?

Asked by Bierde 4 days ago

Intranet server unreachable

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall … (read more)

Hi! I have a company network with about 30 PCs, no domain, but a working internal DNS. There is a server within the network running a webapplication (ASPX). The firewall regulations are very strict, so there are only two hands full of websites reachable from the network. Until now (version 82.x) it was enough to put the adress http://server in the address line of Firefox to open the application. After updating to version 83.0 the server is not reachable anymore, firefox automatically tries to open http://www.server.com "ping server" works, use of \\server in windows explorer and opening an RDP-Connection to "server" works also!

Why is that so and are there any solutions?

Thanks in advance!

Best regards

Peter

Asked by Peter Fasol 3 days ago