Showing questions tagged: Show all questions
  • Archived

Firefox 88 - very slow to create print preview

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I cou… (read more)

When I try to print from Firefox 88 on my Mac Laptop running OSX 10.12.6 the new print preview window takes a very long time to load the preview before I can print. I could not find a work around.

I tried switching to the Classic print system via (print.tab_modal.enabled - False) Now I don't have the preview to deal with so I can print immediately like I used to. However, if I try to open a PDF in Preview from the Print Dialog window, it takes a very long time to load the preview which it did not do in earlier versions of Firefox.

I am surmising that one of the Firefox updates added the print preview function which doesn't work quite right on my Mac.

Any ideas would be appreciated. Andy

Asked by andy162 6 months ago

Last reply by egutwillig 3 days ago

widevinecdm error on mozilla firefox

Hi Everyone, I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why. I'm run… (read more)

Hi Everyone,

I keep getting a widevinecdm error when trying to play hulu, netflix or amazon videos on my mac. This just started yesterday and I'm not sure why.

I'm running mozilla firefox version 78.10.0esr (64-bit) on a macbook pro running OS X version 10.9.5

Anyone have any fixes?

Asked by ericsmayes 5 months ago

Last reply by cor-el 5 months ago

Slow download speeds in Firefox

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Not… (read more)

My download speed has been *very slow* lately and I cannot figure out why. My Internet speed is around 3.3 MB/s, but Firefox is downloading files at around 40-80KB/s. Nothing else on my system is downloading/uploading at all, and it's only Firefox that seems to have this issue. If anyone has potential solutions, I'd love to hear them.

Asked by Kira 5 months ago

Last reply by cor-el 5 months ago

FireFox stopped recording browsing history

Hi, a few days ago after updating my IMAC, FireFox stopped recording browsing history. And I cannot access history anymore. Could you please help me to fix this problem a… (read more)

Hi, a few days ago after updating my IMAC, FireFox stopped recording browsing history. And I cannot access history anymore. Could you please help me to fix this problem as I have many important sites that I need to access. I have been using Firefox many years and never had this problem so I trusted my links were safe but now I lost them.

Asked by myildizmel 1 week ago

Last reply by cor-el 1 week ago

Freeze ups and memory problems

Since upgrading to Firefox 93.0 I am having problems with memory and low memory warnings. Playback is choppy and will freeze making the computer and Firefox unusable. I g… (read more)

Since upgrading to Firefox 93.0 I am having problems with memory and low memory warnings. Playback is choppy and will freeze making the computer and Firefox unusable. I get " Firefox not responding" constantly. I like Firefox and want to continue to use it. Will you be issuing a fix? I hope that this problem will be resolved soon. Is there a way to restore a previous version of Firefox so that I may use the internet. Thank you, Steve

Asked by SteveGS 6 days ago

Last reply by FredMcD 6 days ago

Why does Firefox Not remember the tabs that was open before a crash?

I am in Private window with firefox even though it does not say that when I click to open a new tab. But my firefox crashed today and it did not remember my tabs. Why no… (read more)

I am in Private window with firefox even though it does not say that when I click to open a new tab. But my firefox crashed today and it did not remember my tabs. Why not?

Asked by tiggerwthe1 6 days ago

Last reply by cor-el 6 days ago

Gmail won't proceed login past verification

I'm a new firefox user and can't get into my gmail on the browser - I have to verify my login request on my phone but when I do that the browser remains stuck loading. I … (read more)

I'm a new firefox user and can't get into my gmail on the browser - I have to verify my login request on my phone but when I do that the browser remains stuck loading.

I have tried: - cleared cookies - disabled my add-ons - turned off hardware acceleration

Asked by ediediedi 6 days ago

Last reply by cor-el 6 days ago

Missing vertical scroll bar in some websites

Today I have needed to access a couple of things on WhatsApp.Com On Firefox they have no vertical scroll bar although one is needed. But on Chrome they do have a scroll b… (read more)

Today I have needed to access a couple of things on WhatsApp.Com On Firefox they have no vertical scroll bar although one is needed. But on Chrome they do have a scroll bar. Any suggestions for getting the scroll bar back on Firefox. All other websites seem to be ok.

Asked by John Deutsch 6 days ago

Last reply by cor-el 6 days ago

Firefox won't connect to Google sites

Hello there. I am using Firefox 78.130esr for openSUSE Leap 15.3. It is a clean OS installation. Firefox won't connect to Google sites. It does connect when I just open F… (read more)

Hello there. I am using Firefox 78.130esr for openSUSE Leap 15.3. It is a clean OS installation. Firefox won't connect to Google sites. It does connect when I just open Firefox but after a couple times I connect to google.com or try to read my gmail, it does not connect anymore and there are no error messages, just an empty screen. I tried the solutions proposed in https://support.mozilla.org/bm/questions/1243633, namely cleaning cache and cookies, disabling extensions, no proxy, and even refreshing Firefox, and the result is the same. It does connect to other sites. Google Chrome and Chromium can connect to all sites.

Thanks in advance,

jvleon

Asked by jvleon_98 6 days ago

Last reply by FredMcD 5 days ago

Contacting Firefox / Memory leak

First, I am 68 and I was not sure I was going to live long enough to ask a question. GODDAMN! What a mess to try and get support! Put in a pay system if you must but do S… (read more)

First, I am 68 and I was not sure I was going to live long enough to ask a question. GODDAMN! What a mess to try and get support! Put in a pay system if you must but do SOMETHING! My browser is slow, and uses ram . My Webroot says it has a memory leak. I tried restarting it, clear cache, running in trouble shooting mode, which means I don't ave a complete browser, all to no avail. I am NOT a computer tech person. I turn something on, if it isn't right, I get someone to fix it. I have my own areas of proficiency, and they are not yours. You are the experts, so please advise. If I can provide additional information, please ask. Just try to write it so a 5th grader can understand it. ( Actually I know 5th graders who are a LOT more knowledgeable about this than I am).

Asked by rawhide58 6 days ago

Last reply by FredMcD 5 days ago

Dears Sirs, Every time I try to create a Megamask wallet on Firefox, Firefox crashes

Dears Sirs, Every time I try to create a Megamask wallet on Firefox: Create a password, confirm, agree on the terms, then click on the blue button, Firefox suddenly take… (read more)

Dears Sirs, Every time I try to create a Megamask wallet on Firefox: Create a password, confirm, agree on the terms, then click on the blue button, Firefox suddenly takes me off completely...then generates the report I am attaching to you,,,,What must I do? ..I really like to work on Firefox...I am used to it...Thanks in advance.....

Asked by ELE 5 days ago

Last reply by cor-el 5 days ago

firefox ver 93 locks up

Ever since i updated to Firefox ver 93, it locks up. It wont open correctly or crashes. I have been able to use Chrome so i know its not my internet. I have rebooted my … (read more)

Ever since i updated to Firefox ver 93, it locks up. It wont open correctly or crashes. I have been able to use Chrome so i know its not my internet. I have rebooted my system several times. Using Win10. Sometimes I can get it to work in Troubleshooting Mode but not always. Frustrating!

Asked by sjcollins24 5 days ago

Last reply by FredMcD 21 hours ago

Newest version is freezing up, not loading images on multiple websites

I have the latest version (93.0) 64 bit installed on Windows 10 Professional. Just after updating to this version, the browser now has all kinds of problems with freezing… (read more)

I have the latest version (93.0) 64 bit installed on Windows 10 Professional. Just after updating to this version, the browser now has all kinds of problems with freezing, not displaying pictures on webpages like Amazon. It's not addons. And no, I don't want to do a clean reinstall. I want it to work, or a link to the older version which was working fine.

Asked by ajenn55 5 days ago

Last reply by jscher2000 5 days ago

Pages Won't Load After Opening Firefox

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, othe… (read more)

When opening the browser for the first time, my opened (saved) tabs begin to load and then pause as though my entire internet connection is lost. Some will time out, others will just sit there. If I try to go to a new website, I get a connection error that says I have no connection to the internet. This only happens in FF; my other programs are not effected by the drop in connection and the Windows connection manager shows that I'm live the whole time. The connection resumes and all goes back to normal between 20-60 seconds after the initial drop.

This only happens when opening the application for the first time after a reboot but doesn't matter if I just started Windows or wait 5 minutes to open FF. What is going on here? I've been using FF on this computer for 2 years with no issue like this. The issue has remained after a full format/wipe of the Windows 10 and clean slate install of FF.

I am very concerned about a proxy or some kind of man in the middle switch being flipped. It's the same pause in network access that I get when enabling a VPN service. As a note, I do not have a VPN installed at this time.

Any help or advice is welcomed, thank you.

- Alex

Asked by voice.lex 5 days ago

Last reply by FredMcD 4 days ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 5 days ago

Last reply by FredMcD 1 day ago

Firerox Instantly crashes when playing any video.

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSigna… (read more)

Running Fedora on a Samsung Chromebook 3 using MrChromebox's coreboot 4.14 Firmware

ExceptionHandler::GenerateDump cloned child 14197 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... [Child 13910, MediaDecoderStateMachine #1] WARNING: 7ff1a7ce4f10 Could not set cubeb stream name.: file /builddir/build/BUILD/firefox-93.0/dom/media/AudioStream.cpp:367 Exiting due to channel error. Exiting due to channel error. Exiting due to channel error. [Child 13910, MediaDecoderStateMachine #1] WARNING: Decoder=7ff1aa941000 [OnMediaSinkAudioError]: file /builddir/build/BUILD/firefox-93.0/dom/media/MediaDecoderStateMachine.cpp:3980 Exiting due to channel error.

Asked by Srjosney 4 days ago

Last reply by jonzn4SUSE 2 days ago

Job application form stuck and won't submit

I am really frustrated after having spent and hour on a job application using my MacBook on Firefox, I can't submit. It keeps going around in circles. I am afraid to re… (read more)

I am really frustrated after having spent and hour on a job application using my MacBook on Firefox, I can't submit. It keeps going around in circles. I am afraid to refresh or empty cache because I will lose all my work! Any suggestions?

Asked by Run4peace 4 days ago

Last reply by jscher2000 3 days ago