Showing questions tagged: Show all questions
  • Solved

Transfer of old profile to a new pc

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox an… (read more)

Installed Firefox on new pc. How can I transfer settings and add-ons from Firefox on the old pc? Can I just copy the old profile, delete the profile on the new Firefox and paste the old one instead?

Asked by Firefox Helge Exp 1 month ago

Answered by user3798562 1 month ago

  • Solved

website not working with Firefox 88.01(64)bit on Win10 desktop

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything. … (read more)

can't sign on to mail.com using Firefox 88.01 it worked fine 2 days ago. Now I get the screen below and I'm unable to type in anything.

Asked by n-fisher 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox is sending me to https://www.social-searcher.com/facebook-search/

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!… (read more)

Hi, Firefox keeps defaulting to https://www.social-searcher.com/facebook-search/ when I have set my default to google.com. Anyone have an idea how to fix this? Thank you!

Asked by sally13 1 month ago

Answered by Mohamed Adnan 1 month ago

  • Solved

iCloud email tabs stay hidden behind main tab display

I use iCloud.com for my email. A couple days ago my launched message windows (such as opening or replying to a message) will not come forward of the main screen. The tabs… (read more)

I use iCloud.com for my email. A couple days ago my launched message windows (such as opening or replying to a message) will not come forward of the main screen. The tabs appear as thumbnail previews (see attached), but will not display on top. They stay behind the main window screen and cannot be used.

I am on current Firefox version (88.0.1), and did several refreshes which would fix it temporarily, but then it reverts back. I did a complete uninstall and re-installed, but this still has not fixed the problem.

This appears to be only on this PC: I have another almost identical box where Firefox displays the iCloud tabs correctly.

I'm now having to use MS Edge to send or reply to messages from iCloud.

Asked by Mel 1 month ago

Answered by cor-el 1 month ago

  • Solved

Firefox sends "nice ports,/Trinity.txt.bak"

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is … (read more)

I, today, found that Firefox 88.0.1(64bit) sends "/nice%20ports%2C/Tri%6Eity.txt%2ebak" to an website. What is this? Am I infected? The Apache log at the HTTP server is as follows:


snip --------------------

192.168.1.188 - - [10/May/2021:07:42:41 +0900] "GET / HTTP/1.1" 200 665 "-" "Mozilla/5.0" xps8940 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET /nice%20ports%2C/Tri%6Eity.txt%2ebak HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:42:42 +0900] "GET / HTTP/1.0" 403 - "-" "-" 192.168.1.188 192.168.1.188 - - [10/May/2021:07:43:58 +0900] "GET /Picture/MicroS5S.gif HTTP/1.1" 200 3042 "http://wista.jp/Index.htm" "Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:88.0) Gecko/20100101 Firefox/88.0" xps8940


snip --------------------

The server is located within my home LAN. 192.168.1.188 and xps8940 is the captioned machine that sends this unknown protocol. Tested by Chrome and found no such protocol sent. Could any guru enlighten me? Tak

Asked by takfuji 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Cannot appply to jobs on indeed.com

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. I… (read more)

When viewing a job on Indeed, whether on a pane or a separate tab, the application menu fails to load when I click 'Apply Now'. The connection times out after a while. It even takes an awful time to go back (reload) to the page!

When I reported this Indeed Support, they recommended using Google Chrome as their site "tends to work best on it". I can now confirm that the issue does not arise with Chrome.

I have tried pretty much everything on this page: Firefox can't load websites but other browsers can

I even reinstalled Firefox but it is so smart, it realized the fact and prompted me to refresh and now we are back where we left off.

Asked by anirbangoswami4u 1 month ago

Answered by FredMcD 1 week ago

  • Solved

Weird Screen font appearance problem

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb Connected my new XPS laptop for the first time to my monitor. E… (read more)

This is a weird one. I would appreciate help. Please read carefully before responding....I am not a newb

Connected my new XPS laptop for the first time to my monitor. Everything looks fine (Windows 10, Chrome, other programs) EXCEPT for Firefox. In Firefox, all the text looks grainy, obviously not right. I disabled all my extensions, REFRESHED/RESET the browser, with no improvement.

But when I opened Firefox's troubleshooting mode, the browser immediately improved, became crystal clear. Also, when I took a screenshot to post here, the screenshot of the text appeared crystal clear as well. So it's definitely not the monitor.

Again, I've refreshed Firefox, and turned off all my extensions. Uninstalled and reinstalled. Still seeing grainy text. Troubleshoot mode says it turns off "extensions, themes, and custom settings" --what else does it turn off?

Any suggestions welcome.

Thanks, s.

Asked by SLG 1 month ago

Answered by jscher2000 1 month ago

  • Solved

Firefox built in screenshot tool no longer works

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questio… (read more)

I have already reviewed the following articles- https://support.mozilla.org/en-US/kb/refresh-firefox-reset-add-ons-and-settings https://support.mozilla.org/en-US/questions/1275120

I have gone into about:config and tickered in there... I have also done a refresh, attempted to go into safe mode, and tried looking in features under the about Firefox menu.

Please assist... if nothing else works, I may have to uninstall and reinstall. I hate to do that though.

Asked by mail1053 1 month ago

Answered by TerryN21 1 month ago

  • Solved

Difficulty loading NOAA site

After years of successful near daily use of https://www.swpc.noaa.gov/communities/space-weather-enthusiasts, it now partially loads and the following message appears, “Th… (read more)

After years of successful near daily use of https://www.swpc.noaa.gov/communities/space-weather-enthusiasts, it now partially loads and the following message appears, “This page is slowing down Firefox. To speed up your browser, stop this page.” It may take several tries before the page fully loads.

What can I do to correct this problem?

Thanks.

Carter

Asked by carter39 1 month ago

Answered by ·´¯`·...¸>-)))º> ~dbben 1 month ago

  • Solved

Is it possible to have the Startup cache cleared automatically before opening a session?

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options… (read more)

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

Asked by ineuw 1 month ago

Answered by cor-el 1 month ago

  • Solved

GoDaddy Redirecting Firefox

Hi Folks! I'm located in the U.S.A. in the Denver, CO. area. I'm not using a VPN or any sort of IP masking technology, so my normal Comcast public IP address should be… (read more)

Hi Folks!

I'm located in the U.S.A. in the Denver, CO. area. I'm not using a VPN or any sort of IP masking technology, so my normal Comcast public IP address should be what's visible when I browse the web. Also the language is set to English-US in Firefox's settings.

Recently I noticed that when I try to login at GoDaddy, the GD website redirects me to the India version of their site (in.godaddy.com). I'm posting in this forum because this only happens when I go there in Firefox. If I use Chrome or Edge (i.e. Chrome rebranded) I get the U.S. version of the GD site. I've verified that my public IP, currently 98.43.226.196, is in fact registered to Comcast. I've cleared cookies and cache, restarted Firefox, but GD still sends Firefox to its India version. Does anyone have any idea why this may be happening?

Thanks!

Scott

Asked by scotthco 1 month ago

Answered by scotthco 3 weeks ago

  • Solved

Cookies required to use Firefox

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once. messag… (read more)

Getting Cookies required to use Firefox To continue signing in using Firefox, allow cookies to be stored on this device. You might see this screen more than once.

message after the upgrade and it's very frustrating that mozilla push these updates without testing them properly. What I did -Tried adding an exception with allow for Cookies -Changed Standard mode to Custom - Tried with private browsing - Cleared cache - Switched off Tracking and protection for this website as well as opencart.zendesk.com

Nothing helped. On chrome it works. How to fix this ?

It is really irritating when things does not work seamlessly. I've been using FF for more than a decade and got used to it now I can't shift to Chrome kindly help me resolve this

Asked by sweatbar 4 weeks ago

Answered by jscher2000 4 weeks ago

  • Solved

I cannot import passwords or logins to new PC.

The import of the logins and passwords does not work on new Firefox 88.0.1. I've switched to new PC and I installed the same Firefox 88.0.1 as on old PC. I tried several … (read more)

The import of the logins and passwords does not work on new Firefox 88.0.1. I've switched to new PC and I installed the same Firefox 88.0.1 as on old PC. I tried several times to sync old PC and new PC without success.

I exported logins to a file on old PC and I enabled import from the .CSV files on new PC. That does not work neither as I got almost all imports errors. I attached the print-screen.

On new PC even when I enter manually login and password on page the password is never saved. It looks like Lockwise is completely busted. Please let me know when could you fix this critical error ?

Asked by home.mariusz 4 weeks ago

Answered by cor-el 4 weeks ago

  • Solved

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser?

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank… (read more)

How do I stop the "Please complete the security check...hCaptcha...proves you are a human" check boxes from appearing each time I try to open a link in my browser? Thank you

Asked by jqueern 4 weeks ago

Answered by jscher2000 4 weeks ago

  • Solved

too long right click menu is driving me crazy and costing me time

There are only a few things that I need on right click. Open in New Tab, save image as, copy link, copy link location. Only rarely do I use the developer functions, so … (read more)

There are only a few things that I need on right click. Open in New Tab, save image as, copy link, copy link location. Only rarely do I use the developer functions, so that over time I am accustomed to accessing the Developer Tools from the Tools tab on the main menu. The fact that many of these tools that I do not use are now on the right-click menu are causing me to make errors. I subscribe to an online newspaper that is the first item I read in the day. I go through the front page of the newspaper, I right click on articles I want to read in a new tab. I am so used to doing this efficiently from older versions of Firefox in which the right-click menu always opened where I right-clicked and therefore at the "open link in new tab" selection. Now, what happen is that I react by instinct and find myself clicking the middle of the menu and not the top. This results in errors that waste my time and cost me time and frustration.

Having read a few other problems that other people have had with updates of Firefox, I have to add my voice here. I realize that there are legitimate reasons to change some things - but these things are technical and deal with internet security - not style. It seems to me that constantly moving things around (like menu bars and the like) interrupts a user's accustomed work flows and therefore not a benefit.

It seems to me that there are two possible solutions: One is to make every aspect of user preferences editable by the user. For me, that means the main menu bar is on the top, followed by the tabs, and the right-click or context menus are editable by the user. The other solution is to create two Firefox browsers - one for the traditionalist (I'm 82) and a new browser called "Firefox Superuser".

For now, I'd just appreciate it if someone could tell me how I can get the stuff I don't use off the right-click menu.

I apologize for my grumpiness, I realize you're all volunteers. But, first thing in the morning, having to try to remember that the right click menu might not be opening with "open link in new tab" right next to my cursor is more than I can manage. I automatically click and at least 80% of the time, I'm clicking the wrong thing.

Asked by bdjim 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

keeper password add on icon starte failing login

laptop and desktop both wd10 ff 88. laptop work fine, dsktop started failing yesterday. have uninstalled ff on dsktop and only added one add on-keeper, still fails icon l… (read more)

laptop and desktop both wd10 ff 88. laptop work fine, dsktop started failing yesterday. have uninstalled ff on dsktop and only added one add on-keeper, still fails icon log in. login from vault work fine on dsktop, but if you can't use icon , you have to copy/paste each uid & pswd. this is really slow. need icon fixed.

Asked by IKE58 3 weeks ago

Answered by jscher2000 3 weeks ago

  • Solved

One site suddenly requires private browsing

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other t… (read more)

All of my "Top Sites" open fine except MeWe. I have used the top site link without problems for months, but suddenly, today, selecting MeWe will not work. Every other top site opens fine. When I select MeWE, absolutely nothing happens; no error message. I can reach the site if I select a private window for browsing.

Asked by msgtprolson 3 weeks ago

Answered by cor-el 3 weeks ago