Showing questions tagged: Show all questions
  • Solved
  • Archived

Developer Edition icon and functionality missing

Last night, I noticed that the usual Dock icon for Firefox developer Edition had changed from Blue Fox to what looked like the App Store brush/pencil triangle. I restarte… (read more)

Last night, I noticed that the usual Dock icon for Firefox developer Edition had changed from Blue Fox to what looked like the App Store brush/pencil triangle. I restarted but it persisted. Removed the application and re-downloaded and re-installed, but same issue. I then noticed that all the Tools -> Web Developer tools had gone from the menu. Likewise, doing Firefox -> About inserted 'about:preferences' in the search bar, but nothing else happened. Tried launching the settings from the right side hamburger menu, again nothing happened.

Read around a bit, and deleted one of two profiles from ~/Library/ApplicationSupport/..., then tried re-install and restart the Developer Edition, but that complained that a profile was missing. Restored the profile I deleted, but same problem as before.

I'm stumped. Can anyone help with this one please? I'm on Mac, latest version of Mojave.

Thanks

Asked by Tony Dunn 1 year ago

Answered by Tony Dunn 1 year ago

  • Solved
  • Archived

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Locked
  • Archived

Removing IcelandSue.com from Firefox registry

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this scrip… (read more)

Every time I open Firefox, a javascript from IcelandSue.com tries to connect to the internet. I've refreshed Firefox, cleared the cache, used NoScript to block this script, but it always remains. I've found the site listed as a Data Miner and would like to delete it from where ever it has installed itself inside of Firefox. Thank you, jason

Asked by deals102 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Ctrl+F not opening "find in page", even in FF safe mode (FF 80 64-bit, Win 10 1909)

pressing Ctrl+F doesn't open the "find in this page" toolbar, on any page. doesn't work in safemode, either DOES work when selecting from the "Edit" menu (where it sho… (read more)

pressing Ctrl+F doesn't open the "find in this page" toolbar, on any page.

  • doesn't work in safemode, either
  • DOES work when selecting from the "Edit" menu (where it shows the shortcut as being ctrl+f)
  • I read online that Ctrl+G might work? this one has mixed results for me... I think it's working like F3, repeating the previous search, if there is one, and if it has any matches, and only if neither of those are true, opens the "find in this page" toolbar
  • pressing "/" and apostrophe both do their things (but not when an input/textarea has focus, of course)

Asked by ben73 1 year ago

Answered by ben73 1 year ago

  • Solved
  • Archived

Popup windows

What did you guys do now? Out of the blue my popup window that should contain a pdf of a bank statement comes up blank. I reset Firefox and it worked for a time and now… (read more)

What did you guys do now? Out of the blue my popup window that should contain a pdf of a bank statement comes up blank. I reset Firefox and it worked for a time and now does not work again. However I can run Waterfox and it works fine. Don't mess with Waterfox!

Asked by chzuck 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Latest 80.0 update delays loading pages

Hi, When I updated to 80.0 when new tab is opened it won't immediately start loading pages but it delays for a moment until it starts. I didn't have that issue on versio… (read more)

Hi,

When I updated to 80.0 when new tab is opened it won't immediately start loading pages but it delays for a moment until it starts. I didn't have that issue on version 79.0. Anyone knows how to fix this?

Asked by zorto 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Want to be removed as release channel user

Hello years ago I signed up to be a release channel user. I no longer want to be part of that as prefer to have updates to firefox only when they are released to everyone… (read more)

Hello years ago I signed up to be a release channel user. I no longer want to be part of that as prefer to have updates to firefox only when they are released to everyone and not beta releases. Is there a way to ensure I dont get these early upgrades to my browser but keep my firefox account and all my data ?

Any help on this would be appreciated many thanks Dino

Asked by Dino 1 year ago

Answered by James 1 year ago

  • Solved
  • Archived

Yahoo Bookmarks Do Not Display Properly

Yesterday, my Yahoo bookmarks (not Firefox bookmarks) on my my.yahoo.com page began displaying improperly. They are no longer alphabetized, some don't work, and they each… (read more)

Yesterday, my Yahoo bookmarks (not Firefox bookmarks) on my my.yahoo.com page began displaying improperly. They are no longer alphabetized, some don't work, and they each have a grey icon for edit and delete visible next to them. They also are not as compact as they used to be, and I can't collapse any of the folders. This problem does not occur if I use Chrome or Internet Explorer 11. It also does not occur in Firefox on my laptop computer (I am using Firefox 80.0 on both machines). I have tried turning off all extensions, restarting Firefox, logging out and back into My Yahoo, and rebooting the computer. I also tired refreshing Firefox (which I HATE to do). No luck. I have included two images. The small one shows how they are supposed to look (cut from IE) and the larger one shows how they now appear in Firefox.

Any help will be greatly appreciated, as I use these bookmarks all the time.If you need more information, please ask.

tigerdg

Asked by tigerdg 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox prevents card payments

Firefox now (80.0) regularly blocks me from making card payments online. On the pages that should show fields for card details, the page is just blank. I have tried switc… (read more)

Firefox now (80.0) regularly blocks me from making card payments online. On the pages that should show fields for card details, the page is just blank. I have tried switching off enhanced tracking, privacy badger, ublock but nothing helps.

Asked by georgeedward097 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

Why does Ad-Aware SecureSearch come up when I start Firefox?

Hi All Whenever I start Firefox, Ad-Aware SecureSearch comes up in place of DuckDuckgo. Why do I get Ad-Aware instead of DuckDuckgo? I have not added the Ad-Aware search … (read more)

Hi All Whenever I start Firefox, Ad-Aware SecureSearch comes up in place of DuckDuckgo. Why do I get Ad-Aware instead of DuckDuckgo? I have not added the Ad-Aware search engine and would rather just use Duck-Duck-Go. Many thanks for any help, Gerry.

Asked by gerryco1 1 year ago

Answered by Piterk 1 year ago

  • Solved
  • Archived

Firefox Unable to Use GPU

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to … (read more)

I use a laptop with both an integrated graphics card and a dedicated graphics card (GTX 1060 Max-Q). Recently after reinstalling Windows, I found that Firefox refuses to use my dedicated graphics card. What's stranger about this is that when testing Chrome and Edge, Chrome has the same problem, but Edge seems to detect and use it the dedicated card just fine.

I used both https://alteredqualia.com/tmp/webgl-maxparams-test/ to test this, as well as monitoring GPU usage with GPU-Z to confirm that this was the case. I'm also using Firefox 80.0 at the time of this issue.

Is there something that could be preventing Firefox from accessing the GPU or something?

Asked by vio 1 year ago

Answered by vio 1 year ago

  • Solved
  • Archived

Lost logins and passwords after a refresh

I've recently refreshed Firefox V80.0 on my PC and in the process lost my stored logins and passwords. However they are still available in my iPad and Android phone in bo… (read more)

I've recently refreshed Firefox V80.0 on my PC and in the process lost my stored logins and passwords. However they are still available in my iPad and Android phone in both Firefox browser and Lockwise. I've tried syncing to get them back to the PC with no success. If I go to "Logins and Passwords" in the browser menu it opens the Lockwise page and asks me to log in to that. I just get a page saying "no synced logins found" even after syncing both the PC and the mobiles.

Asked by info3218 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

I can’t login to the Ebay site. Firefox 80.0.

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my t… (read more)

Hello! I immediately apologize for any possible mistakes or incorrectly composed sentences - I am writing this message through a translator. I hope that I can convey my thoughts, please treat with understanding. I just started using Firefox, after Chrome and Edge it is like a breath of fresh air, everything works great, except for the Ebay website. The site itself is working, but I can't log in there. The page is loaded after entering data with the message "Access To Website Blocked". In support, I found a similar problem, they advised to disable tracking protection, but this doesn't help. I also cleared all browser data, history, cookies, cache. Launched the browser in safe mode. It doesn't help either. I thought that the Adguard program was to blame for this - I turned it off. And it didn't work either. Moreover, I can access the site without any problems through Google Chrome and Microsoft Edge. Even through the mobile version of Firefox, you can log in without problems, but on a PC there is no. I made such banal methods as rebooting and checking for system and driver updates. The PC rebooted, Windows 10 was updated to the latest version (Home, 64 bit, version 2004, KB4566782, OS build 19041.450), the drivers were all updated too. Firefox on this computer has not been used before, i.e. the reason is definitely not in the hardware and hardly in the software. Only one site Ebay doesn't work. Everything else works flawlessly. Please, help fix this problem. Or at least help send Mozilla report somehow.

Asked by Виктор 1 year ago

Answered by Виктор 1 year ago

  • Solved
  • Archived

Firefox failing to render US government website https://maps.nwcg.gov/sa/

I have firefox 80.0 on two machines one succesfully renders https://maps.nwcg.gov/sa/ then other does not. Minimal extentions installed and both are on the same firefox a… (read more)

I have firefox 80.0 on two machines one succesfully renders https://maps.nwcg.gov/sa/ then other does not. Minimal extentions installed and both are on the same firefox account so the extentions are the same

The only difference between the two setups is the failing machine is win10 pro and the working one is win10 home. Infrastructure wise both are on the same LAN with the same setup.

The failing machine gets a js error Error: scriptError

   _ https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   r https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25

vendor.js:25:10839

   <anonymous> https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   signal https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   g https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   signal https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25
   r https://maps.nwcg.gov/sa/js/vendor.js?v=1.5.202006020329:25

Also on the failing machine I tried creating a brand new clean profile (about:profiles) and it still fails with the same JS error.

Asked by firefox928 1 year ago

Answered by firefox928 1 year ago

  • Solved
  • Archived

Lots of Unwanted Firefox Extensions - Cannot Remove or Disable

I have noticed that there are many extensions that come pre-loaded with Firefox - see attached image. I do not want them but there does not seem to be any way to remove … (read more)

I have noticed that there are many extensions that come pre-loaded with Firefox - see attached image. I do not want them but there does not seem to be any way to remove or disable them. Please advise how to get rid of them. Thanks

Asked by Greenpalmer 1 year ago

Answered by TyDraniu 1 year ago

  • Solved
  • Archived

Search Engines Missing + Open Link In New Tab Not Functional

In the last couple days my search engines have disappeared and I can no longer right click -> open link in new tab. Right clicking and selecting anything is no longer … (read more)

In the last couple days my search engines have disappeared and I can no longer right click -> open link in new tab. Right clicking and selecting anything is no longer functional. I have attached an image of what happens when I right click in Firefox, and it's a mess. When this began, I'd had the previous version of Firefox, have since updated to 80, and am still having these issues. I've attempted various solutions (search.json.mozlz4 for the search engines and about:config for the open link in new tab issue) by searching through other users' questions, but nothing has worked so far. The only other significant thing I've done in the past week is refresh my browser at Firefox's insistence. Please help!

Asked by stephacher2003 1 year ago

Answered by Andrew 1 year ago

  • Solved
  • Archived

Firefox opens with ads

For a few days now, whenever I boot up my PC and I click on Firefox to start, instead of starting with the homepage it automatically starts with some sort of ad, usually … (read more)

For a few days now, whenever I boot up my PC and I click on Firefox to start, instead of starting with the homepage it automatically starts with some sort of ad, usually to update Flash or something. I didn't screencap any of the addresses, but they're definitely random-looking ad addresses. And as far as I know I haven't installed or downloaded anything sketchy to cause this. Any way of remedying this?

Asked by msnicolaou 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago