Showing questions tagged: Show all questions
  • Solved

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (read more)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

Asked by MFS 3 months ago

Answered by MFS 2 months ago

  • Archived

Firefox Developer Edition change version to Latest only currenctly its in beta version

So I am a web developer, is there a way to change the version of Firefox developer to the latest Firefox version? Because it is currently in beta version. I am using Fir… (read more)

So I am a web developer, is there a way to change the version of Firefox developer to the latest Firefox version? Because it is currently in beta version.

I am using Firefox developer for web development, and also for testing, and also for day to day web browsing. I just realized that the Firefox developer is a beta version, but our users use the latest version of Firefox. I believe this can be a problem when the development environment is not the same as the user's version.

If I install Firefox's official browser, it will be a waste of storage.

Asked by MisterJ 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Mailto missing

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked. I'm having difficult… (read more)

Mailto is missing from my applications section in Firefox settings. How do I add it back in? I've done an online search but nothing I found worked.

I'm having difficulties adding an image but this is what is listed in my Settings - General - Applications: Under Content Type, I have: Portable Document Format (PDF) Extensible Markup Language (XML) Scalable Vector Graphics (SVG) WebP Image AV1 Image File (AVIF)

I tried searching applications for mailto and gmail but I get no returns.

Does anyone have any suggestions?

Asked by rfbend 1 year ago

Answered by cor-el 1 year ago

  • Archived

Bookmark Restore - Manual - If Not Possible Recovery Application or Service

Bookmark Restore - Manual - If Not possible Recovery Application or Service 104.0b7 (64-bit) (Was Using Non Beta - Same Issue Plus Other Issues) Edition Window… (read more)

Bookmark Restore - Manual - If Not possible Recovery Application or Service 104.0b7 (64-bit) (Was Using Non Beta - Same Issue Plus Other Issues)

Edition Windows 11 Pro for Workstations Version 22H2 Installed on ‎05/‎17/‎2022 OS build 22622.450 Experience Windows Feature Experience Pack 1000.22634.1000.0 Processor Intel(R) Xeon(R) E-2286G CPU @ 4.00GHz 4.01 GHz Installed RAM 16.0 GB (15.8 GB usable) System type 64-bit operating system, x64-based processor Link speed (Receive/Transmit): 1000/1000 (Mbps) Manufacturer: Intel Description: Intel(R) Ethernet Connection (7) I219-LM Driver version: 12.19.0.18 Manufacturer: Intel Corporation Description: Intel(R) Wireless-AC 9260 160MHz Driver version: 22.150.0.3 PLDS DVD-ROM DU-8D5LH [Optical drive] Micron 1300 SATA 512GB [Hard drive] (512.11 GB) -- drive 0, s/n 194524C357AC, rev 13000030 AMD Radeon Pro WX 2100 [Display adapter] Intel(R) UHD Graphics P630 [Display adapter] DELL UP3017 [Monitor] (29.7"vis, s/n XX-073GTT-XXXXX-1BQ-022L, November 2021)


Tried restoring through menu several different bookmark dates, different size/link amounts, loops and never completes.

External backup in future, best way???

Other issue is copying link from a Google tab, to a Facebook tab, have about a 10-20-second delay (a block) before I can access the Facebook tab to paste the link - This worked fine until about a month ago. Opera work fine.

Should I forced FF to complete SANDBOX mode to restore functionality??? Switch to DEVELOPER version??? Try to GO-BACK MUCH OLDER VERSION???

Thanks,

Tim

Asked by TIMOTHY T DORAN 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Telemetry pings are not deleted stack up over time -> 2GB saved-telemetry-pings folder

Hi, The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time. I have pings in this … (read more)

Hi,

The saved-telemetry-pings folder in my Firefox profile doesn't get cleaned up of the old telemetry pings, and it just keeps growing over time.

I have pings in this folder that are from October 2021 and I doubt this is a normal behavior.

It's not the first time this thing happen, and October 2021 is probably the last time I cleaned this folder.


How do I make it so it doesn't keep telemetry pings, but I can still use telemetry. I use the beta Firefox, and I'd like to keep some telemetry as some of the devs at Mozilla foolishly rely on the telemetry to slash features, when telemetry is so broken it's better set to disabled than enabled.

Asked by Chris M. 1 year ago

Last reply by Chris M. 1 year ago

  • Archived

Firefox loads different website languages every time

The problem is as follows: Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I cha… (read more)

The problem is as follows:

Every time I load some multilagual web page (Aliexpress, prestashop.com fox example) Mozilla loads the page in different language. After I change the language and load a new page from the site, the language is changed again to a random one. Every time I click a button or link, the language is changed.

Cleared cache, and cookies and everithing multiple times. After 3-4 days it does the same thing. Tried fresh install - after a while starts to do the same thing. Installed Firefox Developer Edition - after 6 months starts to do the same thing. Installed Waterfox on different PC - same as Firefox Developer - after 6 months starts to do the same thing.

Does anyone have the same problem? Why is it happening? Is it only me?

Asked by TEMPEX 1 year ago

Last reply by TEMPEX 1 year ago

  • Solved
  • Archived

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (read more)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

Asked by ImmortalDoge 1 year ago

Answered by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no cra… (read more)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

Asked by partha4u21 1 year ago

Answered by partha4u21 1 year ago

  • Archived

Firefox developer edition crashes when closing some tabs

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information. Report ID bp-d44804f7-fd73-4088-9d… (read more)

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information.

Report ID bp-d44804f7-fd73-4088-9d00-14c880220818

Asked by RodrigoMil 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Archived

SSL Issues with my site & Firefox

Hi all, I have a site that I am working on for myself. Its a WordPress site using a commercial theme. The problem I have is that I am not showing as secure in the addres… (read more)

Hi all,

I have a site that I am working on for myself. Its a WordPress site using a commercial theme. The problem I have is that I am not showing as secure in the address bar when opened in Firefox. Its fine in other browsers but Firefox tells me that I have insecure content with the message " Parts of this page are not secure (such as images) " and shows the exclamation mark by the padlock in the address bar.

I have installed a plugin called SSL Insecure Content Fixer and tried various setting but without success. I have also checked my site with https://www.whynopadlock.com/ and passed with flying colours so at a bit of a loss now.

If anyone has any suggestions that would be great.

Many thanks, Chris

Asked by Chris1968 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Strange and weird symbols instead of normal text

Since a few days, firefox on mac shows strange symbols instead of regular text. I tried to empty cache, restart... the issu persists. Example : https://www.sublime… (read more)

Since a few days, firefox on mac shows strange symbols instead of regular text.

I tried to empty cache, restart... the issu persists.

Example : https://www.sublimehq.com/ on my side it's like the pic screen attached

Asked by john_r_c 1 year ago

Last reply by john_r_c 1 year ago

  • Archived

Opening firefox

Hello, I recently worked with two opened firefox windows and I had to shrink one of them. Since that time, every time I open firefox from scratch it opens shrinked, not i… (read more)

Hello, I recently worked with two opened firefox windows and I had to shrink one of them. Since that time, every time I open firefox from scratch it opens shrinked, not in full size. And I can't find a way to make it open in full size every time I open Firefox. Can I please get some advice on that?

Thanks in advance Nika

Asked by nraos.stojnic 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

How do I "View" synced tabs from ios - iPad or iPhone - on my iMac?

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your… (read more)

Hi, lots of good support to how to sync. No support for how to view synced tabs on an iMac. I can see the synced tabs and open them on my iPad and iPhone. Thanks for your assistance.

Asked by davidcarlon2 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Import Certificates button not functioning

I am attempting to import server certificates into Firefox. But the "Import" button does nothing when viewing certificates. Any work around? I need to import our serv… (read more)

I am attempting to import server certificates into Firefox. But the "Import" button does nothing when viewing certificates. Any work around? I need to import our server certificates into the Authorities section.

Ubuntu 22.04 Firefox installed through snap. Version 104.0 just upgraded this afternoon.

Thank you, James

Asked by James Finnall 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Archived

Labels printing too big for space

I've been printing Poshmark shipping labels via Firefox from my Mac laptop for years. Suddenly, the font size of the label is so enlarged that only a portion of the labe… (read more)

I've been printing Poshmark shipping labels via Firefox from my Mac laptop for years. Suddenly, the font size of the label is so enlarged that only a portion of the label prints. If I download the label onto my laptop and then print, it prints in the correct size. I can also print that same label from my old Mac computer and it works correctly. Why is it suddenly not working to print directly from the website (or Gmail)?

Asked by tisha92 1 year ago

Last reply by jscher2000 - Support Volunteer 1 year ago

  • Archived

Firefox crashes then locks computer up to point I have to power off to fix

Just recently My patient portal at Baylor Scott and White was changed. When I log into the portal everything is fine until I try to see messages from Doctor. It at this… (read more)

Just recently My patient portal at Baylor Scott and White was changed. When I log into the portal everything is fine until I try to see messages from Doctor. It at this time the crash begins, sometimes the screen goes black then White and black again repeating a few times, the the computer locks up and I have no mouse or keyboard and no error option or anything.. I have to power down computer to fix where everything is ok... The tech at Baylor Scott and White said its at my end because no one else has complained and suggested I use Chrome, which I did and it works, I can retrieve messages without crashes??

Asked by v_jones48 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

PX to pixel display ratio

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, … (read more)

I use HTML files to create images for a tile based game we play. 6 months ago I was able to create a table with collapsed borders and 0px padding, margins, and borders, then draw my image with 207 x 207 JPEG TDs in multiple TR rows, then place another GIF image over all the JPEGs with transparent edges. Doing this for a table that was 6 tiles (207px) wide and 4 tiles deep, at ctrl 0, displayed a Firefox combined image that was exactly 1242px x 828px that was completely visible on 24 inch 1920 x 1080 DELL monitor. This allowed me to right click an empty space on my Firefox screen and select Take Screenshot to click on the GIF overlay image and capture that image with all of the tiles that were behind its transparent edges.

For some reason, I have no idea why, my 207px by 207px tile images are now being displayed as 282px by 282px at ctrl 0, and the overall image is now too large to fit on the screen, so taking a screenshot of the proper sized image is no longer possible. For example, at ctrl- ctrl-, the tile images are 221 pixels square, which should be 1326 pixels wide for 6 tiles, but my 1242px wide GIF file displays at 1330 pixels wide, probably due to some kind of rounding error.

I was able to use about:config and change layout.css.devPixelsPerPx from -1.0 to 0.74 and it did solve the problem. But it does so with a lot of warning for changing that default value!

So my question is simple: how does Firefox, on Windows 10, determine its screen pixel to Image px relationship? I need to know what to look at for the proper way to get my px to pixel ratio back to 1 to 1.

This is what the working image looks like while designing the center scoreboard tile https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-34-2fa67f.png

and this is what the final image looks like when you take a screenshot of the image https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-08-23-13-36-53-beae42.png

Asked by sandy50 1 year ago

Answered by cor-el 1 year ago