Showing questions tagged: Show all questions

this site is not opening in my ios

I'm coordinating my site for various applications, it functions admirably on android or google items however it isn't supporting Firefox form for IOS my supporting connec… (read more)

I'm coordinating my site for various applications, it functions admirably on android or google items however it isn't supporting Firefox form for IOS

my supporting connection is my music goal would anyone be able to assist me with discovering the issues or arrangements?

Asked by michaelhenry199 1 month ago

Last reply by jonzn4SUSE 4 weeks ago

My Website Won't Load

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load.… (read more)

My website ozpt.com does not load on FireFox. It works on CHROME, SAFARI, ANDROID, EDGE etc. But when i try to open in FireFox I get the spinning wheel and it won't load. Sometimes if i refresh, it will load the one page, then when i click on anther link, it won't load that new page, and back to spinning wheel.

I don't understand why I'm working on all other browsers, but not on FF?

Asked by mgrimaldi520 1 month ago

Last reply by jscher2000 1 month ago

Javascript Redirection Not Working

Hello, I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it n… (read more)

Hello,

I have a web page that prints a document, and then redirects back to the main page. This website has always worked in every browser, and now in Firefox 84.0.2 it no longer redirects.

What changed in Firefox, and how do I get it redirecting again?

Here is a snippet of the code in question:

<script type='text/javascript'>

    var interval = setInterval(function() {
         if(document.readyState === 'complete') {
              clearInterval(interval);
              window.print();
         }
    }, 100);
    
    window.onbeforeprint = function() {
         window.location = 'https://www.mozilla.org';
    }

</script>

Asked by Fred 2 months ago

Last reply by Fred 1 month ago

Firefox - Shrotcuts in company webapplication are not working

Helo there, we use an WebAPP in our company and we used some shortcuts in older FF version for Help-Pages. After Firefox Upgrade ESR 60.2.2 -> Firefox ESR 69; we can … (read more)

Helo there, we use an WebAPP in our company and we used some shortcuts in older FF version for Help-Pages. After Firefox Upgrade ESR 60.2.2 -> Firefox ESR 69; we can no longer access our shortcut keys for ex. Ctrl + Shift + F was used for popup window for help-page -> JS Event

ui.key.contentAccess is set to 4 -> pref("ui.key.contentAccess", 4);


any advice for the new FF version?

Best regards Adam

Asked by adamowskiem 1 month ago

Probable very small error in Firefox

Hello, I think I have discovered a hidden, rather small error in Firefox. If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or … (read more)

Hello,

I think I have discovered a hidden, rather small error in Firefox.

If I load my website: ECstep.com (the homepage of my site) and click the cholesterol picture or the trans fat picture, you should go to: https://ecstep.com/fat/#cholesterol or https://ecstep.com/fat/#trans%20fats. respectively, but instead you go to the bottom of the https://ecstep.com/fat/ after a temporary glimpse of the right position on the page. However, if you click the fatty acids picture on the homepage you are transferred to the correct place: https://ecstep.com/fat/#fatty%20acids and stay there.

I have tried Google Chrome and Microsoft Edge and these browsers do not produce the same problem. For that reason I think the problem lies in Firefox and not in my website code.

I hope this information is useful to you.

Best regards,

Erik Christensen

Asked by erik.christensen 1 month ago

Last reply by jscher2000 1 month ago

  • Solved

Website formatting issue

Hey team, I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd. … (read more)

Hey team,

I hope you are doing great, I'm facing an issue with a table on my page, no matter what I do the image isn't sized correctly. They get compressed and look odd.

I'm not getting this issue on Chrome, can you please have a look at the table on this page and let me know what could be the issue.

I'll be really thankful as I have tried everything that I could think of. The image is also attached for your reference.

Thanks in advance

Asked by webbjason3 1 month ago

Answered by FredMcD 1 month ago

My own page not running on Firefox

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ? Regar… (read more)

I have an own WP homepage www.immerunterwegs.ch. It runs on all browsers except firefox. Who knows what is wrong with my page and why it is not running on firefox ?

Regards Gian Reto

Asked by grbauder 2 months ago

Last reply by FredMcD 2 months ago

Website is too slow on mozilla fire fox?

Hey there, my site is loading fast in Google chrome but it's too slow on Firefox. Can someone explain the reason? I am confused either the web browser is slow or my site… (read more)

Hey there, my site is loading fast in Google chrome but it's too slow on Firefox. Can someone explain the reason? I am confused either the web browser is slow or my site speed is slow. The link to the site is gbhouse.info

Looking forward to hearing back for the solution

Thank you

Asked by quranteacher199413 2 months ago

  • Solved
  • Archived

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (read more)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 7 months ago

Answered by cor-el 7 months ago

  • Solved

Firefox Developer Edition will not start

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops. Have tried all the suggestions … (read more)

I cannot get Firefox Developer Edition 84.ob2 to start, I can see it xcome up in Task Manager and then the app say suspended and it stops.

Have tried all the suggestions I can see in help but nothing works.

The option of running firefox.exe -p does not work, there is a crash report:

Source Firefox Developer Edition

Summary Stopped working

Date ‎18/‎11/‎2020 08:59

Status Report sent

Description Faulting Application Path: C:\Program Files\Firefox Developer Edition\firefox.exe

Problem signature Problem Event Name: BEX64 Application Name: firefox.exe Application Version: 84.0.0.7625 Application Timestamp: 5fb2ff14 Fault Module Name: StackHash_ac46 Fault Module Version: 0.0.0.0 Fault Module Timestamp: 00000000 Exception Offset: PCH_78_FROM_ntdll+0x000000000009C8F4 Exception Code: c0000005 Exception Data: 0000000000000008 OS Version: 10.0.19041.2.0.0.256.48 Locale ID: 2057 Additional Information 1: ac46 Additional Information 2: ac462b2fd07cc853b652b5104a1cf381 Additional Information 3: 7eba Additional Information 4: 7eba02d16b529d1dadfdb18b9d2da9b8

Extra information about the problem Bucket ID: 845348ebf4affc3e570d018771269f89 (1660985518800150409)

Asked by Mike 3 months ago

Answered by FredMcD 3 months ago

Sytem messages from Joomla site not showing in Firefox

Hallo, I hope there is someone that could help me in this matter. When users need to register in Joomla on a website that I am developing, the system messages that need t… (read more)

Hallo,

I hope there is someone that could help me in this matter.

When users need to register in Joomla on a website that I am developing, the system messages that need to show, if the user made any mistakes in filling out the fields, does not popup or show.

In competing browsers like Chrome, Edge and Opera there is no problem with the messages coming up and giving the necessary info to the user that wants to register.

You help will be greatly appreciated.

Kind Regards Stephan

Asked by SHABALAA 3 months ago

Last reply by SHABALAA 3 months ago

Website Crashing

Hello My Website https://packagessite.pk/ is not opening correctly in Firefox. I do not know why. When I open the website, some pages not showing properly. Please Guide m… (read more)

Hello

My Website https://packagessite.pk/ is not opening correctly in Firefox. I do not know why. When I open the website, some pages not showing properly.

Please Guide me what to do.

Asked by iamvicky9588 4 months ago

Last reply by iamalinakhan95 4 months ago

Forcing SSL is DRIVING ME CRAZY as a developer. Needs a disable option.

Dear community, I would like to bring up a topic that is DRIVING ME CRAZY. I am developer and frequently access my own services on unsecured http servers for testing. Spi… (read more)

Dear community,

I would like to bring up a topic that is DRIVING ME CRAZY. I am developer and frequently access my own services on unsecured http servers for testing. Spin up a new docker container, test it, tear it down. No SSL required, no time to mess with encryption.

But if you type in https just a single time for your http server, you are f*#&ed. Sorry for the wording, but this is how it is. You think "OH NO, WHAT DID I DO? NOT AGAIN!!!" Because it is just impossible to access the service with http in the future, Firefox has it locked to SSL (Domain and Port). But of course there is no SSL so it will NEVER work.

Latest example: JetBrains TeamCity. They have a simple Docker container I want to access with Firefox. I spin it up, connect with Firefox with http and it immediately tells me "Secure Connection Failed". WHAT? WHY? I typed http. Why secure? Why can't I simply connect? Using curl on CLI just gives me a beautiful HTML response.

I understand that for the majority of users SSL is a good thing. But shouldn't there at least be an OPTION to disable all this enforced SSL usage? My beloved Firefox is my everyday productivity killer. It makes me sad.

Asked by mib77 4 months ago

Last reply by FredMcD 4 months ago

  • Archived

Clearing chace on refresh not working anymore

Hi, I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css a… (read more)

Hi,

I'm a web designer, I love firefox for develop my projects, one of the things that I love is that when i change a property value and I reload the page (F5) file css are ever updated,

Only in some cases with .js files I had to use ctrl+F5,

but now every modify I do then I hat to use ctrl+F5, why??

Asked by Alessio Paoletti 7 months ago

Last reply by jscher2000 5 months ago

  • Solved
  • Archived

shift toward left on click

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website . … (read more)

today I noticed that my webpages, only with Firefox, not with other browser, shift toward left on clicking (any hyperlink) . You can see on this my website my website .

Asked by dr.bertoldi 6 months ago

Answered by dr.bertoldi 6 months ago

  • Archived

Page wont load - redirecting incorrectly

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error. The page isn’t redirecting properly An error o… (read more)

I am developing a website. I have uploaded the files to my webhost server. When I visit the page I get the following error.

The page isn’t redirecting properly

An error occurred during a connection to www.themindcreative.net.

This problem can sometimes be caused by disabling or refusing to accept cookies.

Never seen this before, been using this webhost for over a decade and numerous websites. This only started with the new website and after the latest Firefox update. I have a support ticket in with Dreamhost but have not heard back.

Obviuosly I cant just allow all cookies - thats ridiculous. Every other website I visit displays just fine and I have most cookies turned off with the strict/strong tracking protection turned on in Firefox preferences.

Any idea what this 'redirect' error message means? And how to fix it?

Cheers Adam

Asked by adam63 6 months ago

Last reply by FredMcD 6 months ago

  • Solved
  • Archived

Can Someone Guide Me About My Website Flora Terra Issue?

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not. Should I include some extra code to make it compatible? Rega… (read more)

I have noticed that my Flora Terra Website (https://floraterraca.com) sometimes open perfectly but often not.

Should I include some extra code to make it compatible?

Regards Usman

Asked by Arslan Goraya 8 months ago

Answered by Arslan Goraya 8 months ago

  • Archived

Etsy problem

Hi, I am an Etsy shop owner. I have been told that Firefox is the best browser to use for adding new listings and editing existing listings in my Etsy shop. However, th… (read more)

Hi,

I am an Etsy shop owner. I have been told that Firefox is the best browser to use for adding new listings and editing existing listings in my Etsy shop.

However, the problem that I am having with Firefox is this: when I want to either add a listing or edit one, I get a yellow bar at the top that says: A website is slowing down your computer, either click stop it or wait. I have tried both and both give me the same problem. The 'radio' buttons become unusable on the site and I cannot click on them anymore (such as the Publish button, for example). So I am unable to save any of my work and must just shut down. I have also tried do nothing and this just freezes everything.

This is very very frustrating and counterproductive. PLEASE HELP ME!

Asked by skkp 8 months ago

Last reply by FredMcD 8 months ago

  • Archived

Basic Authetication Info shown in tab title

Hello there. We are developing website to configure our device. Webserver apache2 is configured to use Basic Authetication. One directory, that requiers authentication, d… (read more)

Hello there. We are developing website to configure our device. Webserver apache2 is configured to use Basic Authetication. One directory, that requiers authentication, doesn't have index.html and is browsed as "Index of /...". If i open a file on this webpage in the same tab, tab title is <ip>/<directiory>/<file>. But if I open file in new tab, tab title is <login>:<password>@<ip>/<directory>/<file>.

Asked by vall.boitsova 8 months ago

Last reply by Roland Tanglao 8 months ago

  • Archived

website not working on FireFox

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I g… (read more)

heyy! I have a new business website [[Best Electric Smoker 2021|http://www.bestelectricsmoker2021.com/]] but unfortunately the site is not properly working on firefox I guess. I cannot get the date for users of FireFox as a browser.

Asked by realmonxter 9 months ago

Last reply by cor-el 9 months ago