Showing questions tagged: Show all questions

Firefox no longer allows offline installation

I am trying to install Firefox offline. I know you use to be able to do this but I don’t it is possible anymore. I am on windows 10 and every time I try to install it jus… (read more)

I am trying to install Firefox offline. I know you use to be able to do this but I don’t it is possible anymore. I am on windows 10 and every time I try to install it just throws this error (see attachment). And when I reconnect Wi-Fi or Ethernet the installer works.

Asked by tylerkezer 3 hours ago

Last reply by RobertJ 19 minutes ago

Cant get passed the Google accept cookies page to access images, or shopping pages

Hi, I use Firefox, with google.co.uk as my search engine. I have had a problem for several months now, whereby I cannot access images/shopping pages on Google. e.g. I ent… (read more)

Hi, I use Firefox, with google.co.uk as my search engine. I have had a problem for several months now, whereby I cannot access images/shopping pages on Google. e.g. I enter a search criteria in Google - say, TOP GUN. I then click on "Images" option, and the "Before you proceed" page opens, ref cookies. I click on "Accept all", but the images page does not open. The same thing happens for "shopping".

I installed Google Chrome, seperately, and it works fine with that, just not with google.co.uk via Firefox. I have uBlockOrigin installed. I disabled it, but still doesnt work (although I just realised I didnt restart pc after disabling it, perhaps I should have?)

Other addons/Extensions are Dark reader, Dark theme for Google, Dark theme for YouTube, and New Tab override (plus uBlockOrigin, as already mentioned). I cleared my cache etc via Security/Privacy on Firefox settings. I used to be able to access these pages, however for past couple of months, no luck.

Any suggestions/assistance would be appreciated.

Asked by barrythomson 4 hours ago

Last reply by Dropa 20 minutes ago

Google sign in says that I have cookies disabled when I don't

I can't use google authorization. Everytime I try so sign into a web app using my Google ID i get a message that says "Your browser has cookies disabled. Make sure your c… (read more)

I can't use google authorization. Everytime I try so sign into a web app using my Google ID i get a message that says "Your browser has cookies disabled. Make sure your cookies are enabled and try again". My browser privacy settings are set to "standard".

Asked by lucasespin 1 hour ago

Last reply by RobertJ 26 minutes ago

gmail on Firefox

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefo… (read more)

Within the last few days, the font in gmail has changed. When I go to gmail settings I can select a different font but the "save settings" remains greyed out and therefore the change cannot be made. If I enter gmail on a different browser I can change the font. This fault seems to be related to Firefox. Do you have a solution?

Asked by jack.blair2505 2 days ago

Last reply by Dropa 32 minutes ago

Outgoing Connections

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefor… (read more)

Every time I launch Firefox, it attempts to connect to a number of domains automatically; some of which, it strikes me, may not be entirely necessary and should, therefore, not be automatic.

For instance, I have automatic extension/plugin updates off by default, so why does FF try to connect to versioncheck.addons.mozilla.org and/or versioncheck-bg.addons.mozilla.org every time I launch it?


How many of the following do I actually need to give a pass to in my firewall and how many can I safely block?

I appreciate that a couple (e.g. githubusercontent) may be related to specific extensions/plugins, but the majority are from Mozilla/Firefox, so what what is each of them for, specifically?

aus5.mozilla.org ciscobinary.openh264.org content-signature-2.cdn.mozilla.net example.org firefox.settings.services.mozilla.com ipv4only.arpa publicsuffix.org push.services.mozilla.com raw.githubusercontent.com redirector.gvt1.com services.addons.mozilla.org versioncheck.addons.mozilla.org versioncheck-bg.addons.mozilla.org


Thanks.

Asked by imajzineer 1 day ago

Last reply by Dropa 33 minutes ago

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (read more)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

Asked by EternalStudent 1 day ago

Last reply by Dropa 36 minutes ago

Identify signed in device

I am concerned someone may have accessed my Firefox account 2 days ago. I wish to collect as much info as possible as in device details and IP/location so as to trace it … (read more)

I am concerned someone may have accessed my Firefox account 2 days ago. I wish to collect as much info as possible as in device details and IP/location so as to trace it

All I have is the name displayed in firefox security settings - Logged out of ⁨Firefox Mobile 103, Android 9⁩

Any idea where I can get a Firefix devide login history with more information please?

Thank you

Asked by SL 6 hours ago

Last reply by Dropa 42 minutes ago

Proxy / VPN

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before i… (read more)

Hi. Since FF v103 it seems, when working with a VPN, and then trying to use also a browser extension VPN, it either does not or does not connect until after 45s. Before it was immediate. It works in all other browsers (incl FF before v103). So this is a recent change in FF that harms normal VPN connections. I found out by trial and error, that changing the port of the VPN extension to 443 and disabling and enabling the extension and going back to v103 from v103.0.1 helped, but that should not be like that. So something has been broken in the latest v103.0.1 - please kindly look into it. Thank you!

)

Asked by spdgnzls 3 hours ago

Last reply by Dropa 46 minutes ago

4th and 5th mouse button different/broken

My 4th and 5th mouse button (The macro button on the mouse) used to be "Go back one page" and "Go forward one page" Now its changed into "Responsive design mode: and "Man… (read more)

My 4th and 5th mouse button (The macro button on the mouse) used to be "Go back one page" and "Go forward one page" Now its changed into "Responsive design mode: and "Manage Bookmark"

How do I change it back into go back and go forward? Thanks in advance

Asked by iwantmoney696969 2 hours ago

Last reply by Dropa 49 minutes ago

Can’t sync passwords from CSV file?

I recently moved from Opera to Firefox, and moved all of my passwords by making a CSV file then importing them to Firefox, but they’re not syncing? While on my PC it show… (read more)

I recently moved from Opera to Firefox, and moved all of my passwords by making a CSV file then importing them to Firefox, but they’re not syncing? While on my PC it shows all of the passwords, my phone only shows my password for my Firefox account, the only password I made rather than importing. Any help will be very much appreciated.

Asked by jameson53productions 19 hours ago

Last reply by cor-el 54 minutes ago

Delete duplicate of book marks menu

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried … (read more)

Sorry: I incorrectly marked this problemsent Aug 5 as solved, but it isn't My book marks folder has a complete duplicate copy immediately following the original. I tried deleting individual entries from each copy but they also deleted in the other copy. I've attached two Print Screens. Original copy appears to be under Bk Mks Toolbar - See PrintScreen 1 PrintScreen 2 shows duplicate commencing again at 'Recently Bookmarked' but not sure whether in Menu, or another folder. How do I delete the copy w/ losing the original?

Asked by Pooh Bear 1 day ago

Last reply by cor-el 1 hour ago

Pinned Tabs doesn't work at windows 11

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start … (read more)

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start firefox my pinned tabs are gone. This is so disappointing to me. I didn't face this type of problem at windows 10.

Asked by bmfahimreza 10 hours ago

Last reply by cor-el 1 hour ago

I don't know how to switch windows in FF

Hello folks, I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or … (read more)

Hello folks,

I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or four of my most recently used tabs on startup.

I have no idea how to get back to the 1025 tabs I really want, but when I close FF I'm asked whether I want to close 1025 tabs, so hopefully they're still available somehow...

Any advice gratefully received!

Thanks in advance.

NB: Firefox 103.0 (64 bit). Xubuntu Linux.

Asked by Mikep129 4 days ago

Last reply by cor-el 1 hour ago

How do I get the old Print interface back

Good morning: I updated FF 91 ESR to 102 ESR and I'm not liking the Print interface. The main problem is that the printer properties are not available. The printers de… (read more)

Good morning:

I updated FF 91 ESR to 102 ESR and I'm not liking the Print interface. The main problem is that the printer properties are not available. The printers default is to print from tray 2, but sometimes I want to print from tray 1.

If it can be changed then I prefer code that I add to User.js "user_pref("print.tab_modal.enabled", false); " is being ignored.

thanks Norbert

Asked by Norbert38 2 hours ago

Last reply by TyDraniu 1 hour ago

Not Able to Upload

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from wor… (read more)

I have tried to upload files in several websites and the "upload" button isn't working. I tried in Safari and I'm not having this issue. It's an issue keeping me from working. Does anyone know how to fix it?

Asked by drlinmorel 3 months ago

Last reply by george6996 3 hours ago

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force … (read more)

Firefox version 103.0 causes Windows (intel HD) graphics driver to crash and restart repeatedly. Temporary fix = disable hardware acceleration in firefox. I had to force a shutdown by holding down the power button on my laptop to get out of this infinate loop. Mouse becomes unresponsive and does not appear or move after a few crash and restarts of graphics driver. One way to stop it early on is to close firefox by keep clicking the tab close x or top right firefox page close x. Problem only on one website that i listed below.

here is the windows events entry(i edited out my computer name)... Log Name: System Source: Display Date: 26/07/2022 18:14:11 Event ID: 4101 Task Category: None Level: Warning Keywords: Classic User: N/A Computer: edited out Description: Display driver igfx stopped responding and has successfully recovered. Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">

 <System>
   <Provider Name="Display" />
   <EventID Qualifiers="0">4101</EventID>
   <Level>3</Level>
   <Task>0</Task>
   <Keywords>0x80000000000000</Keywords>
   <TimeCreated SystemTime="2022-07-26T17:14:11.000000000Z" />
   <EventRecordID>1117438</EventRecordID>
   <Channel>System</Channel>
   <Computer>edited out</Computer>
   <Security />
 </System>
 <EventData>
   <Data>igfx</Data>
   <Data>
   </Data>
 </EventData>

</Event>

I have 5 of these events but the crash and restart happened many more times than that. I believe the first happened yesterday.

System details... Laptop Microsoft Windows 7 Professional SP1 64 bit - many updates installed but not the last years worth before EOL Kaspersky Total Security 21.3.10.391(j) Database release date 26/07/2022 15:02 Firefox version 103.0 (64 bit) Microsoft Internet Explorer 11.0.9600/18163. update versions 11.0.27 (kb3124275). Wifi internet via netgear dongle Intel HD graphics (this is either 2000 or 3000 or inbetween). Driver version: 9.17.10.4229. Driver date: 26/05/2015. Driver provider: Intel Corporation. Digital Signer: Microsoft Windows Hardware Compatibility Publisher. Processor Intel Pentium B960 Ram 16GB HDD 750GB around 15GB free

website i loaded in firefox that gives me this problem... cams.omexxx.com (note it is a pron site). I did not even click aree to terms.

To troubleshoot i did the following... 1) opened command prompt with admin priveledges and ran sfc /scannow it found no errors. 2) i reset all kaspersky settings back to default. 3) I refreshed firefox back to default settings. my addons were deleted after doing so and i did not add them back. 4) i uninstalled the intel hd graphics driver from device manager 5) i reinstalled the intel hd graphics driver downloaded and hash checked today same version as old driver. 6) even after the above problem remains 7) I tried loading the website that gives me this problem in microsoft internet explorer and i did NOT get the problem. 8) Done some google research online and then i went to... firefox menu - tools - settings - general - Performance - this was selected so i unselected it = Use recommended performance settings i unselected this option = Use hardware acceleration when available 9) I went to the problem website and i no longer got the problem/bug so now i have a temporary workaround/solution.

Please investigate and fix this at your end if you can or find out what is going on. Think about turning off hardware acceleration by default in firefox as it is obviously bug prone. This problem only started in the last couple/few days. Did the website in question change something in the last days? before that i accessed it with no problems. Did firefox update recently? I had not changed my intel driver until i got this bug. I have other event viewer errors here is an example of one that may or may not be relevant that has appeared a lot lately (it states atal error)...

- System

 - Provider 
  [ Name]  Schannel 
  [ Guid]  {1F678132-5938-4686-9FDC-C8FF68F15C85} 

  EventID 36887 

  Version 0 

  Level 2 

  Task 0 

  Opcode 0 

  Keywords 0x8000000000000000 

 - TimeCreated 
  [ SystemTime]  2022-07-26T19:25:32.755463700Z 

  EventRecordID 1117465 

  Correlation 

 - Execution 
  [ ProcessID]  800 
  [ ThreadID]  6412 

  Channel System 

  Computer edited out

 - Security 
  [ UserID]  S-1-5-18 

- EventData

 AlertDesc 70

Asked by thedillinger 1 week ago

Last reply by Krammig 4 hours ago