Gmail will not load july-2022

I have read all of the other threads about why Gmail will not work in Firefox and I have tried the solutions (although I could not find where to adjust SSL settings in fi… (read more)

I have read all of the other threads about why Gmail will not work in Firefox and I have tried the solutions (although I could not find where to adjust SSL settings in firefox and the link does not take me to the original thread)

I just reinstalled my windows OS and firefox because of other issues. But this means both are in the default state. When I try to load Gmail in firefox it just clocks or does nothing. When I do the same in Microsoft's browser it loads up fine. I have security set to "Standard" I removed HTTPS only mode just in case that was this issue. I have the latest Windows 10 OS and the latest to date Firefox (102.0)

All other sites seem to load fine.

Asked by retouch 18 hours ago

Last reply by RobertJ 2 hours ago

Missing Bookmarks

An automatic update of Firefox which resulted in a "quit/create new profile" choice has removed all my bookmarks Of the four profiles stored in "about:profile" three are … (read more)

An automatic update of Firefox which resulted in a "quit/create new profile" choice has removed all my bookmarks

Of the four profiles stored in "about:profile" three are identical (ie. have only the default bookmarks stored) and one, generates a "quit/create new profile" message.

The "bookmarksbackup" folder (in /home/user/.Mozilla/Firefox/zs1jki8t.default) is empty.

The "import/backup" option (in Manage Bookmarks) offers nothing to choose. There is no 'list of dated automatic backups.'

Firefox did not create an "Old Firefox Data" folder on the desktop.

Browser privacy "strict". "Never remember history" was selected.

Running Firefox in Manjaro (Linux)

Help.

Asked by Wayn58 19 hours ago

Last reply by Terry 6 hours ago

Firefox is showing me the same blocked (and cancelled) download on each startup

Firefox is showing me the same blocked (and cancelled) download on each startup. Firefox tries to download same file every time I open it. I have seen this issue in sever… (read more)

Firefox is showing me the same blocked (and cancelled) download on each startup. Firefox tries to download same file every time I open it. I have seen this issue in several threads. I want to share my experience in resolving it:

In your Firefox profile folder (%appdata%\Mozilla\Firefox) look for the file download*.json (the asterix represents some characters I did not record). If it contains the strange link for that file he is trying to download all over again at each startup, delete the text ad save the now empty file. At the following startup, the issue should be resolved and the download*.json should disappear from your profile folder.

I hope this helps.

Additional info: This happened to be after trying to download a file from bit-files.com. < -- DO NOT OPEN ONLY FOR WARNING This issue was reported also for depositfiles.com by others. < -- DO NOT OPEN ONLY FOR WARNING Other threads on the same issue: Firefox tries to download same file every time I open it - https://support.mozilla.org/en-US/questions/922373 firefox 28 automatically tries downloading a file when it starts - https://support.mozilla.org/en-US/questions/992386 Firefox is showing me same blocked (and cancelled) download on each startup - https://support.mozilla.org/en-US/questions/1333402

Asked by peter.gogola.84 19 hours ago

Last reply by cor-el 8 hours ago

Firefox Raspberry Pi

Raspberry Pi B+ v2 latest OS and upgrades Trying to install Firefox. sudo apt-get install firefox appears to work with Firefox appearing in applications list. But click … (read more)

Raspberry Pi B+ v2 latest OS and upgrades

Trying to install Firefox. sudo apt-get install firefox appears to work with Firefox appearing in applications list. But click on it, get busy indicator for ~10 sec, then nothing. Rpi reverts to normal idle screen awaiting input.

If I try to install again get message that already have latest verson 91.10.0esr-1-deb11u1+rpi

Help please

Asked by chipmuzz 19 hours ago

Last reply by jonzn4SUSE 17 hours ago

Language

I had Firefox in German. With your today-update you changed to English without my o.k. Give me my German language back, perhaps cancel the today-update. I think, than com… (read more)

I had Firefox in German. With your today-update you changed to English without my o.k. Give me my German language back, perhaps cancel the today-update. I think, than comes my German back.

Asked by doctorimmesberge 19 hours ago

Last reply by Terry 6 hours ago

Embedded IFRAME Google Calendar not working in version Greater Then 100

I am Using Iframe embed in Google calender.But its not working now from latest version of firefox.Upto version 100 no issue. My site is in Google App Engine. Like this Sh… (read more)

I am Using Iframe embed in Google calender.But its not working now from latest version of firefox.Upto version 100 no issue. My site is in Google App Engine.

Like this Showing

Firefox Can’t Open This Page

To protect your security, accounts.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.


can you please Suggest me the solution

Asked by safiyullah.mohideen 20 hours ago

Last reply by cor-el 13 hours ago

File extension removed during download

I noticed during a firmware download with the file extension .DAT that Firefox removed the extension. The file was not recognizable during an attempted firmware upgrade a… (read more)

I noticed during a firmware download with the file extension .DAT that Firefox removed the extension. The file was not recognizable during an attempted firmware upgrade afterward. This is a new issue occurring sometime in the past several months, since last firmware update. Firefox preferences are set to download .DAT files. No other settings are listed for that file extension. I verified the issue points toward Firefox by checking the download with another web browser which completed the download with the extension.

Asked by jacco237 21 hours ago

Last reply by jonzn4SUSE 11 hours ago

F1TV stream

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.' Restarting brows… (read more)

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.'

Restarting browser, toggling DRM, using private window does not solve this.

Asked by jsts 21 hours ago

Last reply by cor-el 13 hours ago

session is not restored

When I close the browser, a pop-up window appears that the tabs will now be closed. When you open the browser again, the last tabs are not restored despite the fact that … (read more)

When I close the browser, a pop-up window appears that the tabs will now be closed. When you open the browser again, the last tabs are not restored despite the fact that the flag is set in the settings to open previous tabs and windows

Asked by erizito 21 hours ago

Last reply by Tan Wei Cong 3 hours ago

Firefox and push notifications

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue… (read more)

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue with notifications not showing up at all (or maybe they do show up, but the timeout is short and I miss them), but I've solved that with this in about:config set to tru:

dom.webnotifications.requireinteraction.enabled

Now, notifications do stay on until I click them, but when I click them, all they do is close, disappear. And I'm talking only about YouTube notifications, when I get them from other websites, they work fine, I click on them and the proper link opens.

Any ideas how to solve this?

Asked by Marjan Bažalac 22 hours ago

Last reply by Terry 6 hours ago

Lost all syncronisation data after resinstall PC

After my PC had a blue screen, I reinstalled Windows. Since I use Firefox Snc, I relied on it. Unfortunately, I had to realize that after reinstalling and successfully lo… (read more)

After my PC had a blue screen, I reinstalled Windows. Since I use Firefox Snc, I relied on it. Unfortunately, I had to realize that after reinstalling and successfully logging in to fIrefox sync, all my data is gone. He says that he has successfully syncronized, but all bookmarks are missing as well as the settings.

Asked by klausriebe 23 hours ago

Last reply by Paul 22 hours ago

Website loops with Firefox

Went to https://wisc.jobs/Pages/Welcome.aspx to apply for a job. When applying from Indeed to the State of Wisconsin, Firefox goes into a loop whereas the other browsers … (read more)

Went to https://wisc.jobs/Pages/Welcome.aspx to apply for a job. When applying from Indeed to the State of Wisconsin, Firefox goes into a loop whereas the other browsers do not. Trying to click the button to apply for a job only works in other browsers.

Asked by toddchilson 1 day ago

Last reply by cor-el 1 day ago

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within … (read more)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

Asked by jiggawotts 1 day ago

Last reply by Chris Ilias 16 hours ago

Recurring Error Code

There are two websites (at least) in which I've been receiving the same error message (see attached). Because these were sites I need for work, I first worked with IT Se… (read more)

There are two websites (at least) in which I've been receiving the same error message (see attached). Because these were sites I need for work, I first worked with IT Services and they first suggested clearing the cache. That did seem to work for about a week and a half. However, 2 days ago, it started happening again and now clearing the cache does not seem to work. I know it's a firefox issue because the pages load fine on Chrome.

Asked by feather.jonathan 1 day ago

Last reply by cor-el 1 day ago