Showing questions tagged: Show all questions

Opening link in new tab or window does nothing

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open,… (read more)

I typically have several tabs open in Firefox to quickly go from one website to the other. It seems like after a while or if I have more than a couple tabs already open, clicking on a link or choosing a bookmarked site to open a new tab does nothing. By nothing I mean the tab will open with the URL displayed, but FF is not actively trying to connect to the requested URL. The stop and refresh buttons are grayed out. My only course of action is to close that tab and try again, which typically just repeats the previous steps. It's not website dependent because once this begins happening, any attempt to open a website in a new tab hangs.

I do not remember if attempts to open new websites in existing tabs are successful as I cannot duplicate the problem right now. The only think I know that's successful it to close FF and restart it. When I close the program and reopen it, I notice quite frequently that I get a message that FF is already open so I tell it to close and reopen. Also, the last time this problem happened was a few minutes ago and I had four tabs open. I noticed that there were TEN separate processes running, all called "firefox.exe". Opening an error-free, single-tab instance of FF resulted in four separate processes running. Right now, I have two tabs open - the one in which I'm writing this question plus another, static page. This is resulting in SEVEN separate processes running!

I have not attempted to refresh FF yet as I currently don't want to hassle with all the customization I've done and most likely forgotten how to do.

I'm running Win7 Pro with 16GB. Thanks for the help!

Asked by gumby_dammit223 6 days ago

Last reply by gumby_dammit223 5 days ago

How to block sliding videos and slide overs

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, eve… (read more)

After the last update a few days ago, I have had to go into privacy and security and reset everything, plus go into about:config and reset media.autoplay also. Still, even if the main video on a page is blocked, the little floating video remains and the sliding and floating ads and such still remain. I really need a fix for this. I do research online for a living, and having to close all these annoyances all the time is costing me time, thus money.

How do I now stop all this? Even on this page, an annoying drop-over is annoying me. Time is money, and every second counts in my work. Any help would be appreciated. TIA

Asked by dsa65 6 days ago

Upload limit (to Yutube only?)

Hello. My ISP speed 120MB/s I try to upload big video to youtube. If I use Firefox then speed it 25Mb/s. When I use MS Edge then uploading speed 100Mb/s (Checking on rout… (read more)

Hello. My ISP speed 120MB/s I try to upload big video to youtube. If I use Firefox then speed it 25Mb/s. When I use MS Edge then uploading speed 100Mb/s (Checking on router). Why? Where is limit set? how can I speed up upload?

Asked by DeeZ 6 days ago

Problem accessing website

Hello, I have been a long-time FF user and have been generally well satisfied with it. I have also been a long-time user of RT.com for news & opinion so I was dismay… (read more)

Hello,

I have been a long-time FF user and have been generally well satisfied with it.

I have also been a long-time user of RT.com for news & opinion so I was dismayed when in April 2019 I could no longer access RT from my FF (V 26.0.1). This was a major inconvenience to me although I could still access RT.com via the FF V 81.0.2 which I run separately, I could not store links its links with the Tab Groups option I use on my older FF version.

Note: I use an outdated version of FF in order to use the Tab Groups add-on V 1.0.2 which I've used since making FF my browser since the versions available on FF Quantum are profoundly inferior to it and don't allow access to literally 10's of thousands of my stored .json files from the older program.

Happily, in January this year I found that access to RT.com via my old FF had been restored… until yesterday when it seemed only intermittently available, and today, appears inaccessible.

I am writing to ask why this has occurred and what can be done to restore access to RT.com via my FF V 26.0.1.

Thank you.

Rael

Asked by Marshalldoc 6 days ago

can't sign into Microsoft

I can no longer sign into my Microsoft account using Firefox. I deleted cookies and cached data, refreshed Firefox but no luck. I don't get any errors just a blank page.… (read more)

I can no longer sign into my Microsoft account using Firefox. I deleted cookies and cached data, refreshed Firefox but no luck. I don't get any errors just a blank page. Any help would be appreciated. Thank you.

Asked by johnl600 6 days ago

Last reply by johnl600 6 days ago

Facebook

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page. I'v… (read more)

Starting 24 hours ago, Firefox loads a blank Facebook page. Whether using my homepage bookmark or simply entering http://www.facebook.com, all I get is a blank page.

I've tried: Starting Firefox in safe mode, Clearing cache and cookies, Deleting/reinstalling Firefox, Restarting my router.

Firefox opens all other websites without issue. Chrome opens Facebook as expected. I'm using Firefox 81.0.2 (64-bit) Windows 10 Home 64-bit Version: 18363.1139

I've tried reading through the over 2,000 "suggested" help topics related to Facebook loading a blank page, but none of the ones I read address this issue. What am I missing?

Thank you in advance, Don

Asked by donmn763 6 days ago

Last reply by donmn763 6 days ago

Facebook doesn't work at all on Firefox anymore.

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but… (read more)

I now only have a blank white page on Facebook. It works in Microsoft Edge (a browser I have a strong dislike for), but not on FIrefox. It worked yesterday morning, but since last night [10/16/2020].

Asked by vkk4 6 days ago

Last reply by vkk4 6 days ago

Videos & Movies won't Play

Hi, After the latest Windows 10 Home (pack120.2212.31.0) & Firefox (81.0.2 64bit) updates (15 Oct 20) Movies & Video clips (eg. in news websites etc) won't run. … (read more)

Hi, After the latest Windows 10 Home (pack120.2212.31.0) & Firefox (81.0.2 64bit) updates (15 Oct 20) Movies & Video clips (eg. in news websites etc) won't run. Video clips result in a "MEDIA_ERR_UNKNOWN" error. I have WebRTC disabled & also run a VPN. With WebRTC enabled I can get the Movies to play, however the video clips still won't play. I don't have any issues in my Chrome browser, using the same VPN & WebRTC apps. Firefox has been uninstalled & reinstalled to no avail. Everything was working fine till the updates. Any ideas on how to get my video clips & also my Movies to run in Firefox?

Asked by pvdberg 6 days ago

Searching for bookmarks in the address bar don't show up expected results

Hello, Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is … (read more)

Hello,

Whenever I search for a particular bookmark in the address bar, the first result is the general URL address of the bookmark (which I don't want) and the second is the bookmark (which I want) : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-34-48-9d41d0.png

Searching * steamdb doesn't really help, because the bookmark I want is still the second result after the search engine suggestion : https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-10-18-05-39-15-2031ad.png

This issue affects all my bookmarks, not only this one.

I know I just have to hit the down arrow key to access the bookmark, but it would be infinitely more convenient if I could disable the first result (the general URL address of the bookmark).

Asked by smalltheif 6 days ago

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (read more)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Asked by Niko Koppenberg 5 days ago

Firefox upgraded, now cannot access credit union account. "Secure connection Failed."

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I… (read more)

SECURE CONNECTION FAILED. Two days ago Firefox upgraded, now I cannot access my credit union online account. Oh, I can if I use Chrome. But I do not want to use Chrome! I called the credit union. The problem is not on their end. I cleared the cache and history on my computer. I rebooted my router. Nada. I need a human being who can explain to me in plain English how to fix this problem. I am computer literate, but I don't have a degree in cyberspeak. I hope the only answer is not that I abandon Firefox and be forced into Google-world. Please Help!

Asked by kkwilliams2nd 6 days ago

Last reply by kkwilliams2nd 5 days ago

My system is freezing up - I am running with ubuntu 20.04

this is a copy of something I just sent to the ubuntu forum. It explains my problem: I have been noticing that, sometimes, I can't shut down a program. This has happe… (read more)

this is a copy of something I just sent to the ubuntu forum. It explains my problem:

   I have been noticing that, sometimes, I can't shut down a program. This has happened with firefox, thunderbird and, now, livepatch. When this happens it also means that , again for instance, I am having problems typing this as things freeze. I have tried to shut down stuff from the program (which accepts nothing and is frozen), from the dock, and also tried to run system monitor which started, had the icon but wouldn't open. Basically my machine is in partial lockdown and there doesn't seem to be a damned thing that I can do. I am resisting just pressing buttons (always a mistake) but this is really frustrating. Oh, the livepatch box, that receives input, is also dimmed and will not go away. This little note took me 15 minutes to type.
   It got so bad that I started pushing buttons. The only other thing I had open was Firefox. I shutdown firefox and, suddenly, the livepatch connection, through software and updates, shut down on its own. For me this means that I have a problem with firefox and will be paying them a visit. Still, any thought are welcome as this one is starting to really get to me.
   thank you..................

Asked by greg 5 days ago

weather module on Yahoo

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module co… (read more)

On my Yahoo homepage, weather module doesn't work properly...no high temps or forecast...but it works correctly on Safari...how to fix? If I delete the weather module content and reinstall, it displays correctly, until I leave the age, then it reverts to missing the temps and forecast...very frustrating

Asked by gail22bob 5 days ago

Last reply by gail22bob 5 days ago

Blacklisted IP Address

Running: WIN 10 PRO FIREFOX 81.0.2 (64-BIT) THUNDERBIRD 68.121 (32-BIT) NORTON SECURITY 22.20.5.39 Xfinity ISP Ran Thunderbird for years without a problem until 2 days ag… (read more)

Running: WIN 10 PRO FIREFOX 81.0.2 (64-BIT) THUNDERBIRD 68.121 (32-BIT) NORTON SECURITY 22.20.5.39 Xfinity ISP

Ran Thunderbird for years without a problem until 2 days ago, I cannot send or receive email using Thunderbird from my pc or other devices. When attempting to get new mail, receive following: “Alert from account [email@comcast.net temporarily blacklisted IP Address”. Also receive following error message “Login to server imap.comcast.net with username [email]@comcast.net failed” Attached is screenshot showing both alert and error messages. I attempted several times “Retry” and re-entering password. All attempts failed! I can log on to Xfinity.NET on the internet via Firefox, retrieve, read and send mail from Xfinity.net website. I cannot do the same using Thunderbird. Attempted fixes to include: disconnect of Norton anti-virus/firewall, reset password on Xfinity, reset WINS to an earlier date, use a different modem, changed passwords, all failed to fix problem. I am not a technical savvy individual and really need help in solving this problem, can someone help me: • Who has “blacklisted” my email? Comcast, Firefox, Thunderbird, Norton, WIN 10? • What has caused this to happen? • What do I need to do rectify the problem and get Thunderbird working again? Greatly appreciate any assistance you can give me.

Regards, Ed [email]@comcast.net

Asked by ejn01 5 days ago

Export html addon list

Before the switch to Quantum, there were addons like Extension list dumper and Infolister. Currently, Chrome has a nice extension called Share Extensions for Google Chrom… (read more)

Before the switch to Quantum, there were addons like Extension list dumper and Infolister.

Currently, Chrome has a nice extension called Share Extensions for Google Chrome™, which, basically, is what I'm looking for in Firefox. Share Extensions for Google Chrome™ exports an html file with each addons' description and it's name is also a hyperlink to it's page in the Chrome Web Store. It has no version info, but better that nothing.

My searches for any kind of list exporter came up empty.

Asked by noel_envode 5 days ago

Passwords not syncing

I don't know why I can't find any help articles on this, I can't possibly be the only one. My firefox account is not syncing between my devices. I am logged in to my fire… (read more)

I don't know why I can't find any help articles on this, I can't possibly be the only one. My firefox account is not syncing between my devices. I am logged in to my firefox account on all of my devices. I only have one account. I can save a password on one, but it does not save on my account and I am not able to retrieve it between devices. What is the point of syncing if I can't access my passwords on other accounts? And yes, I have sync turned on. Also, why does it not auto fill across devices when the password is saved?? It seems like a useless feature.

Asked by jbunds 5 days ago

How to Show "Look Up" menu item in Firefox on Mac when alt-click/right-click a word?

When I right click a word in either Chrome or Safari, it shows the Mac menu option called "Look Up" which I often use for searching dictionary meanings. How can we do tha… (read more)

When I right click a word in either Chrome or Safari, it shows the Mac menu option called "Look Up" which I often use for searching dictionary meanings.

How can we do that in Firefox for Mac?

Asked by stoikoviro 5 days ago

Problems with syncing across devices

Since updating to Android version 81.1.4 (which I don't particularly like as the whole fabric of the app renders it more difficult to use) I have had problems syncing acr… (read more)

Since updating to Android version 81.1.4 (which I don't particularly like as the whole fabric of the app renders it more difficult to use) I have had problems syncing across my Windows 10 desktop, my Apple MacBook Pro (OS X 10.15.7) and Android phone. It is as if the last update to both Android and the Windows version of Firefox have destroyed the syncing process that previously existed. Trying to follow the prescribed process for syncing has also proven difficult to the point of frustration. I seek a clear set of the steps involved with explanations of the steps that appear to me to have been omitted by the Firefox cognoscenti so that I can achieve the synchronisation of passwords and bookmarks across platforms. To help understand where I am at in the process and what is going wrong, I have tried to sync devices and add devices by opening Firefox on my Windows desktop and logging into my account. From there I select Account settings-Sync settings-Connect another device. This opens a new tab (Connect another device that has a dialogue box with a 'Show code' button. Clicking on the button produces another dialogue box with a Q-Code displayed that is supposed to 'scan in the code from within Sync settings'. From there on I am lost. I cannot discern any Q-code viewer within the sync settings on my Android device and using my camera results in nothing but an image of the code. Can someone please help with a clear explanation of what I need to do to synchronise Firefox across my platforms and restore my faith in the browser that has served me well for about the past two decades? I have neither the time nor inclination to trawl through all the KB articles that appear somewhat related but prove simply to add to my frustration with the product.

Asked by jackgeorge15 5 days ago

Getting randomly logged out of sites

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of t… (read more)

I have recently updated to version 81.0.2 of Firefox, and have noticed that for some reason, twitter will randomly sign me out for no reason even if I don't sign out of the site when I close the tab, forcing me to sign back in every so often. Curiously, something similar happens with gmail, as it will make me sign in both of my email accounts, even though normally when I bring up the gmail website it usually just asks which account I wish to sign in to. I have not cleared my cookies in the last few days, nor my cache, so this shouldn't be happening. What exactly is happening here? I didn't have this problem in the previous version of Firefox. Can anyone help?

Asked by Marc7 5 days ago