Showing questions tagged: Show all questions
  • Solved
  • Archived

How to remove and reinstal Firefox later on

bonsoir I need to send my PC to the vendor (FNAC) for reparation. I want to clean my confidential files before sending it. Concerning firefox : how to desinstal it from m… (read more)

bonsoir

I need to send my PC to the vendor (FNAC) for reparation. I want to clean my confidential files before sending it. Concerning firefox : how to desinstal it from my PC only, and reinstall it after repair with all the previous parameters and setting already installed ( list of passwords, ...)

said differently, I don't want to cancel it definitly because I use it on another computer and I want to recover it after my PC repair.

If you can help me I will really appreciate

Richard

Asked by auri.mac 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox doesn't show sent messages in Gmail

Firefox doesn't show sent messages in Gmail. Neither individual sent messages nor conversations that include sent messages. The message lists display fine, but when I try… (read more)

Firefox doesn't show sent messages in Gmail. Neither individual sent messages nor conversations that include sent messages. The message lists display fine, but when I try to open a message / conversation it only shows a blank page. Currently the version of Firefox on this computer is 83.0 (64-bit), although the problem occurs since the most recent versions. It only happens with Gmail. Yahoo! and AIM work fine. Doesn't happen in Chrome or Edge

Asked by Omar Concepcion 2 years ago

Answered by Omar Concepcion 1 year ago

  • Solved
  • Archived

Using touch monitor causes full screen YouTube to go gray and unresponsive

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full… (read more)

If I use my touch monitor when a video player is full screen, the full screen Firefox window turns grey and becomes unresponsive to mouse and touch input. I can exit full screen with Esc or F but the problem persists in full screen mode until I restart Firefox. Picture attached is my monitor when Firefox is in full screen mode.

Asked by jaakko.pohjalainen 2 years ago

Answered by jaakko.pohjalainen 1 year ago

  • Solved
  • Archived

SEC_ERROR_UNKNOWN_ISSUER for Google and Youtube

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtu… (read more)

I am getting a certification issue when trying to visit 2 specific sites which are some of the most visited sites in the web: https://www.google.com and https://www.youtube.com

The error it shows when trying to visit these 2 pages, is SEC_ERROR_UNKNOWN_ISSUER.

I have tried to troubleshoot it and follow the solutions recommended at: https://support.mozilla.org/en-US/kb/error-codes-secure-websites#w_the-error-occurs-on-multiple-secure-sites

however none of the solutions described in this guide worked to solve my problem.

In that guide, one of the suggested solutions is to scan my system for any malware. I used the following: Windows Defender Maleware Bytes AntiMalware Karpersky TDSSkiller however the results are all clean.

In the guide, it suggested that I check the clock as well. The system clock however is synchronized.

Last, I have resetted Firefox Profile but this didnt fix the issue either.

I shall note that the issue appeared yesterday and so far nothing helped fixing it. Not even the system restarts.

The issue about visiting these two sites, is limited only to Firefox.

I can access https://www.google.com and https://www.youtube.com without problems using Google Chrome and the Opera Browser.

Also, Google Mail and Google Translate work fine on Firefox. These two sites can be accessed with Firefox without causing any SEC_ERROR_UNKNOWN_ISSUER errors.

Asked by SilentResident 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Weird Scrolling with version 83

Good Morning Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had opene… (read more)

Good Morning

Today I had to repair Firefox and after restarting, I felt a strange scrolling sensation, it was not the normal Firefox scrolling, I even thought I had openend the wrong browser...so I went check about:config , and found some values where changed as new default values:

general.smoothScroll.mouseWheel.durationMaxMS 200 general.smoothScroll.mouseWheel.durationMinMS 50

I tought it was me the problem so I installed an older version of Firefox (80.0) in order to compare, and found a normal scrolling and those values:

general.smoothScroll.mouseWheel.durationMaxMS 400 general.smoothScroll.mouseWheel.durationMinMS 200

I think this is a mistake from devs, if i wanted to have horrible scrolling, I could just use Edge instead of Firefox, could you please bring the original scrolling back to Firefox?

Thanks

Asked by Wolfy 2 years ago

Answered by jumpnjil 1 year ago

  • Solved
  • Archived

Can't seem to recover my session

Hi, I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't lo… (read more)

Hi,

I always have dozens of tabs opened, if not hundreds. They have vanished. I’ve been trying to follow the topics on the matter, such as the one named ‘Session won't load’ (questions/1254740), to no avail.

Finally, this time I remembered not to close Firefox when I saw my tabs where suddenly missing. I’ve never seen the ‘Restore the previous session’ on the Firefox menu, and neither did I this time. Without closing the browser, I did a backup of the ‘sessionstore-backups’ folder. It contains:

‘previous.jsonlz4’, from 22/11/2020 17:42 ‘recovery.baklz4’, from 22/11/2020 18:57 ‘recovery.jsonlz4’ from 22/11/2020 18:58 ‘upgrade.jsonlz4-20201027185343’ from 31/10/2020 13:42 ‘upgrade.jsonlz4-20201108180448’ from 10/11/2020 15:05 ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34

The one I need is ‘previous.jsonlz4’, since by 18:57 I’ve already lost my tabs. From the update backups I think I could also use the one from 22/11. In any case, I don’t understand what I am doing wrong so as to recover the ‘previous.jsonlz4’. This is what I’ve tried from different threads on my profile folder:

The ‘-backup’ and ‘OLD’ changes belong to different attempts

- Rename (on ‘sessionstore-backups’ folder) ‘recovery.jsonlz4’ and ‘recovery.baklz4’ to ‘recovery-backup.jsonlz4’ and ‘recovery-backup.baklz4’, and also tried with ‘recoveryOLD.jsonlz4’ and ‘recoveryOLD.baklz4’ - Rename ‘sessionstore-backups’ folder to ‘sessionstore-backupsOLD’ - Rename (on the main profile folder) ‘sessionstore.jsonlz4’ file to‘sessionstore-backup.jsonlz4’, and also tried with ‘sessionstoreOLD.jsonlz4’ - Copy/paste the ‘previous.jsonlz4’ file into the main profile folder. - Rename ‘previous.jsonlz4’ to ‘sessionstore.jsonlz4’

Nothing has worked. Once followed the steps, Firefox keeps opening my startup page. Note that it does not restore my previous session (that is, some tabs regarding this same subject), but my startup page, which means my attempts are having some effect, although not the desired one. I do have the ‘Restore previous session’ checkmarked in ‘Setting/General/Startup.

I also tried to replace ‘recovery.baklz4’ (on ‘sessionstore-backups’ folder) with ‘previous.jsonlz4’, from 22/11/2020 17:42, hoping to be prompted with the ‘Well, this is embarrassing’ + ’Restore’ window. I had no success.

I’ve been trying to recover my tabs for hour by now and don’t find what I am doing wrong. Why does Firefox refuse to load my ‘previous.jsonlz4’ file? Am I missing something? Maybe ‘previous.jsonlz4’ is corrupted or something? Should I try to use the ‘upgrade.jsonlz4-20201112153044’ from 22/11/2020 10:34 file? (Although I would lose some information)

Some people talk about a ‘History > Restore Previous Session’. I cannot find anything similar.

Thank you very much

Asked by delfion.815 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Get rid of "This Time Search With.

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up s… (read more)

I hate the "This time, search with" in the URL bar. When I want to search, I use the Search bar for that. I don't need extra icons that I'm not going to use taking up space in the URL bar. I've seen it suggested that they can be removed in the Search options page. But when I've tried that, it also removes them from the Search bar.

Here's what I want: for the URL bar to only have space for a URL, no "This time, search with" nonsense, but the Search bar left completely intact, with all the search engines I use.

Asked by r.thomas.wright 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

no import /export option when i click libary

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in adva… (read more)

My laptop is getting a new hard drive but I want to save my bookmarks from Mozilla . i googled it but i have no import /export option when i click libary Thanks in advance

Asked by gavdjohns 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Print Edit hangs in Suspend mode

Whenever I click on Print Edit WE button the edit page opens but all the buttons are inactive and the PE button in the toolbar shows SUS for suspend. Nothing I do fixes i… (read more)

Whenever I click on Print Edit WE button the edit page opens but all the buttons are inactive and the PE button in the toolbar shows SUS for suspend. Nothing I do fixes it. I've removed and reinstalled the lastest version of PE from the add-on web page 3 or 4 times. A right click on the PE button drops down a menu but the one I need, Edit, puts PE into suspend mode. What could be causing this? I'm running FF 83.0, 64 bit, Windows 10 Pro. Print Edit has always worked before. Does the latest version have a bug? Or does FF maybe have a bug?

Asked by idahouser 2 years ago

Answered by idahouser 1 year ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 2 years ago

Answered by teeny_weeny 1 year ago

  • Solved
  • Archived

Firefox v83 HTTPS only vs the extention 'HTTPS Everywhere'

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only? Thank's Rob Ankersmit r.anker… (read more)

Hello Can I deïnstall the add-on/ extention 'HTTPS Everywhere' because of your update Firefox to version 83 with the option for HTTPS only?

Thank's Rob Ankersmit r.ankersmit@upcmail.nl

Asked by RobA 2 years ago

Answered by RobA 2 years ago

  • Solved
  • Archived

Unable to view videos streamed by a public TV station

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgr… (read more)

I have previously not had this issue, have had no problem viewing videos on this particular website. Recently I've had a raft of of issues (since the latest Firefox upgrade??). In this instance, the website is https://www.sbs.com.au/ondemand/ I am signed in as a member. Whenever I try to play a movie or TV show, I get this message:

Video Playback Error Sorry, we’ve encountered an error playing this video. If you have an ad blocker turned on, try turning it off or whitelisting our website before trying again. This may prevent you from loading videos.

I'm PC illiterate so I have no idea how to turn off an ad blocker (as well as Firefox being my browser, I have Quick Heal Anti-Tracker installed). Can someone please provide some help with REALLY BASIC instructions (ie. as if you're talking to an alien who has never used a computer before!). TIA

I also am unable to sign in to my YouTube account so I can watch videos I've subscribed to (I can view videos otherwise on YT). When I attempt to sign in, I get this image (below).

I have emptied cache, deleted browsing history etc, makes no difference. I can access and view SBS and YT on another browser, just not on Firefox.

Asked by Diane 2 years ago

Answered by Brett Howard Goleman 2 years ago

  • Solved
  • Archived

Loging into American Express Account

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my Us… (read more)

When I try to log into my AMEX account with FF, nothing happens. The screen refreshes itself, but no log in, and no error or other kind of message. I have entered my User Name and Password manually and using Auto fill, no success.

Logging into my AMEX account on Edge and Chrome, works fine.

Suggestions?

Asked by rcferris1 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Issues with youtube

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am consta… (read more)

Having an issue with youtube as of late on firefox. The ability to see "history" list, "watch later" list, or utilizing the save function do not work because I am constantly having to login. For some reason the ability to see lists or to utilize any functions on the youtube website do not work properly because I am unable to remain logged in. Is anyone else having difficulty with youtube?

Asked by Chris 2 years ago

Answered by AlkindiX 1 year ago

  • Solved
  • Archived

How can I get certain Mozilla/Firefox sites and pages to respond to Dark Mode settings to accommdate my disability?

I really admire the Firefox browser for its many innovative and adaptive functions and applications that one can customize to their needs without sacrificing security and… (read more)

I really admire the Firefox browser for its many innovative and adaptive functions and applications that one can customize to their needs without sacrificing security and privacy. The one that I find extremely helpful the most is Dark Reader. As an individual who faces neurophysiological challenges from a traumatic brain injury from many years ago, Dark Reader has enabled me to enjoy working and reading on the internet without having to limit myself or wear super-dark lenses due to sensitivity. The app has worked for most other sites except this support site on the Firefox browser. Because I have to use Chrome for my job, I have tested your support page there with the same app and it seems to work there. Is there something that I am missing?

Asked by Keltexan 2 years ago

Answered by Scribe 2 years ago

  • Solved
  • Archived

My Firefox is not staying on the "Ask to save logins & passwords"

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not k… (read more)

I am using a personal home laptop and the checkbox next to the logins and passwords will not stay checked from one session to another. I am using Windows 10 and do not know how to make the checkbox stay checked.

Asked by Theresa Marie 2 years ago

Answered by Theresa Marie 1 year ago

  • Solved
  • Archived

Errors on sites using Firefox but not using MS Edge browser

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off… (read more)

When trying to login to several sites I receive various error messages. If I use Microsoft Edge browser on the same site I don't have the problem. I've tried turning off enhanced tracking but the error continues. I also tried using a private window.

Asked by nlm2 2 years ago

Answered by FredMcD 2 years ago