Showing questions tagged: Show all questions
  • Solved
  • Archived

Problem with cache on Firefox Developer Edition

Hello, I'm beginner in development. Today I'm working on some CSS files. But when I reload, the content don't load the new features. I've try to clear cache, remove stoc… (read more)

Hello,

I'm beginner in development. Today I'm working on some CSS files.

But when I reload, the content don't load the new features. I've try to clear cache, remove stockage on the console , and also try command + f5 (on iMac).

The only one solution I've founded is to clear cache , leave firefox , shutdown computer and restart.

Very contraignant. I've test on Chrome and it work well. So I don't know what I need to do to...

I'm using MAMP to lauch app on local

Asked by matheo.zeller 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

firefox logs me out of all websites

Hello i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have rein… (read more)

Hello

i have been having an issue with my browser where when ever i close it logs me out of all the websites i have been logged in to. i have refreshed it and i have reinstalled it and i still have the same problem and its making it really hard to work. any input is really appreciated.

thank you.

Asked by barzi.galala 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Firefox crashes, search engine changes after that

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.ya… (read more)

Hello! I have the following issue - At some point firefox crashes and the default search engine is changed to "Browser Default" yahoo search engine "https://uk.search.yahoo.com/".

Firefox 80.0 (64 bit), OSx - Catalina I guess this is some malware so I disabled/remove all extensions and add ons, but it does not help. This must be some 3rd party app. Any suggestions how can I trace it down?

Asked by kamen1 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (read more)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

Asked by 1900011604 2 years ago

Answered by 1900011604 1 year ago

  • Solved
  • Archived

White bar on the sides and bottom after newest update(80.0)

Hello Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows. Whenever I full-screen my browser window… (read more)

Hello

Some days ago my Firefox automatically updated to version 80.0 and with that came an annoying white outline to my windows.

Whenever I full-screen my browser window there are white borders on the sides and bottom, a few millimetres wide. The only way to make them disappear is to scale the window down to about 50% of my screen resolution. This is especially annoying because I enjoy my dark themed Firefox. Below I have added a link to the image.

Safe Mode did not make it disappear, refreshing Firefox did not make it disappear, disabling extensions did not make it disappear. Any help is welcome.

Image

Asked by hardo 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

My Firefox says: "your system administrator deactivated updates", but he (myself) didn´t. How to fix that?

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about… (read more)

Dear community, for some days my Firefox 80 on Windows 10 has shown the message "your system administrator has deactivated updates", when I look under "Help" -> "about Firefox". This is strange, because the admin is me myself, and I didn´t change anything in Firefox or in the Win 10 registry. Has anyone of you had this experience, and how can I possibly fix it? Thanks in advance! Pete

Asked by canaima-pete 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Crash Reporter not working anymore

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session ha… (read more)

Recent versions of Firefox have started crashing more and more often for me. As of version 80.0, it happens around 1–2 times a day on average, usually when the session has been running for a while. In the middle of work, Firefox window(s) will just disappear and the process is no longer running. This will happen both on my Windows 10 and my Windows 7 system.

I recently realised that I hadn't been seeing the Mozilla Crash Reporter window in a long time, on either system. I just assumed my crash reports were being sent in order to help fix these bugs, but today I decided to check, and saw that crash reports are not even generated anymore. When I oben about:crashes, I see that the last crash report is from May. I'm sure I've had Firefox crash many dozens of times since then, but the crash reporting facility seems to no longer work.

I tried running Firefox in Safe Mode as well. The result is the same: it will crash usually after a few hours of work, without any error, no crash reporter window, and no crash report showing up in about:crashes afterwards.

What could have broken my Crash Reporter functionality (and on both of my systems, too)? And how can I get it back to generating and submitting these reports?

Asked by daniel139 2 years ago

Answered by cor-el 1 year ago

  • Solved
  • Locked
  • Archived

Cursor goes to address bar instead of Google search bar

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it? … (read more)

How can I correct this? It used to default to the Google search bar, but no longer does & all I have done is update Firefox so something in that update did it?

Asked by magicmanpa 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Masterpassword popup steals focus

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the mast… (read more)

I know, this has been asked before, but either the answer did not help or the addons to solve the problem were removed. In ealier versions the popup for entering the masterpassword did popup when a site asked for a password. Now it pops up some seconds after the start, usually when I'm typing an URL or a search. How to change that? May I either set the seconds somewhere after which it pops up or set FF to not steal the focus if I am typing (which is a very bad behavior!) or change it back to only ask if a site requests a password? I'm frustrated enough to disable the masterpassword which can't be the solution. Thanks in advance

Asked by trigital 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Parts of this page are not secure (such as images)

Hello, I have 3 websites: http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/ When viewed with Chrome, all are labeled "secur… (read more)

Hello, I have 3 websites:

http://history.typeheritage.com/ http://forums.typeheritage.com/ http://bazaar.typeheritage.com/

When viewed with Chrome, all are labeled "secure." When viewed with FF, the history and forums sites are not. Instead, they return the attached message.

Unless original work designed by me, all images on all sites are type specimens or trade journal articles from sources like design patents or university libraries (google books, haithi trust, internet archive, etc.).

Can someone figure out why this is happening and tell me how to fix it?

A thousand thanks for your help, Anna

Asked by author2 2 years ago

Answered by author2 1 year ago

  • Solved
  • Archived

"Plugins will be installed shortly" but never actually install (Widevine + H264)

Hi, Problem as described in the title. I've read some similar questions and answers, but nothing ever helped. I already tried the following steps (none of them helped): -… (read more)

Hi,

Problem as described in the title. I've read some similar questions and answers, but nothing ever helped.

I already tried the following steps (none of them helped): - Checking for updates - Toggling DRM on/off - Uninstall Firefox completely (delete profiles, too and so on) - Changing some DRM or Plugin related config in about:config like media.peerconnection.video.h264 (and of course reverting it after that) - Looking for XHR requests when toggling DRM on/off or visting a site with DRM content. I couldn't figure out what I'm actually looking for, though... - Switching off Firewall/Antivirus or the TLS filtering (Eset) for a moment - Looking for suspicious requests in some router protocols or dashboards or whatever

Thanks in advance!

Asked by Volatilize 2 years ago

Answered by bvandyk 1 year ago

  • Solved
  • Archived

[Mysolved] How to disable all shortcuts in FF?

As there is no way to customize FF shortcuts, How to Disable them all together? In any way: editing settings, browser internal files, whatever. No, it's not about addon s… (read more)

As there is no way to customize FF shortcuts, How to Disable them all together? In any way: editing settings, browser internal files, whatever. No, it's not about addon shortcuts. Yes, i already checked smt like a hundred topics/adviced addons web-search could provide, and none works.

Asked by rey0n 2 years ago

Answered by rey0n 2 years ago

  • Solved
  • Archived

New Problem - No Yahoo Mail Contacts Showing

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and … (read more)

Suddenly, when I access Yahoo Mail through Firefox, I no longer have any contacts when I click on the Contacts button (shows "No Contacts"). This issue just started and is unique to Firefox because if I access Yahoo Mail through Microsoft Edge or Google Chrome browsers, all of my contacts are there. I have tried clearing the cache and clearing cookies to no avail. All other email functions still work properly in Firefox. Any suggestions?

Asked by e424932 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Archived

Unwanted tabs keep opening up, especially on Facebook.

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I s… (read more)

Unwanted tabs (as many as 10 last time) keep opening when I'm on Facebook (and sometimes Amazon) even though I don't click on anything. It's driving me nuts. How do I stop it? Thanks.

Asked by barbara.stein1 2 years ago

Answered by barbara.stein11 1 year ago

  • Solved
  • Archived

Forum? What Forum?

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?… (read more)

Where is the Forum? This is a FAQ-Site, not a forum? Why do you make it extra hard to file a bug? Or to go on an actual forum/board? What community is supposed "to help"?

Asked by millidaw 2 years ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Any way to change the color of individual Bookmark folders?

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors… (read more)

I use the Bookmarks Bar extensively. But all the folders are the same color. I would find it much easier to find things quickly if I could change individual folder colors.

Any way to do this?

I'm already using Jscher's excellent UserChrome script to make the folders an attractive yellow, instead of gray. But can this be done for individual foders?

Asked by MartyJames 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Hourglass page loading icon

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I… (read more)

Some months before I used to have an page loading icon which was some dots, going left to right and backwards. Recently, I have got an hourglass which I didn't know how I got it and it doesn't look as neat as the previous one.

Asked by Konstantinos Fotiadis 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Ebay page does not display properly

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history. Please fix it as I ju… (read more)

When I choose any other option then remember history. Ebay page does not display properly. Only way to get it working is to choose remember history.

Please fix it as I just don't like my browser to remember history

Asked by dipakkhatri 2 years ago

Answered by dipakkhatri 2 years ago