Showing questions tagged: Show all questions
  • Solved

Can't play Amazon videos

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message: "Firefox is inst… (read more)

I can't for the life of me understand what is going on with my browser. Everytime I try to watch a video that I have purchased I get this error message:

"Firefox is installing components needed to play the audio or video on this page. Please try again later."

I have tried searching for a solution but no avail. I have disabled and re-enabled DRM, bit it was a no go. I tried re-downloading firefox, still had the same issue. I created a new profile, still won't work! I have been searching for solutions constantly and tried so many but none seem to work. Finally someone suggested that I check my extensions and App data and I saw a sign that said:

"widevine decryption module provided by google inc. will be installed shortly"

but it has been almost a day and it still hasn't been installed. In advanced preferences I looked up widevine and saw this:

media.gmp-widevinecdm.autoupdate true media.gmp-widevinecdm.enabled true media.gmp-widevinecdm.lastDownloadFailReason Error: Failed downloading via ServiceRequest, status: 0, reason: error media.gmp-widevinecdm.lastDownloadFailed 1671609470 media.gmp-widevinecdm.lastInstallStart 1671609449 media.gmp-widevinecdm.visible true

Is the problem with my computer or internet?

Asked by kkjent 3 months ago

Answered by Paul 3 months ago

  • Solved

Is it possible to create a shortcut to the notification manager?

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chrom… (read more)

Hi, When you click "settings" in notifications, in the privacy and security settings, a new window opens instead of a tab, so this setting has no URL of its own. In Chromium-based browsers they have the URL "*browser name*://settings/content/notifications", so I could add this URL to bookmarks and access it quickly. Is there any way to do something similar in Firefox? Thanks

Asked by Chemita 3 months ago

Answered by cor-el 3 months ago

  • Solved

Losing the new tab +

Since the last Firefox update to 108.01, or that is when I first noticed this problem. When I have many tabs open right to the end of the tab bar the new tab + disappears… (read more)

Since the last Firefox update to 108.01, or that is when I first noticed this problem. When I have many tabs open right to the end of the tab bar the new tab + disappears off the screen. The more tabs I open it does correctly automatically reduce the width of the tabs but pushes the + tab off to the right, this never use to happen before it always kept the new tab + in view.

Asked by Richchad 3 months ago

Answered by Richchad 3 months ago

  • Solved

Youtube Music Bottom Control Bar Not Fuctioning

Good day, Would like to note that Youtube Music Control Bar doesn't seem to work on your browser anymore. Edge is working besides your browser can I ask is this a youtub… (read more)

Good day,

Would like to note that Youtube Music Control Bar doesn't seem to work on your browser anymore. Edge is working besides your browser can I ask is this a youtube problem or is it on my side or yours?

Kind Regards.

Asked by Brad_01 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

Browser update bug

Hello, I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is n… (read more)

Hello,

I updated my browser to the newest version and attempted to watch tv on Xfinity but got an error then tried Netflix but got another message that my browser is no longer supported and to update it which I already did. The error codes are in the screenshots provided. I'm not able to watch anything now and I'm Pissed. Both websites work on Microsoft Edge and I've sent in two bug reports for it.

Asked by Edward Elric 3 months ago

Answered by jonzn4SUSE 3 months ago

  • Solved

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared.

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore… (read more)

I updated to new version 108.0.1 (64-bit) and found: icons for my extensions disappeared. Extensions exists and turned on, but toolbar don't show them. How can I restore them?

Radmir.

Asked by Radmir 3 months ago

Answered by Radmir 3 months ago

  • Solved

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (read more)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 3 months ago

Answered by lbakalov 3 months ago

  • Solved

HTML displays as text only from the web

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displ… (read more)

I have a dozen old embedded device modules (circa 2003) which can host a web page. When I access the device through my local intranet (192.168.0.xxx), the web page displays correctly. However, when the same page is accessed through my DNS service (xxx.gotdns.org:xxxx) over the web, the Firefox INSPECT:network tool indicates that the document is type:text and displays the HTML in a text format. The first line of the HTML document is :<!DOCTYPE html>.....

These devices are non-secure information-only devices, but at least Firefox allows for HTTP: exceptions.

However, I cannot understand why Firefox treats the same content differently depending on the path. Is there a way to force Firefox to actually look at the contents of the packet and treat it accordingly?

Asked by Questor 3 months ago

Answered by Questor 3 months ago

  • Solved

Popup - allow

I have renewed my driver's license online and am ready to print the temporary version; however, when I click Print, I am told that I need to allow popups. I have no idea… (read more)

I have renewed my driver's license online and am ready to print the temporary version; however, when I click Print, I am told that I need to allow popups. I have no idea how to do this. I need help ASAP!

Asked by mcalileypad 3 months ago

Answered by TyDraniu 3 months ago

  • Solved

Cannot direct audio output to bluetooth device via Firefox

I can connect bluetooth devices to my SurfaceGo and successfully direct audio output to them using Chrome, Edge, or internal sound files. But in Firefox the audio only g… (read more)

I can connect bluetooth devices to my SurfaceGo and successfully direct audio output to them using Chrome, Edge, or internal sound files. But in Firefox the audio only goes thru the internal speaker no matter which audio output device I select. Is there some setting I need to fix so that Firefox will speak to bluetooth devices?

Asked by eberger5 3 months ago

Answered by Dropa 3 months ago

  • Solved

Center-Aligned File Menu

The latest Firefox centers the File Menu. This UI change is counter to every other application on my PC and is extremely undesirable. (Also, I note that when you try to c… (read more)

The latest Firefox centers the File Menu. This UI change is counter to every other application on my PC and is extremely undesirable. (Also, I note that when you try to customize the Toolbar, it suddenly left-aligns again.)

How do I left-align the File Menu again—so that it functions the same as every other application in Windows?

Asked by Damaged 3 months ago

Answered by Damaged 3 months ago

  • Solved

Can't log in to usbank.com, a new problem but others have preceded this

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the … (read more)

I've been logging into usbank.com for many years. I started having problems, on and off, over the past year. Today I can't log in at all. When I go to the site I get the message "Byte Size of the object is zero", and that's all, just a white screen with that message. I'm using Firefox 108.0.1 (64-bit). I'm not blocking cookies from usbank (that I know of), so there's not much to check on my end of things. Any suggestions, things I should check? Thanks.

Asked by GeneW 3 months ago

Answered by GeneW 2 months ago

  • Solved

Firefox crashes since upgrade to MacOS Ventura Version 13.0.1 (22A400)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats… (read more)

Since the OS upgrade, any portal that I open (especially the ones that I have my user id and password saved) crashes. One crash report can be found at https://crash-stats.mozilla.org/report/index/7d671357-2d98-4bbc-b177-4029e0221221

I have tried disabling add-ons/ exensions, disabling auto-fill, downgrading security, reinstalling (even the ESR edition), deleting Firefox files from the library/application_support - but it doesn't simply work. Not sure if this is an OS issue.

Any ideas would really help. Getting the below info on the about:crashes each time:

Crash Reason EXC_BAD_ACCESS / KERN_INVALID_ADDRESS Crash Address 0x0000000000000018

Asked by sowmik.sengupta 3 months ago

Answered by cor-el 3 months ago

  • Solved

MNP Error Page on .mil

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymor… (read more)

Trying to load .mil webpages (specific case in image) present an MNP error. For context; VPN on, connected to US server Same site tested in edge with VPN works. If anymore information is needed I can provide, thank you and happy holidays!

Asked by ninopachinko 3 months ago

Answered by jonzn4SUSE 2 months ago

  • Solved

Remove phantom bookmark "Amazon.com" from search suggestions

Greetings When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I d… (read more)

Greetings

When I enter the first few digits of "amazon" the first suggestion is always "amazon.com". That would be nice were it not for the fact that, as a European, I don't have that much use for prices in dollars and imperial measurements. I have bookmarked "amazon.de" but due to alphabetical order .com always comes first. Naturally, I have tried to purge "amazon.com" from my bookmarks but I have been unable to find anything that I could delete. Thus, I am wondering whether anyone might know how this issue might be tackled and I would be much obliged if anyone could help.

Best Regards Felix

Asked by warp101 3 months ago

Answered by warp101 2 months ago

  • Solved

Urdu text do not appear correct in search results

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Goog… (read more)

Hello, I have seen a clear difference on the text that appears on the website (e.g. BBC Urdu) and same text in search results. I have tried different search engines (Google, Bing) and different browsers (Edge, Vivaldi) but same issue. Attached are the SS of the issue.

I am not sure if this has to do something with my DeepinOS. But would be thankful if can some guidance what to do? Thanks!

Asked by s34k 3 months ago

Answered by cor-el 3 months ago

  • Solved

is it possible to get help from technical specialists from mozilla?

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help m… (read more)

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Asked by Aivory 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Bookmarks background

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show… (read more)

New version of Firefox has bookmarks showing with black background. I want to change it to no color at all. I have some vision problems and many bookmark icons don't show up with a black background.

Previous versions of Firefox didn't have this glitch.

Thanks if you can help.

DM

Asked by dog_star 2 months ago

Answered by jscher2000 - Support Volunteer 2 months ago

  • Solved

Access denied

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this … (read more)

I am trying to arrange a redelivery with Royal mail, but keep getting met with this error message You don't have permission to access "http://www.royalmail.com/" on this server.

Reference #18.2cfaff5a.1672254451.123bbae8

Asked by williammcgarrie 2 months ago

Answered by Paul 2 months ago