• Solved

Gmail Login page not working

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remain… (read more)

Dear Sir/Madam, Hi, I am trying to login to my Gmail account, but the "Next" button on login page not working, I cleared all the cookies & datas, but the issue remained, then I deleted my profile and created a new one, but nothing happened again, and at last I reinstalled firefox, but the problem not solved again, pls help me with the issue.

  • I am using Firefox version 93.0(64 bit) on Ubuntu mate 20.04.

Regards, Masoud Moti

Asked by masoud.moti 2 days ago

Answered by jonzn4SUSE 1 day ago

  • Solved

Ask to save logins and passwords for websites

The check box 'Ask to save logins and passwords for web sites' keeps unchecking itself. It used to work fine. Now, it doesn't. And consequently, the sub-item 'Autofill lo… (read more)

The check box 'Ask to save logins and passwords for web sites' keeps unchecking itself. It used to work fine. Now, it doesn't. And consequently, the sub-item 'Autofill logins and passwords' won't work either.

Every time I open the browser to login to a website that has the login details saved, nothing happens. I have to go into settings every time and re-check the main checkbox (i.e. 'Ask to save...') in order to also activate 'Autofill...'.

This is really frustrating and annoying. Why won't the box stay checked? Hope you can come up with an answer. Many thanks.

Asked by MM555 2 days ago

Answered by MM555 1 day ago

  • Solved

Little blue droplet at the end of username, what does it mean/do?

Hi there, A while ago a new thing started happening with Firefox. Whenever I go to a login page, and the username and password fields are auto populated because Firefox h… (read more)

Hi there,

A while ago a new thing started happening with Firefox. Whenever I go to a login page, and the username and password fields are auto populated because Firefox has remembered them, the cursor is positioned at the end of the username. Directly beneath the cursor is what looks like a droplet, blue in colour. Clicking on it does nothing. Clicking anywhere else on the page makes the droplet disappear, as does bringing up another app and then coming back to Firefox. I am using version 93.0 64 bit on Windows 10. I can't do a screen shot of it as bringing up snip and sketch causes it to disappear.

Thanks for your help,

Paul

Asked by p.ryan20 2 days ago

Answered by p.ryan20 2 days ago

  • Solved

Firefox 93 Loses Logins from Version 52.9.0

This article appeared to contain the solution to my problem ... https://support.mozilla.org/en-US/kb/lockwise-losing-login-information-firefox-update#search ... but Firef… (read more)

This article appeared to contain the solution to my problem ...

https://support.mozilla.org/en-US/kb/lockwise-losing-login-information-firefox-update#search

... but Firefox 68 ESR is no longer available, only 78.15.0esr and 91.2.0esr. How do I proceed?

Asked by bonita2 3 days ago

Answered by bonita2 2 days ago

  • Solved

Saved Passwords do not work at truist.com (a bank)

When I go to Truist.com, my recently merged bank, it remembers my userid OK, but fills in the password field with about 200 random ASCII characters. I tried to delete an… (read more)

When I go to Truist.com, my recently merged bank, it remembers my userid OK, but fills in the password field with about 200 random ASCII characters. I tried to delete and re-establish the saved password, but Firefox either gets messes it up or more likely the web site messes it up. The result is that the true saved password in lost and the ASCII rubbish re-appears.

Work-around is to not let Firefox save the password for this site. It works A-OK with the other 150 or so passwords. Check out the screen shot attached.

Luv Firefox, even donate once in a while.

Thank you,

 Jim Court  [  jimcourt1@gmail.com  ]

Asked by jimcourt11 3 days ago

Answered by cor-el 2 days ago

  • Solved

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7.

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The… (read more)

Hi, for some reason the taskbar and tabs keep disappearing. I can momentarily bring back the tabs but they go away again after a few seconds if I take the mouse away. The taskbar doesn't come back at all. I'm using windows 7. Unfortunately I tried but cannot attach or upload a screenshot of what I see.

Asked by nora777 3 days ago

Answered by jscher2000 3 days ago

  • Solved

update has problems

used firefox forever but when updated to new version, it will not get aarp site now? gives me "404 not found". the arrp sites come in fine with edge so it's firefox. als… (read more)

used firefox forever but when updated to new version, it will not get aarp site now? gives me "404 not found". the arrp sites come in fine with edge so it's firefox. also doesn't show my bookmarks on tool bar? help. how do i get my old firefox back?

Asked by nyoung7685 3 days ago

Answered by FredMcD 3 days ago

  • Solved

How to reset / undo Gmail links always opening in the same container?

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can… (read more)

I am not sure how it happened, but when I click on a link in my Gmail, it defaults to opening in the Shopping container. I cannot find a way to reset this behavior. I can only right-click on a link and select which container in which to open a new tab, but this does not change the default behavior thereafter.

Furthermore, I cannot see in the Firefox preferences tab a way to reset preferences for a specific container.

Thanks for your help!

Asked by c10 3 days ago

Answered by cor-el 2 days ago

  • Solved

Now the daily backups does not include "Other Bookmarks"

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup. The next issue was th… (read more)

Hi, In these last days, I deleted a bookmark folder or something by error. Then I found some daily backups, and I restored from the last one backup.

The next issue was that the following daily backups have less bookmarks, and doing some testing, it appears the Daily backups, now, are not including "Other Bookmarks".

It has less entries from now on.

I want to know if there is a bug, or something changed by itself. How can I fix that?

Thanks

Asked by tilintilan1 3 days ago

Answered by jscher2000 2 days ago

  • Solved

Low fps on multiple iwndows hen one is playing audio or video

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER When I have two windows running and one of them is playing either audio … (read more)

OS: Ubuntu 21.04 x86_64 CPU: AMD Ryzen 7 3700X (16) @ 3.600GHz GPU: NVIDIA GeForce RTX 2060 SUPER

When I have two windows running and one of them is playing either audio or video on its active tab, the other window runs at a very low FPS. This is noticeable when scrolling, as CPU usage appears to increase dramatically while monitored.

The problem does not appear when running firefox in safe mode, but I cannot determine what might be causing the problem when firefox runs normally: the problem persists when I disable all extensions, as well as when I use the browser's default appearance as opposed to the theme of my choice. As far as I can tell, I have not modified any about:config settings either, although some cursory searching online suggests webrender may be a cause.

Asked by dmitry7 3 days ago

Answered by cor-el 3 days ago

  • Solved

missing items in webpage on Surface Go

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and … (read more)

When I view Morningstar charts, such as the one at: https://www.morningstar.com/funds/xnas/vfiax/performance on my Microsoft Surface Go (Windows 10), in Firefox 93.0 and some previous versions, the legend does not display the line colors for the investment, category and index. The page is displayed correctly in Firefox 93.0 on my Desktop Windows 10 system, and when using Microsoft Edge on the Surface Go. Any suggestions?

Asked by dave505 3 days ago

Answered by cor-el 1 day ago

  • Solved

Terribly slow browser

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or th… (read more)

After updating to version 94.0b9, the program began to slow down terribly. This is especially pronounced on YouTube: you select a search, enter a request, open two or three tabs from the proposed one with a possibly useful video ... That's it! You can go to a cafe for coffee and rolls. It became impossible to use the browser.

How to roll back to the previous version of the program?

Sub.: now Firefox Developer Edition 94.0b9 for Linux

Asked by Val_Ery 4 days ago

Answered by cor-el 3 days ago

  • Solved

Lost passwords

Today Firefox opened with my account disconnected. No passwords. I reset my account password but still no passwords. The logins file shows a .corrupt extension. I rename … (read more)

Today Firefox opened with my account disconnected. No passwords. I reset my account password but still no passwords. The logins file shows a .corrupt extension. I rename this and nothing happens. Every time I re-open FF (v 93.0) the .corrupt is added and I can't get to my passwords. I have hundreds.

Asked by HalFx64 4 days ago

Answered by cor-el 3 days ago

  • Solved

None of my channels come up. Not even my home page. It’s just a blue line across the bottom of my screen.

Please help me bring up my home page for channels. I was downloading Amazon kids and it was loading so I left the room for about 10 minutes. I came back and the screensav… (read more)

Please help me bring up my home page for channels. I was downloading Amazon kids and it was loading so I left the room for about 10 minutes. I came back and the screensaver was so I clicked round button on remote. Nothing happened so I checked cables they seemed fine. So I turned off tv and on again and a blue line came up at the bottom of the screen.

Asked by t.vanek 4 days ago

Answered by t.vanek 4 days ago

  • Locked

Insecure Connection for actual secure site

Hi Up to a few hours ago, I have been able to access a secure state school website on my mobile phone. However suddenly I cannot and receive following: "connection not s… (read more)

Hi

Up to a few hours ago, I have been able to access a secure state school website on my mobile phone. However suddenly I cannot and receive following: "connection not secure" and "address not found". I have tried turning phone off, checking that Firefox is updated (was last updated 21 Oct and cited as up-to-date), disabling security app - all to no avail.

I need access to this site. Please assist.

Yours faithfully

Asked by catherinecolettel 4 days ago

Last reply by jonzn4SUSE 4 days ago

  • Solved

Hidden browser window?

Firefox 93.0 64bit Linux Mint 1.0 When I close (X) the window, my session is not restored. I have checked all the settings and verified that they are set correctly. Then,… (read more)

Firefox 93.0 64bit Linux Mint 1.0

When I close (X) the window, my session is not restored. I have checked all the settings and verified that they are set correctly. Then, I found that when I tried to quit the program via File menu, it says that I have two windows and three tabs open, yet I only have on window/one tab open. I can not find this other window... What does this mean? Have tried refreshing the app, safe mode, and disabling the extensions that I use.

Thanks!

Asked by darkmetal262 4 days ago

Answered by FredMcD 4 days ago