Showing questions tagged: Show all questions
  • Solved

Multirow Bookmarks

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked… (read more)

Hi, everyone. My multirow bookmarks no longer seem to work since my latest update to 107.0 (64 bit). My computer crashed and when it came back up Firefox no longer worked. I reinstalled it and have a bit of cleanup to do, but everything works now except my faithful (up-to-now) multirow toolbar. Here's the code in my userChrome.css file.

/* Multi-Row Bookmarks Toolbar */

  1. PersonalToolbar {
 /* Override max-height */
 min-height: unset !important;
 max-height: unset !important; */

}

  1. PlacesToolbar > hbox:first-child {
   display: block

}

  1. PlacesToolbarItems {
   display: flex;
   flex-wrap: wrap

}

Previously, this was in my profile folder. If I move this out of the profile folder, my browser works fine but there is no multi-row toolbar. If I put it back into the profile folder, I have a multi-row toolbar, but no contentd in the main window.

I am perplexed. Help? --elizabeth

Asked by baker_eliz 2 weeks ago

Answered by cor-el 2 weeks ago

  • Solved

History locked in time

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu&g… (read more)

Websites browsing history does not update or delete. Opening the sidebar, right clicking on an entry and using Forget About this site or Delete Page has no effect. Menu>Settings>Privacy. Private is unchecked. I've selected Clear History Time Range Everything, all boxes checked. Settings When closed Firefox should delete all boxes checked.

Remember Browsing History and it doesn't update when I open the sidebar. Last Visited is the only selection that shows any sites and it doesn't update as I browse new sites. By Date and Site, Most Visited, by site, by date do not show any sites.

I've even uninstalled Firefox and reinstalled and not sure how but it has the same history as well as last tabs opened.

Asked by cg1123 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 3 weeks ago

Answered by jscher2000 - Support Volunteer 3 weeks ago

  • Solved

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (read more)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Asked by Jarieスイセン 1 month ago

Answered by Jarieスイセン 3 weeks ago

  • Solved

How do I remove the List all Tabs button

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have… (read more)

So I just updated to version 106.0.1, and I noticed something new in the far right corner of the screen, an arrow with a dropdown function listed as view all tabs. I have no need for this and tried to use the customize toolbar option to remove it. It did not work. How do I get rid of this thing? It's just kinda taking up space on the screen as I doubt I'm ever gonna use it.

Any tips here?

Asked by Marc7 1 month ago

Answered by cor-el 1 month ago

  • Solved

Automatic download attachments

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download… (read more)

How can I disable the annoying function of automatic download of attachments every time I access one even though I used to be able to just open them or decide to download. Tired of deleting every blasted file into recycle when I don't want this. It doesn't matter if I select "ask where to download" box is checked.

Asked by wb2yqh 4 months ago

Answered by jscher2000 - Support Volunteer 4 months ago

  • Solved

I have Firefox 101 set to open previous session tabs but it does not.

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I ha… (read more)

I have Firefox 101. It is set to open previous session tabs but it does not. Further I am not able to retrieve the ones I used to have available when I open Firefox. I have not cleared the history.

Asked by david.dala 5 months ago

Answered by david.dala 5 months ago

  • Solved

E-mail search on google

Hello, How can I disable this Mozilla function, when searching Google for email`s owners or info about domain? You are about to log in to the site “/////.com” with the … (read more)

Hello,

How can I disable this Mozilla function, when searching Google for email`s owners or info about domain?


You are about to log in to the site “/////.com” with the username “/////”, but the website does not require authentication. This may be an attempt to trick you. Is “/////.com” the site you want to visit?


I want just serch on google, not more. Thank You.

Asked by eva.ustina 10 hours ago

Answered by Dropa 10 hours ago

  • Solved

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (read more)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 1 day ago

Answered by cor-el 21 hours ago

  • Locked

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (read more)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Asked by Jordan 1 day ago

  • Solved

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (read more)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

Asked by simonbergi9 2 days ago

Answered by simonbergi9 2 days ago

  • Solved

Cannot Login to SSA Website

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://suppo… (read more)

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://support.mozilla.org/en-US/questions/1354403) and tried several of the possible solutions (safe mode, rename/delete profile, reboot computer, etc) without any luck. I've attached a screenshot of the error when trying to login using Firefox.

Strangely, I've used Firefox exclusively to login (latest, maybe 6 months ago) before with no problem. It appears it is only when I currently am using Firefox. This is because I am able to use MS Edge without a problem.

Any help or suggestions are appreciated.

Thank you, Chris

Asked by Chris 3 days ago

Answered by cor-el 2 days ago

  • Solved

wrong time on firefox

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note th… (read more)

Ifirefox is showing the wrong time in websites where edge and chrome are not I have snipped two images taken at the same time one from firefox and one from chrome note the difference in times chrome snip is correct and firefox is not even close

Asked by wsb1 3 days ago

Answered by wsb1 3 days ago

  • Solved

Password/logins won't save

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I trie… (read more)

I have hit "save" when the "do you want to save password" pop up appears many times, but for some reason when I check my logins in about:logins, there is nothing. I tried to manually save a login information with Create New Login, but it tells me "An error occurred while trying to save this password".

Asked by d_a_renoir 4 days ago

Answered by d_a_renoir 3 days ago

  • Solved

Bookmark synced tabs without opening them?

Hi Trying to make sync work the way I want. Initial question: I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the de… (read more)

Hi

Trying to make sync work the way I want. Initial question:

I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the desktop browser, without opening them first. I've found out how to view them in the side bar, but I see no option to bookmark all tabs.

It would be nice to have synced Tabs in the Library window and Options panel.

Asked by tilsig-firefox 4 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

How to block extension using policies.json

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I… (read more)

Hi, I planned to block my users from installing extensions/add-ons. I found an article that might be the answer (https://support.mozilla.org/en-US/questions/1308646). I tried to create a simple policy (below), but somehow it does not work (I can still install any add-on/extension). What is wrong with my script? I'm using Firefox ESR 78.11.0 (64-bit) by the way.

My "policies.json" looks like this:

{

"policies": {
  "ExtensionSettings": {
    "*": {
      "blocked_install_message": "Blocked!",
      "install_sources": ["https://addons.mozilla.org/"],
      "installation_mode": "blocked"
    }
  }
}

Sincerely, Jonathan

Asked by Jonathan 4 days ago

Answered by cor-el 4 days ago

  • Solved

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (read more)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Asked by Skaithakk 5 days ago

Answered by Terry 5 days ago