Showing questions tagged: Show all questions
  • Solved

Firefox loading is slow for the last few days

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so fa… (read more)

For the past few days, Firefox has been running painfully slowly. I have tried to reset it, reinstall it and running Glary Utilities to clean but nothing has worked so far. I also have Opera and Chrome which are running absolutely fine. The program itself starts up fine but just seems to be very slow to load pages.

I am on Windows 10 with latest updates which is run on a separate SSD drive. Everything else runs very quickly like the resource heavy NoxPlayer.

Please let me know what further details I can provide you with.

Thank you in advance!

Asked by vsquad22 1 week ago

Answered by vsquad22 6 days ago

Trouble accessing particular web sites

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.… (read more)

I'm having problems with 2 websites. One is www.realestate.com.au - I can't search this site at all (I've previously used it thousands of times). The second one is www.gumtree.com.au I've posted items for sale on this site, it will allow me to log into my account but repeatedly boots me off. I've contacted them and they say to delete my browsing history (done) and upgrade my browser (it already is the latest version). I've no idea what to do next. I have no trouble with other websites (to date!).

Asked by downshifterx2 6 days ago

Last reply by FredMcD 5 days ago

Cannot Log Into Online Banking Site

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I c… (read more)

I am having trouble logging into my bank's website from Firefox. It's worked fine for several years and I have no clue what triggered it all of a sudden. Furthermore, I can log in just fine from various other browsers.

I have Google around on the issue for awhile now, and have troubleshooted several different things based on what I've Googled, such as clearing all site cookies, data, cache, etc. Also I had a pop-up blocker add-on but I removed it and that didn't do anything. Lastly, I tried completely uninstalling Firefox and re-installing it without ANY add-ons, but it still doesn't work.

Details on what happens: I go to the log in page, and I put in my user and password and click to log in, and it does nothing. It just basically refreshes the page, so the page comes back up with blank user and password fields.

Any help/ideas on the matter would be much appreciated. Thanks.

Asked by dpsadler11 3 days ago

Last reply by tamara.alferoff 2 days ago

Keyboard not working in tablet mode

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disap… (read more)

I just installed the latest version of firefox (83.0)(64-bit). now when I use my MS surface in tablet mode, the virtual keyboard pops up for about a second and then disappears. Chrome and edge works ok. just firefox.

Asked by roberta5 9 hours ago

Last reply by rtpevehouse98 2 hours ago

  • Solved

What do I need to do to get the classic address bar back

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting… (read more)

Plainly speaking, I don't like the new address bar, how it auto completes my searches or the results it pulls. I didn't like it when it was defaulted to being on starting with version 75 but I was able to easily switch a few setting in about:config to fix it. Those settings no longer affect the address bar as of update 77.

The settings I had changed were:

browser.urlbar.openViewOnFocus browser.urlbar.update1 browser.urlbar.update1.interventions browser.urlbar.update1.searchTips

which were all set to false. I saw that setting "browser.urlbar.disableExtendForTests" to "true" might be the solution but, while it does stop the address bar from expanding when using it, it also stops it from expanding at all so the websites that would come up from searching can no longer be seen either (they are still called and using the down arrow will let me scroll through the results, I just can't see any of them). It also doesn't fix the results issue which I would say is the most important.

I would like to know what I need to do so that: 1. The results it shows me are no longer based on frequent visit (basically, the pre-update search system, as is they are scattered and look messy, pulling many different sites in a seemingly random order and it's not particularly useful) 2. It no longer autocompletes results (IE. "F" autocompleting to "facebook.com", this is always something that has bothered me regardless is context) 3. It no longer pops out/expands when in use (admittedly this is mostly an aesthetic issue but I still don't like how it looks)

Asked by Mike 5 months ago

Answered by jscher2000 5 months ago

email

Every time someone asks me for an email response and sends me an email it appears in 'Edge' or some MS program. I want to receive and post emails by 'firefox' only. … (read more)

Every time someone asks me for an email response and sends me an email it appears in 'Edge' or some MS program. I want to receive and post emails by 'firefox' only.

Asked by Kenneth Ebanks 5 months ago

Last reply by Kenneth Ebanks 5 months ago

r20.rs6.net taking over emails and rerouting

Somehow instead of being able to go directly to an internet address from an email instead it puts me thru something that begins with r20.rs6.net (followed by many letters… (read more)

Somehow instead of being able to go directly to an internet address from an email instead it puts me thru something that begins with r20.rs6.net (followed by many letters and numbers) and sometimes redirects. Do not know how to get rid of it. Really appreciate if someone knows how to resolve. Thanks

Asked by MJM MD 5 months ago

Last reply by jamesb22 4 days ago

Can not watch video (Bug)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I r… (read more)

After Update, from 77.0 to 77.0.1 I am facing an issue. Now most of my YouTube videos are broken... I can hear but can not watch. It also happend with other websites. I reset, reinstall, cleared cache, removed extension to fix the problem.. but no result.

Asked by Sudipan 5 months ago

Last reply by cor-el 2 days ago

Outlook email slow to load and open folders

Having used Firefox and Outlook (Hotmail) email for many years I now find that Firefox takes 2 to 3 mins to open Outlook and I have to open folders twice (first open alwa… (read more)

Having used Firefox and Outlook (Hotmail) email for many years I now find that Firefox takes 2 to 3 mins to open Outlook and I have to open folders twice (first open always states 'retry'

Have experimentd with Microsoft Edge and Google Chrome (although I do not like them as browsers) and my Outlook email has no problem from these browsers.

Is there a solution?

Asked by alanlflower 5 months ago

Last reply by FredMcD 5 months ago

ALL my Firefox synced data is lost

I am IT techie, and I need FF help on this. I searched the entire sync issue forum, but of no avail. I had a Windows 10 update issue so I decided to format my PC. My sync… (read more)

I am IT techie, and I need FF help on this. I searched the entire sync issue forum, but of no avail.

I had a Windows 10 update issue so I decided to format my PC. My sync was enabled and all data was synced normally. I went ahead and formatted it, and installed a new copy of Win 10, and all softwares, including FF. Now after syncing for over an hour, I cannot find anything. No history, no bookmarks, no logins, nothing.

This is definitely something to do with your update. I cannot figure anything else out. How can I get my old data back? This is absolutely ridiculous and frustrating.

I have 2 other laptops with FF synced, but they aren't booting up either because of hardware failures. I cannot risk turning them back on, and loosing my FF data from those laptops.

Please advise, how to access my cloud data on FF, or should I switch over to Google chrome because of your incompetency?

Asked by mal1k 5 months ago

Last reply by Wesley Branton 2 days ago

  • Solved

open teams in firefox

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start t… (read more)

I have firefox 78.0.1 64b on windows 10 installed I have teams of MS installed if you go the website of teams called by meeting invite - there is a possibility to start the teams standalone application. when requesting this in FF, it does not start teams - on the page is also indicated that FF is not supported for teams. if I do this in edge (I never use edge - just for test) this opens the appl is there a setting that would prevent this ? can we configure this to allow starting an appl ? thanks for all update/help best regards, Guy

Asked by Guy Przytula 4 months ago

Answered by philipp 4 months ago

Firefox Sync Account disabled

Hello World!!! Today i just restored my computer and my FF sync account got blocked at the login because (many tries) For the login i use my corporative email, to my bad… (read more)

Hello World!!!

Today i just restored my computer and my FF sync account got blocked at the login because (many tries) For the login i use my corporative email, to my bad luck just in time our net admin at my work was running a maintaince and the Firefox sync sent me (to my email for confirm it was me trying to login) never got delivered and lost.

I know all my account data (email and Password to login in FirefoxSync.)

What i can do to unlock it? i don't want start a new account, there's a lot of bookmarks and logins in my account.

Hope someone here can helpme. TY!

Asked by jpasten 4 months ago

Last reply by Wesley Branton 4 months ago

Add-ons not showing in toolbar

Hello When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones … (read more)

Hello


When it comes to add-ons, then I add three of four at once or the same purpose, I try them all out, decide if I want to keep any of them, and then remove the ones I see that do not serve my target. All normal.


I know that it requires permission in order to have an add-on show in Private Browsing, that's done.

Now I had 8 add-ons on the toolbar, I disabled two or three of them so I can try two new ones. I did not like the new ones, so I just enabled the ones I had disabled, which where previously showing in the toolbar, all of this in Private Browsing having the permission of showing them.


As I enabled the add-ons again, they are not showing anymore in the toolbar..!!

Okay, I removed them and re-added them..not showing. I also did: not allow in Private Mode, then re-allowed..not showing. I simply restarted the browser in both normal and Private Mode, and yet not showing.. I also restarted my pc, and retried all previous steps again

  • This mainly happened as I removed the extension from toolbar, then added it again.

Still also 90% of the time, just disable then enable again, and only a few are showing again. Either when disabled then re-enabled or when removed then re-added*


So, what to do ?

Asked by Mark 2 months ago

Last reply by Wavetrain 1 day ago

  • Solved

Where is the QR Code?

On this page https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication it says 5. Use the app to take a photo of the QR code, or click Can’t … (read more)

On this page

 https://support.mozilla.org/en-US/kb/secure-firefox-account-two-step-authentication

it says

 5. Use the app to take a photo of the QR code, or click Can’t Scan Code to display a code to enter into the app. 

But I don't see a QR Code anywhere. What am I missing?

Thanks.

Asked by Roberto 1 month ago

Answered by cor-el 1 month ago

No casting option on Firefox yet!

Its 2020 man! Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have t… (read more)

Its 2020 man!

Why are we (Mozilla community) still missing content casting feature just like Google Chrome and other browsers. Even the new Microsoft Edge Chromium have that feature. I usually stream a lot of content and this feature, for me, is indispensable.

Furthermore, I am not asking for any workaround or extensions. There should be a native casting feature on Mozilla Firefox too just like other browsers.

Regards, VIVEK

Asked by Vivek Rao Anand 1 month ago

Last reply by Scott 1 hour ago

  • Solved

Gmail log in issue

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in … (read more)

I am unable to log into my gmail account. Though, no error message is displayed but there is no response on the screen when I click my email id to open it and the log in page fails to open. I have been facing this log in issue for the last two/three days. Kindly help me get rid of this problem. Thanks

Asked by pv.nair97 1 month ago

Answered by FredMcD 1 month ago