Showing questions tagged: Show all questions

Slooooooooow and laaaaaags

Ever since the last Firefox update cruising on Facebook is an outright NIGHTMARE. Videos lag. Page changes lag. Open messenger, LAG. Check notifications, lag!. Lag, lag, … (read more)

Ever since the last Firefox update cruising on Facebook is an outright NIGHTMARE. Videos lag. Page changes lag. Open messenger, LAG. Check notifications, lag!. Lag, lag, lag, lag. It was never like this before. I have cleared the cache, deleted cookies, checked for updates, and nothing works. What ever was done in that last "update" needs to be undone to fix it.

Asked by Robert Torvaldr 14 hours ago

My Firefox slows down and also won't allow me to log into my Youtube/google account.

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself. I've also ran a full … (read more)

I've taken a number of steps that I've researched ranging from clearing cookies, to resetting firefox, to complete reinstallation of Firefox itself.

I've also ran a full diagnostic with my ISP and determined my router and internet are 100% functional. This just started happening out of nowhere roughly 3-4 days ago.

I have not installed any add ons or turned on any extentions. I've done nothing to customize my browser at all.

When I go to Youtube, either I can't log in or when I am logged in it says I am not connected to the internet. This has never happened to me before.

Please help.

Asked by demo_war_tss 14 hours ago

Last reply by RachelGomez161999 5 hours ago

Twitch error #3000

Hello When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefo… (read more)

Hello

When i try to watch a twitch stream i can't do that, it shows me this error Your browser encountered an error while decoding the video. (Error #3000). I'm in firefox, Version 105.0.1(64 bit) I tried delete data and cookies,restarting firefox and pc,starting firefox in troubleshootmode

Asked by ll7754517 14 hours ago

Last reply by RachelGomez161999 5 hours ago

Firefox crashes constantly after recent update

I had some 20 tabs openned when Firefox started update. After it finished, tabs started to crash, showing "this tab crashed" (or similiar) error messages. A minute later … (read more)

I had some 20 tabs openned when Firefox started update. After it finished, tabs started to crash, showing "this tab crashed" (or similiar) error messages. A minute later the whole Firefox turned off. After the restart to a single home page, Firefox still crashed on many / most pages.

Asked by mjaniec 15 hours ago

Last reply by cor-el 12 hours ago

Google Chrome

I have a tracking app on macOS Monterey that is following me around On Firefox settings I came cross some locations where I see Google Chrome like on page info about:home… (read more)

I have a tracking app on macOS Monterey that is following me around

On Firefox settings I came cross some locations where I see Google Chrome like on page info about:home or Application Basics: Google Location Service Key and Google Safe browning Key. Also, on a link called Survey where there is Google forms to fill out. I don't use Google Chrome because of the issues Google Chrome creates when I go on my the websites. Why are these Google things in Firefox and is there a way to remove them?

Mahubti

Asked by ygonzales71 17 hours ago

Last reply by jscher2000 - Support Volunteer 11 hours ago

Firefox constantly connects to old sites - Little snitch - repeat

I posted this before. My OP: == I have the latest Firefox, and use Little snitch always. Constantly, i get popups from LS, asking for FF to connect to sites that i have u… (read more)

I posted this before. My OP: == I have the latest Firefox, and use Little snitch always. Constantly, i get popups from LS, asking for FF to connect to sites that i have used previously. Many, and no apparent pattern. Please. How can i shut off this 'function' of FF pre-connecting, or whatever it is? Anyone else getting this? [link to old post: https://support.mozilla.org/en-US/questions/1348091#answer-1437370] == I am reposting, because the old one was archived, and i am still experiencing this problem. I don't know if it's a problem with FF itself. Is there a way i could check? I have addons, and i have shut them off, singly and in groups, and i always still get LS popups. My addons: AdBlocker Ultimate AdBlocker for YouTube Default Bookmark Folder Firefox Multi-Account Containers Ghostery Google analytics opt-out LocalCDN NoScript Privacy Badger uBlock Origin Laser Cat Again, all of these i have shut off at various times, and still get wanting to connect messages.

Any advice, ideas, thoughts, methods, directions would be very welcome!

Asked by harmonk 17 hours ago

Last reply by jscher2000 - Support Volunteer 9 hours ago

Content Security Policy issues.

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched paymen… (read more)

I have been having issues with the checkout page of my website. My problem was most likely coming from our payment provider causing issues with updates. I switched payment plugins until it gets fixed. (In case you would like to know the extent of my troubleshooting. I ended up installing a brand new wordpress install on a subdomain and the error still occurred.)

This is most likely not related to my initial payment provider issue. When I view issues in the console I keep getting error messages. These issues affect my ability to use the checkout page on my Firefox. We are currently processing payments successfully. These errors do not show up on Chrome.

Content Security Policy: The page’s settings blocked the loading of a resource at inline (“style-src”). moz-extension:88:56 Content Security Policy: The page’s settings observed the loading of a resource at inline (“style-src”). A CSP report is being sent. moz-extension:88:56 Content Security Policy: The page’s settings blocked the loading of a resource at inline (“script-src”). moz-extension:136:52 Content Security Policy: The page’s settings observed the loading of a resource at inline (“script-src”). A CSP report is being sent. moz-extension:136:52

This is the website page I need help with. https://heartlandforest.org/checkout/

I can't tell if this is happening to everyone or just me. I don't know which resources were blocked or where to fix this. My website and my server do not have a CSP. I have been looking for an answer for over a week before attempting to try asking here. Every issue I have noticed in the past week on my site has been one big red herring after another.

Asked by Engage 18 hours ago

Last reply by cor-el 8 hours ago

Corrupted Amazon Site

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile… (read more)

My wife sent a link to an Amazon product. When I clicked on it the Amazon Smile site from my desk top it came up briefly then went black. Since then, when I bring Smile up again it has different fonts (Times New Roman versus Arial/Calibri), the home page and selecting options like Wish List shows a mish-mash of sentences and images.

I tried rebooting Firefox and running the troubleshooting option, same thing. The Amazon Smile site is normal on Chrome and Edge. It is also normal with Firefox on my iPad and iPhone.

Would prefer not to uninstall/re-install Firefox on my desk top if there is another option.

Asked by keithkoppernolle 20 hours ago

weird font appearing sometimes in different websites

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific … (read more)

This is a random error, with no specific website in question. The font display error, seems to be corrected when closing and opening the browser. It appears on specific parts of text within a website in a strange font (its always that "hand-written" font). On the example attached, it was a simple google search.

Asked by sotnasonun 22 hours ago

Last reply by sotnasonun 2 hours ago

Refresh Firefox

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but … (read more)

Hello I have had a problem for many months now were my browser locks up and will not load many sites (some still work) I refreshed Firefox and this improved things , but I now find I need to refesh regularly to overcome this issue, sometmes once a week, sometimes maybe up to 2-3 weeks. Anything I can do to avoid this ?

Running latest version, no other issues

Thanks for any help

Asked by neildawkins 22 hours ago

multiple process tabs open in task manager

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but… (read more)

Hi! I have an issue where my Firefox is opening multiple processes in my task manager. I am used to seeing 7, sometimes up to twelve if I have a bunch of tabs open, but for the last week it has now been spiking anywhere up to 25-30 being open in the task manager (and I will usually at the very most have 5 to 7 tabs open-TOPS!). My memory has been spiking to upwards to 30%, which is causing a slow down in my machine.

I have tried to shut down any extensions that I thought were causing the issue (Ghostery among them), but nothing changed.  I recently put Ghostery back on, and am about to try turning off Adblocker plus.  

When I looked at if I had any other hidden extensions, I saw that I have DuckDuckgo? ebay? and Bing? apparently on the extensions, but when I go into Firefox to remove them, they don't show up in the lists to turn off and on (I don't even use any of those as far as I know, so I don't know why they are even there).

I use Avast antivirus, and it hasn't indicated that there is any virus, but then again, I suppose a good virus would know the work around.

I am not really computer savvy, so perhaps I am making a mountain out of a molehill? If not, please help. This is very frustrating seeing so much memory go to Firefox!

Asked by cdsky3 22 hours ago

Last reply by TyDraniu 1 hour ago

Bugzilla API - Update Bug Doesn't Work

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status update… (read more)

I have installed Bugzilla. I am trying to use API to update bug status on sending a PUT message to API. I get response which is as below. But the neither is status updated nor do I get the status in the response. Can someone please help? {

   "bugs": [
       {
           "changes": {},
           "id": 31,
           "last_change_time": "2022-09-23T04:29:58Z",
           "alias": []
       }
   ]

}

Sorry if this is not the right forum, please guide me to the right one.

Asked by munthakrao 1 day ago

Last reply by Paul 19 hours ago

startup process disabled

For two days now, firefox has not loaded any websites on my device. There is no loading process, I have no way to refresh, undo or restore the page, absolutely no page wa… (read more)

For two days now, firefox has not loaded any websites on my device. There is no loading process, I have no way to refresh, undo or restore the page, absolutely no page wants to load (not even firefox.support).

I tried every possible advice I found on your website. I cleared the cookie data, the website data, found the profile folder and deleted the parent.lock file, I checked the update, I updated the software on my computer. I checked in the task manager if any firefox does not work in the background after closing, closed the processes in the background, then restarted the computer and still nothing changed.

I found the firefox folder and made sure that it is in the properties as a "read-only" file and just to be sure I checked the correctness of the date, time and time zone configuration in the operating system to check if the browser has any problems with verification.

None of the above actions brought the slightest effect. I attach a screen showing the only thing that the browser displays

Asked by wiki2641 1 day ago

Proces uruchamiający wyłączony z powodu awarii

Od dwóch dni program firefox nie ładuje na moim urządzeniu żadnych stron internetowych. Nie następuje żaden proces wczytywania, nie mam możliwości odświeżenia strony, cof… (read more)

Od dwóch dni program firefox nie ładuje na moim urządzeniu żadnych stron internetowych. Nie następuje żaden proces wczytywania, nie mam możliwości odświeżenia strony, cofnięcia ani przywrócenia, absolutnie żadna strona nie chcę się wczytać (nawet firefox.support).

Próbowałam każdej możliwej porady jaką znalazłam na waszej stornie. Wyczyściłam dane ciasteczek, dane witryn, odszukałam folder profilu i usunęłam plik parent.lock, sprawdziłam aktualizację, zaktualizowałam oprogramowanie w komputerze. Sprawdziłam w menadżeru zadań czy jakieś firefox nie działa w tle po zamknięciu, zamknęłam procesy w tle, potem ponownie uruchomiłam komputer i ciągle bez zmian. Znalazłam folder firefoxa i upewniłam się, że we właściwościach jest jako plik "tylko do odczytu" no i jeszcze dla pewności sprawdziłam poprawność konfiguracji daty, godziny i strefy czasowej w systemie operacyjnym, żeby sprawdzić czy przeglądarka nie ma problemów z weryfikacją.

Żadne z powyższych działań nie przyniosło najmniejszych efektów. Załączam screen obrazujący jedyne co wyświetla przeglądarka

Asked by wiki2641 1 day ago

Last reply by TyDraniu 1 day ago

Google search in Firefox is SLOWWWWWWWWWWW.

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, b… (read more)

A few weeks ago I refreshed Firefox because I was having issues with a game I play that uses WebGL and that fixed THAT issue. I had tried everything before I did that, but nothing worked.

Every other website I go to works great for me - loads fast, etc., but when I do a google search, I often have to fresh the page several times. I don't understand why it is that just ONE site is slow. I end up opening Chrome when I want to do a search which is kind of a pain.

Is there anyone else with this issue? What can I do?? I hate the thought of switching search engines.

Thanks for any help.

Asked by avivaldi72 1 day ago

105.0.1 (64-bit)

I have installed every update that you have provided, and allowed the install at my discretion. Question; why is it I have no problems at all in any way until I allowed … (read more)

I have installed every update that you have provided, and allowed the install at my discretion. Question; why is it I have no problems at all in any way until I allowed these updated to install. I have never had so many times when the screen stall's, even had to restart the PC with the reset button. Your updates are getting worse and worse :( When I last installed Firefox, I had limited and or no problems with this program, and yet you claim every time you update that you are fixing bugs, glitches, and a whole load of other stuff, but I never had any of these thing's happen until you started updating :( Can you please stop messing with a program that works properly, but putting it back too a version that works without constant problems :(

Asked by GrahamEverson 1 day ago

Facebook

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll d… (read more)

My Facebook page has completely changed, I cant play my set games, all groups that I belonged to have gone, all my friends have gone, etc. I want all these back or I'll drop out all together. It seems like my page is now all adds

Asked by dkratcliffe 1 day ago