Showing questions tagged: Show all questions
  • Archived

The destination toolbar (shown on the bottom of the file) reads "Timed Out".

The bottom of the file has a destination toolbar that lets the webpage's URL loads, such as "Connecting to cdnsure.com", but it said "Timed Out." … (read more)

The bottom of the file has a destination toolbar that lets the webpage's URL loads, such as "Connecting to cdnsure.com", but it said "Timed Out."

Asked by hopkinsbrandon921 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How do I disable Warning: Potential Security Risk Ahead for sites with invalid certificates?

How do I disable the warning screens that say "Warning: Potential Security Risk Ahead" when I visit sites on my home network (192.168.1.0/24)? Nothing I've tried seems t… (read more)

How do I disable the warning screens that say "Warning: Potential Security Risk Ahead" when I visit sites on my home network (192.168.1.0/24)? Nothing I've tried seems to work. Thanks, Eric

Asked by eric64 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Internet Explorer is grabbing browser links

In the past few weeks when I click in an Outlook email "click here to view it in a web browser", the page is opened by Internet Explorer. It used to be Firefox. How can … (read more)

In the past few weeks when I click in an Outlook email "click here to view it in a web browser", the page is opened by Internet Explorer. It used to be Firefox. How can I clear out IE? Firefox is listed as the default browser. Interestingly when I posted the question, the contents of this message was deleted and was not sent. Is that MS at work?

Asked by cvhorie 1 year ago

Last reply by dsmacdo 1 year ago

  • Archived

Printing Webpages Using Firefox: Issue Resolved

Version 73.0.1 When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays t… (read more)

Version 73.0.1

When printing a webpage from Firefox (Open Menu->Print), the print preview mode is displayed. On most websites with multiple pages, each page displays the full text in order.

However, on some websites with multiple pages, the first page displays text but the second page only shows the header in the top left and the website in the top right but the page is blank. On other webpages, full webpage text is displayed but it is out of order.

When using Opera, the webpages that showed blank text or out of order text in Firefox are displayed completely and in the correct order.

Is it a website browser compatibility and configuration issue (the webpage is only configured correctly for certain browsers) or Is this a known Firefox glitch that causes some pages not to be displayed correctly in print preview mode?

I hope that my question is clear.

Asked by Buddy2014 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

The new update has color functionality that I need to turn off. How do I disable the new color functionality?

With the new firefox browser update they included color functionality that was supposed to "help" those of us with color vision issues. It doesn't help at all, in fact it… (read more)

With the new firefox browser update they included color functionality that was supposed to "help" those of us with color vision issues. It doesn't help at all, in fact it actually makes it even harder for some of us to utilize the browser. Now with web sites like yahoo email and ebay, just to name two, there are color accents that are forced upon the user. I utilize a high contrast setting on my computer with the black background and white text. The web browser now ignores that and visiting some web sites it is like looking into a bright flashlight. Is there any way to disable or turn off the new color functionality?

I have also found that trying to use browser themes no longer stays. What I mean is that after setting a "theme" it works until you open a new tab or window and then it goes back to the firefox defaul theme. When checking the add on theme it still says that the theme I wanted is selected and enabled but in truth it isn't.

The first screen shot shows what the theme should be but you can see that it is not working and that happens with any selected and enabled theme.

The second screen shot shows the bright blue bar at the top of the yahoo email page. It used to be black until the 2-11-2020 update of firefox.

The third screen shot is of an ebay page after the update.

I know it seems trivial to those of you with normal color vision but when you cannot work with the color nor change what you are seeing, it is more than just frustrating.

Asked by sashakmorgann 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How can I open Google Docs files in Firefox?

When I try to open a Google Docs file from my Google Drive folder on my Windows 10 computer, it opens in Firefox in a new tab but it shows: {"url": "https://docs.google.c… (read more)

When I try to open a Google Docs file from my Google Drive folder on my Windows 10 computer, it opens in Firefox in a new tab but it shows:

{"url": "https://docs.google.com/open?id=xxxxxx", "doc_id": "xxxxx", "email": "xxxx@gmail.com"}

How do I get it to show the actual Google sheets instead?

Here is the Google Drive file: https://i.imgur.com/MOtvRAn.png

After double-clicking, it opens in firefox like this: https://i.imgur.com/jKRlypw.png

How can I view the contents of the Google Docs file?

Asked by techcrium 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox unexpectedly exits

In the last couple of days, Firefox has started unexpectedly exiting. It doesn't show an error message on screen or create a Firefox crash report - it just vanishes - bu… (read more)

In the last couple of days, Firefox has started unexpectedly exiting.

It doesn't show an error message on screen or create a Firefox crash report - it just vanishes - but it does create a WER log and entry in the Windows Application error log. It doesn't necessarily exit when it has the focus in response to user interaction - some times I'll be doing something else, and try to tab back to Firefox, and it's just gone. Mean time between crashes is about 30 minutes - not "instantly" or "on startup" but enough to be unlivable with.

I have reinstalled Firefox, checked that it is up to date (73.0.1 (64-bit)), and disabled all my plugins except 1Password (I can't really use a browser without the 1Password plugin so if it doesn't work with it on, it's the same as it not working at all)

Some WER log files for example:

https://pastebin.com/hCYpgRnJ https://pastebin.com/GczJg6xV https://pastebin.com/65xDaCrU

and here's a windows application log entry:

Fault bucket , type 0 Event Name: APPCRASH Response: Not available Cab Id: 0

Problem signature: P1: firefox.exe P2: 73.0.1.7352 P3: 5e4abc33 P4: ntdll.dll P5: 10.0.18362.657 P6: 64d10ee0 P7: c0000005 P8: 000000000003c900 P9: P10:

Attached files: \\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WERDF67.tmp.WERInternalMetadata.xml

These files may be available here: \\?\C:\ProgramData\Microsoft\Windows\WER\ReportQueue\AppCrash_firefox.exe_5842855acf56b951933ad221b8aefc848d0bf9_fd4a202a_cfe131be-ac4c-4c84-aaf1-565f6edc013e

Analysis symbol: Rechecking for solution: 0 Report Id: a6d3bb6e-585f-4a9e-bf89-80d4b12d5fc0 Report Status: 131172 Hashed bucket: Cab Guid: 0

and here's the systme metadata file

<WERReportMetadata> <OSVersionInformation> <WindowsNTVersion>10.0</WindowsNTVersion> <Build>18362</Build> <Product>(0x31): Windows 10 Pro N</Product> <Edition>ProfessionalN</Edition> <BuildString>18362.657.amd64fre.19h1_release.190318-1202</BuildString> <Revision>657</Revision> <Flavor>Multiprocessor Free</Flavor> <Architecture>X64</Architecture> <LCID>2057</LCID> </OSVersionInformation> <ProblemSignatures> <EventType>APPCRASH</EventType> <Parameter0>firefox.exe</Parameter0> <Parameter1>73.0.1.7352</Parameter1> <Parameter2>5e4abc33</Parameter2> <Parameter3>ntdll.dll</Parameter3> <Parameter4>10.0.18362.657</Parameter4> <Parameter5>64d10ee0</Parameter5> <Parameter6>c0000005</Parameter6> <Parameter7>000000000003c900</Parameter7> </ProblemSignatures> <DynamicSignatures> <Parameter1>10.0.18362.2.0.0.256.49</Parameter1> <Parameter2>2057</Parameter2> <Parameter22>0000</Parameter22> <Parameter23>00000000000000000000000000000000</Parameter23> <Parameter24>0000</Parameter24> <Parameter25>00000000000000000000000000000000</Parameter25> </DynamicSignatures> <SystemInformation> <MID>85361BF0-48E9-4BB8-A01E-1DFE00E50316</MID> <SystemManufacturer>Gigabyte Technology Co., Ltd.</SystemManufacturer> <SystemProductName>Z97N-WIFI</SystemProductName> <BIOSVersion>F7</BIOSVersion> <OSInstallDate>1571139164</OSInstallDate> <OSInstallTime>2019-10-15T11:32:43Z</OSInstallTime> <TimeZoneBias>00:00</TimeZoneBias> </SystemInformation> <SecureBootState> <UEFISecureBootEnabled>0</UEFISecureBootEnabled> </SecureBootState> <ReportInformation> <Guid>cfe131be-ac4c-4c84-aaf1-565f6edc013e</Guid> <CreationTime>2020-02-26T10:20:20Z</CreationTime> </ReportInformation> </WERReportMetadata>

Asked by Ben Curthoys 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

Webauthn inside iframe and cross origin

Hello, does Firefox support "allow" Tag for Web Authentication API? I am trying to Register(create()) Credentials(Yubikey) but the request is rejected. How can I allow an… (read more)

Hello,

does Firefox support "allow" Tag for Web Authentication API? I am trying to Register(create()) Credentials(Yubikey) but the request is rejected. How can I allow an iframe to create Credentials?

window - a.domain.com iframe - b.domain.com

I am trying to register the keys for domain.com

5.10. Using Web Authentication within iframe elements The Web Authentication API is disabled by default in cross-origin iframes. To override this default policy and indicate that a cross-origin iframe is allowed to invoke the Web Authentication API, specify the allow attribute on the iframe element and include the publickey-credentials feature-identifier token in the allow attribute’s value. https://w3c.github.io/webauthn/#publickey-credentials-feature

Note: This API is restricted to top-level contexts. Use from within an <iframe> element will not have any effect. https://developer.mozilla.org/en-US/docs/Web/API/PublicKeyCredential

<iframe allow="publickey-credentials 'https://myprofile.ekir.de';" src="https://b.domain.com"> <iframe allow="publickey-credentials:*" src="https://b.domain.com"> <iframe allow="publickey-credentials:*" publickey-credentials src="https://b.domain.com">


Thank you in Advance!

Asked by UserCanFirefox 1 year ago

Last reply by cor-el 1 year ago

  • Archived

How to change the color of Bookmarks folder icons

I have tried Firefox Color and many themes, but I have found no way to change the color of the bookmark folder icons. I have a large list of folders, and with the grey f… (read more)

I have tried Firefox Color and many themes, but I have found no way to change the color of the bookmark folder icons. I have a large list of folders, and with the grey folder and the text the whole mess looks washed out, which makes it unnecessarily hard to read.

Oh and of course I can't upload a .jpg.

Asked by rafisher1 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Bookmarks form Firefox on old PC

I had a lot of important bookmarks in Firefox without signed in Firefox account on my old PC. Before moving away from that old PC, I signed in to firefox account to it co… (read more)

I had a lot of important bookmarks in Firefox without signed in Firefox account on my old PC. Before moving away from that old PC, I signed in to firefox account to it connect Firefox data with my mail and account. I even tested that in way that I signed out from my account, removed all the data from Firefox, and when I signed in again, it was all there. It was about 5 months ago. Now, on my new PC, when I signed in with same account, there is no any those bookmarks. I tried to restore bookmarks, but it offers me only two time points in past for restoring, and none of those gives me back bookmarks or any other data. I didn't use that account with Firefox until now. Please help, there was a lot of important bookmarks to me for work.

Asked by darian.pesut.poslovni 1 year ago

Last reply by the-edmeister 1 year ago

  • Archived

Is the VPN hola! automatically installed into the private brower of mozilla?

I was accused of installing a plugin into my computer, and I have no recollection of me pressing download/install. I am confused and blind sided. My question is, does Hol… (read more)

I was accused of installing a plugin into my computer, and I have no recollection of me pressing download/install. I am confused and blind sided. My question is, does Hola! come with Mozilla private browser without the users knowledge or do I have to accept it for it to be used?

Asked by lostinspace2.0 1 year ago

Last reply by cor-el 1 year ago

  • Archived

I can't use Netflix as Widevine Content Decryption Module won't install.

I get the message "Widevine Content Decryption Module provided by Google Inc. will be installed shortly." I do not have a custom hosts file or any Antivirus enabled … (read more)

I get the message "Widevine Content Decryption Module provided by Google Inc. will be installed shortly."

I do not have a custom hosts file or any Antivirus enabled

Asked by madra 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Change default search to Google Australia

I want to change my default search engine to Google Australia so I get more relevant result, rather than changing the URL after I have searched. Please tell me there is a… (read more)

I want to change my default search engine to Google Australia so I get more relevant result, rather than changing the URL after I have searched. Please tell me there is a way to do this! If not I'll have to change browsers because 99% of my searches are local so I have to change this all the time.

Asked by Jo 1 year ago

Last reply by jscher2000 1 year ago

  • Archived

Can't access Google Drive: "Google Drive was unable to load your view"

I'm using Firefox version 73.0.1 (64-bit) (which is currently the latest) on a Mac. Whenever I try to access Google Drive Starred or Recent via bookmarks, I get that erro… (read more)

I'm using Firefox version 73.0.1 (64-bit) (which is currently the latest) on a Mac. Whenever I try to access Google Drive Starred or Recent via bookmarks, I get that error message. This used to work until a few days ago, so I assume some update broke it. I tried to refresh Firefox and delete the cookies, but that didn't work. Private windows don't work either. Other browsers like Safari work great.

Asked by Demerion 1 year ago

Last reply by Roland Tanglao 1 year ago

  • Archived

Common Pages won't load on Firefox

The message: Secure Connection Failed An error occurred during a connection to orise.orau.gov. PR_CONNECT_RESET_ERROR The page you are trying to view cannot be shown b… (read more)

The message:

Secure Connection Failed An error occurred during a connection to orise.orau.gov. PR_CONNECT_RESET_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

This web page ( https://orise.orau.gov/index.html ) as well as others have just refused to load ONLY on Mozilla Firefox 73.0 I accessed this page daily on Mozilla Firefox with zero problems until now. They do load on ALL other browsers however, I've always liked (past tense) Firefox and now it's driving me nuts. They do NOT load on any Firefox browser on tablets, phone, laptop, desktop. But do load on any other browser. But they did before. I have NOT changed anything other than Firefox updates. I do not have any extensions, add-ons. All applies to one internet provider and since the pages load on any other browser besides Firefox, I assume the problem is Firefox. I really liked Firefox until today. I'm at a loss, can anyone help with this, please? Thanks...

Asked by Dazed&Confused23 1 year ago

Last reply by FredMcD 1 year ago

  • Archived

firefix won't restart automatically after update

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually resta… (read more)

whenever FF requests a restart after update i click "restart" but ff doesn't restart. Has happened on both fedora 30 and 31, possibly on 29 as well. when i manually restart FF all windows and tabs are restored properly. Currently running FF 73.0.1 (64-bit) on a desktop PC with fedora 31 5.4.19-200.fc31.x86_64 with XFCE desktop with 10 workspaces open.

Asked by sederb 1 year ago

Last reply by FredMcD 1 year ago