Showing questions tagged: Show all questions
  • Solved

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 5 months ago

Answered by cor-el 5 months ago

  • Solved

How do I stop Firefox from switching to new tabs for links that would normally open in new windows?

I am using "browser.link.open_newwindow.restriction" to force links that normally open in new windows, to instead open in new tabs. It all works fine, except when I click… (read more)

I am using "browser.link.open_newwindow.restriction" to force links that normally open in new windows, to instead open in new tabs. It all works fine, except when I click those links, Firefox switches to the new tabs immediately when I click them. I would like the tabs to open in new tabs but I do not want Firefox to immediately switch to them.

Please note that I have unchecked "When you open a link in a new tab, switch to it immediately". Meaning, Firefox correctly does not switch to new tabs for normal links. However, it is switching to the new tabs for links that would normally open in new windows.

Asked by adampatterson123 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Pictures on Kijiji not showing up

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I sti… (read more)

None of the ad photos show up on Kijiji, they just have a white box instead. I've tried clearing browser history/cache, disabling all add-ons and even safe mode but I still can't see any photos. It's not a Kijiji problem as I can see photos fine on Chrome and on my phone as well. Anyone else have this problem?

Asked by nfsryder 5 months ago

Answered by Andrew 5 months ago

  • Solved

Logged in youtube, can't post comments, subscribe and no notifications.

Hello, A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usu… (read more)

Hello,

A few days ago I reinstalled win10. I backed up my firefox profile to keep all the data I had. After reinstall everything works except youtube. I can log in as usual, I can access my youtube settings, subscriptions etc. but I can not post comments, subscribe/unsubscribe to a channel or get notifications. When I try to subscribe/unsubscribe youtube gives the error "your session has expired, please login" and when I press the login button in the window it forwards me directly to the homepage of the channel I was trying to subscribe.

What I have tried: Delete cookies and data: nothing Uninstall firefox completely and delete all the data in user appdata folders and reinstall clean with a new profie: nothing

Any ideas? The same youtube account works perfectly on Chrome. I can post, subscribe, and get notifications.

This has become very frustrating since I use firefox since 2007 and I do not want to switch to another browser.

Thanks in advance.

Asked by vanu_radu 5 months ago

Answered by vanu_radu 5 months ago

  • Solved

completely changing language

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have … (read more)

I am having trouble changing my language on firefox, I have already changed it in options -> general -> language. But bits and pieces of dutch still remain. I have also changed the intl.locale.requested to the correct language but still my problem remains. Examples of where my old language still remains is when I open the menu (the three horizontal bars). All help is appreciated

Asked by didier-damen 5 months ago

Answered by Adithya Krishna 5 months ago

  • Solved

Access To Website Blocked on EBay

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С … (read more)

После чистой установки последней версии Firefox 79.0 я не могу зайти в свой аккаунт на Ebay. После ввода логина и пароля получаю сообщение: Access To Website Blocked . С другими браузерами: Chrome, Opera, - такой проблемы нет. Дополнения не устанавливал, куки и кэш вычищены неоднократно после каждой попытки. OS: WIN7 64

Asked by alexterus 5 months ago

Answered by alexterus 5 months ago

  • Solved

New CSS styles not picked in Firefox.

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren'… (read more)

I am building a website and, for the last couple of days, when I make changes to the CSS file they are no longer being picked up by the browser by which I mean they aren't displayed in the web page nor in the developer tools inspector.

They are visible in Chromium browser and dev tools.

I have cleared the cache and refreshed the page to no avail. It is only when I restart the browser that the new style rules take effect in the browser and show up in the dev tools.

Asked by mt3ch 5 months ago

Answered by cor-el 5 months ago

  • Solved
  • Locked

layout.css.scrollbar-width.enabled not working

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-w… (read more)

I just upgraded to Firefox 79.0, and now the scrollbars on outlook.com are narrow with no scroll buttons. I fixed this problem long ago by setting layout.css.scrollbar-width.enabled to false. It's still set, but now the scrollbars are back to being narrow.

Asked by perl 5 months ago

Answered by cor-el 5 months ago

  • Solved

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 5 months ago

Answered by David Thésim 5 months ago

  • Solved

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (read more)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 5 months ago

Answered by FredMcD 5 months ago

  • Solved
  • Archived

I lost all my passwords from firefox after Refreshing my browser

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockw… (read more)

Today I've refreshed my Firefox and I'm aware that I'll loose all my add-ons/extensions/customization's, but the problem is I've lost all my passwords in my Firefox lockwise! Please help me. I need all my saved passwords ASAP.

Asked by SaiAkash Neela 6 months ago

Answered by FredMcD 6 months ago

  • Solved

Will <link rel="preload"> be fully supported in firefox out of the box?

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch netw… (read more)

Hello. Will <link rel="preload"> be supported out of the box one day? If yes can someone tell me when? I know about fix where you go to about:config and switch network.preload to true but as web developer i can not expect everybody to do this themselves. So will it ever be supported?

Asked by peto59 5 months ago

Answered by TyDraniu 5 months ago

  • Solved

Top Sites and Highlights still not working

Top sites, highlights not populating after attempting all the suggested fixes. Antivirus disabled and checked, no change. Refreshed Firefox, cleared out cache. I'm out of… (read more)

Top sites, highlights not populating after attempting all the suggested fixes. Antivirus disabled and checked, no change. Refreshed Firefox, cleared out cache. I'm out of options. I have only empty tiles on the home screen. Pocket tiles does populate.

Asked by Mary 5 months ago

Answered by Enigma 5 months ago

  • Solved

How do I set the general zoom level programmatically

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller s… (read more)

When I use Firefox on the external monitor, I set the zoom level to 150%. When I leave home a take my laptop with me, I set the zoom level to 100% to use with a smaller screen.

I want to automate setting the zoom level.

Is there a way to programmatically set the zoom level from a script? Does Firefox expose such an API / command-line tool?

Thanks!

Asked by Pierre 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Error 503 occurs only with firefox

Hello, I have firefox 79 on windows 10. When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome. I trie… (read more)

Hello,

I have firefox 79 on windows 10.

When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome.

I tried to flush dns in windows and firefox, and also the repair button. No extensions.


Can you help me to make this website work again ?

Thanks

Asked by wtuuju 5 months ago

Answered by wtuuju 5 months ago

  • Solved

Right-click menu "Open Link in New Window" option is missing

Currently the menu only shows "Open Link in New Tab" and "Open Link in New Private Window" I seem to remember having to edit something in about:config to get this option … (read more)

Currently the menu only shows "Open Link in New Tab" and "Open Link in New Private Window"

I seem to remember having to edit something in about:config to get this option in the past, but I just installed Firefox on a new computer and can't find the option.

I'm aware that there are other methods of doing that (middle click), but that's not ideal as I'm really used to using the right-click menu.

Asked by ned30000 5 months ago

Answered by jscher2000 5 months ago