Showing questions tagged: Show all questions

Firefox and ads

After stupidly updatig Firefox, I found it DID NOT save my preferences and former settings. I went through Settings and set everything to what I think I had before, but n… (read more)

After stupidly updatig Firefox, I found it DID NOT save my preferences and former settings. I went through Settings and set everything to what I think I had before, but now every, and I mean EVERY website is displaying ads that were not there before. I am uninstalling Firefox as soon as this page is exited and will be using Edge from now on. At least with MS, I know they are going to do their level best to annoy me. I expected better from Firefox. Bye!

Asked by John Neuenschwander 2 weeks ago

Add-On Support

When I click on Add-On Support it says Page Not Found. That's pretty basic. Screenshot attached. This is not a button/link for a specific add-on, it's for Firefox as a… (read more)

When I click on Add-On Support it says Page Not Found. That's pretty basic. Screenshot attached. This is not a button/link for a specific add-on, it's for Firefox as a whole.

Additionally, when I use LastPass, the LastPass icon does not appear anywhere I can access it, which is a basic feature that works properly in Chrome. I use this add-on multiple times per day which makes it very difficult to use Firefox as my main browser because I can't do 2-clicks to get to my passwords, I have to go to lastpass.com and login to their website, even though the add-on is installed.

Asked by Mike Sarabia 2 weeks ago

Lost Recent activity on homescreen.

I have lost recent activity on home screen. There are blank tiles but nothing is being added.Hovering over tiles nothing happens. How do I get recent activity to appear a… (read more)

I have lost recent activity on home screen. There are blank tiles but nothing is being added.Hovering over tiles nothing happens. How do I get recent activity to appear again ?

Asked by chicramsay 3 weeks ago

Large search window

Good afternoon. Tell me how to make sure that when I click on the url bar, a large search window does not open, and all search options are located below the search bar it… (read more)

Good afternoon. Tell me how to make sure that when I click on the url bar, a large search window does not open, and all search options are located below the search bar itself

Asked by art1st 2 weeks ago

Addons Not Syncing between Desktop and Laptop

Hello: I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There… (read more)

Hello:

I have installed and enabled sync under the same Mozilla account on my desktop and laptop. The only thing that seems NOT to sync between them is my add-ons. There was no sync error log when I checked. I have already tried logging out and logging back into my Mozilla account on both computers, turning off my antivirus real-time protection, double-checking my sync settings, and restarting both my computers.

This issue is beyond frustrating. Does anybody have any additional suggestions to save my sanity by correcting this issue? I would appreciate any assistance that is provided! Thank you!

Respectfully, Jeffrey

Asked by JRL1156 2 months ago

Last reply by cor-el 2 months ago

Firefox Kiosk does not appear when I log in but does when I start it manually from the GNOME x-terminal

I have Ubuntu 22.04 (on a Dell Optiplex 3000) with a minimal installation. I downloaded Firefox 125, removed the SNAP Firefox and installed this Firefox with no issue. I… (read more)

I have Ubuntu 22.04 (on a Dell Optiplex 3000) with a minimal installation. I downloaded Firefox 125, removed the SNAP Firefox and installed this Firefox with no issue. I can run "firefox --kiosk" and Firefox runs in kiosk mode with no issue.

I have made some changes in the "about:config" part of Firefox. I have also made some changes to the Ubuntu keyboard shortcut list. There is only one user created on this system and I have configured Ubuntu to login this user automatically upon reboot.

However, if I setup Firefox --kiosk to start automatically (I use the gnome-session-properties application to achieve this) and then reboot, Firefox does run, but it does not appear on the screen. If I enter the "switch windows" keyboard shortcut (ALT-TAB), the Firefox kiosk appears.

So, is this something I can fix by changing the Firefox configuration, or is it an Ubuntu configuration change. If so, can anyone tell me what I should do, or have an idea how to debug this?

Asked by srednausab 2 months ago

Browse in Offline Mode

I know I can set Firefox to offline mode by pressing Alt on my keyboard and choosing "Work Offline" from the file menu. However, the browser doesn't actually seem to show… (read more)

I know I can set Firefox to offline mode by pressing Alt on my keyboard and choosing "Work Offline" from the file menu. However, the browser doesn't actually seem to show me cached versions of sites after I do this. Instead, every site — even sites I visited literal moments before switching to Offline mode — shows me the same "Firefox is currently in offline mode and can’t browse the Web" message, and invites me to "Try Again" to go online. But I don't want to go online. I want to see the version of the site that, I hope, at least if Firefox behaves as I'd expect it to be have, is already saved in my computer's cache. How can I achieve this?

Asked by mykyta.p 2 weeks ago

Unify the operation logic of opening links and bookmarks in the background

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It i… (read more)

To open a link of a website in the background tab is CTRL+click, why is it that to open a bookmark of the bookmark toolbar in the background tab is CTRL+shift+click. It is confusing! A bookmark is a link! For comparison, both of them are CTRL + click in chromium. BTW, there is no explanation in advanced configuration preferences.

Asked by Heporis 3 months ago

Last reply by cor-el 3 months ago

little window in right lower corner

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manua… (read more)

I've recently had a little video window appear in the bottom right corner of my browser screen. I can't find any control link to eliminate it other than closing it manually every time it appears. Where did it come from and how do I get rid of it?

Asked by weary 3 months ago

Last reply by zeroknight 3 months ago

Is it normal for bookmarks to take this long to load on startup?

I am using the latest version of firefox nightly. I notice this on another PC that shares the same profile. However one of my PCs doesn't take this long and it uses the… (read more)

I am using the latest version of firefox nightly. I notice this on another PC that shares the same profile. However one of my PCs doesn't take this long and it uses the same profile as well. It also seems that the pinned tabs are not loading correctly because I get errors with those pages too.

https://imgur.com/a/6IIyTJc

Asked by gsrgtrdg4565653 2 months ago

video codec may be failing on newer format?

I have noticed in the past few weeks or so, many video play backs are erroring out on google/news: Example: https://6abc.com/post/middle-schoolers-create-20-fake-tiktok-a… (read more)

I have noticed in the past few weeks or so, many video play backs are erroring out on google/news: Example: https://6abc.com/post/middle-schoolers-create-20-fake-tiktok-accounts-impersonating/15039963/


Message is: Media could not be loaded, either because server or network failed or because format is not supported.

IMO not a network issue......

Thanks John Hutchins

Asked by John P Hutchins 2 weeks ago

Last reply by TyDraniu 2 weeks ago

playing video on YouTube is always SLOW TO LOAD THE PAGE

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out … (read more)

Hi, I am having in issue with YOUTUBE AND google services and it pissing me off, when I ever open a tap in youtube and load very slow! even when I open a video with out open it in new tap, I have tried to delete the browser and download it again it didn't work I even bought Yt premium and turned off AD block still the problem didn't go away, also how search bar on the top of the page isn't working, when I use it and search it gives me an error, Error code: SSL_ERROR_BAD_CERT_DOMAIN I am considering to change the browser it's so annoying to use in this way.

Asked by abdoolh781 2 months ago

IT LOGOUT ALL MY ACCOUNTS AGAIN AND AGAIN

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................… (read more)

WHY IT LOGGED OUT ALL MY ACCOUNTS FROM TABS WHEN EVER I CLOSE MY BROWSER, I HAVE TO RE-LOGIN AGAIN AND AGAIN, WHICH IS SO SO FRUSTRATING..................................

Asked by Umair Ali 2 months ago

Last reply by cor-el 2 months ago

crash while in troubleshoot mode

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 … (read more)

Hi, I'm hoping to find some help to address crashing that has been happening frequently. The most recent crash has a report ID: bp-47617fc8-55f9-4d32-8713-a4ce40240426 and this happened while in 'troubleshoot' mode.

This is the link to that report: https://crash-stats.mozilla.org/report/index/47617fc8-55f9-4d32-8713-a4ce40240426

Any help in finding a fix would be appreciated. Sincere thanks, V

Asked by vhalvarez 3 months ago

Last reply by jscher2000 - Support Volunteer 2 months ago

Error code: SEC_ERROR_UNKNOWN_ISSUER when using vodafone mobile data provider phone hotspot.

This happens on other websites as well: https://www.exploit-db.com/ Peer’s Certificate issuer is not recognized. HTTP Strict Transport Security: true HTTP Public Key Pi… (read more)

This happens on other websites as well: https://www.exploit-db.com/

Peer’s Certificate issuer is not recognized.

HTTP Strict Transport Security: true HTTP Public Key Pinning: false

Certificate chain:


BEGIN CERTIFICATE-----

MIICpzCCAY+gAwIBAgIRAKwGoGQAAAAAmCY0AAAAAAAwDQYJKoZIhvcNAQELBQAw fzELMAkGA1UEBhMCRVMxDzANBgNVBAgMBk1hZHJpZDEPMA0GA1UEBwwGTWFkcmlk MQ4wDAYDVQQKDAVBbGxvdDEOMAwGA1UECwwFQWxsb3QxLjAsBgNVBAMMJWFsbG90 LmNvbS9lbWFpbEFkZHJlc3M9aW5mb0BhbGxvdC5jb20wHhcNMTYxMjE2MTMwNzQ5 WhcNMjYxMjE2MTMwNzQ5WjAdMRswGQYDVQQDDBJ3d3cuZXhwbG9pdC1kYi5jb20w WTATBgcqhkjOPQIBBggqhkjOPQMBBwNCAAQ6cVWKA7AbHU4bIprcBJJbf5Ggu1m2 l7AKSfxW+qP7yVdufqa0G1QUHSAuRSuSH1gY4BLBkCrF1nSUePkDGiP9o0swSTAd BgNVHREEFjAUghJ3d3cuZXhwbG9pdC1kYi5jb20wHQYDVR0OBBYEFBfx8iCjxST9 q2VG6sjqslEAp5nRMAkGA1UdEwQCMAAwDQYJKoZIhvcNAQELBQADggEBAHgjFO4M jlQprOomfaK474+gLvuhl9h0+CQVzxHOZvM7enfi9AAKX2PmjHLnfh3BFKvHqtHs BImhiOx1eP/1aKMAy/RLDPz/5/rEG6pb9V+s1/ByMRPYjRZycfKgO23FfY2FEiZo 8eWuoELjJw186Zy8Y7IunUdlIKx7C9Bm7alBfd9XJSvJgphYqNsSFqwq1m4sOXf7 R1iFIhC7oFPp209LQ6krOHDSxiB9rkQ0rKkpslvGIClesi7SUm/SDQ1OBESnByD9 IXiNPxRUFMefwQ90F12RMalfWnTjbgNqsJHK/Q0u4cIFDXfx+lJ9/PLq+mtC8IZL HfuPiRKqEguiRso=


END CERTIFICATE-----
BEGIN CERTIFICATE-----

MIID3DCCAsSgAwIBAgIBATANBgkqhkiG9w0BAQsFADB/MQswCQYDVQQGEwJFUzEP MA0GA1UECAwGTWFkcmlkMQ8wDQYDVQQHDAZNYWRyaWQxDjAMBgNVBAoMBUFsbG90 MQ4wDAYDVQQLDAVBbGxvdDEuMCwGA1UEAwwlYWxsb3QuY29tL2VtYWlsQWRkcmVz cz1pbmZvQGFsbG90LmNvbTAeFw0xNjEyMTYxMzA3NDlaFw0yNjEyMTYxMzA3NDla MH8xCzAJBgNVBAYTAkVTMQ8wDQYDVQQIDAZNYWRyaWQxDzANBgNVBAcMBk1hZHJp ZDEOMAwGA1UECgwFQWxsb3QxDjAMBgNVBAsMBUFsbG90MS4wLAYDVQQDDCVhbGxv dC5jb20vZW1haWxBZGRyZXNzPWluZm9AYWxsb3QuY29tMIIBIjANBgkqhkiG9w0B AQEFAAOCAQ8AMIIBCgKCAQEAtckdwPaklW7lAUz/jjFnePUeGNG0w9E1ajLq4UZO vol1ESRdiVXJhj43/4NtvFGiw0ujDwh8K5xErtaXx+W+Lk0yw2uXATBtdvr3pdDj cxNjUVYl6iis0lxgKff02fsLHdLvy9hJX08wsBF6NKW9YetM6WznDsWztucfg8a1 QaUxFzwHxKjTaV9+RO1zosUgU6RIZwBJrXnyJPeMdbDeS7+WXIAQT1WlficRckAw 4VX7l90AVXzng+Kf+SErsD0DtOiMS/nawa/0tW6whd6zmSaCtPJg37EBp3BQkpdn RvRCsG9h1aWkBUdFNb0mNbnHDP0dmWrDZEFKNmpeC6LmkQIDAQABo2MwYTAOBgNV HQ8BAf8EBAMCAQYwDwYDVR0TAQH/BAUwAwEB/zAdBgNVHQ4EFgQUqLwqHQ0a0mcp ebqXCx9QL1ibqvcwHwYDVR0jBBgwFoAUqLwqHQ0a0mcpebqXCx9QL1ibqvcwDQYJ KoZIhvcNAQELBQADggEBAHJsGkbv+mGhMHfc5z1UZGsH0rkV0U+tl/6hwutyMHPO tvHCwK30keSqiIz8E0grwkMAiS4Ir1w52hfJB0JndxWv1rBTk5gA5ASruhsNKcgv hDgfuVBwSw7ILX9wkl5J2Eu/ew3TRB8lDO7XX4DF0p2L1DyZl+r0HSB9NgQH4kI7 HSxW0oo34bu+S/u3ycMZ1RjjzzVKtI5S6ydVz2qKVqhuSwuFJnndoKjrzMphwraN cKSTLyIj77FK1IUtiivprXk15/lrlnoK+zIlrCzR/Yl5pBYDjb1VhTLUBzm8uNV/ dlYQqPygZFfK8Al/p1grILXWUHmdOaUX+AoWlitKDJo=


END CERTIFICATE-----

Can you help?

Asked by Gregory Laycock Hammond 3 months ago

Last reply by Gregory Laycock Hammond 3 months ago

SIGN_IN ID

My sign-in ID is aaaan email that has been cancelled. As long as they don't asl me to retrieve any codes oranything it works of course. If anything is sent to that email … (read more)

My sign-in ID is aaaan email that has been cancelled. As long as they don't asl me to retrieve any codes oranything it works of course. If anything is sent to that email I can not retrieve it. Usually kepping me out of Fire fox. I need to see if amyonr know how to change your sign-in ID>

Thanks Paul

Asked by Paul Ellis 2 months ago

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 3 months ago

Last reply by cor-el 3 months ago