Showing questions tagged: Show all questions
  • Solved
  • Archived

Video's won't play

I am running "Firefox Browser 93.0", and I have Windows 10 Pro Version 21H1, OS Build 19043.1288. I am unable to watch certain video's, as an example, the video in this l… (read more)

I am running "Firefox Browser 93.0", and I have Windows 10 Pro Version 21H1, OS Build 19043.1288. I am unable to watch certain video's, as an example, the video in this link: [https://www.wandtv.com/news/illinois-.../article_24b92a86-32c4-11ec-a487-3bb3f17fa133.html] won't play. It use to work, but something has changed, not by me. It will play that same video using the "Edge Browser" so there is nothing wrong with the website. However, I can play this "YouTube Video": [https://www.youtube.com/watch?v=qAJSYk5wMiA] I also tried another link in their website, this is the weather link: [https://www.wandtv.com/weather] it starts to play, but then stops and nothing ever plays. Here is another link I tried on their website: [https://www.wandtv.com/sports/fans-ma.../article_f94f4ade-32e0-11ec-9351-ef71f52b96cd.html] It won't play either. But they all play in the "Edge Browser!" Any ideas on what changed and how do I change it back, so they will play? I prefer Firefox Browser to any other browser! Do you know what the issue could be? I appreciate your time! NiceSeeingYou

Asked by niceseeingyou 11 months ago

Answered by niceseeingyou 11 months ago

  • Solved
  • Archived

Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

Did Not Connect: Potential Security Issue Firefox detected a potential security threat and did not continue to www.nextechclassifieds.com because this website requires a … (read more)

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.nextechclassifieds.com because this website requires a secure connection. www.nextechclassifieds.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site. www.nextechclassifieds.com uses an invalid security certificate.

The certificate is not trusted because it is self-signed.
Error code: MOZILLA_PKIX_ERROR_SELF_SIGNED_CERT

This is a trusted website, been using it for years without issue. Used it a few hours ago to check my account. Only problem is on my pc, all other devices including people I've asked, do not have this issue. Seems to be a problem with the firefox browser only.

Asked by TundraWolf42 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

How to open all synced tabs?

With recent versions of Firefox, I haven't found how to open all tabs from another synced computer. They use to be displayed in bookmarks or history lateral menu and I co… (read more)

With recent versions of Firefox, I haven't found how to open all tabs from another synced computer. They use to be displayed in bookmarks or history lateral menu and I could use the right button to open all. If this option has been removed, I don't understand why going steps back.

Asked by dbravo 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

FACEBOOK - Typing a comment causes the screen to scroll on its own.

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit t… (read more)

Starting as of today (Oct 13), the FACEBOOK screen suddenly moves when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts about a page up, closer to top. This shifts the entry area where I'm typing down and off the screen. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. It is maddening!

I've restarted in troubleshoot mode and the same thing happens, so it is not an add-on. This is happening on both my Firefox Linux systems AND on a Windows 10 machine, so I don't think it is specifically OS related either. The screen however does stay put, like it is supposed to, using Chrome or Opera.

Is this a Firefox problem or is FACEBOOK messing with Firefox?

Asked by nosoy1 11 months ago

Answered by nosoy1 11 months ago

  • Solved
  • Archived

Dark mode in all firefox browsing sites do not work now

Hi, I am using the dark mode in firefox which is god sent boon to persons having glaucoma, with dark mode in firefox and dark reader add on. This was going well and after… (read more)

Hi, I am using the dark mode in firefox which is god sent boon to persons having glaucoma, with dark mode in firefox and dark reader add on. This was going well and after a recent update, I could not find it working. The dark mode is enabled and dark reader was there, but the browsing pages only shows in white. Has firefox changed anything recently to have this issue? If I miss something would the experts say, how to get back my dark browsing experience in all sites. If I find anything not visible in some sites, I used to go the windows properties and change the contrast theme to windows basic blue theme and then switched back to dark theme. this was helping the glaucoma persons very much. please, say how to solve this problem

Asked by jrj 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Solved
  • Archived

How do you identify the process id of a specific tab

Hi, I have scoured the web and can't seem to find a solution to this. Either firefox doesn't support this feature or I haven't looked enough. How can you identify the p… (read more)

Hi,

I have scoured the web and can't seem to find a solution to this. Either firefox doesn't support this feature or I haven't looked enough.

How can you identify the pid of a tab in firefox? There isn't a tab in the task manager that shows this, like with chrome, opera, and edge.

I'd appreciate any help.

Thanks

Asked by dpma123 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Paypal will not load

When choosing Paypal as payment option on website, the Paypal login page loads. But after entering my login info I just get a continuous circle. Message at bottom is "wai… (read more)

When choosing Paypal as payment option on website, the Paypal login page loads. But after entering my login info I just get a continuous circle. Message at bottom is "waiting for c.paypal.com" then nothing happens. Going in again I sometimes get the verification pictures to prove I am not a robot, but then the same thing occurs. I have cleared cache and data, refreshed Firefox, re-entered Paypal login details, checked Firefox is latest version, disabled AntiVirus, checked tracking protection is standard, turned off AdBlocking extension for that page but nothing works. Using Opera browser Paypal opens immediately. So what's the issue here Mozilla? Any fix?

Asked by Richard 12 months ago

Answered by Richard 12 months ago

  • Solved
  • Archived

Video lagging

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min a… (read more)

Hello, I have issues with Firefox developer version for couple months now, when I play videos, like youtube, or other sites they constantly lag. They play for like 1min and lag, continue for another 2min then lag etc etc. (even short videos on twitter lag). It was not like that before and I don't have this problem in other browsers. Does anyone know what can be the problem here? Thanks

Asked by nicaya 1 year ago

Answered by Bithiah 1 year ago

  • Solved
  • Archived

Reddit

whenever i try to open Reddit in Firefox, it just shows an unusual error message screen, i'm unsure why it's doing this, but i have Reddit tabs pinned that still work, i'… (read more)

whenever i try to open Reddit in Firefox, it just shows an unusual error message screen, i'm unsure why it's doing this, but i have Reddit tabs pinned that still work, i've tried forgetting the site, but it still dosen't work.

Asked by firewild.x 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

vanguard login quit working

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chro… (read more)

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chrome & opera no problem.

Asked by dblazen84 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

how to save webpage on desktop as shortcut

How do I save webpage on desktop as shortcut. Online reponse speaks of padlock. I don't see padlock. And Mozilla site answers with how to stop creating shortcut automatic… (read more)

How do I save webpage on desktop as shortcut. Online reponse speaks of padlock. I don't see padlock. And Mozilla site answers with how to stop creating shortcut automatically.


Thank you

Asked by dujuarez 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • Archived

Restore previous session

Hi I just down loaded the Firefox latest version. But I am not able to find the option to "restore previous session" in the new version. With previous versions I didn't h… (read more)

Hi I just down loaded the Firefox latest version. But I am not able to find the option to "restore previous session" in the new version. With previous versions I didn't have any problem to restore. Any tips on how to restore? Thanks

Asked by cyrus3 12 months ago

Last reply by robertinorbit 11 months ago

  • Solved
  • Archived

Amazon not displaying properly

Whenever I go to Amazon.com the site displays in a micro format (about 20% of the screen in the center), too small to read at all. Yet if I use Internet Explorer I do no… (read more)

Whenever I go to Amazon.com the site displays in a micro format (about 20% of the screen in the center), too small to read at all. Yet if I use Internet Explorer I do not have these issues. I have cleared my cache etc (no luck) How do I fix it.

Asked by abqhudso 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Firefox on Mac M1 now using ungodly amount of RAM

Firefox RAM usage on M1 Mac has dramatically increased. Unfortunately, b/c the memory usage is in firefox parent process, I can't simply terminate a process corresponding… (read more)

Firefox RAM usage on M1 Mac has dramatically increased. Unfortunately, b/c the memory usage is in firefox parent process, I can't simply terminate a process corresponding to a "tab", meaning I have no choice but to restart Firefox (closing & reopening all tabs) every hour or so of usage.

This is a new issue from a long-time firefox user (on multiple operating systems). It happened after I upgraded the Mac to "Monterey", which may or may not be coincidence.

Asked by Garrett 11 months ago

Answered by JustinRez 11 months ago

  • Solved
  • Archived

Firefox Will Not Load, Crashes Before Opening Even in Safe Mode

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly … (read more)

I was using Firefox, had one window open...browser was moving slowly so closed it. When I went to reopen-even in safe mode-it loads windows I had open and then suddenly crashes...I cannot refresh it as I have a lot of custom settings and bookmarks...this is the crash report I keep getting, can anyone help me please?

AdapterDeviceID: 0x1f08 AdapterDriverVersion: 27.21.14.6137 AdapterSubsysID: 37591028 AdapterVendorID: 0x10de AvailablePageFile: 82962862080 AvailablePhysicalMemory: 19456344064 AvailableVirtualMemory: 138524369985536 BuildID: 20210927210923 CPUMicrocodeVersion: 0xea ContentSandboxCapable: 1 ContentSandboxLevel: 6 ContentSandboxWin32kState: Win32k Lockdown disabled -- Preference not set CrashTime: 1635919426 DOMIPCEnabled: 1 GraphicsCriticalError: |[0][GFX1-]: RenderCompositorSWGL failed mapping default framebuffer, no dt (t=85.93) InstallTime: 1633592264 JSOutOfMemory: Reported LauncherProcessState: 0 ModuleSignatureInfo: {"Microsoft Corporation":["VCRUNTIME140.dll","msvcp140.dll","VCRUNTIME140_1.dll"],"Microsoft Windows":["usp10.dll","wscapi.dll","directmanipulation.dll","TextShaping.dll","Windows.Globalization.dll","wsock32.dll","twinapi.dll","DWrite.dll","ondemandconnroutehelper.dll","InputHost.dll","BCP47mrm.dll","Windows.UI.dll","dataexchange.dll","Bcp47Langs.dll","wininet.dll","wshbth.dll","AudioSes.dll","ColorAdapterClient.dll","mscms.dll","WindowManagementAPI.dll","textinputframework.dll","twinapi.appcore.dll","msi.dll","dbgcore.dll","dbghelp.dll","msimg32.dll","winrnr.dll","pnrpnsp.dll","NapiNSP.dll","iertutil.dll","urlmon.dll","webauthn.dll","avrt.dll","srvcli.dll","winmm.dll","OneCoreUAPCommonProxyStub.dll","FWPUCLNT.DLL","winhttp.dll","MMDevAPI.dll","propsys.dll","rasadhlp.dll","winnsi.dll","dhcpcsvc.dll","npmproxy.dll","dhcpcsvc6.DLL","version.dll","wtsapi32.dll","netprofm.dll","nlaapi.dll","WinTypes.dll","d3d11.dll","dcomp.dll","CoreUIComponents.dll","CoreMessaging.dll","uxtheme.dll","dwmapi.dll","kernel.appcore.dll","windows.storage.dll","dxgi.dll","winsta.dll","ntmarta.dll","rsaenh.dll","umpdc.dll","IPHLPAPI.DLL","dnsapi.dll","netutils.dll","powrprof.dll","mswsock.dll","cryptsp.dll","CRYPTBASE.DLL","wldp.dll","ntasn1.dll","ncrypt.dll","msasn1.dll","devobj.dll","userenv.dll","sspicli.dll","profapi.dll","bcrypt.dll","cfgmgr32.dll","gdi32full.dll","wintrust.dll","crypt32.dll","ucrtbase.dll","bcryptPrimitives.dll","msvcp_win.dll","KERNELBASE.dll","win32u.dll","shlwapi.dll","advapi32.dll","combase.dll","nsi.dll","msvcrt.dll","psapi.dll","SHCore.dll","kernel32.dll","msctf.dll","oleaut32.dll","imm32.dll","setupapi.dll","ole32.dll","user32.dll","shell32.dll","ws2_32.dll","gdi32.dll","clbcatq.dll","sechost.dll","rpcrt4.dll","imagehlp.dll","ntdll.dll"],"Mozilla Corporation":["firefox.exe","xul.dll","nss3.dll","freebl3.dll","nssckbi.dll","osclientcerts.dll","softokn3.dll","mozglue.dll","lgpllibs.dll"]} MozCrashReason: Failed to load critical module "resource://gre/modules/WebNavigation.jsm" Notes: Has dual GPUs. GPU #2: AdapterVendorID2: 0x8086, AdapterDeviceID2: 0x3e98, AdapterSubsysID2: 37591028, AdapterDriverVersion2: 27.20.100.9664FP(D00-L1000-W00001000-T000) DWrite? DWrite+ WR? WR+ ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 398 StartupCrash: 0 StartupTime: 1635919379 SystemMemoryUsePercentage: 43 TelemetryEnvironment: {"build":{"applicationId":"{ec8030f7-c20a-464f-9b0e-13a3a9e97384}","applicationName":"Firefox","architecture":"x86-64","buildId":"20210927210923","version":"93.0","vendor":"Mozilla","displayVersion":"93.0","platformVersion":"93.0","xpcomAbi":"x86_64-msvc","updaterAvailable":true},"partner":{"distributionId":null,"distributionVersion":null,"partnerId":null,"distributor":null,"distributorChannel":null,"partnerNames":[]},"system":{"memoryMB":32573,"virtualMaxMB":134217728,"cpu":{"extensions":["hasMMX","hasSSE","hasSSE2","hasSSE3","hasSSSE3","hasSSE4_1","hasSSE4_2","hasAVX","hasAVX2","hasAES"]},"os":{"name":"Windows_NT","version":"10.0","locale":"en-US","servicePackMajor":0,"servicePackMinor":0,"windowsBuildNumber":19043,"windowsUBR":1288},"hdd":{"profile":{"model":null,"revision":null,"type":null},"binary":{"model":null,"revision":null,"type":null},"system":{"model":null,"revision":null,"type":null}},"gfx":{"D2DEnabled":false,"DWriteEnabled":true,"ContentBackend":"Skia","Headless":false,"EmbeddedInFirefoxReality":false,"adapters":[{"description":"NVIDIA GeForce RTX 2060","vendorID":"0x10de","deviceID":"0x1f08","subsysID":"37591028","RAM":6144,"driver":"C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumdx.dll C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll,C:\\WINDOWS\\System32\\DriverStore\\FileRepository\\nvdd.inf_amd64_0a539bf579a84773\\nvldumd.dll","driverVendor":null,"driverVersion":"27.21.14.6137","driverDate":"1-21-2021","GPUActive":true},{"description":"Intel(R) UHD Graphics 630","vendorID":"0x8086","deviceID":"0x3e98","subsysID":"08591028","RAM":0,"driver":"igdumdim64 igd10iumd64 igd10iumd64 igd12umd64 igdumdim32 igd10iumd32 igd10iumd32 igd12umd32","driverVendor":null,"driverVersion":"27.20.100.9664","driverDate":"6-1-2021","GPUActive":false}],"monitors":[{"screenWidth":2560,"screenHeight":1440,"refreshRate":59,"pseudoDisplay":false},{"screenWidth":1920,"screenHeight":1080,"refreshRate":59,"pseudoDisplay":false}],"features":{"compositor":"none","hwCompositing":{"status":"blocked:FEATURE_FAILURE_COMP_SAFEMODE"},"gpuProcess":{"status":"blocked:FEATURE_FAILURE_SAFE_MODE"},"wrQualified":{"status":"available"},"webrender":{"status":"unavailable-in-safe-mode"},"wrCompositor":{"status":"unavailable:FEATURE_FAILURE_DCOMP_NOT_ANGLE"},"wrSoftware":{"status":"available"},"openglCompositing":{"status":"unused"},"omtp":{"status":"unused"},"d3d11":{"status":"unavailable:FEATURE_FAILURE_D3D11_NEED_HWCOMP"},"d2d":{"status":"unavailable:FEATURE_FAILURE_D2D_D3D11_COMP","version":"1.1"}}},"appleModelId":null,"hasWinPackageId":false,"sec":{"antivirus":null,"antispyware":null,"firewall":null}},"settings":{"blocklistEnabled":true,"e10sEnabled":true,"e10sMultiProcesses":8,"fissionEnabled":false,"telemetryEnabled":false,"locale":"en-US","intl":{},"update":{"channel":"release","enabled":true},"userPrefs":{"browser.search.region":"US","browser.search.widget.inNavBar":false,"browser.startup.page":3,"browser.urlbar.suggest.quicksuggest":false,"browser.urlbar.suggest.quicksuggest.sponsored":false,"extensions.formautofill.creditCards.used":3,"widget.content.allow-gtk-dark-theme":false,"widget.content.gtk-high-contrast.enabled":true},"sandbox":{"effectiveContentProcessLevel":6,"contentWin32kLockdownState":4},"launcherProcessState":0,"addonCompatibilityCheckEnabled":true,"isDefaultBrowser":null},"profile":{}} ThreadIdNameMapping: 19188:"IPC I/O Parent",13336:"Timer",19200:"Link Monitor #1",19184:"Socket Thread",5796:"Permission",7716:"JS Watchdog",4504:"Cache2 I/O",2168:"Cookie",3088:"TaskController Thread #0",5404:"TaskController Thread #1",3028:"TaskController Thread #2",2812:"TaskController Thread #3",2248:"TaskController Thread #5",2260:"TaskController Thread #6",2808:"TaskController Thread #7",2244:"TaskController Thread #4",13280:"Worker Launcher",17440:"WindowsVsyncThread",5812:"Renderer",14148:"WRWorker#7",6228:"WRWorker#2",6580:"WRWorker#4",17568:"WRWorker#3",16376:"WRWorker#1",17896:"WRWorker#0",9128:"WRWorkerLP#0",20316:"WRWorker#5",17888:"WRWorker#6",10812:"WRWorkerLP#1",17900:"WRWorkerLP#2",17908:"WRWorkerLP#3",8324:"WRWorkerLP#4",14844:"WRWorkerLP#5",4840:"WRWorkerLP#6",18944:"WRWorkerLP#7",13048:"WinCompositor",13784:"Compositor",4916:"ImageIO",7344:"IPDL Background",10672:"QuotaManager IO",2556:"DOM Worker",2596:"IndexedDB #1",13388:"StreamTrans #13",7140:"StreamTrans #15",15148:"StreamTrans #16",2792:"StreamTrans #17",10504:"StyleThread#0",10792:"StyleThread#1",2564:"StyleThread#2",10612:"StyleThread#3",10340:"StyleThread#4",17572:"StyleThread#5",8240:"ImageBridgeChld",5424:"BgIOThreadPool #1",18548:"TRR Background",2636:"Untrusted Modules",6308:"DOM Worker",6128:"IndexedDB #2",6324:"StreamTrans #18",18012:"SwComposite",16816:"WRSceneBuilder#2",19804:"WRRenderBackend#2",10508:"WRSceneBuilderLP#2",5388:"IPC Launch",17600:"GMPThread",16624:"ProcessHangMon",9644:"BackgroundThreadPool #2",16472:"ProxyResolution",7620:"DNS Resolver #1",12932:"DNS Resolver #2",11160:"HTML5 Parser",8136:"SwComposite",20468:"WRSceneBuilder#3",14720:"WRSceneBuilderLP#3",3124:"WRRenderBackend#3",4488:"SwComposite",13012:"WRSceneBuilder#4",6548:"WRSceneBuilderLP#4",13016:"WRRenderBackend#4",120:"SwComposite",13272:"WRSceneBuilder#5",8900:"WRSceneBuilderLP#5",17040:"WRRenderBackend#5",16392:"SwComposite",20324:"WRSceneBuilder#6",14380:"WRSceneBuilderLP#6",14456:"WRRenderBackend#6",16604:"DNS Resolver #3",15036:"DNS Resolver #4",8404:"DNS Resolver #5",16428:"DNS Resolver #6",16984:"DNS Resolver #7",15128:"DNS Resolver #8",15228:"SSL Cert #1",11396:"SSL Cert #2",2732:"SSL Cert #3",19292:"SSL Cert #4",13468:"StreamTrans #19",4588:"StreamTrans #20", Throttleable: 1 TotalPageFile: 100727177216 TotalPhysicalMemory: 34155184128 TotalVirtualMemory: 140737488224256 URL: about:blank UptimeTS: 463.12 Vendor: Mozilla Version: 93.0 Winsock_LSP: MSAFD Tcpip [TCP/IP] : 2 : 2 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192

MSAFD Tcpip [UDP/IP] : 2 : 2 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [RAW/IP] : 2 : 2 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : e70f1aa0-ab8b-11cf-8ca3-00805f48a192 
MSAFD Tcpip [TCP/IPv6] : 2 : 23 : 1 : 6 : 0x20066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [UDP/IPv6] : 2 : 23 : 2 : 17 : 0x20609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
MSAFD Tcpip [RAW/IPv6] : 2 : 23 : 3 : 0 : 0x20609 : 0xc : %SystemRoot%\system32\mswsock.dll :  : f9eab0c0-26d4-11d0-bbbf-00aa006c34e4 
AF_UNIX : 2 : 1 : 1 : 0 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : a00943d9-9c2e-4633-9b59-0057a3160994 
RSVP TCPv6 Service Provider : 2 : 23 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP TCP Service Provider : 2 : 2 : 1 : 6 : 0x22066 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDPv6 Service Provider : 2 : 23 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
RSVP UDP Service Provider : 2 : 2 : 2 : 17 : 0x22609 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9d60a9e0-337a-11d0-bd88-0000c082e69a 
Hyper-V RAW : 2 : 34 : 1 : 1 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 1234191b-4bf7-4ca7-86e0-dfd7c32b5445 
MSAFD L2CAP [Bluetooth] : 2 : 32 : 1 : 256 : 0x20006 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a 
MSAFD RfComm [Bluetooth] : 2 : 32 : 1 : 3 : 0x20026 : 0x8 : %SystemRoot%\system32\mswsock.dll :  : 9fc48064-7298-43e4-b7bd-181f2089792a

useragent_locale: en-US

This report also contains technical information about the state of the application when it crashed.

Asked by Jhcbiinoc 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

problem with text/font size on some websites since computer reset

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfec… (read more)

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfectly ok in Firefox before now show as tiny text/font size and or generally looks wrong (in firefox) and nothing I do seems to resolve the issue, for example I'm viewing some websites at 130% but some text on the page is still too small. I can view the same sites in chrome with no issues at all at normal 100% level, The best example I could give I can't paste here for obvious reasons, my hargreaves lansdown pension values text is all squashed together so individual text that shows on one line on chrome (correctly) shows as condensed into 2 lines in firefox, the text is big but the values beside it are not for example, any increase in the zoom level doesnt really resolve this issue, yes the text gets bigger but I shouldnt have to read it at 150% zoom !!! but 100% is waaay too small, and the values size is not in sync withe the text beside it. I count myself as fairly savvy technically, I've tried all sorts including clearing cache and cookies and checking settings etc in firefox but this one has me stumped, some sites work ok but it looks like Firefox may be struggling to cope with some sort of display extension that some sites are using to display some parts of their page Any ideas please ? Thanks

Asked by threeputt1 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Did Not Connect: Potential Security Issue

When I surf Youtube, Google, Facebook and anything on Firefox this following error happen every time. Please help me. Firefox detected a potential security threat and di… (read more)

When I surf Youtube, Google, Facebook and anything on Firefox this following error happen every time. Please help me.


Firefox detected a potential security threat and did not continue to www.youtube.com because this website requires a secure connection.

What can you do about it?

www.youtube.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by ashensilva96 11 months ago

Answered by FredMcD 11 months ago

  • Solved
  • Archived

Certain Emojis Not Showing Up - Replaced With Small Box With Letters/Numbers

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This do… (read more)

Certain emojis are no longer showing up for me while using Firefox. They will show up as as little boxes with numbers and letters instead of the actual emoji art. This doesn't happen with all of them, only certain ones. I have attached a few screenshots for reference.

Also, I have attempted to fix this issue by changing my default fonts, disabling addons, etc. Nothing seems to work. When I use Chrome, I have no issues seeing these emojis.

Thanks!

Ash

Asked by grubert.ashley 11 months ago

Answered by cor-el 11 months ago

  • Solved
  • Archived

Keep me logged in

When logging in to cmx.weightwatchers.com, I enter my username and password and click keep me logged in. Each time I go to their website, it still asks for my username an… (read more)

When logging in to cmx.weightwatchers.com, I enter my username and password and click keep me logged in. Each time I go to their website, it still asks for my username and password. All other websites that I request to keep me logged in works fine, but this one doesn't. What can I do to correct it so that I don't have to enter all the information to get logged into that account?

Asked by slbutman 12 months ago

Answered by FredMcD 12 months ago