Showing questions tagged: Show all questions
  • Archived

Color PDFs viewing as black and white – This is a brand new problem!

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designe… (read more)

I noticed today that all my color PDFs are viewing as black and white. For years they were fine, presenting as color. This is a serious problem, as I am a graphic designer and have many PDFs on my portfolio. I am also seeing the same problem with PDFs linked to my clients' sites.

Images on PDFs are still in color. It's the flat color graphics created in InDesign exported to PDF. Oddly enough, gradients (originally created in InDesign as well) are still presenting as color, but only the gradients.

I do not have this problem in Safari, nor in other browsers, but Firefox has been my go-to browser for years. I never had a problem until I noticed today. Firefox updated two days ago. I'm on a Mac and I now have Firefox version 102.01, as it updates automatically.

Thank you for attending to this issue.

Asked by pinkjaykitty 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Whitelisting

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by the… (read more)

I am trying to log on to a website in order to register a guarantee for a product I have purchased. However, when I try to log in to this website, I am booted off by their security system with the following error messages:

Block ID: IPB17 Block reason: Your request was not allowed due to IP blocking (not white listed).

I have been trying to find out how to whitelist this site. However, if I enter the question "how do I whitelist a site?" all I get are lists of people who are trying to resolve whitelisting problems which don't seem even vaguely similar to what I need.

Where can I find instructions on how to whitelist a site?

Brian Butler

Asked by saethryd 1 year ago

Last reply by Terry 1 year ago

  • Solved
  • Archived

Bookmarks disappeared, restore doesn't work

My bookmarks disappeared mysteriously yesterday while I was using the browser. All of them (I have a lot), there's nothing in the bookmarks toolbar. I use Firefox on two … (read more)

My bookmarks disappeared mysteriously yesterday while I was using the browser. All of them (I have a lot), there's nothing in the bookmarks toolbar. I use Firefox on two different machines regularly, and yesterday the second machine was fine, bookmarks still there. Today I logged on and the second computer had lost its bookmarks too.

I tried restoring. It worked on my other computer, no problem, all bookmarks returned. However, on this one the restore points are visible, but when I click them, nothing happens. I have tried restarting Firefox, no luck. Any ideas?

Asked by aearon09 1 year ago

Answered by cor-el 1 year ago

  • Archived

Hi Folks, "Block pop-up windows" is enabled in Firefox, but I still get popups from www.smh.com.au

Hi Folks, "Block pop-up windows" is enabled in Firefox, but I still get popups from www.smh.com.au Maybe you have time to investigate - a different type of popup needs… (read more)

Hi Folks,

"Block pop-up windows" is enabled in Firefox, but I still get popups from www.smh.com.au Maybe you have time to investigate - a different type of popup needs blocking.

Sample page https://www.smh.com.au/politics/federal/inflation-tipped-to-fall-while-rent-costs-to-buck-trend-with-15-year-high-20230721-p5dqbj.html

Thanks

Asked by bobh8 10 months ago

Last reply by zeroknight 10 months ago

  • Solved
  • Archived

"Secure Connection Failed" Persistent Error

I recently installed Firefox 102.0.1 64-bit on a new WinX laptop. Using the same link as always (http://www.henderson.lib.nc.us/) I am unable to connect with my county li… (read more)

I recently installed Firefox 102.0.1 64-bit on a new WinX laptop. Using the same link as always (http://www.henderson.lib.nc.us/) I am unable to connect with my county library. I'm not having trouble with other sites. The error message says

Secure Connection Failed

An error occurred during a connection to www.hendersoncountync.gov. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I turned off HTTPS-Only Mode but the problem persisted. I also tried entering this site as an exception for HTTPS-Only but that didn't help. Even after restarting the computer, Firefox continues to reset the URL to HTTPS from HTTP. My wife was able to access this website on her desktop WinX with Firefox and no problem. On my WinX desktop with Firefox I connected to https://www.hendersoncountync.gov/library instantly.

Is the HTTPS-Only Mode sticky? What am I missing?

Asked by Anan 1 year ago

Answered by Anan 1 year ago

  • Solved
  • Archived

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (read more)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

Asked by xxx343 1 year ago

Answered by xxx343 1 year ago

  • Solved
  • Archived

Cannot set cookie preferences when using Firefox

Hi: I tried to set cookie preferences for different websites. For reasons that I do not understand, I cannot move the "slider". I even turned of the existing protection… (read more)

Hi:

I tried to set cookie preferences for different websites. For reasons that I do not understand, I cannot move the "slider". I even turned of the existing protection for the websites, but nothing changed. I tried the same with Safari using the same computer and mouse, and I had no problems.

Is this a known bug?

I attached a screen capture. Thanks.

Asked by Sue 1 year ago

Answered by cor-el 1 year ago

  • Archived

Firefox updated and now all my book marks are gone. I looked at your help info and it is a rabbit hole. I tried to restore and they are not there. I need them desperately!!!

I updated and my books marks are gone. The help pages are really too much to go through - pages. I tried to restore them and they are not there. Please help.

  • Solved
  • Archived

DownThemAll doesn't download the midi file but only the name

Thank you RobertJ! I am now able to see DownThemAll on my toolbar and use the extension, and I thank you! The next problem is that DownThemAll downloads the name but no… (read more)

Thank you RobertJ! I am now able to see DownThemAll on my toolbar and use the extension, and I thank you! The next problem is that DownThemAll downloads the name but not the midi file. Each midi when you click on it has an automatic download feature that initiates for each file so that you can automatically download the file quickly and easily, however, DownThemAll cannot download the midi. I will provide a website so that you may try to download the midi to understand what DownThemAll does. http://breadsite.org/classic.htm If there is a fix, please help! Thanks again for the help I received from RobertJ,

Asked by r.cascio710 1 year ago

Answered by r.cascio710 1 year ago

  • Archived

Block autoplay video

How do I block autoplay vedio? I know I can block Audio and Video, but I just want to block autoplay video. As if I use the block audio and video it will mute all video… (read more)

How do I block autoplay vedio?

I know I can block Audio and Video, but I just want to block autoplay video. As if I use the block audio and video it will mute all videos I open, and I need to unmute it every time. I just want autoplay to not start, not mute the video too.

Asked by Frejoh466 1 year ago

Last reply by Glenn 8D 1 year ago

  • Archived

Outlook does not open when I use Firefox

Hello, When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared t… (read more)

Hello,

When I try to open Outlook by using Firefox it does not. (Installed MS Office 365). When I use Microsoft Edge it does open so I can read the messages. I cleared the cache and it works the first time but when I try to access it again, it does not work. It just not upload the message.

Thank you, Dorina Grossu

Asked by dgrossu 1 year ago

Last reply by jonzn4SUSE 1 year ago

  • Solved
  • Archived

Videos Will Not Play

I used to watch the TED videos using the links in their email. Then some time ago they stopped playing. It accesses the website and video but there is a circle going arou… (read more)

I used to watch the TED videos using the links in their email. Then some time ago they stopped playing. It accesses the website and video but there is a circle going around and nothing happens. I tested the same on Microsoft Edge and it works. I do not like Edge and hopefully, you can solve this issue because it is important. I have looked at all the solutions online but they do not fix the problem. I use Windows 11 and everything is up to date.

Asked by lance24 1 year ago

Answered by lance24 1 year ago