Showing questions tagged: Show all questions
  • Archived

Adobe Flash plays only black frame

I downloaded and installed Adobe Flash when I couldn't get any play on a few videos. After install, the first frame of one video shows, but when I click Play the window g… (read more)

I downloaded and installed Adobe Flash when I couldn't get any play on a few videos. After install, the first frame of one video shows, but when I click Play the window goes black and remains black.

No progress shown.

Asked by FireFox Sync 2 years ago

Last reply by FireFox Sync 2 years ago

  • Archived

Videos autoplaying even with all the new settings

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen … (read more)

Until today the options for stopping videos auto playing worked OK, suddenly they don't work at all. I had changed all the settings in about:config - please see screen shot attached - a couple of weeks ago when they suddenly started auto playing and that solved the issue, but now I am back to square one. Even when I have ensured that the autoplay option is changed in the preferences section they are still auto-playing. Any suggestions please as this is driving me crazy!

Thanks in advance for your help. It is much appreciated.

Asked by KezzerN 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

why is Firefox opening to various websites on it's own in windows 10?

I leave my Windows 10 laptop on all the time, on power, and I know I close Firefox down when I am finished with it. I have no screensaver, and simply have a blank screen… (read more)

I leave my Windows 10 laptop on all the time, on power, and I know I close Firefox down when I am finished with it. I have no screensaver, and simply have a blank screen timeout set. Yet, every morning when I hit a key or move my mouse, Firefox is already open to some website I've never heard of, let alone visited. one example is this: https://com.com/results?q=pureleisurefun

It is acting as if I had done a search for this, which I know I didn't. I have looked in the forum, but haven't seen any solution to this issue, which is more annoying than anything else. I use Norton360 and is all up to date, and nothing shows up with regards to this. I also previously got rid of the "Recent Highlights", but this still persists.

Asked by Jokerin 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 years ago

Answered by DeanA320 2 years ago

  • Solved
  • Archived

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (read more)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Asked by Balladeer 2 years ago

Answered by Balladeer 2 years ago

  • Solved
  • Archived

Firefox does not keep login information for common websites like Chrome does

I used Firefox for years before becoming frustrated with it, went to Chrome but now I want to come back. However Firefox is not keeping usernames and passwords for commo… (read more)

I used Firefox for years before becoming frustrated with it, went to Chrome but now I want to come back. However Firefox is not keeping usernames and passwords for commonly accessed websites. Chrome does do this. I have doubled checked the settings in Firefox. Thanks!

Asked by drtom444 2 years ago

Answered by jscher2000 2 years ago

  • Archived

Random crashes when i listen to youtube music in the background.

Hello guys! I'm having some periodic crashes when i listen to youtube music in background. It happenes randomly, maybe once a week or sometimes twice a day. I tried remov… (read more)

Hello guys! I'm having some periodic crashes when i listen to youtube music in background. It happenes randomly, maybe once a week or sometimes twice a day.

I tried removing some unnecessary plugins but it didn't help.

Here are my logs in pending folder (or is there any way i can upload them in some readable form?)

https://drive.google.com/open?id=1nSkZKb2SSgUYPoNvrrBBYXNmoCugthPI

Asked by Dzinsham 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

Scrollbar (unpredictably) stops working on PC

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Some… (read more)

I'm seeing a really weird issue - https://rs2018.raffworks.com/ - on Firefox PC only, after opening a couple of the items up, the scrollbar completely stops working. Sometimes one item, sometimes three or four. But then bang! the scrollbar just locks up completely and it's impossible to scroll the page.

Has anyone experienced anything like this? Firefox on macOS is fine.

Asked by raffjones 2 years ago

Answered by raffjones 2 years ago

  • Archived

Constant tab crashes nearly 100+ times per day

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone. For Hardware Acceleration, I've tried to disable and enable and disab… (read more)

Not even an exaggeration. It's only 9 pm and I've already submitted over 80 crashes for today alone.

For Hardware Acceleration, I've tried to disable and enable and disable it again with no change. I tried to read around and turned on "Prevent accessibility services from accessing your browser" as well, hearing that some people have tried that with results. I do not have an actively scanning antivirus running, nor firewall. I had this issue before the upgrade to Quantum. I did a completely clean upgrade in hopes of fixing it, and I'm still having issues. Daily. It's been ongoing for several months at this point.

Here's some of the IDs of the last reports: 10 each. Unsubmitted reports:

Report ID Date Crashed b6625188-e622-45fe-b582-d780f2a81e7e 11/9/2018 9:01 PM dce783b7-c0e5-444f-81b8-5bb2f7ae37d9 11/9/2018 9:00 PM 532b7140-f5a0-4097-b2b5-5497491650b2 11/9/2018 8:45 PM 4c92c9b3-9222-4dee-a803-efadb219554c 11/9/2018 8:45 PM d1384f03-4431-45b4-afc8-319dd970c9e0 11/9/2018 8:45 PM b8ce633e-7c89-4bb3-bf34-10bb3c0e7e13 11/9/2018 8:45 PM ca4e1cdc-5883-4f7e-a350-783ba3235769 11/9/2018 8:45 PM f1f0aa76-d462-4c13-a648-49ec3de7d532 11/9/2018 8:45 PM e91459b3-7a13-476c-a99d-3b485c81cf22 11/9/2018 8:45 PM 15fd5607-0adc-4e82-92a5-93f03fa04c8f 11/9/2018 8:45 PM


Submitted reports: Submitted Crash Reports Report ID Date Submitted bp-fdd62174-372d-40e5-be7b-f01140181110 11/9/2018 8:58 PM bp-375c04fe-6db6-48d9-b8b3-b88870181109 11/9/2018 6:38 PM bp-3a5f6f15-80fe-445b-b7a2-742e90181109 11/9/2018 5:59 PM bp-6c26ab83-d418-475f-a783-75cff0181109 11/9/2018 1:00 PM bp-78d286ea-2f20-41b9-ad4b-4c13d0181109 11/9/2018 11:46 AM bp-175874e1-6592-41f1-a96a-194190181108 11/8/2018 1:16 PM bp-c792e875-4ab6-4a46-b7c0-aba780181108 11/8/2018 5:36 AM bp-92e47c41-b613-49ab-952b-23dc40181108 11/8/2018 4:02 AM bp-954db484-9a76-45ff-b705-5ac2b0181108 11/8/2018 3:34 AM bp-644ecdca-2ab3-4146-81e9-c8aef0181108 11/8/2018 3:15 AM

Asked by Sila 2 years ago

Last reply by Pj 2 years ago

  • Solved
  • Archived

Recovering passwords

My computer is kaput. Does Firefox store my saved passwords and favorites online somewhere so that I can recoved from off of the old drive? I am running Windows 10, 64 … (read more)

My computer is kaput. Does Firefox store my saved passwords and favorites online somewhere so that I can recoved from off of the old drive? I am running Windows 10, 64 bit if that helps. Sorry, I'm such a NEWBIE! Thanks for your help. bernie

Asked by berniespina 2 years ago

Answered by FredMcD 2 years ago

  • Locked
  • Archived

youtube won't skip search in foxfire

For some reason newest mozilla foxfire browser will not skip or skip search or frame advance in youtube. Works in my other browsers just fine. Thanks, Vnoto … (read more)

For some reason newest mozilla foxfire browser will not skip or skip search or frame advance in youtube.

Works in my other browsers just fine.

Thanks,

Vnoto

Asked by Vnoto 2 years ago

Last reply by Pj 2 years ago

  • Archived

firefox/duckduckgo warning that youtube is spying on me

is this warning from firefox or duckduckgo.com? if it's from firefox the warning doesn't work when using firefox and google.com thanks! … (read more)

is this warning from firefox or duckduckgo.com? if it's from firefox the warning doesn't work when using firefox and google.com

thanks!

Asked by AlienLanes 2 years ago

Last reply by FredMcD 2 years ago

  • Solved
  • Archived

How do I remove the "English (Philippines)" dictionary?

Whenever I am typing in a text field, words are marked incorrect when they are not. Right-clicking on the text field and choosing "Language" shows the selected language … (read more)

Whenever I am typing in a text field, words are marked incorrect when they are not. Right-clicking on the text field and choosing "Language" shows the selected language is "English (Philippines)" instead of my preferred "English (Australia)". Once I change it to en-AU then the words are shown as being spelled correctly, however I am always having to change this as en-PH seems to have somehow become the default.

I would like to remove the en-PH dictionary entirely (seeing as there is apparently no way to make Firefox default to en-AU) but I cannot work out how to do this.

In my Firefox installation folder (/usr/lib/firefox) I can only find files for en-US and the en-GB language pack. In my own profile folder I have the en-AU add-on, but that is all. about:addons only shows the en-GB pack and en-AU dictionary, with en-PH nowhere to be seen. Searching my profile folder and the Firefox installation folder for *.dic or *.aff reveals no files at all.

Where is the en-PH dictionary coming from, and how can I remove it? I've attached screenshots of everything I can find that's language-based.

Many thanks for any help you can provide!

Asked by Malvineous 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Firefox tab hangs when opening maps.google.com and certain other sites

Lately (possibly since updating MacOS to Mojave, not sure), certain websites such as maps.google.com reliably cause a tab to hang indefinitely (with the grey rotating cir… (read more)

Lately (possibly since updating MacOS to Mojave, not sure), certain websites such as maps.google.com reliably cause a tab to hang indefinitely (with the grey rotating circle). This then causes other tabs to hang or not load properly until I restart Firefox, and I'm unable to quit Firefox normally, I have to force quit. I have no issues in Safe Mode, but I've tried refreshing Firefox, removing all add-ons and themes, disabling hardware acceleration, and the problem still occurs when not in safe mode. I'd really appreciate any help I can get with this, it's not only frustrating but is impairing my ability to do my job.

Asked by zakwiz 2 years ago

Answered by zakwiz 2 years ago

  • Archived

authentication required pop ups accessing my modem/router

Accessing my home modem/router causes a pop up asking for user name and password. Clicking "Cancel" make's it go away but reappear if I type "return" or go to another win… (read more)

Accessing my home modem/router causes a pop up asking for user name and password. Clicking "Cancel" make's it go away but reappear if I type "return" or go to another window. The modem /router from Telus works correctly. This is since the latest updates: Firefox 60.0.1. I am on Mac High Sierra 10.15.6. Extensions are Ublock Origin and NoScript.

Asked by jean.peuplu 2 years ago

Last reply by jean.peuplu 2 years ago

  • Archived

Can't log into bank account. Was told problem w/ Firefox & to use a different browser. Started a month ago.

Error message: We are currently experiencing technical difficulties. Please try again later or contact a Banking Representative at 1-866-226-5638. According to the bank,… (read more)

Error message: We are currently experiencing technical difficulties. Please try again later or contact a Banking Representative at 1-866-226-5638.

According to the bank, the problem was reported to Firefox and not resolved.

Asked by EmilyBooth 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Firefox crashes

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't star… (read more)

I used to run Firefox without problem but lately had been using Safari. Wanted to get back to Firefox last week and downloaded the newest version. Since then I can't start Firefox; it crashes on start-up every time. I'm on a Mac, OS 10.12.6 (Sierra). I'm not especially techy but I have tried safe-start and a clean start with no success. Did submit crash reports, the last one about 10 minutes ago (Crash ID: bp-18a0ccaa-1f9e-4478-ada4-3ea8d0181109). If someone could help, that would be great. I am really fed up with Safari :(. Thanks in advance.

Asked by SabineC 2 years ago

Answered by SabineC 2 years ago

  • Solved
  • Locked
  • Archived

Getting "Secure Connection Failed" message on site that works fine in Chrome and has an A+ from Qualys SSL Labs and Mozilla Observatory

When trying to load my personal Nextcloud instance, I receive the error in the title. I have tested the site every way I can think of, but the site's security is fine. Th… (read more)

When trying to load my personal Nextcloud instance, I receive the error in the title. I have tested the site every way I can think of, but the site's security is fine. The site loads fine in Chrome and on the Android version of Firefox. When using chrome://pippki/content/exceptionDialog.xul , I received the error "This site attempts to identify itself with invalid information." Only problem is, after looking through the cert, I can't find anything that's invalid. I have attached everything I can think of that's relevant.

I have tried a new profile (same error), Safe Mode (same error), disabling security.ssl.enable_ocsp_stapling in about:config, disabling my antimalware (Windows Defender), and refreshing Firefox. I don't know what else I can do to try and fix this.

Asked by aveilleux 2 years ago

Answered by aveilleux 2 years ago

  • Solved
  • Archived

Firefox uses 100% of a kernel and the tab contents are no longer displayed.

Hello, after being in use for a while Firefox refuses to load a new tab and stops displaying the content of previous loaded tabs. Instead everything is white with a spinn… (read more)

Hello,

after being in use for a while Firefox refuses to load a new tab and stops displaying the content of previous loaded tabs. Instead everything is white with a spinning circle in the center. A quick view on htop reveals that Firefox uses 100% of _one_ kernel while the other 15 watch doing nothing.

I'm running Firefox on x86_64 Linux 4.19.1-arch1-1-ARCH.

Currently are the following addons in use: uBlock, uMatrix, Cookie AutoDelete, Decentraleyes, Header Editor, HTTPS Everywhere, Neat URL, Skip Redirect, WebApi Manager

I'm glad for any help. :)

Asked by pr0genitor 2 years ago

Answered by TyDraniu 2 years ago

  • Solved
  • Archived

Run Two Accounts of Ebay Separate Tabs

Hello, I am running the latest version of FF. I have multiple Ebay accounts. Is it possible to run each account in a separate tab? Currently it seems when I launch a new … (read more)

Hello, I am running the latest version of FF. I have multiple Ebay accounts. Is it possible to run each account in a separate tab? Currently it seems when I launch a new tab, the same account pops up that is in the other tab. I see incognito, but that opens a new browser for each account. Would prefer to have one browser open, with multiple tabs.

Thank you, JR

Asked by DCBUS 2 years ago

Answered by TyDraniu 2 years ago