Get secure connection failed on my main computer but I don't get it on my laptop.

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I… (read more)

I have 2 workstations and I use firefox as my primary web browser for both workstations. My office computer gets secure connection failed which is my main computer but I'm able to logon with my laptop computer without any issues. The site is internal which access our monitoring software for wireless. I'm able to access the site via other browsers, Chrome & Edge on my office computer without any issues. Not sure what else I can do to make this work on my office computer since this is the main computer I use. The following is what I get:


Secure Connection Failed

An error occurred during a connection to 172.20.251.12. You are attempting to import a cert with the same issuer/serial as an existing cert, but that is not the same cert.

Error code: SEC_ERROR_REUSED_ISSUER_AND_SERIAL

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by René 1 week ago

Doesn`t work web version of Telegram

Hello! Since 9th of july web version of telegram app doesn`t work. Please, help to solve this issue. Mobile version of telegram works fine, as a web version in another br… (read more)

Hello! Since 9th of july web version of telegram app doesn`t work. Please, help to solve this issue. Mobile version of telegram works fine, as a web version in another browsers, except Mozilla. In attached file you can see how telegram displayed in Mozilla.

Thank you

Asked by SpongerESP 6 days ago

Startpage won't open gives "Content Encoding Error" or "cannot decode rawdata" when opening on Firefox

Firefox will not open Startpage gives "Content Encoding Error" or "cannot decode rawdata" when opening on Firefox. Can open the search engine on Chrome but not on Firefo… (read more)

Firefox will not open Startpage gives "Content Encoding Error" or "cannot decode rawdata" when opening on Firefox. Can open the search engine on Chrome but not on Firefox or Safari.

Asked by firefox.iuekn 1 week ago

  • Solved

FF (latest version) not loading a local htm file

Hi, I have local saved html file which loads images from our security cams The html has only code like this <html> <head></head> <body> <scr… (read more)

Hi, I have local saved html file which loads images from our security cams The html has only code like this

<html>
<head></head>
	<body>
<script type="text/javascript">
  var height_array = new Array();
<script type="text/javascript">
  var height_array = new Array();
  var width_array = new Array();
  width_array[1] = 320;
  height_array[1] = 240;

<img src="http://192.168.2.2:78/livefeed?oid=1&size=640x480&t=" width="320" height="240" onload='setTimeout(function() {src = src.substring(0, (src.lastIndexOf("t=")+2))+(new Date()).getTime()}, 1000)' onerror='setTimeout(function() {src = src.substring(0, (src.lastIndexOf("t=")+2))+(new Date()).getTime()}, 5000)' alt='' />

<.../script....>

No matter what I change in the "normal" settings - Firefox is not loading the page at all.(file:///Users/drew/Downloads/CAM2.html)

In the left bottom corner it only shows "Performing a TLS Handshake with 192.168.2.2". And thats it. Every other browser is able to open the page and show the camera pictures, only Firefox not. Is there a easy fix for this?

Asked by Sascha 5 days ago

Answered by TyDraniu 5 days ago

v128 broke right click menu

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect. I alre… (read more)

Since v128 update my right click menu contains all possible items and doesn't work. For example, right clicking a video and changing playback speed has no effect.

I already tried running troubleshoot mode to no avail. Tried manually add-ons to no avail. I even uninstalled and reinstalled to no avail.

v127 worked fine. Please investigate.

Asked by Temp Greek 2 days ago

Last reply by Temp Greek 2 days ago

Installing components

When I open a page from Fox I get a message in a ribbon" Firefox is installing components needed to play the audio or video on this page. Please try again later." Really … (read more)

When I open a page from Fox I get a message in a ribbon" Firefox is installing components needed to play the audio or video on this page. Please try again later." Really everything seems to work and there is an x to close the ribbon. Just wondering if I need to adjust any settings. Thanks

Asked by jcraig9502 6 days ago

Last reply by cor-el 5 days ago

Firefox screenshot feature: How to prevent clicking from affecting page content when taking screenshots?

Hi there, I've noticed that since a certain update (1 - 2 months ago?), when using the Firefox screenshot feature (that is, using Shift + Command/Ctrl + S), clicking on … (read more)

Hi there,

I've noticed that since a certain update (1 - 2 months ago?), when using the Firefox screenshot feature (that is, using Shift + Command/Ctrl + S), clicking on webpage still has effect on the webpage itself: After pressing Shift + Command/Ctrl + S, so that the browser enters screenshot mode, I have to click on a certain area in order to orient the screenshot camera, then click somewhere again, in order to click the "Copy" or "Download" button when the screenshot is ready. If I remember right, these two click actions wouldn't influence the webpage itself at all in older versions of Firefox, because in the screenshot mode the interaction between webpage and mouse clicks was "blocked". However, this is not the case anymore. That means, the webpage could no more look like how it looked like at the moment I wanted to take the screenshot, due to the unblocked mouse click. Even though for most static pages it's not a big deal, for many dynamic pages like online games this is absolutely annoying. Any workaround?

Asked by Lutalli 4 days ago

  • Solved

tab recovery?

Hi, my pc (I think the ssd/os) just quit on me, is there a way for me to build a new system (reformat) onto a new drive and either using the old drive (if accessable) or … (read more)

Hi, my pc (I think the ssd/os) just quit on me, is there a way for me to build a new system (reformat) onto a new drive and either using the old drive (if accessable) or "the cloud" recover all my old tabs from that pc onto the new one? I had a list of tabs saved, but it hasn't been updated in a couple months (yes, I have a lot and can't remember them all).

I'm hopeing it's as simple as putting the old drive as a secondary drive and copying the "appdata" folder or something to the new pc.

System: windows 7 (yeah, I don't want to give it up) on evga mobo with i7-x990 cpu and maxed out ram. Samsung ssd (2.5"). Most all "personal data" is stored and accessed from my nas, just don't know how to do that for the tab hostory.

Asked by Ace_boy2786 2 days ago

Answered by Ace_boy2786 19 hours ago