Showing questions tagged: Show all questions

Browser no longer asking for primary password

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back. When in about:logins, I click on the l… (read more)

This started a few weeks ago. I thought it might have been because I synced the passwords with other devices. I reverted it back.

When in about:logins, I click on the log in button but nothing happens.

Asked by l s p 2 months ago

Last reply by cor-el 2 months ago

Elements are missing in a website, just in FF Dev Ed, and just on one computer

I develop wordpress websites on FF Dev Ed on a Mac running macOS12.7.4. This current problem is one I've never seen before. In a regular window of FFDE, dropdown item… (read more)

I develop wordpress websites on FF Dev Ed on a Mac running macOS12.7.4. This current problem is one I've never seen before.

  • In a regular window of FFDE, dropdown items on the menu, don't drop down.
  • A youtube video, visible in the source and in the editor, doesn't display on the page.
  • A gallery of logos doesn't appear on the page, though it does in the editor and the editor's preview.

These problems DON'T APPEAR

  • in a private window,
  • in vanilla Firefox,
  • in another user account, using FFDE
  • on other websites, using FFDE
  • in other browsers,
  • on other computers, using FFDE

In all those cases, site works perfectly. Actions:

  • refreshed the page (dozens of times),
  • cleared the site cache, the browser cache (Managed the data AND cleared the data)
  • turned off all extensions,
  • put the browser in troubleshooting mode,

all with no change. Although I don't think anyone else will see the problem, the site is https://homeopathyschool.org What am I missing?

Asked by karelle2001 3 days ago

Facebook Messenger Picture Issues

Hi. In recent weeks, I have been having daily issues with pictures in messenger not showing when they are sent to me, though I can see the ones I send out. I have done t… (read more)

Hi. In recent weeks, I have been having daily issues with pictures in messenger not showing when they are sent to me, though I can see the ones I send out.

I have done the usual running in troubleshooting mode etc, but it makes no difference.

I have added a screenshot of the issue below.

I use Firefox beta and the issue does not happen on other browsers such as edge.

Asked by gavin323 1 week ago

Shortcuts and recent activity is gone

Hello, I'm having similar issue like this person https://www.reddit.com/r/firefox/comments/1b8e2za/everything_is_missing_after_update/, where my shortcuts and recent acti… (read more)

Hello, I'm having similar issue like this person https://www.reddit.com/r/firefox/comments/1b8e2za/everything_is_missing_after_update/, where my shortcuts and recent activity is just blank. I tried to reinstall firefox, install beta version, remove cookies and cache but nothing helped me. Seems it happened after a update.

Asked by TheAlfaPoland 1 week ago

Issue of "opening new window" with virtual desktops in windows 11

OS Version: Windows 11 Home, 23H2 Firefox Version: 127.0.2 I have several virtual desktops: Desktop 1, 2, 3 and 4. Case 1: Assume that there is at least one opening Fire… (read more)

OS Version: Windows 11 Home, 23H2 Firefox Version: 127.0.2

I have several virtual desktops: Desktop 1, 2, 3 and 4. Case 1: Assume that there is at least one opening Firefox window in any virtual desktop. And, if I try to open a new window in Desktop x (x = 1, ..., 4), it will appears in Desktop x as expected. Case 2: Assume that there are currently no opening Firefox windows in any virtual desktop. And, if I try to open a new window in Desktop 2 or 3 or 4, it will only appears in Desktop 1.

Asked by StoolMonster 2 weeks ago

Last reply by StoolMonster 2 weeks ago

  • Solved
  • Archived

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (read more)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 6 months ago

Answered by zeroknight 6 months ago

  • Archived

Firefox crashing repeatedly

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists.… (read more)

Firefox seems to crash repeatedly and generates no crash reports, just freezes up my pc. It works in troubleshooting mode but even after refreshing, the problem persists. Surprisingly, it will consistently crash if I go to `about:support` (except in troubleshooting mode). Any help would be appreciated!

Asked by Bilal Musani 10 months ago

Last reply by zeroknight 9 months ago

  • Archived

How to disable SafeSearch

Hi My government has enabled SafeSearch over our internet. we cant disable or turn it off. we had a solution to disable it by changing DNS in our browsers to CloudFlare.… (read more)

Hi My government has enabled SafeSearch over our internet. we cant disable or turn it off.

we had a solution to disable it by changing DNS in our browsers to CloudFlare. but unfortunately, it's not working anymore, so the SafeSearch is back online again...

now, how can we disable it?

Asked by A.R.B.N 1 year ago

Last reply by A.R.B.N 1 year ago

  • Solved
  • Archived

Disable New High-Contrast Tab Outline

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected th… (read more)

After updating to Beta 122.0b3 (64-bit), the active tab is now highlighted with a simple white outline instead of the coloring surrounding the address bar. My selected theme has not changed, and the same goes for all of my extensions. I could not find this change in the 122.0b Release Notes.

If this behavior is intentional, is there any option to return to the previous behavior (including in about:config)?

Asked by Shabcarb 7 months ago

Answered by jscher2000 - Support Volunteer 7 months ago

  • Solved

Opening several links quickly in new tabs causes significant browser-wide lag and CPU usage spike

Profile: https://share.firefox.dev/490blHh Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking li… (read more)

Profile: https://share.firefox.dev/490blHh

Subject says it all, but it seems to occur with any site, anytime I try to open more than three or four tabs (ctrl-clicking links on a forum, for example) my Firefox instance grinds to a halt and starts consuming most of my CPU (Ryzen 5 3600).

I've tried turning off Firefox's various protections. I tried troubleshooting (formerly "safe") mode, and the problem isn't as bad but is still present as far as I can tell. The only extension I can think that would be making it worse is Tree Style Tab, but I don't know enough about interpreting Firefox profiles to verify.

The only reason I consider this odd is because doing the same thing in Chrome doesn't have this issue on this same device. If I open many tabs quickly, Chrome itself is still responsive. Those newly opened tabs may take a while to load and become interactive, but it doesn't affect the rest of the application. I pay my ISP for gigabit DSL, and as far as I can tell that is roughly what I get. In my case, Firefox doesn't behave this way.

Asked by Nezteb 5 months ago

Answered by Nezteb 5 months ago

when I work on my second display, Firefox is no longer topped on my first display. Why?

When a firefox window is active on my second display, I lose the firefox menubar on my main display. I haven't noticed this before, is it something new, or have I inadver… (read more)

When a firefox window is active on my second display, I lose the firefox menubar on my main display. I haven't noticed this before, is it something new, or have I inadvertently changed a setting?

pete

Asked by peterlemer 3 months ago

Last reply by peterlemer 3 months ago

  • Archived

Can no longer drag from downloads or copy images

Using latest version of Firefox - 116.0 Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy i… (read more)

Using latest version of Firefox - 116.0

Unfortunately recently I have been unable to drag files out of the 'Downloads' At the same time, I noticed I can no longer copy images from pages.

I will right click, copy image and it just does not go into my clipboard.

In terms of the Downloads, I'd always download audio or video files and drag them straight into Premiere Pro - I can no longer do this. I cannot drag it outside of Premiere either, so it's not an Adobe bug.

Any help would be greatly appreciated, Thanks

Asked by adampelka26 12 months ago

Last reply by zeroknight 12 months ago

  • Archived

Firefox 109.0 - Forced "Extensions" icon

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar. (1) I do not wish for it to appear there (2) I am not gi… (read more)

I will be to-the-point: Firefox 109.0 has forced the "extensions" icon (a puzzle piece) on my Bookmarks toolbar.

(1) I do not wish for it to appear there (2) I am not given the possibility to remove it from the "Customise toolbar" screen

Please assist.

Asked by hevinroyal 1 year ago

Last reply by Paul 1 year ago

  • Solved
  • Archived

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 year ago

Answered by cor-el 1 year ago