Showing questions tagged: Show all questions

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (read more)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Asked by Tabatchnick 3 hours ago

Firefox crashes when I start it. Won't open at all

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to … (read more)

I uninstalled Firefox and reinstalled. Same problem. Crash ID: bp-536abca7-34b7-4b32-adfa-217ba0210414 Thank you. I am working on my desktop so I may not be able to respond immediately if you have questions.

Asked by garshell 6 hours ago

Menubar and drop down menus are pink

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink… (read more)

macBook pro M1 13" OS11.2.2. When in Firefox browser (87.0) the menu bar and drop down menus are in pink as are portions of the page. How do I change the color? Hate pink.

Asked by ky1 6 hours ago

Firefox on Debian nothing loads or opens.

Mozilla Firefox 78.8.0esr, Debian 10.9 (x86-64), no add-ons, and none of the pages are loading. Hi everyone, just wanted to check if someone had this issue before or know… (read more)

Mozilla Firefox 78.8.0esr, Debian 10.9 (x86-64), no add-ons, and none of the pages are loading.

Hi everyone, just wanted to check if someone had this issue before or knows a solution please. Since yesterday, non of the pages in Firefox are loading. On the same computer, using other browsers there are no issues at all.

I tried uninstalling and reinstalling Firefox. Purged it as well. Tested with a new profile, (firefox -P...) , same results, nothing loads. No error messages or anything. I will just have the small loading dash on the firefox tab and that's it.

I can't even access localhost, or the troubleshooting settings or the web developer tools. Nothing will open at all.

I found this thread mentioning that it might be related to libnss3. But I have the most recent and stable version available already installed: 2:3.42.1-1+deb10u3

https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=981184

I uninstalled firefox, removed the folder .mozilla and just tried to make sure no trace of Firefox is left. Reinstalled it again, same thing...

I have a VPN, and the same results also with or without the VPN connected.

Any ideas please?

Thanks! Have a good day!

Asked by a.m.dadsi 8 hours ago

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (read more)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Asked by alifreeman93 1 day ago

Last reply by alifreeman93 14 hours ago

Clickfunnels funnel builder

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the prob… (read more)

I have been having trouble using the functions in Clickfunnels funnel builder. After spending about an hour on chat with a tech there I finally figured out that the problem did not occur with Chrome. Is there anything Firefox could do about this? I really don't like Chrome. Thanks, Steve

Asked by boltinghouse 15 hours ago

Firefox loads pages very slowly on a fresh Ubuntu installation

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but sudden… (read more)

Hello, the problem with Firefox is that it loads the pages too slow, other browsers such as Chrome or Opera are working correctly. At first everything was fine but suddenly Firefox started to take forever to load the pages. I have completely uninstalled Firefox and installed it again but the problem persists. I thought it was a problem with some extension (I only use AdBlocker and HttpsEverywhere) but restarting it in safe mode the problem persists. I also have to mention that the Ubuntu installation is recent. What could be the problem?. I am using Ubuntu 18.04.5 LTS.

Asked by sergioaguero 15 hours ago

Firefox Profiles folder (about 79 GB) cannot be deleted - Recycle bin error message

Hi, i have a problem with deleting a huge FireFox profile folder. After moving them into the recycle bin im not able to delete the folder properly. The size is about 79 G… (read more)

Hi,

i have a problem with deleting a huge FireFox profile folder. After moving them into the recycle bin im not able to delete the folder properly. The size is about 79 GB and i would love to get rid of this huge file...

Unforetunately i cannot since i receive the follwoing messages:

Object "entries" in use "cache2" in use "nrbzc9xm.default-release-1600871876077" in use

Im really lost... Tried to delete in safe mode and after i uninstalled firefox. No chance!

Any advice?

Any help is appreciated.

Best from Germany,

Simon

Asked by burning84 23 hours ago

Last reply by burning84 17 hours ago

Firefox recently started to constantly freeze

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of free… (read more)

Starting about a week ago, Firefox has had periods where it would freeze for about 5 seconds, followed by working normally for about 10 seconds. In between cycles of freezing, there would also be periods where it functioned normally. The freezing doesn't seem to be triggered by anything specific. It happens when I'm scrolling, typing, or even sometimes when I'm doing nothing at all on a page. This also happens whether or not I have other programs open that could be slowing things down. According to task manager, I have plenty of spare CPU and RAM when it happens. I've tried turning off hardware acceleration, recreating the places file, and checking session restore as per this help article. It has also happened after restarting Firefox, so it shouldn't be a problem with that.

Asked by hagamablabla 1 week ago

Last reply by hagamablabla 5 days ago

Again 8K and 4k youtube videos stuttering

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example th… (read more)

This is really getting annoying. Again the 4k and 8k videos on Youtube are stutturing, saw some some improvement with Firefox 87 at least on the 4k videos. For example this video in 8k does not work at all, audio works fine and it stutters totally showing a single different frame every 10 secs. https://www.youtube.com/watch?v=5LxsViMm25o&t=54s&ab_channel=AroundTheWorld4K . My pc is running Win 10 64-bit, 8gb of ram and all with all drivers\os up to date. As usual no issue with Google Chrome while reproducing the above video in 8k.

CPU Intel(R) Core(TM) i5-2400S CPU @ 2.50GHz 4 Cores GPU - AMD Radeon R7 200 Series with 2gb.

Pls fix.

Asked by Michael 2 weeks ago

Last reply by Michael 18 hours ago

Firefox don't use free mem

I have more than 100 tabs and more than 1k open in the background (the tab is downloaded from the previous session, but not open). When opening / closing the FF tabs, it … (read more)

I have more than 100 tabs and more than 1k open in the background (the tab is downloaded from the previous session, but not open). When opening / closing the FF tabs, it gradually uses up to 18-20GB. When this limit is reached, friezes begin, the tabs open slowly. Memory busy FF is released ~2GB, after that it starts to load pages. According to symptoms, it looks like a shortage of RAM. But I have 64GB RAM, reserve (Win) 17GB, free 15GB. And more is 9GB SWOP on SSD, 136GB of free space on SSD and 1TB+ free space on HDD (RAID0), 200+ MB / sec internet . Where and what to change to ff used accessible resources? After all, they exist!

Asked by A-l-exa-n-d-r 22 hours ago

Web pages won't refresh on PC

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentim… (read more)

I recently reloaded Windows 10 on my Microsoft Surface Pro 3, and reinstalled Firefox (V87.0, 64 bit). I've noticed now that web pages that have been opened will oftentimes not refresh after they have been open for a certain amount of time (TBD). As an example, if I edit an event in my Cozi Calandar page, the activity indicator will spin and spin and never comlete the change. I have to close the tab, open a new one, and load Cozi in that and then edit the event. Another indicator of this problem is that , when I open a new tab, the images associated with the Firefox Pocket recommended stories do not load (and I suspect the list of stories is not refreshed). If I close Firefox and restart it, that will sometimes resolve the problem, but not always. I have tried running Firefox in SafeMode, but that does not resolve the problem. I have also Refreshed my installation of Firefox.

Any suggestions would be appreciated.

Asked by Chris_firefox_acct 4 days ago

Last reply by Chris_firefox_acct 1 day ago

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (read more)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

Asked by rhonearevyn.roque 2 days ago

Last reply by rhonearevyn.roque 1 day ago

Firefox refuses to open

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, … (read more)

Attempting to open Firefox in any way pulls up a white box as if it's about to open for a split second before immediately closing. Refreshing, uninstalling/reinstalling, and attempting to boot to Safe Mode all pull up the same result.

Asked by Creepster217 1 week ago

Last reply by Creepster217 2 days ago

Page source is sometimes incomplete

Here's how I discovered this issue. PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found th… (read more)

Here's how I discovered this issue.

PayPal has a page on which the user selects a method for having money withdrawn from one's PayPal account to one's bank. I've found that this page's "Next" button works correctly (that is, it loads the page on which the user would then indicate the amount to be transferred) on Firefox 40.0.2, but it works incorrectly (that is, it only underlines the word "Next" and does not load a new page) on Firefox 52.9.0 and Firefox 87.0.2. (My internet access in each case is dialup.)

After pursuing various leads on the possible cause, it occurred to me to inspect the page source for the "withdraw" page for each of those versions of Firefox. And I discovered that the page source displayed by Firefox 40.0.2 contained content that was absent from the page source displayed by either of the other two Firefox versions. Some of this content appeared to define a function that returns content to the server when "Next" was clicked. If true, this could certainly account for why clicking the button didn't do what it should.

I noticed that the page source uses as many as 12 nested levels of <div>-</div> elements, which seems counter to the advice I read at an HTML standards page (at whatwg.org). But I don't know whether this could be a factor in the behavior I described.

I've copied the page source for each Firefox version and pasted them into text files, but I wasn't sure it would be appropriate to post them publicly. I would be glad to provide them offline.

Thanks for any help or suggestions.

Asked by dhlevin 3 days ago

Last reply by dhlevin 2 days ago

MZ/DDG search results show strange URL

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits t… (read more)

DDG search term entered is, as an example, "asus strix gtx 750ti 4g kaufen" (problem happens with any search term). Paging down in the list of results, I get many hits that a seemingly "routed" over a misused URL (which as the search term addended to it). Selecting such a result always brings up the same "strange" page with "pointers" to amazon. Leaving the page puts me automatically on the unwanted amazon page.

It is very annoying. Happens with more or less all search terms.

No virus, at least BitDefender full scan says so. I'm using private mode, HTTPS on and Ublock origin. Haven't changed my method of searching - this problem exist since a few weeks (MZ since v.86). Chrome and Opera work fine - they say either "503 error" or "page not found" ...

How can I fix this - maybe the uploaded image can help diagnose the problem?

Asked by give-me-a-chance 2 days ago

firefox crash report

Problem signature Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 87.0.0.7747 Application Timestamp: 60533c0c Fault Module Name: ntdll.dll… (read more)

Problem signature Problem Event Name: APPCRASH Application Name: firefox.exe Application Version: 87.0.0.7747 Application Timestamp: 60533c0c Fault Module Name: ntdll.dll Fault Module Version: 10.0.19041.844 Fault Module Timestamp: 60a6ca36 Exception Code: c0000005 Exception Offset: 0000000000026340 OS Version: 10.0.19042.2.0.0.256.48 Locale ID: 8192 Additional Information 1: 76ae Additional Information 2: 76ae09ab384d11705a8f95ab63e1ae81 Additional Information 3: 7efe Additional Information 4: 7efe7abf6252c1255c7d9bbb065045b0

Asked by boxyalin 3 days ago

Last reply by boxyalin 3 days ago

When youtube is fullscreen, other programs appear overlayed on top of video

Hi When I am playing a youtube video in fullscreen in firefox, I sometimes see other programs or videos overlayed on top of the fullscreened video. I have attached an exa… (read more)

Hi When I am playing a youtube video in fullscreen in firefox, I sometimes see other programs or videos overlayed on top of the fullscreened video. I have attached an example screenshot.

When I google for youtube fullscreen problems, pretty much the only advice I have found is to disable or enable hardware acceleration. Neither work for me.

I am using Ubuntu 16.04, if that helps.

https://support.mozilla.org/en-US/questions/1057022

I believe this person had the same problem, but unfortunately for me their problem went away by itself. Mine did not.

Asked by officialgsproductions 4 days ago

Touch keyboard in a Windows tablet with Firefox

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It… (read more)

On my Dell Windows tablet when in tablet mode with no keyboard attached, the virtual keyboard appears when needed (eg for a text box) but then closes again instantly. It will not accept any input. This in ONLY a problem in Firefox - so I have had to go back to using Edge for now. Latest up to date versions of both Windows 10 and Firefox.

Asked by Drew_Mac 4 days ago