Hosted forms at our website not working in Firefox v87

Our website, www.twindata.com , uses forms hosted by MyContactForm ( www.mycontactform.com ) and have been doing so since 2016. While doing an update to a form today, I r… (read more)

Our website, www.twindata.com , uses forms hosted by MyContactForm ( www.mycontactform.com ) and have been doing so since 2016.

While doing an update to a form today, I received a message from MyContactForm stating this form is not at the location(s) it was listed as being at when the form was created. The message is attached.

I tried another UNCHANGED form that's been working for years and the same/similar error results. I downgraded to Firefox v86 and it worked fine, as well did the updated form I was working with.

The form is near the bottom of the page at this URL: http://www.twindata.com/cli/AG6601.htm

Any help will be greatly appreciated. We depend on these forms for our business.

Problems with something simply not working the way it has for years has happened with previous Firefox version upgrades.

Hopefully I'll see some answers and suggestions. Thanks in advance.

Asked by rtodaro 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 20 seconds ago

Firefox Blocking Video Playback

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error mess… (read more)

I am working in an online class and we are asked to record videos in an online platform for school. When I go to hit the play button on anyone's video I get an error message. This does not happen in other browsers, but I want to keep using Firefox. Is there a privacy or cookie setting that could be causing this to happen?

Asked by marion.reader42 1 day ago

Last reply by marion.reader42 4 minutes ago

Ctr+shift doesn't switch to new tab

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried … (read more)

I have this option enabled, so when I open a new tab, it instantly switches to it. This works when I install Firefox, but it stops working later for some reason. I tried to start Firefox in safe mode under another profile (with no addons) didn't help.

Thanks for help!

Asked by empleat 1 hour ago

Last reply by milosagastume11 10 minutes ago

Sync tabs doesn't work right

Hello, I'm using firefox sync with an own sync server. Since a few weeks the synchronization of tabs doesn't work right. I use five devices. On my Macbook, the iPhone … (read more)

Hello,

I'm using firefox sync with an own sync server.

Since a few weeks the synchronization of tabs doesn't work right. I use five devices. On my Macbook, the iPhone and the iPad mini I can see and reach the tab-sync of these three devices.

On another iPad and an Linux-PC, wich I added at last, I can see the tab-sync of all five devices.

How can I force the first three devices to sync the tabs of all five devices? I did alread several steps of testing and trying, like manual synchronization or remove and adding again all devices to the account.

It would be great to find some help! Thanks in advance and best regards - Daniel

Asked by Daniel_WW 11 minutes ago

  • Solved

Block video popups

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the v… (read more)

Many sites have videos playing when I open the page. If I just ignore the video and scroll down without explicitly stopping the video, I get a popup window playing the video. Apparently the popup blocker doesn't consider this to be a popup. Is there any way to kill this annoying behavior?

Asked by DaveStJohn 4 months ago

Answered by pojoho7699 4 months ago

Not showing comments in certain websites

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't… (read more)

Clicking "Show more comments" on Facebook does nothing (I browse it without an account), also no comments are shown in Cracked.com, I haven't noticed if other sites don't show comments. I use Ubuntu 20.04 (when I first opened FF on this pc it had the gnome icon and I hadn't checked for this problem before importing my old profile with add-ons, now it doesn't show the icon for some reason), I tried safe mode, refresh firefox, creating new profile, uninstalling and deleting home/.mozilla folder, no luck. Before I got this pc I used my old laptop with windows 7 and I'm pretty sure I had the same problem with facebook comments that had started some time earlier.

Asked by Ausemika 7 hours ago

Last reply by cor-el 55 minutes ago

Firefox does not let me select amazon.com as search engine

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the defaul… (read more)

I would like to use the amazon.com (and wikipedia.com) search engine and keyword. But since I have installed a non-English version of Firefox (or maybe because the default language of my OS is non-English), I get defaulted to amazon for a different country (and the Wikipedia for that language).

How do I get the US / international version as default?

Asked by shiin 15 hours ago

Last reply by cor-el 1 hour ago

Uploading on Google Drive, 2x slow in firefox compared to other browsers.

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me. I've rec… (read more)

Hi, I'm a student and I am not tech savvy. Not so literate about codes and customization, but I can understand and follow instructions for those who can help me.

I've recently move to firefox from chrome few days ago. And I noticed that when I'm uploading some of our video lectures in google drive / google classroom, it is very slow. So I tried using my laptop's microsoft edge browser, and it is 2-3x faster there.

What could be wrong?

Asked by rhonearevyn.roque 1 hour ago

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (read more)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

Asked by addicted2h 2 days ago

Last reply by cor-el 1 hour ago

Blocky / Missing Text especially in Outlook

Firefox is not properly displaying text as shown in the attached screenshots. It mostly happens while on outlook.com, but it even happened while looking through settings… (read more)

Firefox is not properly displaying text as shown in the attached screenshots. It mostly happens while on outlook.com, but it even happened while looking through settings in Firefox. If you highlight the text it usually displays correctly as you can see at the bottom of the screenshot.

I check the AMD graphics driver and it it the latest one; should I uninstall and reinstall? Or is there something else that might be causing this?

Also, I tried blocking websites from using their own font, but that only made Outlook show a bunch of blanks instead of letters.

Asked by willnofalla 1 hour ago

ADD-ONS, I used to be able to logon with ADDONS and see "MY COLLECTION" of ADD-ONS when I updated Firefox

In previous releases, I used to be able to store my ADD-ONS in a COLLECTION so when I lost them after a new release, re-enter them. On this release 87.0 I can not find " … (read more)

In previous releases, I used to be able to store my ADD-ONS in a COLLECTION so when I lost them after a new release, re-enter them. On this release 87.0 I can not find " MY COLLECTION". Did they move it?

Asked by jagman55 1 hour ago

Last reply by jagman55 1 hour ago

"Security Error: Your session has been invalidated" https website doesn't load

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows. There is another report but it is pretty old for now. https://support.mo… (read more)

Following website "https://www.hellobank.fr" is unreachable either in normal or private windows.

There is another report but it is pretty old for now. https://support.mozilla.org/en-US/questions/1025002

So I just want to understand is there is anything new since this post or do I have to apply a more efficient solution that removing user.js I don't want to take the risk of spoiling up my setup.

Asked by Clément 2 days ago

Last reply by Clément 2 hours ago

Firefox Blocking Allowed Pop-Ups After Update

We run Firefox on all our clerk computers at the public library where I work. Since the most recent update, our online circulation website which we use to check out books… (read more)

We run Firefox on all our clerk computers at the public library where I work. Since the most recent update, our online circulation website which we use to check out books, receives a pop-up blocked message every time we try to print a hold receipt for an item. The website has always been added as an exception to our pop-up blockers, and until just after the most recent update, the blocker had no problem allowing the website through. Now it does. I have tried clearing the browser caches, removing and adding the website to the exceptions list again, and restarting the browser, as well as adding different variations of the website to the exceptions list. In the end, we just had to turn the pop-up blockers off. I searched online for anyone else who had this issue, but the ones I found dated back to 2014-2015, and the solution they came up with no longer seems to exist in the Firefox settings. So I'm hoping to find an answer here! Thanks.

Asked by awakenedvc 1 week ago

Last reply by awakenedvc 2 hours ago

GMAIL Account

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)). When I try to send a mail I receive error messages (see "Error sending msg fr… (read more)

April 10, 2021 Hello, I created my GMAIL account on Mozilla (last version 78.9.1 (32 bits)).

When I try to send a mail I receive error messages (see "Error sending msg from Gmail Mozilla 01.JPG").

When I cancel these messages, a page opens (see "Error sending msg from Gmail Mozilla '02.JPG").

When I validate my Gmail account address (see "Error sending msg from Gmail Mozilla '03'.JPG"), the previous page is displayed again. It is impossible for me to validate and enter my password.

If I send a message from another account, the message goes out well, it is not mentioned as undelivered but it is not displayed in the 'Gmail incoming mail' and I cannot force the reception of messages.

When I want to leave Gmail, I get this message "ERROR TO QUIT GMAIL.JPG". I waited 2 hours without success. When I connect to Gmail via the Internet, I find the message sent by another account in my incoming mail.

The image "Param IMAP Gmail Mozilla 01.JPG" shows my IMAP settings in Mozilla. The image "Param SMTP Gmail Mozilla 01.JPG" shows my SMTP settings in Mozilla.

How to fix this problem? Thanks in advance. for your cooperation. ONE WHO KNOWS IS BETTER THAN TEN WHO ARE LOOKING. Translated with www.DeepL.com/Translator (free version)

Le 10 avril 2021 Bonjour, J'ai créé mon compte GMAIL sur Mozilla (dernière version 78.9.1 (32 bits)).

Lorsque j'essaie d'envoyer un mail je reçois des messages d'erreurs (voir "Error sending msg from Gmail Mozilla 01.JPG").

Lorsque j'annule ces messages, une page s'ouvre (voir "Error sending msg from Gmail Mozilla 02.JPG").

Lorsque je valide mon adresse de compte Gmail (voir "Error sending msg from Gmail Mozilla '03'.JPG"), la page précédente s"affiche à nouveau. Il m'est impossible de valider et de pouvoir entrer mon mot de passe.

Si j'envoie un message depuis un autre compte, le message part bien, n'est pas mentionné comme non délivré mais ne s'affiche pas dans le 'Courrier entrant de Gmail' et je ne peux pas forcer la réception de messages.

Lorsque je veux quitter Gmail, je reçois ce message "ERROR TO QUIT GMAIL.JPG". J'ai attendu 2 heures sans succès.

Lorsque je me connecte sur Gmail via Internet, je retrouve le message envoyé par un autre compte dans mon courrier reçu.

L'image "Param IMAP Gmail Mozilla 01.JPG" indique mes paramètres IMAP dans Mozilla. L'image "Param SMTP Gmail Mozilla 01.JPG" indique mes paramètres SMTP dans Mozilla.

Comment régler ce problème ?

Merci par avance. UN QUI SAIT VAUT MIEUX QUE DIX QUI CHERCHENT.

Asked by geuziere 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 hours ago

How do I minimize SSD usage ?

I want to install Firefox on a new Windows 10 PC which has an SSD for its C: drive and an HDD for its D: storage drive. I would like to minimize SSD usage if possible and… (read more)

I want to install Firefox on a new Windows 10 PC which has an SSD for its C: drive and an HDD for its D: storage drive. I would like to minimize SSD usage if possible and know that the FF profile can be moved to the D: drive.

I did quite a bit of searching & some people have a lot of SSD activity & say to move a cache folder or the AppData/Roaming folder. Other people don't seem to have a problem.

Is there a recommended configuration in order to minimize SSD wear?

Thanks.

Asked by Mike109 1 day ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 hours ago

Firefox not removing adds

Hi Mozilla, I, unfortunately, have the same problem as others regarding Firefox not blocking ads even though adblocker has been installed. I have always had the adblocker… (read more)

Hi Mozilla,

I, unfortunately, have the same problem as others regarding Firefox not blocking ads even though adblocker has been installed.

I have always had the adblocker icon in the tool bar, and for each web visit, I could see how many ads being blocked. This icon has disappeard. Your soluction is to go to customize, but there are only icons for your settings (eg plugins) not the actual adblocker plugin icon. So therefore not possible to move the adblocker icon to the toolbar, as it is not showing in your customize options. I have now run a Microsoft malware/adware full scan - this did not help. I have also re-installed Firefox, and re installed several adblocker plugins. The page videnskab.dk suddenly runs ads when I access with firefox. I have just tried with Edge and no ads. So this must be an firefox browser issue. Would be great to get my icon back AND also to get the adblocker back in action. Looking forward to solution, tks, all the Best Christianne Nielsen

Asked by c.nielsen.shopping 3 hours ago

Firefox crashes because low free left RAM!

I have many tabs like 200-300. Firefox crashed today. I also have 4GB page file on top of that. Strange! After I restarted Firefox it was using only 6.8GB RAM. Perhaps me… (read more)

I have many tabs like 200-300. Firefox crashed today. I also have 4GB page file on top of that. Strange! After I restarted Firefox it was using only 6.8GB RAM. Perhaps memory leak. BTW if I have browser.cache.disk.enable set to false. Is page file still used?

Thanks for help.

Asked by empleat 1 month ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 3 hours ago