Showing questions tagged: Show all questions

FF Invalid URI. Load of media resource %S failed

Firefox since 102 or 103 has a giant issues with gifs, movies ect after resuming from hibernation. In the Dev mode there are errors like this: MediaLoadExhaustedCandidat… (read more)

Firefox since 102 or 103 has a giant issues with gifs, movies ect after resuming from hibernation. In the Dev mode there are errors like this:

MediaLoadExhaustedCandidates = no any media can be loaded

Invalid URI. Load of media resource %S failed

Why does it happen only in firefox? Even in FF 120 Windows.

Asked by agressorini 4 months ago

Last reply by zeroknight 3 months ago

We downloaded the New Firefox Browser 119 and now we cannot check check boxes on our webpages

We downloaded the New Firefox Browser 119 and now we cannot check check boxes on our webpages. We can check the box for all, but not for individual check boxes on the sam… (read more)

We downloaded the New Firefox Browser 119 and now we cannot check check boxes on our webpages. We can check the box for all, but not for individual check boxes on the same page.

Asked by Sports Are The Reports 5 months ago

Last reply by cor-el 5 months ago

after auto update ESR 115.6.0 pages won't load mac 10.13 desktop | laptop

After yesterday's (12.19.2023) auto update of FF ESR 115.6.0 on both my mac os 10.13 desktop and laptop, sites no longer load. Reinstalling 115.5.0 is working for now. Is… (read more)

After yesterday's (12.19.2023) auto update of FF ESR 115.6.0 on both my mac os 10.13 desktop and laptop, sites no longer load. Reinstalling 115.5.0 is working for now. Is FF aware of any problems, and if so are there plans to correct?

Asked by info5858 3 months ago

Last reply by jonzn4SUSE 3 months ago

Some websites and pages are all messed up when i open them in firefox

as the title states, pages show up all messed up and i have no idea why, already ruled out cookies and extensions as well as the page itself Attachment should provide vis… (read more)

as the title states, pages show up all messed up and i have no idea why, already ruled out cookies and extensions as well as the page itself Attachment should provide visual aid to the problem

Asked by Mia 5 months ago

Last reply by zeroknight 5 months ago

Can't get to Gmail

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able t… (read more)

This is going to start out sounding like a Google problem, but please read the whole thing. I have a new Windows 11 Dell, and I normally run Firefox. When I wasn't able to attach a file to a gmail email I went to Google Account Help. It suggested that I delete cookies and cache, which I have now done several times. Now the problem is that I can't get to Gmail from Account Help. I have deleted everything that Firefox History will let me delete, and no matter how I try to get to it I cannot get to Gmail. It keeps me in Google Account Help.

Here's why I think I have a Firefox problem. In frustration I opened MS Edge. It let me get to Gmail, and it let me attach the file to my email. It seems to me that if I were having a Google problem, it wouldn't matter which browser I was in. As soon as it saw my email address it would put me in the same place. That's my reasoning anyway.

Please Help!!!

Asked by MikeO175 4 weeks ago

Last reply by mahnoor mahnoor 4 weeks ago

KEYBOARD SHORTCUT

one of the extensions/addons i use added a keyboard shortcut(not the official firefox kind) to a web site that i use. WHEN-6wks ago. a popup window offered/added shortcut… (read more)

one of the extensions/addons i use added a keyboard shortcut(not the official firefox kind) to a web site that i use. WHEN-6wks ago. a popup window offered/added shortcut. the site isn't broken but one part doesn't work anymore. i have pictures but couldn't take screen shhttps://photos.google.com/share/AF1QipPjwndOJQUGEu2cuEgX8u0xNDvfPUZ7CyTb8e075llPcGObOh_n8HAAKmVayLHlOQ?key=NW9RcEx4VGs5cGlVOURzMkR3cEZUVU14U2tKdTV3ot. my name is daniel-you can email me -- thisfromyou@gmail.com. thankyou.

Asked by d 2 months ago

Last reply by cor-el 1 month ago

when I browse on a website,a banner is displayed on top of the page and it does not load the page properly

Browsing a webpage, it does not load the following tab is displayed on top of the page : This page is slowing down Firefox. To speed up your browser,stop this page. … (read more)

Browsing a webpage, it does not load the following tab is displayed on top of the page : This page is slowing down Firefox. To speed up your browser,stop this page. When clicking on the stop button, the page displays all infotmation but nothing is clickable

Asked by DD 2 months ago

Last reply by zeroknight 2 months ago

Viewing Tiktok profiles breaks with privacy.resistFingerprinting=true

When viewing any tiktok account profile page, for example this one , the videos do not show up, and says "Something went wrong, Sorry about that! Please try again later."… (read more)

When viewing any tiktok account profile page, for example this one , the videos do not show up, and says "Something went wrong, Sorry about that! Please try again later."

Here's what i did:

  1. Created new Firefox profile with default settings and no extensions
  2. Visited a TikTok profile, and saw it opens as expected
  3. Changed privacy.resistFingerprinting to true
  4. Refreshed the TikTok profile page, and the error message shows up

I opened the console and compared and there were new warnings:

  • Blocked https://www.tiktok.com/@tiktok from extracting canvas data because no user input was detected.
  • Get user detail failed for getting wrong response

And 3 errors, when there were 0 before, all three read

  • Uncaught TypeError: _0x5e9eb8[_0x2bd187] is null

Asked by ranidspace 4 months ago

Last reply by zeroknight 4 months ago

Black backround on black text on a lot of sites

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting t… (read more)

For a few months now, on different sites, the backround is fully black on black text and I can't use it at all, so I have to enter on Chrome to use it. I tried reseting the cache and booting in safe mode, but it doesn't seem to work. I changed things like themes and made the site be able to choose its own, but nothing seems to work. One option I found online but I'm not to happy to try is to make another profile, but I have all my passwords and bookmarks on this profile.

Asked by malosalexandru2004 2 months ago

Last reply by cor-el 2 months ago

Youtube acting maliciously (at least sus) with Firefox

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated… (read more)

You may have heard about this, Youtube (and parent Google) have recently declared war on adblockers and non-Chrome browsers. I have reason to believe they have escalated that war to deliberately crash non-Chrome browsers, at least slowing them down to make them non-responsive.

In the past few days, browsing Youtube has caused my system to stop responding requiring a power cycle to clear the problem.

Has anyone else encountered this problem? Is this just a bad setting, or is Youtube acting as malicious as I believe them to be?

Asked by WmRTaylor 1 month ago

Last reply by mahnoor mahnoor 4 weeks ago

Outlook webapp does not scroll in the folders section

Hi, This is for https://outlook.live.com where I cannot access my full list of folders. I am using Firefox on Linux (in Fedora 34) and my scrolling feature hasn't been … (read more)

Hi,

This is for https://outlook.live.com where I cannot access my full list of folders. I am using Firefox on Linux (in Fedora 34) and my scrolling feature hasn't been working for a few days now. When I search for an email in one of the inaccessible folders, the folder does appear.

As an idea... I added https://outlook.live.com to the pop-up exemptions, no luck.

Any suggestions on how to fix this?

Many thanks!

Asked by imrich.antal 4 months ago

Last reply by jonzn4SUSE 4 months ago

Table header columns are not separating by lines

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating b… (read more)

Hi my application contains a table where the table columns will separate by vertical lines. I am getting vertical lines in other browsers but columns are not separating by lines in firefox browser. Please refer the screenshots of table header in firefox & other browsers. edge_snip.PNG consists if columns separated by vertical lines in Edge browser and firefoxsnip.PNG consists of columns not separated by lines.

Asked by jallu.shanmukhasai 2 months ago

Last reply by cor-el 2 months ago

Firefox 121.0 on MacOS 11.7.10 shows Hebrew fonts as rectangles

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear … (read more)

Some Hebrew fonts are appearing as little rectangles , when I turn off 'allow website to provide fonts' then even more of the Hebrew (not just the Heb on buttons) appear as rectangles (see images) .

Asked by Jeremy Rutman 3 months ago

Last reply by cor-el 3 months ago

Nightly - Azure - Logic Apps - Cannot Move Actions

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action. This occurs on multipl… (read more)

Description When trying to move an action, anywhere, in the Logic Apps Designer View it displays a 'nope' circle (🚫) and will not move the action.

This occurs on multiple tenancies for multiple clients and is affecting my ability to easily produce work for them.

Logged Elsewhere? I have raised this with Microsoft, here, and am assuming that this is the best place to raise it with yourselves, here.

Steps to Reproduce the Bug or Issue

  1. Build Logic App with actions
  2. Ensure that there are parallel tasks
  3. Attempt to move an action

Additional context Further Details

This was working a week ago or so.

I have also seen issues with the V2 Designer in Power Automate, too. There the 'experimental features' expression builder does not fulfill autofil on function suggestions or quote closing.

This makes me concerned that it might be a more pervasive change in how javascript is being handled by the browser, rather than changes at Microsoft's end.

However, I would not put out of my mind that they are restricting FireFox functionality due to new designers, and browsers, etc.

FireFox Type: Nightly Version: 124.0a1 (2024-01-31) (64-bit) Add-ons: Multiple-Account Containers

Edge Type: Microsoft Edge for Business (Chromium) Preview releases: Yes Version: Version 122.0.2365.16 (Official build) stable app, beta channel (64-bit)

Asked by eliot.cole 2 months ago

Last reply by Mike Kaply 2 months ago

Business portal not opening

I am a business person and a regular user of Firefox. Unfortunately my business portal will no longer open on Firefox (however it does seem to open on other browsers, e.g… (read more)

I am a business person and a regular user of Firefox. Unfortunately my business portal will no longer open on Firefox (however it does seem to open on other browsers, e.g. Chrome). Link is here: https://www.mlc.com.au/spa/online/home/index.html

I just get a blank page upon attempting to enter the site, but with no content. Grateful if someone could advise.

Asked by Marion Kilsby 3 months ago

Last reply by jonzn4SUSE 3 months ago