Showing questions tagged: Show all questions

Firefox stopping Evernote Web Clipper from working

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Lo… (read more)

When trying to use Evernote web clipper add on the browser setting stop it from working. I cant tell from the error message which w=setting is causing the problem. The Log records the following: Evernote Web Clipper 7.13.1.1-fdf32c3 Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:81.0) Gecko/20100101 Firefox/81.0 Clipper core: 1.5.0-98592b5 Locale: en-US 3527416 experiments status: {

"SaveButtonPos_CLIPPER-1768": null,
"ClipTypeOrder_CLIPPER-1992": null

}

2020\11\19 18:47:01 LOG: ------ Button clicked ------- 2020\11\19 18:47:01 WRN: Unable to run in system tab https://support.mozilla.org/en-US/products/firefox?as=u&utm_source=inproduct

Any help would be greatly appreciated, thanks D.

Asked by dglenunga 5 days ago

Instagram and VK stories not working (which includes video)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are … (read more)

EN: I don't know what I did earlier, but I have this problem only on Mozilla browser. I tried to reinstall Mozilla but I still have that problem. Stories with photos are working good, but stories with video - not (but soundtrack playing on the background). How to fix this? I really like to use Mozilla and i don't want to use any other browser.

RU: Не знаю, что делал раньше, но истории работают не только в браузере Mozilla. Я пытался переустановить Mozilla, но проблема не исчезла. Сюжеты с фотографиями работают хорошо, а с видео - нет (а фоновая музыка играет). Как это исправить? Мне очень нравится использовать Mozilla, и я не хочу использовать какой-либо другой браузер.

Asked by minagon 4 days ago

Facebook Container

I am experiencing a Captcha problem on numerous websites. For example sending an email or query on a website where it is provided to do so under the Contact Us tab. I wou… (read more)

I am experiencing a Captcha problem on numerous websites. For example sending an email or query on a website where it is provided to do so under the Contact Us tab. I would type everything, hit submit, and the first notice that Captcha was required is the alert to say Captcha or reCaptcha has not been recognized (or other wording to that effect). Is it possible that the add-on from Firefox for this app is causing the problem on my Windows 10 desktop computer.

Asked by janenejacobs5 4 days ago

Flickering one one monitor

So I have a dual monitor set up. It flickers on my main monitor whenever I do something that causes movement. For example hovering over tiles for youtube videos I can sel… (read more)

So I have a dual monitor set up. It flickers on my main monitor whenever I do something that causes movement. For example hovering over tiles for youtube videos I can select, switching tabs, selecting the address bar, etc. But on my secondary monitor this issue doesn't exist (and I've tried to replicate it). I have tried the same actions and websites on google chrome on my main monitor to see if I can recreate it and narrow it down to a monitor problem however I couldn't get the flickering to occur once on chrome on my main monitor. If I place firefox in a neutral position (split between both monitors) and create the flickering it only flickers on the main one. This happens when the window isn't taking up the whole screen as well.

My main monitor is 1440p, 165 hz, gysnc, my secondary is 1080p 60hz. Any idea what the issue is?

Asked by zacharydowdell 4 days ago

New MacBook Air (Intel), Firefox (only) sets the Fan roaring Ballistically

I bought 2 weeks ago (intentionally) a New MacBook Air (Intel processor) rather than the new guinea pig version, and am having trouble with Firefox triggering the fan (th… (read more)

I bought 2 weeks ago (intentionally) a New MacBook Air (Intel processor) rather than the new guinea pig version, and am having trouble with Firefox triggering the fan (the M1 doesn't have a fan so maybe I wouldn't have known of this problem?) and sending the Activity Monitor into the heights of use, and noise. The Activity Monitor show Zero Idle percent. The new MBAir has 8 Gbs of ram; Intel Iris Plus Graphics 1536 MB; 1.1GHz Dual-Core Intel Core i3. On my year old iMac, Firefox behaves properly, with right now more than 86% Idle re: the CPU. The Performance settings are identical (and the default settings) on both machines (Recommended Performance Settings). Anyone else have this problem? Is there a fault, problem, with this new MBAir? Help Please !

Asked by Z. 4 days ago

Weather channel not loading

Mu weather channel will no load on my Mac's front page since yesterday. I receive the following after it tries to load for about a minute. "Sorry! We are temporarily un… (read more)

Mu weather channel will no load on my Mac's front page since yesterday. I receive the following after it tries to load for about a minute. "Sorry! We are temporarily unable to load the content. Please refresh or try again later." Is this a Firefox or yahoo problem? How do I get it back?

Thanks!

Asked by Hombart 3 days ago

Mac OS, Firefox freezes and after that I can't shut down my Computer

Hello, I have used Firefox for years without any problems with my MacBook. Now, some weeks ago, occasionally my browser freezes during loading of websites and it was also… (read more)

Hello, I have used Firefox for years without any problems with my MacBook. Now, some weeks ago, occasionally my browser freezes during loading of websites and it was also no longer possible to close the browser at normal way. I had to use the the Mac option 'close immediately' (sofort beenden). I could work with other programs and also with the Safari browser quite normal but I could no longer shut down my computer. The only possibility to get a shut down was to press the on/off button for several seconds. This behavior of Firefox is now reproducible. Sometimes I can open several websites without problems before Firefox freezes, sometimes it freezes immediately after starting Firefox. In all these cases I had to close Firefox by the 'sofort beenden' option and I could no longer shut down my computer the normal way. No problems at all if I don't use Firefox and use the Safari browser instead. I use the latest version of Firefox (82.0.3) and Mac OS Catalina (10.15.7). I have already deinstalled Firefox and reinstalled it after a new download from the Mozilla website but got no change of this behavior. I run 'Malwarebytes' and scanned the computer with the AVG antivirus software and both didn't show any deficiencies . Perhaps somebody is able to help me, many thanks for this.

Asked by duru99 3 days ago

Firefox webpage printing delay

Firefox has been having this on-again, off again problem with printing pages from the Net. It was doing this a couple of months ago for about a month (!!!) and then evide… (read more)

Firefox has been having this on-again, off again problem with printing pages from the Net. It was doing this a couple of months ago for about a month (!!!) and then evidently fixed itself long after I tried all the Troubleshooting suggestions ( re-booting Firefox, emptying the cache, going into Firefox's print.print command center to try to fix things), none of which worked. And now it's doing it again. And yes, I've already tried all the Troubleshooting suggestions all over again, and nothing from any of that is working. Now, I use Amazon and PayPal a lot, so this is especially aggravating. Here is what is happening:

 On a webpage, I'll tap the Print icon on the page. I then have to wait about 1 minute and 30 seconds for the pop-up Print command window to appear. After tapping the Print button on the pop-up window, I then have to wait another 30 seconds for the printer to finally get the message to start printing. It does this every single time I want to print anything, and it doesn't seem to matter what internet page I'm on.
 It's not the printer (A Brother MFC-J485DW). I've tried using another browser for some of this and the other browser (Safari, in this case) works fine with the print commands and there's no delay.
Is it my operating system?  MacOS Sierra 10.12.6.
Any help would be greatly appreciated.

Asked by jdmaddin64 3 days ago

getNumberOfChars() returns 0 on tspans

I'm doing some work with SVGs and hit a problem with tspan elements returning 0 for getNumberOfChars(). I have searched Bugzilla and came up with an issue closed as fixed… (read more)

I'm doing some work with SVGs and hit a problem with tspan elements returning 0 for getNumberOfChars().

I have searched Bugzilla and came up with an issue closed as fixed some 15 years ago (https://bugzilla.mozilla.org/show_bug.cgi?id=339039) which includes a test case (reproduced below).

In Firefox, this now reports 0 for all 4 tspans, however in Chrome and IE it reports 4 for all tspans which is what I would expect.

Is there some nuance I'm missing or is this a regression?

<svg xmlns="http://www.w3.org/2000/svg" onload="window.setTimeout('delay()', 1000);"> <script></script> <text fill="black" transform="translate(0,20)"> <tspan id="t1">Test</tspan> <tspan id="t2">Test</tspan> <tspan id="t3">Test</tspan> <tspan id="t4">Test</tspan> </text> </svg>

Asked by firefox1104 3 days ago

Firefox title bar appearing on above monitor (2 monitors)

Hi all, When the Firefox titlebar is disabled, along with the upper monitor taskbar, a white bar appears in the above monitor when Firefox is fullscreened. Looks like som… (read more)

Hi all,

When the Firefox titlebar is disabled, along with the upper monitor taskbar, a white bar appears in the above monitor when Firefox is fullscreened. Looks like some sort of scaling issue, tried disabing/enabling everything in compatibility tab as suggested with similar errors, reintalled drivers, changed aspect ratio etc.

Both monitors are plugged in via Displayport, above monitor is 1080p below is 1440p.

2 screenshots attached, 2nd shows if you fullscreen by dragging into border boundary.

Windows version 19042.630, Nvidia drivers latest.

Only remedy so far seems to be to enable the titlebar in Firefox or have a taskbar on the upper monitor, both are less than ideal.

Cheers

Asked by bilbofish 3 days ago

Firefox 83.0 crashes my iMac since I upgraded to Apple OS Big Sur.

I just updated my iMac 27" 2017 from catalina to big sur and now firefox ( 83.0) constantly crashes the OS and forces reboot. I have confirmed it is Firefox issue by usin… (read more)

I just updated my iMac 27" 2017 from catalina to big sur and now firefox ( 83.0) constantly crashes the OS and forces reboot. I have confirmed it is Firefox issue by using Safari and Chrome for multiple days now and had no issues. I did a firefox refresh, reinstalled fresh add-ins (flag fox, no script) and still crashes. I disabled and then removed all add-ins and still have the issue. Just having firefox open results in reboot over night.

Derek

Asked by Derek 3 days ago

Firefox puts load on the lsass process

Windows 7. Firefox and only he is seen in the active use of the lsass process. If you open an empty firefox browser with no tabs or only settings tabs, then the lsass pro… (read more)

Windows 7.

Firefox and only he is seen in the active use of the lsass process. If you open an empty firefox browser with no tabs or only settings tabs, then the lsass process does not consume anything. However, if you open any tab with the Internet, the lsass process begins to consume from 1 to 6 percent of the processor, for a while. On some pages there is more, on others less, it happens that it constantly consumes 4+, sometimes it sags a little to 1-2. However, any tab opening and internet manipulation leads to this result - lsass consumes CPU resources. Does not depend on the presence of add-ons, I put the regular and portable versions 81 82 83.

This behavior of the lsass process does not occur in any other browser that I have been able to install. Be it chrome, opera, avant, waterfox tor browser, vivaldi, and others. On another computer completely zero, this process is also used, although a little faster, but also every time the page is opened, there is a load on the processor from lsass.

Asked by Николай 2 days ago

Spectrum Live TV Not Working

After Firefox updated to version 83.0 (64bit), my Spectrum Live TV does not work. The page loads, but the TV will not play and I get an error message from the Guide. It w… (read more)

After Firefox updated to version 83.0 (64bit), my Spectrum Live TV does not work. The page loads, but the TV will not play and I get an error message from the Guide. It was working the day before on the previous version, and still works fine using Chrome and Edge. Does anyone know what might have caused the issue from the new version.

Asked by mmdavis 2 days ago

title does not refresh when becomes document available

1. open a URL with a file, for instance a text document 2. get 404 message 3. make the document available at the server 4. refresh browser (F5) 5. document is now shown i… (read more)

1. open a URL with a file, for instance a text document 2. get 404 message 3. make the document available at the server 4. refresh browser (F5) 5. document is now shown in the window, but the tab title still says "404 Not Found".

latest stable, windows 10

Asked by pavel.petrovic.level2 1 day ago

Firefox loads the Bing.com Results Page twice

Whenever I use Bing to search for something the results page loads twice. Additionally, if I click the "Back" button, it simply reloads the results page again putting me … (read more)

Whenever I use Bing to search for something the results page loads twice. Additionally, if I click the "Back" button, it simply reloads the results page again putting me right back where I started. This has broken history navigation before if I search multiple times on Bing resulting in two of each search in the "Back" button drop down because when I navigate to a previous search it loads twice preventing me from using the "Forward" button to move to a later search. This is still happening with Firefox running in Safe Mode.

Asked by MasterZoen 1 day ago

Korean Language Input Error on Address Bar When Using Search Shortcuts

I experienced the issue for the first time on November 22nd, 2020. In other words, probably the latest update is causing the problem. The address bar omits the last (or t… (read more)

I experienced the issue for the first time on November 22nd, 2020. In other words, probably the latest update is causing the problem.

The address bar omits the last (or two) keyboard input when the search shortcut is used. For instance, I set "ddg" as the keyword for Duckduckgo search shortcut. I type "ddg 파이어폭스" on the address bar and hit enter. The browser shows the search result for the word "파이어폭". Sometimes instead of omitting the inputs, the browser simply ignores the search shortcut function. In that case, I see the search result page on Google (which is my default search engine) for "ddg 파이어폭스".

I'm sharing the optional usage data anyway, but in short, I'm on Firefox for Windows 10.

Asked by deanhp 1 day ago

How to set up camera in Google Meet?

Camera doesn`t work in google meet after last update(83.0). Access to my camera is allowed. In setting too. How i need to set up my camer or it`s bug? Please help me. Tha… (read more)

Camera doesn`t work in google meet after last update(83.0). Access to my camera is allowed. In setting too. How i need to set up my camer or it`s bug? Please help me. Thank you.

Asked by Fed2000 21 hours ago

Firefox jumping away from a form

Since I installed Firefox 82 (on Mac OS 10.14) when I'm filling in an online form FF jumps away from the page and brings up an error message telling me that the form is n… (read more)

Since I installed Firefox 82 (on Mac OS 10.14) when I'm filling in an online form FF jumps away from the page and brings up an error message telling me that the form is no longer available. Huh? I can use the "Try again" button and it takes me back to the form, but might have lost some of my entries. This happened several times when I was entering data for a bank transfer and has just happened again when I was ordering something online. I've now installed FF 83 but have the same problem. I use only 2 extensions: 1 Password and Privacy Pass. Thank you in anticipation of helping me sort this out.

Asked by chutzpahian 20 hours ago