Showing questions tagged: Show all questions

getpocket tabs fail to open

When I open all my bookmarks (I have over 200 tabs), the articles from getpocket tend to fail. In previous versions of Firefox, when I opened a huge number of tabs, the C… (read more)

When I open all my bookmarks (I have over 200 tabs), the articles from getpocket tend to fail.

In previous versions of Firefox, when I opened a huge number of tabs, the CPU would max out even after waiting several hours.

I installed Peter Simonyi's addon which opens tabs slowly and it works, but this addon is not actively monitored by Firefox.

When the latest version of Firefox came out, I was really happy because the 100% CPU problem went away, but to my dismay most of the getpocket articles failed to load.

Asked by dj_edgy 6 days ago

UI responsiveness issues - Linux + high GPU usage

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing throu… (read more)

Hi! I'm posting this in hopes of getting help with a UI responsiveness problem that seems specific to Linux when GPU usage is very high. I use distributed computing through BOINC when weather is cold enough to allow it, but I've noticed that when my GPU is working on a task, Firefox is very unresponsive in most regards; scrolling lags behind my actual inputs, it takes longer to render new pages, and videos have issues like video/audio desync and audio stuttering.

That would seem normal to me considering my system resources are in heavy use, except for two things: these issues do not occur in Blink-based browsers (I've temporarily switched to Brave because of this issue), and more relevantly, they only occur in Firefox in Linux, not Windows Firefox.

I have already checked if this is because of settings or extensions by creating a new blank profile (which I am using right now), and that's not it - turning off hardware acceleration doesn't help either.

I see the Troubleshooting Information dump has a lot of system and hardware data in it, but I'd be happy to provide more details if needed. Thanks!

Asked by VII.rosa 6 days ago

Firefox Font

Firefox font style in German not right they write not Ä;Ö;Ü;ß etc only in Kyrillisch or others And it is difficult to read some words. What can i do to change this ? … (read more)

Firefox font style in German not right they write not Ä;Ö;Ü;ß etc only in Kyrillisch or others And it is difficult to read some words. What can i do to change this ?

Asked by kh.rossmann2812 6 days ago

Are there any compatability problems with a new NBN connection? I live in Sydney Australia

Are there any compatibility problems with a new NBN connection? I live in Sydney Australia. I need to complete some online food shopping, but supermarket website keeps gi… (read more)

Are there any compatibility problems with a new NBN connection? I live in Sydney Australia. I need to complete some online food shopping, but supermarket website keeps giving error message. I have spoken with them and they say Mozilla browser is the problem. Don't really want to change my browser - any solutions out there gratefully accepted. smb35

Asked by smb35 6 days ago

Firefox randomly crashes

Браузер постоянно крашится не зависимо от дополнений, уже пробовал переустанавливать и полностью удалять данные браузера. Всё началось после последнего обновления Windows… (read more)

Браузер постоянно крашится не зависимо от дополнений, уже пробовал переустанавливать и полностью удалять данные браузера. Всё началось после последнего обновления Windows (на данный момент до Windows 10, v2004, OS build 19041.572) и Firefox (до 82.0). Первое время после падения открывалась Кортана, чтобы она не мешала прописал в реестре запрет на её запуск. Вылет случайный в 1 из 3 раз вылезает crashreporter Пока писал это сообщение браузер упал 2 раза( //Не было времени переводить на английский

Asked by petrrub 5 days ago

Attachments

About four or five days ago my computer will not let me use Firefox to send attachments. Instead, the only way I can send attachments now is via "Microsoft office client … (read more)

About four or five days ago my computer will not let me use Firefox to send attachments. Instead, the only way I can send attachments now is via "Microsoft office client virtualization handler" - whatever that is. Is this legit? Did you authorize this? Thanks - Gary Carter - Port Orford Oregon

Asked by gcarter123 5 days ago

Can't view video on Firefox after latest Firefox update. Help appreciated.

Can't view videos on Firefox, just a blank square where video would play. Since the latest Firefox update, but often happens after a Firefox update. Can play and view wit… (read more)

Can't view videos on Firefox, just a blank square where video would play. Since the latest Firefox update, but often happens after a Firefox update. Can play and view with other browsers. Help appreciated.

Asked by voltairine 5 days ago

Content of toolbar popup of an addon is not rendered or not visible.

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup. I do the following sequence. - open firefox - add a addon - add it t… (read more)

Hi, i recently have a issue, where most of the addons don't show the content of their defined popup.

I do the following sequence.

- open firefox - add a addon - add it to the toolbar - click on the icon to access its popup

The popup is then opened and the outline of it's size is most likely correctly calculated, but the content is missing.

The reference Addons are passff, with no Content SakaKey, with an partial rendering HTTPSEverywhere, with the full content and the expected behaviour.

I tried to reset the browser via the about:support page, no change. I restarted in safe mode. That was kind of pointless, because without addons, there are no icons to click at^^.

I created a fresh profile, also no change. So i downloaded the latest nightly, started with a fresh profile, and installed one addon, still not working.

I fickled with the browser-style property in the manifest.json of passff, and set it to true, but again it still shows no content.

What is most likely missing on the shared data, i run Ubuntu 20.04 with i3 as a window manager.

Has anyone a idea what i am missing?

Asked by Manu.Bernza 5 days ago

While in web app mode, links in Google Calendar app do not open.

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in … (read more)

I opened Google Calendar as a web app in Firefox by opening it in my Firefox Developer Edition browser and clicking the "page options" button (three dots side by side in the address bar).

In Google Calendar, I clicked on an event in my schedule that had a link attached. When I clicked the link, nothing happened and I wasn't redirected.

The specific link isn't the problem- all of my Google Calendar event links open when I click on them in the regular Firefox browser, and they also work when I click on them in the Microsoft Edge web app mode. As far as I can tell, only my Google Calendar event links have this issue, and only in Firefox Web App mode.

I tried restarting my browser with add-ons disabled and the problem still occurred. Appreciate any help.

Asked by tjnpo 5 days ago

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Probleml… (read more)

Nach dem Update auf FIREFOX 82.0 Firefox Release October 20, 2020 funktioniert nichts mehr. Deinstallation und Neuinstallation und Bereinigen, alles bringt keine Problemlösung. Einstellungen lassen sich nicht ändern und aktivieren. Absturzbericht lässt sich nicht öffnen. Die gleichen Probleme hatte ich vor einer Woche. Erst nach vielen Stunden Fehlerbeseitigung und unzählige Versuche mit Deinstallation und Neuinstallation und Bereinigen hatte ich für eine Woche ein zuverlässiges und fehlerfreies Arbeiten mit dem Browser Firefox. Jetzt nach dem neuen Update auf 82.0 wieder die gleichen Fehler. Der Browser FIREFOX ist unbrauchbar. Über EDGE von MICROSOFT und GOOGLE CHROME kann ich problemlos im Internet navigieren und arbeiten. Dort läuft alles fehlerfrei mit der 64-Bit-Version.

Vor einer Woche hatte ich versucht, MOZILLA bzw. die Community über diese Fehler zu kontaktieren. Ich habe keine Antwort erhalten.

Ich hoffe, dass diese erneute Fehlermeldung jetzt dazu führt, dass ich eine Antwort erhalte, wie dieses Problem gelöst werden kann.

Vielen Dank.

After updating to FIREFOX 82.0 Firefox Release October 20, 2020 nothing works anymore. Uninstalling and reinstalling and cleaning up, nothing brings a solution to the problem. Settings cannot be changed or activated. Crash report cannot be opened. I had the same problems a week ago. Only after many hours of troubleshooting and countless attempts with deinstallation and reinstallation and cleaning did I have reliable and error-free work with the Firefox browser for a week. Now after the new update to 82.0 the same errors again. The FIREFOX browser is unusable. With EDGE from MICROSOFT and GOOGLE CHROME I can easily navigate and work in the Internet. Everything there runs flawlessly with the 64-bit version.

A week ago I tried to contact MOZILLA or the community about these errors. I did not get an answer.

I hope that this repeated error message now leads to an answer on how to solve this problem.

Many Thanks.

Asked by URSUS ARCTOS 5 days ago

Microsoft Media Feature Pack Problem

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Micr… (read more)

Hi all, Recently and without anything being done, Mozilla does not play Videos of YouTube and similar websites and at the top of the page, it asks me to install the "Microsoft's Media Feature Pack" (attached file) . When I go to the Microsoft website and download the suitable feature pack (for win 10), the problem still persists. Really bothering, have to use other browsers to watch movies. Bests,

Asked by m.shojaati1 5 days ago

Firefox in Site Specific Browser Mode not expanding my dropdowns with the Mouse Click.

I am launching a website in the Site Specific Browser (-ssb) mode from a command line. Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/… (read more)

I am launching a website in the Site Specific Browser (-ssb) mode from a command line.

Command Line: firefox.exe -ssb https://appsrv38-eam.rizing.io:443/sap/bc/ui5_ui5/vesta/ge_lam_c/index.html?sap-client=200&&geoid=FLG01AGP&&lrpid=0100000032&&sapobject=NO&&strno=U-G-D-OH-M-44224-028

This site has dropdowns (HTML Select Elements):

<select class="inputInfo" id="objTypes" ></select>  

After I launch the website the dropdowns will not expand with a mouse click. I have posted a screenshot of the site. If it is launched in -ssb mode the dropdowns will not expand. If I launch the site in -kiosk mode or with a normal Firefox browser the dropdowns expand fine. Everything works as it should. Its just with the -ssb mode that I am having these issues. I am populating the dropdowns with some Javascript but I have used normal HTML to populate the dropdowns as well but neither will expand in -ssb mode.

If anyone has any idea of why this is happening please let me know.

Thanks, Ray

Asked by ray.duke 4 days ago

Google login and outdated Plugin.

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print… (read more)

Hi! I am opening this help, because for some months, that I have been using Firefox on Kubunto, it is impossible to log into Google. YouTube is the way I left it in Print. And it has a plogin that doesn't update for anything. Which is the Widevine Content Decryption Module provided by Google Inc.

This has brought me a lot of frustration when using firefox on Kubunto. But as I use the system only on the Pen Drive, I have no plans to install Chorme. Because I need the system only there and now.

Of course, I tried in many ways to correct my problem. I even formatted this Kubunto system. I tested with other linux systems. But they all have a problem with the same plugin, in firefox.

Could someone help me with this problem? I always used everything normal. It only started to happen about 3 months ago.

Asked by Zanguet 4 days ago

Helper tool installation on login

Hi, I have Firefox installed on my MacBook Air running OS X El Capitan. Everytime I go to open Firefox I'm met with "Firefox is trying to install a new helper tool. Type … (read more)

Hi,

I have Firefox installed on my MacBook Air running OS X El Capitan.

Everytime I go to open Firefox I'm met with "Firefox is trying to install a new helper tool. Type your password to allow this".

Is this a bug or is there really something to install every time I log on?

Any help / advice appreciated

Asked by paulasplin 3 days ago

Firefox slow on one Windows session and not the other

Hi, Tried to find the solution but the problem boggles me. I'm using the latest version of Firefox on Windows 10 (2004). Using one Windows session (let's call it WS1), my… (read more)

Hi,

Tried to find the solution but the problem boggles me.

I'm using the latest version of Firefox on Windows 10 (2004). Using one Windows session (let's call it WS1), my profiles (even new ones) are extremely slow, as if I had a really bad Internet connection (but responds well to typing or opening new tabs or operating in general, just slow navigation). I have a backup browser, Opera, that works just fine. On another Windows session (WS2), Firefox works just fine, even with the profiles from WS1.

Safe mode doesn't resolve anything.

It can't be a driver problem, as it's the same PC, shouldn't be a software problem, same reason, and both sessions are built pretty much the same way.

I tried uninstalling Firefox, using Windows Disk Cleanup as per this solution https://support.mozilla.org/en-US/questions/1219670 then reinstalling it again and no change.

I can't use the other Windows session as it's not mine, and I can't create a new one either.

Any help is greatly appreciated.

Asked by Louarntan 3 days ago